Wstęp do systemu pomocy dla Kaspersky Internet Security 6.0

Pozdrowienia od specjalistów z firmy Kaspersky Lab. Mamy nadzieję, że informacje zawarte w tym systemie pomocy pomogą użytkownikom w zbudowaniu skutecznego systemu ochrony przy użyciu programu Kaspersky Internet Security.
Od czego zacząć

Przed rozpoczęciem pracy z programem zalecamy zapoznanie się z zagrożeniami, na które narażone są systemy, sposobami wykorzystywanymi przez nie do infekowania komputerów oraz z konsekwencjami ich działania.

Następnie proponujemy lekturę najważniejszych funkcji programu Kaspersky Internet Security.

Aby rozpoczęcie pracy z programem przebiegło gładko, zalecamy zapoznanie się z sekcją Rozpoczęcie pracy. Zawiera ona opis pierwszych kroków, które należy podjąć w celu zabezpieczenia komputera.

Jak korzystać z systemu pomocy

Treści systemu pomocy towarzyszą ostrzeżenia, podpowiedzi oraz przykłady. Tekst ostrzeżeń ma kolor czerwony, natomiast podpowiedzi i komentarze oznaczone są kolorem zielonym.

Staraliśmy się, aby korzystanie z programu było jak najprostsze. Praktycznie każda operacja i zadanie opisane w systemie pomocy odnosi się bezpośrednio do konkretnych działań w interfejsie programu. W celu skorzystania z tej funkcji wystarczy kliknąć przycisk [image]. Na ekranie pojawi się okno, w którym można natychmiast wykonać operację opisaną w systemie pomocy.

Jak szukać informacji w systemie pomocy

Informacje mogą być wyszukiwane w systemie pomocy ze względu na słowa kluczowe, operacje lub zadania, które mają zostać wykonane.

W celu wyszukiwania słów kluczowych należy skorzystać z zakładki Indeks lub Wyszukaj. Różnica między tymi zakładkami jest następująca:

    • Zakładka Indeks zawiera listę wszystkich słów kluczowych opisujących podstawowe funkcje programu i terminy, które mogą być niejasane dla użytkowników. Po zaznaczeniu żądanego słowa kluczowego wyświetlona zostanie lista sekcji zawierających odpowiednie informacje.
    • W zakładce Wyszukaj można wprowadzić dowolne słowo kluczowe a system pomocy przeszuka całą treść i wyświetli listę sekcji zawierających wyszukiwane informacje.

W celu wyszukiwania informacji ze względu na operację należy skorzystać z zakładki Spis treści. Staraliśmy się zorganizować ten spis tak, aby wyszukiwanie informacji było jak najbardziej intuicyjne. W celu jeszcze większego uproszczenia wyszukiwania opisy zostały podzielone ze względu na składniki, zadania i usługi programu Kaspersky Internet Security w taki sam sposób, jak w interfejsie aplikacji. Dla każdego ze składników:

    • podano jego opis i przeznaczenie oraz przeanalizowano mechanizmy działania;
    • wytłumaczono różne stany, w których składnik może się znajdować w trakcie pracy programu;
    • dokładnie opisano funkcjonowanie składnika: jak wstrzymać jego działanie, wyłączyć go i ponownie uruchomić;
    • opisano ustawienia składnika i podano przykłady;
    • omówiono statystyki związane z działaniem składnika.
Przykładowo, aby dowiedzieć się, jak wstrzymać działanie składnika, należy przejść do sekcji Wstrzymaj / Zatrzymaj. Aby dowiedzieć się, jak zmienić poziom ochrony, należy przeczytać informacje znajdujące się w sekcji Wybór poziomu ochrony.


Zagrożenia dla bezpieczeństwa komputera

Z uwagi na szybki rozwój technologii informatycznej oraz jej udział w każdym aspekcie ludzkiego życia, wzrosła liczba działań skierowanych na złamanie zabezpieczeń.
Cybernetyczni kryminaliści wykazują duże zainteresowanie działalnością struktur państwowych oraz środowisk korporacyjnych. Podejmują oni działania mające na celu kradzież oraz ujawnianie poufnych informacji, niszczenie reputacji przedsiębiorstw i instytucji, naruszanie ich funkcjonowania oraz w konsekwencji naruszanie zasobów informacyjnych organizacji. Tego typu działania mogą spowodować duże straty finansowe.
Ryzykiem objęte są nie tylko duże firmy. Na atak narażeni są również użytkownicy indywidualni. Przy pomocy odpowiednich narzędzi, atakujący uzyskują dostęp do osobistych danych (kont bankowych oraz numerów kart kredytowych i haseł), powodując wadliwe działanie systemu lub uzyskując pełny dostęp do komputera. W konsekwencji zaatakowany komputer może zostać użyty jako część sieci zainfekowanych komputerów (zombie) używanych przez hakerów do atakowania serwerów, wysyłania spamu, zbierania poufnych informacji i rozsyłania nowych wirusów i trojanów.
W dzisiejszych czasach, każdy użytkownik komputera zdaje sobie sprawę, że informacje są cenną wartością i powinny być chronione. Informacje muszą być dostępne dla różnych grup użytkowników w tym samym czasie (dla pracowników, klientów i partnerów biznesowych). Dlatego jest to podstawowy powód potrzeby tworzenia wszechstronnych systemów bezpieczeństwa. Tego typu system musi brać pod uwagę wszystkie możliwe źródła zagrożeń, zarówno czynnik ludzki, zagrożenia utworzone przez człowieka, albo naturalne klęski i korzystać z kompletnych środków ochronnych, na poziomie fizycznym, administracyjnym i programowym.
Tematy pokrewne:

Źródła zagrożeń

Sposoby rozprzestrzeniania się zagrożeń

Rodzaje zagrożeń

Symptomy infekcji

Co należy zrobić w przypadku zauważenia objawów infekcji?

Zapobieganie infekcji wirusowej


Źródła zagrożeń

Źródło zagrożenia może stanowić osoba, grupa ludzi lub nawet niektóre zjawiska nie związanie z działalnością człowieka. Źródła zagrożeń można podzielić na trzy kategorie:
  • Czynnik ludzki. Do tej grupy zagrożeń można zaliczyć działania uzyskiwania autoryzowanego lub nieautoryzowanego dostępu do danych przez człowieka. Zagrożenia te można podzielić na:
    • Zewnętrzne, włączając cybernetycznych przestępców, hakerów, oszustów internetowych, partnerów łamiących reguły oraz struktury kryminalne.
    • Wewnętrzne, włączając działania użytkowników domowych i korporacyjnych. Działania wykonane przez tą grupę mogą być celowe lub przypadkowe.
  • Czynnik technologiczny. Grupa ta jest związana z problemami technicznymi - przestarzałymi narzędziami, niskiej jakości oprogramowaniem i sprzętem do przetwarzania informacji. Prowadzi to do częstych awarii sprzętu i utraty danych.
  • Czynnik naturalny. Grupa ta zawiera dowolną liczbę zdarzeń spowodowanych przez naturę lub przez inne zdarzenia niezależnie od ludzkiej aktywności.

Podczas tworzenia systemu bezpieczeństwa danych należy wziąć pod uwagę wszystkie trzy źródła zagrożeń. Niniejszy podręcznik zawiera jedynie informacje dotyczące jednego z czynników - zagrożeń zewnętrznych związanych z działalnością człowieka.

Tematy pokrewne:

Sposoby rozprzestrzeniania się zagrożeń

Rodzaje zagrożeń

Symptomy infekcji

Co należy zrobić w przypadku zauważenia objawów infekcji?

Zapobieganie infekcji wirusowej


Sposoby rozprzestrzeniania się zagrożeń

Ze względu na nowoczesną technologię komputerową oraz powstawanie nowych narzędzi komunikacyjnych hakerzy dysponują coraz większą liczbą metod dystrybucji zagrożeń. Do najpopularniejszych należą:
Internet

Globalna sieć jest głównym źródłem dystrybucji wszelkich typów szkodliwego oprogramowania. W dzisiejszych czasach, dostęp do danych w Internecie i możliwość stworzenia własnej strony WWW posiada praktycznie każdy użytkownik komputera.

Te cechy witryn internetowych umożliwiają hakerom popełnianie przestępstw w Internecie, utrudniając jednocześnie wykrycie i ukaranie sprawców.

Hakerzy umieszczają wirusy i inne szkodliwe programy na stronach internetowych maskując je jako darmowe oprogramowanie. Ponadto, skrypty aktywowane automatycznie po otwarciu witryny internetowej mogą spowodować uruchomienie niebezpiecznych działań na komputerze użytkownika, włączając modyfikację rejestru systemowego, kradzież osobistych danych i instalację szkodliwego oprogramowania.

Przy użyciu technologii sieciowych, hakerzy mogą atakować zdalne komputery i firmowe serwery. Tego typu ataki mogą przyczynić się do nieprawidłowego funkcjonowania systemu operacyjnego lub uzyskania przez hakerów pełnego dostępu do atakowanego komputera oraz przechowywanych na nim informacji. Cyberprzestępcy mogą również uczynić z takiego komputera składnik sieci zainfekowanych maszyn zombie (tzw. botnety).

Od czasu, kiedy możliwe stało się korzystanie z kart kredytowych i płatności elektronicznych w sklepach internetowych, aukcjach oraz bankach internetowych, oszustwa internetowe związane z tego typu dziedziną stały się jednym najbardziej powszechnych przestępstw.

Intranet

Intranet stanowi wewnętrzną sieć użytkownika, utworzoną w celu przenoszenia informacji wewnątrz firmy lub sieci domowej. Intranet jest obszarem służącym do przechowywania, wymiany i uzyskiwania dostępu do informacji dla wszystkich komputerów w sieci. Oznacza to, że jeżeli w sieci zainfekowany jest jeden komputer, pozostałe komputery w dużym stopniu również narażone są na penetrację szkodliwego kodu. W celu uniknięcia tego typu sytuacji chroniony powinien być zarówno obszar sieci, jak również każdy z komputerów.

E-mail

Z uwagi na to, że obecnie praktycznie każdy komputer posiada zainstalowany program pocztowy a szkodliwe programy potrafią uzyskać dostęp do zawartości adresowej książki elektronicznej, poczta elektroniczna traktowana jest jako jedno z najpopularniejszych źródeł rozprzestrzeniania się szkodliwych programów. Użytkownik zainfekowanego komputera może wysyłać, także nieświadomie, zainfekowane wiadomości pocztowe do znajomych lub współpracowników, którzy z kolei prześlą więcej zainfekowanych wiadomości pocztowych. Typowe jest, że zainfekowany plik nie jest wykrywany podczas wysyłania na zewnątrz dużej firmy. W przypadku wystąpienia tego typu zdarzenia, zainfekowana zostanie większa grupa użytkowników. Mogą to być setki lub tysiące osób, które z kolei wyślą zainfekowane pliki do dziesiątków tysięcy użytkowników.

Problemem związanym z pocztą elektroniczną jest także niechciana korespondencja, czyli spam. Mimo, że spam nie stanowi bezpośredniego zagrożenia dla komputera użytkownika, powoduje on zwiększanie obciążenia na serwerach pocztowych, zmniejszanie przepustowości, zaśmiecanie skrzynek pocztowych i marnowanie czasu roboczego, powodując w efekcie straty finansowe.

Niebezpieczne jest także to, że hakerzy zaczęli korzystać z programów rozsyłających masowo wiadomości pocztowe i metod socjotechniki w celu przekonywania użytkowników do otwierania wiadomości e-mail lub klikania odsyłaczy do pewnych witryn internetowych. Filtracja spamu jest zatem przeprowadzana w celu blokowania niechcianych wiadomości oraz przeciwdziałania nowym typom oszustw internetowych (takich jak phishing), a także blokowania rozprzestrzeniania się szkodliwych programów.

Nośniki wymienne

Nośniki wymienne (przenośne dyski twarde, dyskietki, karty flash itp.) są używane do przenoszenia i przechowywania informacji.

Po uruchomieniu zarażonego pliku zapisanego na nośniku wymiennym, szkodliwy kod może się dostać do komputera użytkownika, a nawet do innych komputerów podłączonych do sieci.

Tematy pokrewne:

Źródła zagrożeń

Rodzaje zagrożeń

Symptomy infekcji

Co należy zrobić w przypadku zauważenia objawów infekcji?

Zapobieganie infekcji wirusowej


Rodzaje zagrożeń

W dzisiejszych czasach występuje wiele rodzajów zagrożeń mogących zainfekować komputer. Niniejsza sekcja zawiera informacje dotyczące zagrożeń, przed którymi chroni program Kaspersky Internet Security.
Robaki

Wykorzystują zasoby sieciowe w celu rozprzestrzeniania się. Programy te nazywane są robakami ze względu na ich zdolność infekowania jednego komputera z poziomu innego przy użyciu sieci, poczty elektronicznej i innych kanałów. Robaki mogą się rozprzestrzeniać bardzo szybko.

Robaki penetrują komputer, określają adresy sieciowe innych maszyn, a następnie przesyłają na nie swoje kopie. Robaki mogą również wykorzystywać dane zawarte w książkach adresowych programów pocztowych. Niektóre robaki tworzą pliki wykonywalne na dyskach systemowych, jednak mogą one funkcjonować bez jakichkolwiek zasobów dyskowych (są zależne jedynie od pamięci RAM).

Wirusy

Infekują programy komputerowe poprzez dodawanie kodu modyfikującego sposób działania zainfekowanej aplikacji. Działanie to ma na celu przejęcie kontroli nad systemem po uruchomieniu zainfekowanego pliku. Terminem przedstawiającym podstawowe działanie wirusa jest infekcja.

Trojany

Programy wykonujące nieautoryzowane działania w zainfekowanym komputerze, takie jak usuwanie danych z dysków, zawieszanie systemu, kradzież poufnych informacji itp. Szkodniki należące do tej klasy nie są wirusami, w pełnym rozumieniu tego terminu - nie infekują one komputerów ani plików. Trojany nie mogą samodzielnie wnikać do atakowanych systemów - są rozprzestrzeniane przez hakerów, którzy maskują je pod postacią "użytecznego" oprogramowania. Trojany mogą powodować znacznie większe szkody niż tradycyjne wirusy.

W ostatnich latach, najszybciej rozprzestrzeniającym się rodzajem szkodliwego oprogramowania stały się robaki. Na kolejnych pozycjach znajdują się wirusy oraz trojany. Niektóre szkodliwe programy łączą w sobie dwie lub nawet trzy z tych klas.
Adware

Kod, który bez wiedzy użytkownika jest osadzony w innej aplikacji w celach reklamowych. Z reguły oprogramowanie adware dodawane jest do aplikacji darmowych (tzw. freeware). Moduł reklamowy zlokalizowany jest w interfejsie. Programy adware często wykorzystywane są do gromadzenia danych dotyczących użytkownika komputera oraz do wysyłania tych informacji przez Internet, zmieniania ustawień przeglądarki internetowej (strony startowej i stron wyszukiwania, poziomów zabezpieczeń, itp.) oraz obciążania połączenia internetowego. Tego typu działania mogą prowadzić do naruszenia reguł bezpieczeństwa oraz bezpośrednich strat finansowych.

Spyware

Oprogramowanie służące do rejestrowania informacji o użytkowniku lub organizacji bez wiedzy ofiary. Użytkownik może nawet nie być świadomy obecności tego typu oprogramowania w komputerze. Programy spyware są zazwyczaj używane w następujących celach:

    • śledzenie działań użytkownika wykonywanych na komputerze;
    • gromadzenie informacji o zawartości dysku twardego; w tym przypadku programy spyware najczęściej skanują pewne foldery oraz rejestr systemowy w celu utworzenia listy oprogramowania zainstalowanego na komputerze;
    • gromadzenie informacji o parametrach połączenia sieciowego, przepustowości, prędkości połączenia modemowego, itp.
Riskware

Potencjalnie niebezpieczne oprogramowanie, które samo w sobie nie zawiera szkodliwych funkcji lecz, ze względu na znajdujące się w nim luki, może zostać użyte przez hakerów jako składnik pomocniczy dla szkodliwego kodu. Programy tego typu mogą stanowić zagrożenie dla danych. Do kategorii riskware należą narzędzia pozwalające na zdalną administrację, przełączanie układów klawiatury, klienty IRC, serwery FTP oraz wszystkie narzędzia do zatrzymywania lub ukrywania procesów.

Jeszcze jednym rodzajem szkodliwych programów rozpowszechnianych wraz z aplikacjami adware, spyware i riskware są programy, które podłączają się do przeglądarki internetowej i przekierowują ruch.
Żarty (ang. jokes)

Programy, które nie powodują żadnych bezpośrednich uszkodzeń komputera, lecz wyświetlają w pewnych okolicznościach komunikaty mówiące o wystąpieniu uszkodzenia lub możliwości wystąpienia awarii. Tego typu programy generują częste ostrzeżenia o niebezpieczeństwie, które nie istnieje, na przykład: wyświetlane są komunikaty o formatowaniu dysku twardego (co nie jest prawdą), "wykryciu" wirusów w pliku, który nie jest zainfekowany itp.

Rootkity

Narzędzia pomocne we włamaniach do systemów informatycznych. Ukrywają one niebezpieczne pliki i procesy, które umożliwiają utrzymanie kontroli nad systemem. Rootkity mogą zmodyfikować system operacyjny oraz zmienić jego główne funkcje w celu ukrycia swojej obecności i działań wykonywanych przez intruza na zainfekowanym komputerze.

Inne szkodliwe programy

Programy przeznaczone do tworzenia innych szkodliwych aplikacji, przeprowadzania ataków DoS na zdalne serwery, przejmowana kontroli nad innymi komputerami itp. Ta kategoria obejmuje narzędzia hakerskie, moduły do tworzenia wirusów, skanery luk, programy łamiące hasła i inne rodzaje aplikacji służących do włamywania się do zasobów sieciowych i komputerów.

Ataki hakerskie

Ataki takie mogą być inicjowane przez samych hakerów lub przez szkodliwe programy. Ich celem jest wykradanie informacji ze zdalnego komputera, powodowanie nieprawidłowego funkcjonowania systemu lub uzyskiwanie pełnej kontroli nad zasobami systemowymi. Szczegółowy opis rodzajów ataków blokowanych przez program Kaspersky Internet Security można znaleźć w sekcji Lista wykrywanych ataków sieciowych.

Niektóre rodzaje oszustw internetowych

Phishing jest oszustwem internetowym wykorzystującym masowe wysyłanie wiadomości pocztowych w celu wykradania poufnych informacji od użytkownika, głównie w celach finansowych. Wiadomości phishing są tworzone tak, aby jak najbardziej przypominały korespondencję wysyłaną przez banki i przedsiębiorstwa. Wiadomości te zawierają odsyłacze do fałszywych witryn internetowych utworzonych przez hakerów w celu skopiowania witryny organizacji, które mają reprezentować. Na tego typu witrynie użytkownik proszony jest o podanie, na przykład, swojego numeru karty kredytowej, kodów PIN i innych poufnych informacji.

Dialery przekierowujące na płatne witryny internetowe - rodzaj oszustwa internetowego polegający na wykorzystaniu nieautoryzowanego dozdzwaniania się płatnych usług internetowych (zazwyczaj witryn zawierających treści pornograficzne). Dialery zainstalowane przez hakerów inicjują połączenia modemowe z płatnymi numerami.

Nachalne działania reklamowe

Do tego typu zagrożeń zaliczane są okna wyskakujące i banery zawierające treści reklamowe, które wyświetlane są podczas przeglądania stron internetowych. Zazwyczaj informacje zawarte w tych oknach są bezużyteczne dla użytkownika. Okna wyskakujące i banery reklamowe utrudniają użytkownikom pracę i obciążają przepustowość łącza.

Spam

Spam jest anonimową, niechcianą wiadomością pocztową. Może zawierać treści reklamowe, polityczne, prowokujące oraz prośby o udzielenie pomocy lub wsparcia finansowego. Innym rodzajem spamu są wiadomości zawierające prośby o dokonanie inwestycji lub zaangażowanie się w system piramidalny, wiadomości mające na celu wykradanie haseł i numerów kart kredytowych oraz zawierające prośbę o przesłanie ich dalej do znajomych (popularne łańcuszki).

Kaspersky Internet Security oferuje dwie metody wykrywania i blokowania zagrożeń:
  • Konwencjonalna - metoda oparta na wyszukiwaniu szkodliwych plików przy wykorzystaniu sygnatur zagrożeń zawartych w regularnie uaktualnianej bazie danych. Metoda ta pociąga za sobą konieczność pobierania uaktualnień zawierających sygnatury nowych zagrożeń.
  • Proaktywna - w przeciwieństwie do powyższego rodzaju ochrony, metoda ta nie polega na analizowaniu kodu, lecz zachowania aplikacji w systemie. Ma ona na celu wykrywanie nowych zagrożeń, które nie zostały jeszcze zdefiniowane w bazie danych sygnatur.
Poprzez zastosowanie obydwóch metod Kaspersky Internet Security zapewnia wszechstronną ochronę komputera przed znanymi i nowymi zagrożeniami.
Tematy pokrewne:

Źródła zagrożeń

Sposoby rozprzestrzeniania się zagrożeń

Symptomy infekcji

Co należy zrobić w przypadku zauważenia objawów infekcji?

Zapobieganie infekcji wirusowej


Symptomy infekcji

Istnieje kilka symptomów wskazujących na to, że komputer został zainfekowany. Może na to wskazywać "dziwne zachowanie" komputera, na przykład:
  • nieoczekiwane, nagłe wyświetlanie komunikatów i obrazów lub odtwarzanie nietypowych dźwięków;
  • automatyczne otwieranie i zamykanie tacki napędu CD-ROM;
  • nagłe uruchamianie programów na komputerze;
  • wyświetlanie na ekranie okien wyskakujących zawierających ostrzeżenia o próbach uzyskania dostępu do Internetu przez program, nawet w przypadku braku inicjacji tego typu akcji.
Jeżeli opisane powyżej symptomy pojawiają się, istnieje prawdopodobieństwo, że komputer jest zainfekowany wirusem.
Ponadto istnieją symptomy wskazujące na infekcję za pośrednictwem poczty elektronicznej:
  • znajomi lub współpracownicy wspominają, że otrzymali od użytkownika wiadomości, których nigdy nie wysyłał;
  • skrzynka pocztowa zawiera wiele wiadomości bez adresów nadawcy lub nagłówka.
Należy zwrócić uwagę na to, że przyczyna występowania tych problemów może być inna niż wirusy. Na przykład zainfekowane wiadomości prawdopodobnie wysyłane z adresu użytkownika, mogą w rzeczywistości pochodzić z innego komputera.
Istnieją również mniej bezpośrednie symptomy wskazujące na prawdopodobną infekcję komputera:
  • komputer często zawiesza się lub występują problemy w jego działaniu;
  • podczas uruchamiania programów wydajność komputera znacznie się zmniejsza;
  • załadowanie systemu operacyjnego nie jest możliwe;
  • pliki i foldery są nagle usuwane lub ich zawartość zmienia się samoczynnie;
  • dostęp do dysku jest uzyskiwany zbyt często (dioda na obudowie komputera szybko pulsuje);
  • program Microsoft Internet Explorer zawiesza się lub działa nieprawidłowo (na przykład nie jest możliwe zamknięcie jego okna głównego).
W większości tego typu przypadków symptomy te wskazują na istnienie problemu sprzętowego lub programowego, jednakże w przypadku ich wystąpienia zalecane jest wykonanie pełnego skanowania komputera przy użyciu ustawień domyślnych.


Co należy zrobić w przypadku zauważenia objawów infekcji?

W przypadku zauważenia "podejrzanego" działania komputera...
  1. Nie należy wpadać w panikę! Ta złota zasada może zapobiec utracie ważnych danych przechowywanych na komputerze oraz pomóc w uniknięciu niepotrzebnego stresu.
  2. Należy odłączyć komputer od Internetu lub sieci lokalnej.
  3. Jeżeli objawem infekcji jest niemożność uruchomienia komputera z dysku twardego (pojawia się błąd podczas uruchamiania), należy spróbować uruchomić system w Trybie Awaryjnym lub przy użyciu dyskietki startowej Windows, utworzonej podczas instalacji systemu operacyjnego na komputerze.
  4. Przed podejmowaniem jakiegokolwiek działania należy wykonać kopię zapasową wszystkich krytycznych danych przy użyciu nośnika wymiennego (dyskietki, płyty CD, karty pamięci "flash" itd.).
  5. Należy zainstalować Kaspersky Internet Security, jeżeli nie został on jeszcze zainstalowany.
  6. Należy uaktualnić sygnatury zagrożeń. Jeżeli jest to możliwe, do pobierania uaktualnień nie należy korzystać z zainfekowanego komputera, lecz użyć komputera kolegi, komputera w biurze, kawiarence internetowej itd. Jest to bardzo ważne, ponieważ jeżeli komputer zostanie podłączony do Internetu, wirus może wysłać ważne informacje do hakera lub spróbować wysłać swoje kopie pod wszystkie adresy znajdujące się w systemowej książce adresowej. Dlatego też w przypadku podejrzenia infekcji należy natychmiast odłączyć komputer od Internetu. Antywirusowe bazy danych można również otrzymać na płycie CD-ROM od firmy Kaspersky Lab lub jednego z jej autoryzowanych dystrybutorów, a następnie dokonać aktualizacji z otrzymanego dysku.
  7. Należy zastosować poziom ochrony zalecany przez ekspertów z firmy Kaspersky Lab.
  8. Należy wykonać pełne skanowanie komputera.


Zapobieganie infekcji wirusowej

Nawet najlepsze działania prewencyjne nie mogą zapewnić 100% ochrony przed wirusami komputerowymi i końmi trojańskimi. Możliwe jest jednak znaczne zminimalizowanie ryzyka infekcji oraz zredukowanie strat poniesionych w wyniku potencjalnego ataku. W tym celu należy przestrzegać pewnych reguł.
Podobnie jak w przypadku dbania o zdrowie, jedną z głównych metod walki z wirusami jest zapobieganie prawdopodobnym infekcjom. W przypadku komputerów zapobieganie infekcjom wirusów obejmuje kilka reguł, które muszą być przestrzegane w celu zredukowania ryzyka ataku i utraty danych.
Poniżej przedstawiono podstawowe reguły bezpieczeństwa.
Reguła 1: Chronić komputer przy pomocy programu antywirusowego oraz zapewniającego bezpieczne korzystanie z Internetu. W tym celu należy:
  • Zainstalować Kaspersky Internet Security.
  • Regularnie uaktualniać sygnatury zagrożeń. Podczas okresów epidemii wirusów uaktualnienia mogą być pobierane kilka razy dziennie, ponieważ w tym czasie antywirusowe bazy danych udostępniane są na serwerach firmy Kaspersky Lab znacznie częściej.
  • Dla ochrony w czasie rzeczywistym stosować ustawienia zalecane przez ekspertów z firmy Kaspersky Lab. Ochrona w czasie rzeczywistym jest aktywowana natychmiast po załadowaniu systemu i zapobiega wniknięciu wirusa do komputera.
  • Dla skanowania na żądanie stosować ustawienia zalecane przez ekspertów z firmy Kaspersky Lab oraz zaplanować jego uruchamianie w taki sposób, aby było wykonywane przynajmniej raz w tygodniu.
Reguła 2: Zachować ostrożność podczas kopiowania nowych danych na dysk twardy komputera:
  • Skanować wszystkie nośniki wymienne w poszukiwaniu wirusów (dyskietki, płyty CD, karty pamięci flash itp.) przed rozpoczęciem korzystania z nich.
  • Należy ostrożnie postępować z wiadomościami pocztowymi. Nigdy nie należy beztrosko otwierać załączników, nawet jeżeli wiadomości pochodzą od zaufanych osób. W szczególności nie należy ufać wiadomościom pocztowym, których zawartość sugeruje, że zostały wysłane przez twórców oprogramowania antywirusowego lub systemów operacyjnych.
  • Należy ostrożnie postępować z danymi pobranymi z Internetu. Jeśli użytkownik jest proszony o pobranie programu, należy sprawdzić czy wraz z nim dostarczony jest certyfikat bezpieczeństwa.
  • Po pobraniu pliku wykonywalnego z Internetu lub sieci lokalnej należy go sprawdzić przy pomocy programu Kaspersky Internet Security.
  • Należy być ostrożnym podczas odwiedzania witryn internetowych. Niektóre z nich mogą zawierać niebezpieczne skrypty lub robaki internetowe.
Reguła 3: Uważnie czytać informacje dostarczane przez firmę Kaspersky Lab.

W większości przypadków eksperci z firmy Kaspersky Lab ostrzegają użytkowników o epidemiach nowych wirusów na długo przed ich kulminacją. Ryzyko zainfekowania jest wtedy niskie i jeżeli użytkownik pobierze uaktualnienia sygnatur zagrożeń, jego komputer będzie w pełni zabezpieczony.

Reguła 4: Nie ufać ostrzeżeniom o wirusach rozsyłanym pocztą elektroniczną.
Reguła 5: Regularnie aktualizować system operacyjny przy użyciu narzędzia Windows Update.
Reguła 6: Zawsze kupować licencje na oprogramowanie od autoryzowanych dystrybutorów.
Reguła 7: Ograniczyć liczbę osób mających dostęp do komputera.
Reguła 8: Zminimalizować potencjalne ryzyko utraty danych w wyniku ewentualnej infekcji:
  • Regularnie tworzyć kopie zapasowe danych. W przypadku utraty danych system może zostać szybko odtworzony z kopii zapasowych. Dyski dystrybucyjne, dyskietki i inne nośniki z wersjami instalacyjnymi oprogramowania powinny być przechowywane w bezpiecznym miejscu.
  • Utworzyć Dysk ratunkowy umożliwiający uruchomienie niezainfekowanego systemu operacyjnego.
Reguła 9: Regularnie przeglądać listę programów zainstalowanych na komputerze. W tym celu należy wybrać Dodaj/usuń programy w Panelu sterowania lub otworzyć folder Program Files. W ten sposób można odnaleźć oprogramowanie zainstalowane bez wiedzy użytkownika, na przykład podczas korzystania z Internetu lub instalowania programu. Większość tego typu programów stanowi potencjalne zagrożenie.


Kaspersky Internet Security 6.0

Kaspersky Internet Security 6.0 jest programem nowej generacji służącym do ochrony danych.
Czynnikiem wyróżniającym program Kaspersky Internet Security 6.0 od innego oprogramowania firmy Kaspersky Lab jest wielopoziomowe podejście do ochrony danych. Program zapewnia ochronę przed wszelkimi rodzajami zagrożeń, włącznie z tymi, które nie zostały jeszcze wykryte.
Tematy pokrewne:

Nowości w Kaspersky Internet Security

Metody ochrony oferowane przez Kaspersky Internet Security


Nowości w Kaspersky Internet Security

Kaspersky Internet Security 6.0 oferuje nowe podejście do ochrony danych. Główną zaletą programu jest integracja i zwiększenie wydajności funkcji wszystkich produktów w pojedynczym programie. Program zapewnia zarówno ochronę antywirusową, jak również zabezpieczenie przed spamem i atakami hakerów. Nowe moduły chronią użytkowników przed nieznanymi zagrożeniami, phishingiem i rootkitami.
Nie ma już potrzeby instalowania kilku produktów do zapewnienia całkowitego bezpieczeństwa. Instalacja programu Kaspersky Internet Security 6.0 jest całkowicie wystarczająca.
Wszechstronna ochrona zapewnia nadzorowanie wszystkich kanałów, przez które do komputera mogą napływać dane, lub przez które mogą one być transmitowane na zewnątrz. Elastyczne ustawienia wszystkich składników programu umożliwiają jego maksymalne dostosowanie do potrzeb użytkownika. Dostępna jest również opcja jednoczesnej konfiguracji wszystkich ustawień ochronnych.
Poniżej przedstawiono nowe funkcje zastosowane w programie Kaspersky Internet Security 6.0:
Nowe funkcje ochrony
  • Kaspersky Internet Security chroni zarówno przed znanymi szkodliwymi programami, jak również przed programami, które nie zostały jeszcze wykryte. Główną zaletą programu jest moduł ochrony proaktywnej. Służy on do analizowania zachowania aplikacji zainstalowanych na komputerze, monitorowania zmian w rejestrze systemowym, śledzenia makr oraz przeciwdziałania ukrytym zagrożeniom. W celu wykrywania różnych rodzajów szkodliwych programów składnik ten korzysta z analizy heurystycznej. Przechowuje on również historię szkodliwej aktywności, dzięki czemu możliwe jest cofnięcie wykonanego działania i przywrócenie systemu do stanu sprzed aktywności szkodliwego oprogramowania. .
  • Program chroni przed rootkitami i dialerami, blokując niebezpieczne reklamy, okna wyskakujące i szkodliwe skrypty pobrane ze stron internetowych oraz umożliwia wykrywanie phishingu.
  • Ulepszono technologię ochrony antywirusowej dla plików: zmniejszono obciążenie systemu przy jednoczesnym zwiększeniu prędkości skanowania plików. Technologie iCheck i iSwift pomagają to osiągnąć poprzez skanowanie tylko nowych lub zmodyfikowanych plików. Podczas pracy w tym trybie, program nie musi przetwarzać plików, które nie uległy zmianie od czasu ostatniego skanowania.
  • Proces skanowania odbywa się w tle - użytkownik może w tym czasie korzystać z komputera bez żadnych przeszkód. Skanowanie przebiega teraz szybko i bez wykorzystania znacznej ilości zasobów systemowych. Jeżeli operacje wykonywane przez użytkownika wymagają większej ilości zasobów systemowych, skanowanie antywirusowe zostanie wstrzymane do czasu zakończenia wykonywania tych działań. Gdy zasoby zostaną zwolnione, skanowanie zostanie automatycznie wznowione.
  • Dla obszarów krytycznych komputera, których infekcja może spowodować poważne konsekwencje, utworzone zostało oddzielne zadanie. Można skonfigurować to zadanie do każdorazowego uruchamiania podczas startu systemu operacyjnego.
  • Ulepszono ochronę poczty elektronicznej przed szkodliwymi programami i spamem. Program skanuje wiadomości pocztowe wysyłane za pośrednictwem następujących protokołów:
    • IMAP, SMTP, POP3, niezależnie od klienta pocztowego;
    • NNTP (tylko skanowanie antywirusowe), niezależnie od klienta pocztowego;
    • MAPI, HTTP (przy wykorzystaniu wtyczek dla programu MS Outlook oraz The Bat!).
  • Dostępne są specjalne wtyczki dla najbardziej popularnych klientów pocztowych, takich jak Microsoft Outlook, Microsoft Outlook Express i The Bat! umożliwiające konfigurację ochrony poczty bezpośrednio w kliencie pocztowym.
  • Anti-Spam pracuje w trybie uczenia podczas pracy z pocztą znajdującą się w skrzynce odbiorczej, rejestrując informacje dotyczące reguł postępowania z pocztą elektroniczną i oferując maksymalną elastyczność w konfiguracji wykrywania spamu. Algorytm bazuje na technice samouczenia. Możliwe jest tworzenie białych i czarnych list adresów oraz słów kluczowych, które pomagają w klasyfikowaniu wiadomości.

Anti-Spam korzysta z bazy danych phishingu. Umożliwia ona filtrowanie wiadomości pocztowych stworzonych w celu uzyskiwania informacji poufnych lub finansowych.

  • Program filtruje ruch przychodzący i wychodzący, śledząc i blokując zagrożenia związane z typowymi atakami sieciowymi. Dodatkowo aplikacja umożliwia korzystanie z Internetu w trybie ukrycia.
  • Użytkownik może sam zadecydować o tym, która sieć jest w 100% zaufana, a którą należy monitorować ze szczególną ostrożnością.
  • Funkcja powiadamiania użytkownika została rozbudowana o dodatkowe zdarzenia występujące podczas pracy programu. Dla każdego z tych zdarzeń można wybrać następujące metody powiadamiania: wiadomość e-mail, powiadomienia dźwiękowe, komunikaty wyskakujące.
  • Dodano nowe funkcje autoochrony programu: ochrona przed zdalnym zarządzaniem oraz zabezpieczenie ustawień programu za pomocą hasła. Funkcje te chronią przed wyłączeniem lub zmodyfikowaniem ustawień ochrony przez szkodliwe programy, hakerów i nieautoryzowanych użytkowników.
  • Program pozwala na korzystanie z technologii przywracania systemu w celu usuwania szkodliwego kodu z rejestru i systemu plików komputera oraz przywracania systemu do stanu sprzed wystąpienia szkodliwych działań.
Nowy interfejs programu
  • Nowy interfejs Kaspersky Internet Security ułatwia korzystanie z programu i upraszcza wykonywanie operacji. Możliwe jest również zmienianie wyglądu programu przy zastosowaniu własnych schematów graficznych i kolorystycznych (skór).
  • Podczas funkcjonowania program regularnie wyświetla wskazówki i podpowiedzi: Kaspersky Internet Security wyświetla komunikaty informacyjne dotyczące poziomu ochrony, wskazówki i porady dotyczące funkcjonowania programu oraz zawiera podzielony na sekcje system pomocy.
Nowa funkcja pobierania uaktualnień
  • Program zawiera nową, ulepszoną procedurę aktualizacji: Kaspersky Internet Security automatycznie monitoruje sygnatury zagrożeń oraz moduły programu niezbędne do jego funkcjonowania. Uaktualnienia pobierane są automatycznie, gdy możliwe jest nawiązanie połączenia z serwerami firmy Kaspersky Lab.
  • Program pobiera tylko nowe uaktualnienia. Zmniejsza to wielkość pobieranych uaktualnień ponad dziesięciokrotnie.
  • Podczas pobierania uaktualnień, określane jest optymalne źródło, które ustawiane jest jako źródło domyślne.
  • Można zrezygnować z wykorzystania serwera proxy, jeżeli uaktualnienia pobierane są z lokalnego foldera. Redukuje to ruch sieciowy na serwerze proxy.
  • Program posiada funkcję cofania aktualizacji, dzięki której można przywrócić ostatnią działającą wersję baz danych, jeżeli, na przykład, zostaną one uszkodzone lub wystąpi błąd podczas ich kopiowania.


Metody ochrony oferowane przez Kaspersky Internet Security

Program Kaspersky Internet Security został stworzony z myślą o ochronie przed zagrożeniami różnego rodzaju. Innymi słowy, oddzielne składniki programu zajmują się poszczególnymi zagrożeniami, monitorują je oraz wykonują niezbędne działania w celu ochrony przed szkodliwymi skutkami. Dzięki takiej konfiguracji program jest elastyczny i wygodny w konfiguracji i może zostać szybko dostosowany do specyficznych wymagań użytkownika.
Kaspersky Internet Security zawiera:

Składniki ochrony zapewniające wszechstronną ochronę wszystkich kanałów transmisji i wymiany danych na komputerze.

Zadania skanowania antywirusowego sprawdzające komputer lub indywidualne pliki, foldery, dyski lub obszary w poszukiwaniu wirusów.

Narzędzia zapewniające pomoc dla programu oraz rozszerzające jego funkcjonalność.


Składniki ochrony

Poniższe składniki chronią komputer w czasie rzeczywistym:
Ochrona plików

System plików może zawierać wirusy i inne niebezpieczne programy. Szkodliwe programy mogą znajdować się w systemie od dłuższego czasu, po przeniesieniu ich na dyskietce lub z Internetu, bez wcześniejszego ich otwierania. Aktywacja wirusa może nastąpić po otwarciu tego typu pliku lub podczas kopiowania go na inny dysk twardy.

Ochrona plików jest składnikiem służącym do monitorowania systemu plików komputera. Skanuje on wszystkie pliki, które mogą zostać otwarte, uruchomione lub zapisane na komputerze oraz wszystkie podłączone dyski twarde. Kaspersky Internet Security przechwytuje każdy otwierany plik i skanuje go w poszukiwaniu znanych wirusów. Jeżeli plik nie jest zainfekowany można dalej z niego korzystać, natomiast jeżeli jest on zainfekowany - następuje próba jego wyleczenia. Jeżeli nie można wyleczyć pliku, zostaje on usunięty, a jego kopia zapisywana jest w folderze kopii zapasowej lub przenoszona do foldera kwarantanny.

Ochrona poczty

Wiadomości e-mail wykorzystywane są na szeroką skalę przez hakerów do rozsyłania szkodliwych programów. Są one jedną z najbardziej popularnych metod rozprzestrzeniania się robaków internetowych. Dlatego monitorowanie poczty elektronicznej jest bardzo ważne.

Ochrona poczty jest składnikiem służącym do skanowania wszystkich odbieranych i wysyłanych wiadomości pocztowych. Wiadomości pocztowe analizowane są pod kątem występowania szkodliwych programów. Jeżeli wiadomość nie zawiera niebezpiecznych obiektów, program zezwala na dostęp do niej.

Ochrona WWW

Podczas otwierania stron internetowych istnieje ryzyko infekcji wirusami załączonymi do skryptów uruchamianych na stronach internetowych oraz ryzyko związane z pobieraniem niebezpiecznych obiektów na dysk komputera.

Ochrona WWW jest składnikiem służącym do przeciwdziałania tego typu sytuacjom. Przechwytuje on i blokuje niebezpieczne skrypty na stronach internetowych. Monitorowany jest cały ruch HTTP.

Ochrona proaktywna

Każdego dnia pojawia się coraz więcej nowych szkodliwych programów. Są one bardziej skomplikowane i złożone, a metody wykorzystywane przez nie do rozprzestrzeniania się stają się coraz trudniejsze do wykrycia.

W celu wykrycia nowego szkodliwego programu, zanim zdąży on wyrządzić jakiekolwiek szkody, firma Kaspersky Lab opracowała specjalny składnik - Ochrona proaktywna. Stworzony on został do monitorowania i analizowania zachowania wszystkich programów zainstalowanych na komputerze. Kaspersky Internet Security podejmuje decyzje w oparciu o analizę działań wykonywanych przez aplikację. Ochrona proaktywna chroni komputer zarówno przed znanymi wirusami, jak również przed nowymi zagrożeniami, które nie zostały jeszcze odkryte i sklasyfikowane.

Anti-Spy

Ostatnio bardzo popularne stały się programy wyświetlające reklamy bez zgody użytkownika (banery reklamowe i okna wyskakujące), programy wybierające płatne numery usług internetowych bez zgody użytkownika, narzędzia zdalnej administracji i monitorowania.

Anti-Spy śledzi i blokuje tego typu działania na komputerze. Na przykład: składnik blokuje banery reklamowe i okna wyskakujące, będące uciążliwe podczas pracy w Internecie, blokuje programy próbujące się automatycznie załadować i analizuje strony internetowe w poszukiwaniu phishingu.

Anti-Hacker

Hakerzy są w stanie wykorzystać każdą potencjalną lukę w celu dostania się do komputera. Może to być otwarte połączenie sieciowe, transmisja danych pomiędzy komputerami itp.

Anti-Hacker jest składnikiem stworzonym do ochrony komputera podczas korzystania z Internetu lub innych sieci komputerowych. Monitoruje on wszystkie połączenia sieciowe i skanuje porty oraz pakiety danych.

Anti-Spam

Chociaż spam nie stanowi bezpośredniego zagrożenia dla komputera użytkownika, powoduje on zwiększanie obciążenia na serwerach pocztowych, zmniejszanie przepustowości, zaśmiecanie skrzynek pocztowych i marnowanie czasu roboczego, powodując straty finansowe.

Anti-Spam jest wtyczką dla klienta pocztowego zainstalowanego na komputerze służącą do skanowania wszystkich odbieranych i wysyłanych wiadomości pocztowych w poszukiwaniu spamu. Wszystkie wiadomości zawierające spam są oznaczane specjalnym nagłówkiem. Anti-Spam można również skonfigurować do przetwarzania spamu według preferencji użytkownika (automatyczne usuwanie, przenoszenie do specjalnego foldera itp.).


Zadania skanowania antywirusowego

Poza nieustannym monitorowaniem w czasie rzeczywistym potencjalnych źródeł występowania szkodliwych programów, ważne jest również okresowe wykonywanie skanowania komputera w poszukiwaniu niebezpiecznego kodu. Jest to niezbędne w celu wykluczenia możliwości rozprzestrzenienia się szkodliwych programów, które nie zostały wykryte przez składniki ochronne z powodu niskiego poziomu zabezpieczeń lub z innych przyczyn.
Kaspersky Internet Security oferuje trzy rodzaje zadań skanowania antywirusowego:
Obszary krytyczne

Skanowanie wszystkich obszarów krytycznych komputera w poszukiwaniu wirusów. Dotyczy to: pamięci systemowej, programów ładowanych do pamięci podczas startu systemu, sektorów startowych dysków twardych oraz folderów systemowych Windows i system32. Zadanie to ma na celu szybkie wykrycie aktywnych wirusów w systemie bez konieczności przeprowadzania pełnego skanowania komputera.

Mój komputer

Skanowanie komputera w poszukiwaniu wirusów obejmujące wszystkie dyski twarde, pamięć i pliki.

Obiekty startowe

Skanowanie w poszukiwaniu wirusów wszystkich programów automatycznie ładowanych do pamięci podczas startu systemu operacyjnego. Zadanie to skanuje także pamięć RAM i sektory startowe dysków twardych komputera.

Dostępna jest również opcja tworzenia innych zadań skanowania antywirusowego oraz definiowania dla nich terminarza skanowania. Na przykład: można utworzyć zadanie skanowania pocztowych baz danych raz w tygodniu lub zadanie skanowania foldera Moje dokumenty.
Tematy pokrewne:

Stan ochrony mojego komputera

Jak skanować komputer w poszukiwaniu wirusów?

Jak skanować krytyczne obszary komputera?


Usługi

Kaspersky Internet Security zawiera wiele przydatnych usług. Stworzone one zostały do świadczenia pomocy w czasie rzeczywistym oraz rozszerzenia możliwości programu.
Aktualizacja

Aby skutecznie chronić przed atakami hakerów i usuwać wirusy oraz inne niebezpieczne programy, Kaspersky Internet Security wymaga aktualnych baz danych. Usługa ta stworzona została w celu pobierania uaktualnień. Jest ona odpowiedzialna za pobieranie uaktualnień sygnatur zagrożeń i modułów programu Kaspersky Internet Security.

Pliki danych

Każdy składnik ochrony, zadanie skanowania antywirusowego lub aktualizacja programu tworzy raport ze swojego funkcjonowania. Raporty zawierają informacje dotyczące zakończonych operacji i ich wyników. Dzięki raportom użytkownik będzie zawsze na bieżąco ze wszystkimi operacjami wykonywanymi przez składniki programu Kaspersky Internet Security. Jeżeli pojawią się problemy, możliwe będzie wysłanie raportów do firmy Kaspersky Lab w celu dokonania ich analizy i uzyskania pomocy w rozwiązaniu problemu.

Kaspersky Internet Security przenosi wszystkie podejrzane pliki do specjalnego obszaru zwanego Kwarantanną. Przechowywane są one tam w postaci zaszyfrowanej w celu uniknięcia infekcji komputera. Można przeprowadzać skanowanie tych obiektów w poszukiwaniu wirusów, przywracać je do ich wcześniejszych lokalizacji, usuwać lub samodzielnie dodawać do kwarantanny nowe obiekty.

Wszystkie pliki, które nie są zainfekowane zostaną automatycznie przywrócone do ich oryginalnych lokalizacji.

Kopia zapasowa zawiera kopie plików wyleczonych i usuniętych przez program. Kopie te tworzone są w celu umożliwienia przywrócenia plików lub informacji o ich infekcji. Kopie zapasowe plików również są przechowywane w zaszyfrowanej postaci w celu uniknięcia przyszłych infekcji.

Możliwe jest przywrócenie pliku z foldera kopii zapasowej do oryginalnej lokalizacji oraz usunięcie kopii.

Dysk ratunkowy

Kaspersky Internet Security zawiera specjalne narzędzie umożliwiające tworzenie dysków ratunkowych.

Tego typu dysk umożliwia uruchomienie komputera, którego system operacyjny został uszkodzony w następstwie ataku wirusa i przywrócenie systemu do stanu sprzed wystąpienia szkodliwego działania.

Pomoc

Dla zarejestrowanych użytkowników programu Kaspersky Internet Security dostępna jest usługa pomocy technicznej.

Program zawiera listę najczęściej zadawanych pytań, która może pomóc w samodzielnym rozwiązaniu problemu. Pomoc techniczna świadczona przez Kaspersky Lab jest dostępna za pośrednictwem poczty elektronicznej i telefonu.


Interfejs programu

Kaspersky Internet Security posiada prosty w użyciu interfejs. Ta sekcja zawiera opis jego podstawowych elementów:
  • ikona zasobnika systemowego
  • menu kontekstowe
  • główne okno
  • okno ustawień programu
Poza głównym interfejsem programu dostępne są również wtyczki dla aplikacji Microsoft Office Outlook (skanowanie na obecność wirusów i przetwarzanie spamu), Microsoft Outlook Express, The Bat! (skanowanie na obecność wirusów i przetwarzanie spamu), Microsoft Internet Explorer i Microsoft Windows Explorer. Wtyczki te rozszerzają funkcjonalność tych programów o możliwość konfiguracji ustawień Kaspersky Internet Security z poziomu ich interfejsu.


Ikona zasobnika systemowego

Natychmiast po zainstalowaniu Kaspersky Internet Security jego ikona zostanie wyświetlona w zasobniku systemowym.
Ikona jest rodzajem wskaźnika działania Kaspersky Internet Security. Obrazuje ona stan ochrony oraz wyświetla informacje o podstawowych funkcjach wykonywanych przez program.
Jeżeli ochrona jest aktywna ikona jest kolorowa [image] (stan aktywny). Jeżeli ikona wyświetlana jest w odcieniach szarości [image] (stan niektywny) oznacza to, że ochrona jest całkowicie wyłączona lub pewne składniki ochrony są tymczasowo wyłączone.
Ikona programu Kaspersky Internet Security zmienia się w zależności od wykonywanej operacji:

skanowanie wiadomości e-mail.

skanowanie skryptów.

skanowanie pliku otwieranego, zapisywanego lub uruchamianego przez użytkownika lub przez pewien program.
Ikona umożliwia również dostęp do podstawowych elementów interfejsu programu: menu kontekstowego i głównego okna.
W celu otwarcia menu kontekstowego, należy kliknąć prawym przyciskiem myszy na ikonie programu.
W celu otwarcia okna głównego programu Kaspersky Internet Security w sekcji Ochrona (jest to domyślna sekcja wyświetlana po otwarciu programu), należy dwukrotnie kliknąć lewym przyciskiem myszy na ikonie programu. Jednorazowe kliknięcie spowoduje otwarcie głównego okna w sekcji, która była aktywna przed ostatnim zamknięciem okna programu.


Menu kontekstowe

Z poziomu menu kontekstowego można uruchamiać podstawowe zadania ochronny.
Menu kontekstowe programu Kaspersky Internet Security zawiera następujące polecenia:
    Skanuj Mój komputer - uruchomienie pełnego skanowania komputera w poszukiwaniu niebezpiecznych obiektów. Program dokona skanowania plików znajdujących się na wszystkich dyskach twardych oraz nośnikach znajdujących się w napędach dysków wymiennych.
    Skanuj... - wybór obiektów i rozpoczęcie ich skanowania w poszukiwaniu niebezpiecznych obiektów. Domyślna lista zawiera następujące elementy: folder Moje dokumenty, folder Autostart, pocztowe bazy danych, wszystkie dyski komputera. Możliwe jest dodanie do tej listy żądanych plików i rozpoczęcie skanowania.
    Aktualizacja - pobranie uaktualnien modułów programu oraz sygantur zagrożen dla Kaspersky Internet Security i ich zainstalowanie na komputerze.
    Monitor sieci - przeglądanie listy nawiązanych połączeń sieciowych, otwartych portów i przesyłanego ruchu sieciowego.
    Aktywuj - aktywacja programu. To polecenie dostępne jest jedynie w przypadku gdy program nie został aktywowany.
    Ustawienia - przeglądanie i konfiguracja ustawień programu Kaspersky Internet Security.
    Otwórz Kaspersky Internet Security 6.0 - otwarcie głównego okna programu.
    Wstrzymaj / Wznów ochronę - tymczasowe włączenie lub wyłączenie składników ochrony. Wywołanie tego polecenia nie wpływa na wykonywanie zadań pobierania uaktualnień i skanowania komputera.
    Zakończ - zakończenie działania Kaspersky Internet Security.
    Jeżeli uruchomione jest zadanie skanowania, w menu kontekstowym wyświetlana będzie nazwa zadania oraz jego procentowy postęp. Po wybraniu zadania można przejść do okna raportów w celu przeglądania bieżących wyników wykonywania zadania.


Główne okno programu

Główne okno Kaspersky Internet Security posiada łatwy w użyciu interfejs umożliwiający pracę z programem. Składa się on z dwóch części:
  • w lewej sekcji okna znajduje się panel nawigacyjny umożliwiający szybki dostęp do dowolnego składnika, zadań skanonowania na obecność wirusów lub funkcji systemu pomocy dla programu;
  • w prawej sekcji okna znajduje się panel informacyjny, w którym wyświetlane są informacje na temat składnika wybranego w lewym panelu oraz jego ustawienia, opcje pozwalające na wykonanie skanowania na obecność wirusów, opcje umożliwiające pracę z obiektami znajdującymi sie w kwarantannie lub kopii zapasowej, zarządzanie kluczami licencyjnymi itd.
Po wybraniu elementu lub składnika w lewej sekcji okna, informacje o tym elemencie wyświetlone zostaną w prawej sekcji okna.
W dalszej części tej sekcji przedstawiony zostanie szczegółowy opis każdego elementu panelu nawigacyjnego.
Sekcja głównego okna
Przeznaczenie

W sekcji tej znajdują się podstawowe informacje dotyczące funkcjonowania programu Kaspersky Internet Security: możliwe jest zweryfikowanie czy wszystkie składniki są poprawnie uruchomione oraz przeglądanie statystyk.
Z poziomu tej sekcji można również włączać/wyłączać składniki ochrony.
W celu przeglądania statystyk i ustawień dla określonego składnika ochrony należy wybrac jego nazwę w sekcji Ochrona.

Sekcja ta zawiera listę obiektów, które można poddać skanowaniu na obecność wirusów.
W tej sekcji znajdują się zadania, które zgodnie z zaleceniami ekspertów z firmy Kaspersky Lab powinny być regularnie uruchamiane. Obejmują one skanowanie obszarów krytycznych komputera, skanowanie obiektów startowych oraz pełne skanowanie komputera.

Przy pomocy tej sekcji można uaktualnić program, przeglądać raporty zawierające wyniki działania dowolnego składnika Kaspersky Internet Security, pracować z obiektami poddanymi kwarantannie i kopiami zapasowymi obiektów, przeglądąć informacje na temat pomocy technicznej, utworzyć dysk ratunkowy i zarządzać kluczami licencyjnymi.

W sekcji tej, wyświetlane są informacje i wskazówki dotyczące poziomów ochrony komputera i funkcjonowania programu oraz jego bieżących ustawień. Za pomocą odsyłaczy znajdujących się w tej sekcji, możliwe jest proste wykonanie zalecanych działań dla wybranej sekcji lub wyświetlenie bardziej szczegółowych informacji.

Każdy element panelu nawigacyjnego skojarzony jest ze specjalnym menu kontekstowym. Menu zawiera odsyłacze do składników ochrony i narzędzi umożliwiających użytkownikowi szybką ich konfigurację, zarządzanie i przeglądanie raportów. Dostępne jest również dodatkowe menu dla zadań skanowania, które można użyć do tworzenia własnych zadań opartych na wybranych zadaniach.
Możliwe jest zmienianie wyglądu interfejsu programu poprzez tworzenie własnych schematów graficznych i kolorystycznych.


Okno ustawień programu

Okno ustawień Kaspersky Internet Security można otworzyć z poziomu głównego okna. W tym celu, należy kliknąć odsyłacz Ustawienia znajdujący się w górnej części okna.
Okno ustawień posiada identyczną strukturę jak okno główne programu:
  • w lewej sekcji okna można uzyskać szybki i prosty dostęp do ustawień każdego składnika programu, zadań skanowania oraz narzędzi;
  • w prawej sekcji okna zawarta jest lista ustawień dla składnika, zadania, itp. wybranego w lewej sekcji okna.
Po wybraniu dowolnej sekcji, składnika lub zadania, w lewej sekcji okna ustawień, w prawej sekcji wyświetlone zostaną podstawowe ustawienia dla wybranego elementu. W celu konfiguracji zaawansowanych ustawień, należy otworzyć okna ustawień kolejnych poziomów. Szczegółowy opis ustawień programu dla poszczególnych sekcji znaleźć można w tym systemie pomocy.


Rozpoczęcie pracy

Roczpoczęcie pracy

Jednym z głównych założeń firmy Kaspersky Lab w tworzeniu programu Kaspersky Internet Security było zapewnienie optymalnej konfiguracji dla wszystkich opcji programu. Mniej zaawansowani użytkownicy mogą bez trudu chronić swój komputer zaraz po instalacji programu, bez czasochłonnej konfiguracji ustawień.
Jednakże, szczegóły konfiguracji komputera lub zadania do których jest on wykorzystywany mogą być specyficzne. Dlatego też zalecane jest wykonanie wstępnej konfiguracji w celu dostosowania działania programu do potrzeb użytkownika.
W celu uproszczenia rozpoczęcia korzystania z programu wszystkie etapy jego wstępnej konfiguracji wykonywane są przy pomocy Kreatora wstępnej konfiguracji. Kreator ten uruchamiany jest po zakończeniu instalacji programu. Postępując zgodnie z instrukcjami kreatora, można aktywować program, skonfigurowac ustawienia pobierania aktualizacji i uruchamiania skanownaia, zdefiniowac hasła dostępu do programu oraz dostosować ustawienia modułu Anti-Hacker zgodnie z przeznaczeniem sieci, w której pracuje komputer.
Po zainstalowaniu i uruchomieniu programu, zalecane jest przeprowadzenie następujących czynności:
  • Sprawdzenie bieżącego stanu ochrony w celu upewnienia się, że Kaspersky Internet Security pracuje zgodnie z wybranym poziomem.
  • Wykonanie uczenia modułu Anti-Spam przy użyciu wiadomości użytkownika.
  • Uaktualnienie programu (jeżeli nie zostało to wykonane automatycznie po zaistalowaniu programu przy pomocy Kreatora wstępnej konfiguracji).
  • Przeskanowanie komputera na obecność wirusów.
Tematy pokrewne:

Kreator wstępnej konfigracji

Skanowanie pliku, foldera lub dysku na obecność wirusów


Kreator wstępnej konfiguracji

Po zakończeniu instalacji programu Kaspersky Internet Security 6.0 uruchomiony zostanie kreator konfiguracji. Stworzony on został w celu pomocy użytkownikowi we wstępnej konfiguracji podstawowych ustawień programu. Ma to na celu dostosowanie działania programu do funkcji i przeznaczenia komputera.
Interfejs kreatora podobny jest do standardowego kreatora systemu Windows i składa się z kilku etapów pomiędzy którymi można się przemieszczać przy użyciu przycisków Wstecz i Dalej lub zakończyć korzystanie z niego klikając przycisk Zakończ. Przy pomocy pomocy przycisku Anuluj można przerwać działanie kreatora w dowolnym momencie.
Można pominąć ten etap konfiguracji ustawień podczas instalacji programu zamykając okno kreatora. W przyszłości, możliwe będzie jego ponowne uruchomienie z poziomu interfejsu programu poprzez przywrócenie domyślnych ustawień dla Kaspersky Internet Security.
Tematy pokrewne:

Wykorzystanie obiektów zachowanych z wersji 5.0

Aktywacja programu

Konfiguracja ustawień aktualizacji

Konfiguracja terminarza skanowania

Ograniczanie dostępu do program

Ustawienia modułu Anti-Hacker

Wybór trybu ochrony

Finalizowanie działania kreatora konfiguracji

Kontrola integralności aplikacji


Wykorzystanie obiektów zachowanych z wersji 5.0

To okno kreatora pojawi się na ekranie, tylko wtedy jeżeli na komputerze zainstalowany był wcześniej program Kaspersky Anti-Virus 5.0 i zachowany został folder kwarantanny, kopii zapasowej, klucz licencyjny oraz ustawienia.

Aby użyć tych obiektów w wersji 6.0, należy zaznaczyć odpowiednie opcje.


Aktywacja programu

Program jest aktywowany poprzez instalację klucza licencycyjnego, który zostanie użyty przez Kaspersky Internet Security w celu sprawdzenia licencji oraz określenia daty jej wygaśnięcia.
Klucz licencyjny zawiera informacje systemowe niezbędne do funkcjonowania wszystkich funkcji programu oraz następujące informacje:
  • Informacje o pomocy technicznej (kto jej udziela i gdzie ją uzyskać);
  • Nazwę programu, numer i datę wygaśnięcia licencji.
Uwaga!
Do aktywacji programu niezbędne jest posiadanie połączenia z internetem. W przypadku braku połączenia z internetem podczas instalacji programu, można aktywować program później z poziomu interfejsu programu.
W zależności od tego czy użytkownik posiada klucz licencyjny dla programu Kaspersky Internet Security lub niezbędne jest jego uzyskanie z serwera firmy Kaspersky Lab, dostępne jest kilka opcji aktywacji programu:
Aktywacja przy użyciu kodu. Należy wybrać tę metodę aktywacji w przypadku zakupienia pełnej wersji programu zawierającej kod aktywacyjny. Użycie tego kodu, spowoduje pobranie klucza licencyjnego umożliwającego na korzystanie z wszystkich funkcji programu w okresie ważności licencji.
Aktywuj wersję testową (30-dniową). Należy wybrać tę metodę aktywacji w przypadku instalacji wersji trial programu przed podjęciem decyzji o dokonaniu zakupu wersji komercyjnej. Do programu pobrany zostanie bezpłatny 30 dniowy klucz licencyjny.
Zastosuj bieżący klucz licencyjny. Należy wybrać tę metodę aktywacji w przypadku posiadania klucza licencyjnego dla programu Kaspersky Internet Security 6.0.
Aktywuj później. Po wybraniu tej opcji, etap aktywacji zostanie pominięty. Na komputerze zainstalowany zostanie program Kaspersky Internet Security 6.0 możliwy będzie dostep do jego wszystkich funkcji za wyjątkiem i aktualizacji (aktualizację można będzie wykonać tylko raz po zainstalowaniu programu).
Tematy pokrewne:

Wprowadzanie kodu aktywacyjnego

Uzyskiwanie klucza licencyjnego

Wybór klucza licencyjnego

Finalizowanie aktywacji programu


Wprowadzanie kodu aktywacyjnego

W celu aktywacji programu, należy podać kod aktywacyjny dostarczony po zakupie programu.
W dolnej części okna, należy wprowadzić dane osobowe: imię i nazwisko, adres e-mail, państwo oraz miejsce zamieszkania. Informacje te mogą być konieczne do zidentyfikowania zarejestrowanego użytkownika w przypadku utraty klucza licencyjnego i uzyskania przez niego nowego klucza licencyjnego.


Uzyskiwanie klucza licencyjnego

Kreator konfiguracji programu nawiązuje połączenie z serwerem firmy Kaspersky Lab i przesyła dane rejestracyjne użytkownika (kod aktywacyjny i informacje osobowe), które są weryfikowane na serwerze.
Jeżeli weryfikacja kodu aktywacyjnego zakończy się pomyślnie, kreator konfiguracji pobierze plik klucza licencyjnego. W przypadku instalacji wersji demonstracyjnej programu (z 30 dniowym okresem ważności klucza licencyjnego), kreator konfiguracji pobierze klucz trial bez konieczności podawania kodu aktywacyjnego.
Pobrany plik zostanie automatycznie zainstalowany i wyświetlone zostanie okno informujące o zakończeniu procesu aktywacji programu zawierające informacje dotyczące licencji.
Jeżeli weryfikacja kodu aktywacyjnego zakończy się błędem, na ekranie wyświetlony zostanie odpowiedni komunikat. W przypadku wystąpienia tego typu sytuacji, należy skontaktować się z dystrybutorem u którego zakupiony został program w celu uzyskania dodatkowych informacji.


Wybór klucza licencyjnego

Jeżeli użytkownik posiada plik klucza licencyjnego dla programu Kaspersky Internet Security 6.0, kreator zaproponuje jego instalację. W celu instalacji pliku klucza licencyjnego należy użyć przycisku Przeglądaj i wskazać lokalizację do pliku klucza licencyjnego. Plik ten posiada rozszerzenie .key. Należy to zrobić przy pomocy standardowego okna wyboru plików.
Po pomyślnym zainstalowaniu klucza licencyjnego w dolnej części okna wyświetlone zostaną informacje dotyczące licencjonowania: imię i nazwisko osoby która zarejestrowała oprogramowanie, numer licencji, typ licencji (pełna, beta, demo, itp.), oraz data wygaśnięcia okresu licencjonowania.


Finalizowanie aktywacji programu

Kreator konfiguracji wyświetli informacje o pomyślnym zakończeniu aktywacji programu. Wyświetlone zostaną również informacje dotyczące zainstalowanego klucza licencyjnego: imię i nazwisko osoby która zarejestrowała oprogramowanie, numer licencji, typ licencji (pełna, beta, demo, itp.), oraz data wygaśnięcia okresu licencjonowania.


Konfiguracja ustawień aktualizacji

Bezpieczeństwo komputera zależne jest od regularnej aktualizacji sygnatur zagrożeń i modułów programu. W oknie tym, kreator konfiguracji zaproponuje wybór trybu aktualizacji oraz możliwe będzie skonfigurowanie terminarza.
Automatycznie. Kaspersky Internet Security automatycznie kopiuje i instaluje uaktualnienia po ich opublikowaniu na serwerach aktualizacji. Jest to ustawienie domyślne.
Codziennie o określonej godzinie. Aktualizacja uruchamiania będzie automatycznie zgodnie z terminarzem. Możliwe jest skonfigurowanie terminarza po kliknięciu przycisku Zmień.
Ręcznie. Po wybraniu tej opcji, aktualizacja uruchamiana będzie ręcznie przez użytkownika.
Należy pamiętać, że sygnatury zagrożeń i moduły programu dołączone do oprogramowania mogą być przestarzałe w momencie jego instalacji. Dlatego też, zalecane jest pobranie najnowszych aktualizacji. Aby to wykonać należy kliknąć przycisk Uaktualnij teraz. Program pobierze i zainstaluje niezbędne uaktualnienia na komputerze.
W celu dokonania konfiguracji procesu aktualizacji (konfiguracji ustawień sieciowych, wyboru źródła pobierania uaktualnień lub najbliżej położonego serwera aktualizacji), należy kliknąć odsyłacz Ustawienia.


Konfiguracja terminarza skanowania

Jednym z kluczowych elementów ochrony komputera jest wykonywanie skanowania wybranych obszarów komputera w poszukiwaniu szkodliwego oprogramowania.
Po zainstalowaniu programu Kaspersky Internet Security, tworzone są trzy domyślne zadania skanowania. W oknie tym należy określić ustawienia skanowania:
Skanuj Obiekty startowe
    Uruchom podczas startu systemu - automatyczne skanowanie obiektów startowych podczas każdego uruchamiania komputera. Jest to ustawienie domyślne.
    Uruchom po każdej aktualizacji - automatyczne skanowanie obiektów startowych po pobraniu uaktualnień.

Możliwe jest włączenie automatycznego skanowania obiektów startowych poprzez zaznaczenie odpowiednich opcji.

Skanuj Obszary krytyczne

W celu automatycznego skanowania obszarów krytycznych komputera (pamięci systemowej, obiektów startowych, sektorów startowych, folderów systemowych) w poszukiwaniu wirusów, należy zaznaczyć odpowiednie pole. Możliwe jest również skonfigurowanie terminarza dla tego zadania klikając przycisk Zmień.

Automatyczne uruchamianie tego zadania jest domyślnie wyłączone.

Skanuj Mój komputer

W celu automatycznego uruchamiania zadania pełnego skanowania komputera, należy zaznaczyć odpowiednią opcję. Możliwe jest również skonfigurowanie terminarza dla tego zadania klikając przycisk Zmień.

Automatyczne uruchamianie tego zadania jest domyślnie wyłączone. Zalecane jest wykonanie pełnego skanowania komputera po zainstalowaniu programu.


Ograniczanie dostępu do program

Ograniczanie dostępu do programu

Z uwagi na możliwość użytkowania komputera przez wielu użytkowników (przykładowo członków rodziny), którzy mogą nie być zbyt doświadczeni, oraz możliwość wyłączenia ochrony przez szkodliwe programy, dostępna jest opcja ochrony dostępu do programu za pomocą hasła. Za pomocą hasła można chronić program przed nieautoryzowanymi próbami wyłączenia ochrony lub zmiany ustawień.
W celu włączenia ochrony za pomocą hasła, należy zaznaczyć opcję [image] Włącz ochronę hasłem i uzupełnić pola Nowe hasło i Potwierdzenie hasła.
Należy wybrać obszar ochrony hasłem:
Wszystkie funkcje (za wyjątkiem monitów). Żądanie podania hasła podczas próby wykonania dowolnego działania przez użytkownika za wyjątkiem odpowiedzi na powiadomienia pojawiające się po wykryciu niebezpiecznych obiektów.
Wybrane funkcje:
    Zapisywanie ustawień - żądanie podania hasła podczas próby zapisania zmian w ustawieniach programu przez użytkownika.
    Zamykanie aplikacji - żądanie podania hasła podczas próby zamknięcia programu przez użytkownika.
    Zatrzymywanie / wstrzymywanie zadań - żądanie podania hasła podczas próby wstrzymania lub całkowitego wyłączenia składników ochrony lub zadania skanowania.


Kontrola integralności aplikacji

Na tym etapie kreator konfiguracji Kaspersky Internet Security dokona analizy aplikacji zainstalowanych na komputerze (plików bibliotek, podpisów cyfrowych producentów), obliczy sumy kontrolne dla plików aplikacji oraz utworzy listę zaufanych aplikacji. Na przykład, lista ta domyślnie zawiera wszystkie aplikacji cyfrowo podpisane przez firmę Microsoft.
W przyszłości Kaspersky Internet Security będzie wykorzystywać informacje zebrane podczas analizy aplikacji w celu zapobiegnięciu umieszczenia niebezpiecznego kodu w modułach aplikacji użytkownika.
Analiza aplikacji zainstalowanych na komputerze może zająć chwilę czasu.


Ustawienia modułu Anti-Hacker

Anti-Hacker jest składnikiem programu Kaspersky Internet Security nadzorującym sieć lokalną i internet. Na tym etapie, kreator konfiguracji zaproponuje utworzenie listy reguł dla modułu Anti-Hacker, służących do analizowania aktywności sieciowej komputera.
Tematy pokrewne:

Określanie stanu ochrony dla stref

Tworzenie listy aplikacji sieciowych


Określanie stanu ochrony dla stref

Na tym etapie, kreator konfiguracji analizuje środowisko sieciowe komputera. W oparciu o tą analizę, obszar sieci dzielony jest na strefy:

    Internet – Globalna sieć. W tej strefie, program Kaspersky Internet Security pracuje jako osobisty firewall. Wszelka aktywność sieciowa regulowana jest przez domyślne reguły filtrowania pakietów i reguły dla aplikacji w celu zapewnienia maksymalnej ochrony. Podczas pracy w tej strefie nie można zmieniać ustawień ochrony, poza włączeniem trybu ukrycia w celu zwiększenia bezpieczeństwa.

    Strefy ochrony – pewne strefy w większości odpowiadające podsieciom, do których podłączony jest komputer (mogą nimi być podsieci lokalne w domu lub w pracy). Tego typu strefy są strefami średniego ryzyka. Możliwa jest modyfikacja stanu tych stref w oparciu o poziom zaufania dla nich oraz konfigurowanie reguł filtrowania pakietów i reguł dla apliacji.

Wszystkie znalezione strefy zostaną wyświetlone na liście. Każda z nich wyświetlana jest wraz z opisem, adresem i maską podsieci oraz stanem blokowania aktywności sieciowej przez moduł Anti-Hacker.

  • Internet. Jest to domyślny stan przypisany do internetu, podczas korzystania z niego, komputer jest przedmiotem wszelkich potencjalnych rodzajów zagrożeń. Ten stan zalecany jest również dla sieci, które nie są chronione przez jakiekolwiek programy antywirusowe, firewalle, filtry, itp. Po wybraniu tego stanu, program zapewnia maksymalną ochronę podczas korzystania z tej strefy, oferując:
    • blokowanie aktywności siecowej NetBios w obrębie podsieci;
    • reguły dla aplikacji i filtrowania pakietów zezwalające na aktywność sieciową NetBios w obrębie tej podsieci.
    Nawet po utworzeniu ogólnie dostępnego katalogu, informacje w nim zawarte nie będą dostępne dla użytkowników podsieci o tym stanie. Ponadto, po wybraniu tego stanu, nie będzie można uzyskać dostepu do plików i drukarek na komputerach w innych sieciach.
  • Sieć lokalna. Program przydziela ten stan do większości stref ochrony znalezionych podczas analizy środowiska sieciowego komputera, za wyjątkiem internetu. Zalecane jest zastosowanie tego stanu do stref o średnim współczynniku ryzyka (na przykład: korporacyjnych sieci lokalnych). Po wybraniu tego stanu program pozwala na:
    • dowolną aktywność sieciową NetBios w obrębie podsieci;
    • tworzenie reguł dla aplikacji i filtrowania pakietów zezwalających na aktywność sieciową NetBios w obrębie tej podsieci.
    Należy wybrać ten stan w celu udzielenia dostępu do pewnych folderów na komputerze i blokowania innej aktywności zewnętrznej. Użytkownicy którym udzielony zostanie dostęp do plików na komputerze będa mogli ich używać, jedakże nie będą mogli zainstalować trojana na tym komputerze.
  • Zaufana. sieć która jest całkowicie bezpieczna w opinii użytkownika, a komputer nie jest przedmiotem ataków i prób uzyskania dostępu do danych podczas korzystania z tej sieci. Wszelka aktywność sieciowa jest dozwolona podczas korzystania z tego typu sieci. Nawet jeżeli wybrana zostanie maksymalna ochrona i utworzone zostaną reguły blokujące, nie będą one funkcjonowały dla zdalnych komputerów znajdujących się w zaufanej sieci.

Możliwe jest użycie Trybu ukrycia w celu zwiększenia bezpieczeństwa podczas korzystania z sieci lokalnych lub internetu. Funkcja ta umożliwia jedynie na aktywność sieciową zainicjowaną przez użytkownika lub aplikację która posiada zgodę na tego typu aktywność. Oznacza to, że komputer staje się niewidzialny dla otoczenia. Ten tryb nie wpływa na wydajność pracy komputera podczas korzystania z internetu.

Nie jest zalecane używanie trybu ukrycia w przypadku gdy komputer pełni rolę serwera (na przykład: serwera pocztowego lub serwera stron internetowych). W przeciwnym razie, komputery łączące się z serwerem nie zostaną połączone.

W celu zmiany stanu strefy lub w celu włączenia/wyłączenia trybu ukrycia, należy wybrać go z listy i użyć odpowiednich odsyłaczy w polu Opis znajdującym się poniżej listy. Możliwe jest wykonywanie podobnych zadań i modyfikowanie adresów oraz mask podsieci w oknie Właściwości strefy, które zostanie otwarte po kliknięciu przycisku Modyfikuj.

Możliwe jest dodanie nowej strefy do listy, podczas jej przeglądania. W tym celu, należy kliknąć przycisk Odśwież. Program wyszuka potencjalne strefy do rejestracji i jeżeli jakąś wykryje, zaproponuje dla niej wybór stanu. Ponadto, można ręcznie dodać nowe strefy do listy (na przykład po podłączeniu komputera do nowej sieci). W tym celu, należy użyć przycisku Dodaj i podać niezbędne informacje w oknie Właściwości strefy.

W celu usunięcia sieci z listy, należy kliknąć przycisk Usuń.


Tworzenie listy aplikacji sieciowych

Kreator konfiguracji aplikacji analizuje zainstalowane na komputerze oprogramowanie i tworzy listę aplikacji korzystających z połączeń sieciowych.
Tworzy regułę kontrolowania aktywności sieciowej dla każdej z aplikacji. Reguły stosowane są zgodnie z szablonami dla typowych aplikacji korzystających z połączeń sieciowych, utworzonymi przez firmę Kaspersky Lab i dołączonymi do oprogramowania.
W celu przejrzenia listy aplikacji sieciowych oraz utworzonych dla nich reguł należy kliknąć przycisk Aplikacje....
W celu zwiększenia bezpieczeństwa, można wyłączyć pamięć podręczną DNS podczas używania zasobów internetowych. Funkcja ta znacznie redukuje czas wymagany do nawiązania połączenie komputera z żądanymi zasobami internetowymi; jednakże, stanowi ona niebezpieczną lukę, umożliwającą hakerom utworzenie dziury za pomocą której wykradane mogą być dane z uwagi na brak ich śledzenia przez firewall. Dlatego też, w celu zwiększenia poziomu bezpieczeństwa komputera, zalecane jest wyłączenie tej funkcji i nie zapisywanie informacji dotyczących nazw domen w pamięci podręcznej (ustawienie to jest wybrane domyślnie).


Wybór trybu ochrony

W tym oknie, kreator konfiguracji programu zaproponuje wybór trybu ochrony:

    Podstawowa. Jest to domyślne ustawienie i przeznaczone jest dla mniej doświadczonych użytkowników komputerów i oprogramowania antywirusowego. Wszystkie składniki programu ustawiane są zgodnie z zalecanymi poziomami ochrony i informują one jedynie użytkownika o niebezpiecznych zdarzeniach, takich jak wykrycie szkodliwego kodu lub niebezpiecznego działania.

    Interaktywna. Ten tryb zapewnia bardziej zoptymalizowaną ochronę danych komputera niż tryb podstawowy. W tym trybie możliwe jest śledzenie prób modyfikacji ustawień systemowych, podejrzanej aktywności w systemie i nieautoryzowanej aktywności sieciowej. Wszelka aktywność wymieniona wyżej może być symptomem szkodliwych programów lub standardową aktywnością niektórych programów używanych na komputerze. Dla każdego przypadku niezbędne będzie podjęcie decyzji o zezwoleniu lub zabronieniu na tego typu aktywność:

    Włącz tryb nauki modułu Anti-Hacker – wyświetlanie zapytania o podjęcie decyzji przez użytkownika, gdy programy instalowane na komputerze podejmą próbę nawiązania połączenia z zasobem sieciowym. Możliwe jest zezwolenie lub zabronienie na połączenie i skonfigurowanie reguły w programie Anti-Hacker dla tej aplikacji. W przypadku wyłączenia trybu uczenia, program Anti-Hacker pracuje z minimalnymi ustawieniami ochrony, udzielając dostępu do zasobów siecowych wszystkim aplikacjom.

    Włącz monitorowanie rejestru systemowego – wyświetlanie zapytania o podjęcie decyzji przez użytkownika podczas próby modyfikacji kluczy rejestru systemowego.

    Włącz zaawansowaną ochronę proaktywną – analiza podejrzanej aktywności wszystkich aplikacji zainstalowanych w systemie, włączając uruchamianie przeglądarek internetowych z parametrami, ładowanie kodu do innych procesów innych aplikacji i przechwytywanie okien (opcja jest domyślnie wyłączona).


Finalizowanie działania kreatora konfiguracji

W ostatnim oknie kreator zaproponuje użytkownikowi ponowne uruchomienie komputera. Jest to niezbędne w celu poprawnego zarejestrowania w systemie sterowników składników Kaspersky Internet Security.

Można odłożyć ponowne uruchomienie komputera na później. Należy jednak pamiętać, że pewne składniki programu mogą nie działać.


Bieżący stan ochrony komputera

Informacje dotyczące stanu ochrony znajdują się w głównym oknie programu Kaspersky Internet Security w sekcji [image] Ochrona. W tej sekcji wyświetlany jest bieżący stan ochrony komputera oraz ogólna statystyka.
W polu Podsumowanie bieżący stan ochrony komputera przy użyciu specjalnych wskaźników. Statystyki zawierają informacje na temat bieżących operacji wykonywanych przez program.
Tematy pokrewne:

Ochrona plików

Ochrona poczty elektronicznej

Anti-Spam

Ochrona WWW

Ochrona proaktywna

Ochrona przed atakami hakerów

Ochrona przed oprogramowaniem szpiegowskim

Zadania skanowania antywirusowego

Aktualizacja programu


Wskaźniki ochrony

Stan ochrony określany jest przy pomocy trzech wskaźników, które obrazują bieżący stan ochrony komputera oraz ewentualne problemy w konfiguracji lub działaniu programu.
Wskaźniki obrazujące stan ochrony komputera
Stopień ważności wyświetlanych zdarzeń odpwiada jednej z następujących wartości wskaźnika:
- wskaźnik ma charakter informacyjny; informuje on o zalecanym poziomie ochrony i braku problemów z ustawieniami i funkcjonowaniem poszczegółnych składników programu.
- wskaźnik ma na celu zwrócenie uwagi użytkownika na odstępstwa w funkcjonowaniu Kaspersky Internet Security od zalecanego poziomu ochrony, mogące spowodować naruszenie bezpieczeństwa danych. Należy zapoznać się z zaleceniami ekspertów z firmy Kaspersky Lab. Zalecane działania dostępne są w postaci odsyłaczy.
- wskaźnik odpowiadający wystapieniu krytycznej systuacji w ochronie komputera. Należy zapoznać się z zaleceniami ekspertów z firmy Kaspersky Lab. Mają one na celu poprawienie ochrony komputera. Zalecane działania dostępne są w postaci odsyłaczy.
Wszystkie wskaźniki opatrzone są komentarzami wyświetlanymi w głównym oknie programu.
Poniżej przedstawione zostały wskaźniki ochrony oraz sytuacje, o których każdy z nich informuje.
Pierwszy wskaźnik obrazuje postępowanie ze szkodliwymi plikami i programami na komputerze. Wskaźnik przyjmuje jedną następujących wartości:

Nie wykryto zagrożeń

Kaspersky Internet Security nie wykrył na komputerze żadnego szkodliwego pliku lub programu.

Wszystkie zainfekowane obiekty zostały wyleczone

Kaspersky Internet Security wyleczył wszystkie pliki i programy zainfekowane wirusami i usunął, te których nie udało się wyleczyć.

Zablokowano atak sieciowy

Kaspersky Internet Security wykrył i zablokował próbę ataku sieciowego.

Wykryto zagrożenia

Istnieje ryzyko infekcji komputera. Kaspersky Internet Security wykrył szkodliwe programy (wirusy, trojany, robaki itp.), które muszą zostać zneutralizowane. W tym celu, należy użyć odsyłacza Neutralizuj wszystkie. W celu wyświetlenia szczegółowych informacji dotyczących szkodliwych obiektów, należy kliknąć odsyłacz Szczegóły.

Należy ponownie uruchomić komputer

W celu przetworzenia szkodliwych plików lub programów, należy uruchomić ponownie komputer. Należy zapisać i zamknąć wszystkie używane pliki i kliknąć odsyłacz Uruchom komputer ponownie.

Drugi wskaźnik obrazuj poziom efektywności ochrony komputera. Wskaźnik przyjmuje jedną następujących wartości:

Data sygnatur (data, czas)

Nie ma potrzeby aktualizacji programu. Wszystkie bazy danych danych używane w programie są aktualne.

Sygnatury są nieaktualne

Moduły programu i bazy danych nie były uaktualnianie od wielu dni. Istnieje ryzyko zainfekowania komputera nowymi szkodliwymi programami, które pojawiły się od czasu ostatniej aktualizacji programu. Zalecane jest regularne aktualizowanie programu. W tym celu, należy użyć odsyłacza Uaktualnij.

Należy ponownie uruchomić komputer

W celu prawidłowego funkcjonowania programu należy ponownie uruchomić komputer. Należy zapisać i zamknąć wszystkie używane pliki i kliknąć odsyłacz Uruchom komputer ponownie.

Sygnatury są bardzo stare

Kaspersky Internet Security nie był uaktualniany od pewnego czasu. Istnieje duże ryzyko zainfekowania komputera. Należy uaktualnić program najszybciej jak jest to możliwe. W tym celu, należy użyć odsyłacza Uaktualnij.

Trzeci wskaźnik obrazuje bieżącą funkcjonalność programu. Wskaźnik przyjmuje jedną następujących wartości:

Wszystkie usługi ochrony są uruchomione

Kaspersky Internet Security chroni wszystkie możliwe kanały komputera przed penetracją przez szkodliwe programy. Wszystkie składniki ochrony są włączone.

Ochrona nie jest zainstalowana

Podczas instalacji Kaspersky Internet Security, nie zainstalowano żadnych składników ochronnych. Tego typu sytuacja oznacza że można jedynie wykonywać skanowanie antywirusowe. W celu zapewnienia maksymalnej ochrony, należy zainstalować składniki ochronne.

Niektóre usługi ochrony są wyłączone

Jeden lub kilka składników ochronnych zostało wstrzymanych. W celu wznowienia działania nieaktywnego składnika, należy wybrać go z listy i kliknąć przycisk [image].

Wszystkie usługi ochrony są wyłączone

Wszystkie składniki ochronne zostały wstrzymane. W celu wznowienia ich działania, należy z menu kontekstowego wybrać opcję Wznów ochronę .

Pewne usługi ochrony są wyłączone

Jeden lub kilka składników ochronnych zostało wyłączonych. Spowodować to może zainfekowanie komputera i utratę danych. Zalecane jest włączenie ochrony. W tym celu, należy wybrać nieaktywny składnik z listy i kliknąć przycisk [image].

Wszystkie usługi ochrony są włączone

Ochrona jest całkowicie wyłączona. Nie uruchomiono żadnych składników ochronnych. W celu włączenia składników ochronnych, należy z menu kontekstowego wybrać opcję Wznów ochronę.

Podczas działania pewnych składników wystąpił błąd

Wystąpił błąd w działaniu jednego lub kilku składników programu. Zalecane jest włączenie składnika lub ponowne uruchomienie komputera (istnieje możliwość że sterowniki składnika nie zostały zarejestrowane po jego aktualizacji).


Statystyki programu

Statystyki programu znajdują się w obszarze [image] Statystyki sekcji Ochrona głównego okna programu i wyświetlają ogólne informacje na temat ochrony komputera rejestrowane od momentu instalacji programu Kaspersky Internet Security.
W celu wyświetlenia raportu zawierającego szczegółowe informacje należy kliknąć w tym polu lewym przyciskiem myszy. Wyświetlone zostaną zakładki zawierające:
  • informacje o znalezionych obiektach i stanie, który został do nich przydzielony;
  • dziennik zdarzeń;
  • ogólne statystyki skanowania komputera;
  • ustawienia programu.


W jaki sposób wykonać skanowanie komptera

W jaki sposób wykonać skanowanie komputera

Po zainstalowaniu programu wyświetlony zostanie komunikat informujący że pełne skanowanie komputera nie zostało dotychczas wykonane i zalecane jest jego natychmiastowe przeprowadzenie.
Kaspersky Internet Security zawiera predefiniowane, domyślne zadanie skanowania komputera w poszukiwaniu wirusów. Znajduje się ono w oknie głównym programu w sekcji Skanuj.
Po wybranu zadania [image] Skanuj Mój komputer w prawej części okna głównego programu możliwe będzie przeglądanie statystyk dotyczących informacji odnośnie skanowania oraz ustawień dla tego zadania: wybranego poziomu ochrony oraz działań które będą podejmowane po wykryciu niebezpiecznych obiektów.
W celu przeskanowania komputera w poszukiwaniu szkodliwych programów należy:

Kliknąć przycisk Skanuj znajdujący się w prawej części okna.

Program rozpocznie skanowanie komputera, wyświetlając szczegóły dotyczące skanowania w specjalnym oknie. Możliwe jest ukrycie okna informacyjnego skanowania. W tym celu należy jej zamknąć. Nie spowoduje to przerwania skanowania.
Tematy pokrewne:

Skanowanie obszarów krytycznych

Skanowanie pliku, folderu lub dysku


W jaki sposób wykonać skanowanie obszarów krytycznych

Komputer zawiera pewne obszary, które są krytyczne dla jego ochrony. Są one jednym z głównych celów ataków szkodliwych programów dążących do uszkodzenia systemu operacyjnego, procesora, pamięci, itp.
Bardzo ważne jest zabezpiecznie tych obszarów w celu prawidłowego funkcjonowania komputera. Stworzone zostało specjalne zadanie skanowania dla tego typu obszarów. Znajduje się ono w oknie głównym programu w sekcji Skanuj.
Po wybranu zadania [image] Obszary krytyczne w prawej części okna głównego programu możliwe będzie przeglądanie statystyk skanowania tych obszarów oraz ustawień tego zadania: wybranego poziomu ochrony oraz działań które będą podejmowane po wykryciu zagrożenia. Możliwe jest również wybranie, które z obszarów krytycznych mają zostać przeskanowane i natychmiastowe uruchomienie skanowania wybranych obszarów.
W celu przeskanowania obszarów krytycznych w poszukiwaniu szkodliwych programów należy:

Kliknąć przycisk Skanuj znajdujący się w prawej części okna.

Program rozpocznie skanowanie wybranych obszarów krytycznych, wyświetlając szczegóły dotyczące skanowania w specjalnym oknie. Możliwe jest ukrycie okna informacyjnego skanowania. W tym celu, należy jej zamknąć. Nie spowoduje to przerwania skanowania.
Tematy pokrewne:

Skanowanie pliku, folderu lub dysku

Skanowanie komputera na obecność wirusów


W jaki sposób wykonać skanowanie plików, folderów lub dysków

W pewnych okolicznościach może zajść potrzeba wykonania skanowania wybranych obiektów zamiast całego komputera. Obiekty takie mogą obejmować, na przykład, dysk twardy, na którym przechowywane są pliki programów i gier, pocztowe bazy danych przyniesione z biura, archiwum dołączone do otrzymanej wiadomości pocztowej itd. Obiekty przeznaczone do skanowania mogą zostać wybrane zarówno przy użyciu programu Kaspersky Internet Security jak i standardowych narzędzi systemu Windows (na przykład, Eksploratora Windows, Pulpit itd.).
W celu uruchomienia skanowania wybranego obiektu należy:

kliknąć prawym przyciskiem żądany obiekt i z menu kontekstowego, które pojawi się na ekranie wybrać polecenie Szukaj wirusów.

Uruchomienia skanowanie obiektu przy użyciu standardowych narzędzi systemu Windows
Program rozpocznie skanowanie wybranych obiektów, wyświetlając szczegóły dotyczące skanowania w specjalnym oknie. Możliwe jest ukrycie okna informacyjnego skanowania. W tym celu, należy jej zamknąć. Nie spowoduje to przerwania skanowania.
Tematy pokrewne:

Skanowanie komputera na obecność wirusów

Skanowanie obszarów krytycznych


W jaki sposób przeprowadzić uczenie modułu Anti-Spam

Jednym z etapów rozpoczęcia pracy z programem jest przeprowadzenie uczenia modułu antyspamowego na poczcie elektronicznej użytkownika. Istnieje wiele kategorii wiadomości pocztowych, które z dużą dokładnością mogą zostać zaklasyfikowane jako spam (na przykład, masowo rozsyłane wiadomości, reklamy, wiadomości posiadające kodowanie w języku chińskim), jednakże wiadomości tego typu mogą również znajdować się w skrzynkach odbiorczych pewnych użytkowników.
Dlatego też, zalecane jest określenie przez użytkownika, które z wiadomości klasyfikowane mają być jako spam. Kaspersky Internet Security zaproponuje podczas instalacji przeprowadzneie uczenia modułu Anti-Spam w celu oddzielenia akceptowanych wiadomości e-mail od spamu. Możliwe jest wykonanie tej operacji przy pomocy specjalnych przycisków, które zostały dodane do klienta pocztowego (Microsoft Office Outlook, Microsoft Outlook Express, The Bat!) lub za pomocą specjalnego kreatora uczenia.
W celu przeprowadzenia uczenia modułu Anti-Spam przy pomocy specjalnych przycisków należy:
  1. Otworzyć domyślny program pocztowy (np.: Microsoft Office Outlook). W pasku narzędzi widoczne będą dwa przyciski: Spam i Czysta wiadomość.
  2. Wybrać akceptowane wiadomości e-mail lub grupę wiadomości e-mail zawierającą akceptowane wiadomości e-mail i kliknąć przycisk Czysta wiadomość. Od tego momentu, wybrane wiadomości e-mail otrzymane z tych adresów nie będą nigdy przetwarzane jako spam.
  3. Wybrać wiadomość e-mail zaliczaną jako spam, grupę wiadomości e-mail lub folder zawierający tego typu wiadomości i kliknąć przycisk Spam. Anti-Spam dokona analizy zawartości tych wiadomości e-mail, a w przyszłości wszystkie wiadomości zawierające podobną zawartość traktowane będą jako spam.
W celu przeprowadzenia uczenia przy pomocy kreatora:
  1. Wybrać moduł Anti-Spam w sekcji Ochrona znajdującej się w głównym oknie programu i kliknąć odsyłacz Ustawienia.
  2. W prawej części okna ustawień należy kliknąć przycisk [image] Kreator uczenia.
  3. W pierwszym etapie należy wybrać foldery klienta pocztowego nie zawierające spamu. Następne należy kliknąć przycisk Dalej.
  4. Następnie należy określić foldery zawierające spam i kliknąć przycisk Dalej.
Proces uczenia opiera się na folderach zdefiniowanych przez użytkownika.
Po otrzymaniu nowej wiadomości e-mail i zapisaniu jej w skrzynce odbiorczej, moduł Anti-Spam dokona jej skanowania pod kątem zawartości spamu i dołączy do jej tematu specjalny znacznik [Spam] po wykryciu spamu. Możliwe jest skonfigurowanie specjalnej reguły w kliencie pocztowym dla tego typu wiadomości, umożliwiającej usuwanie lub przenoszenie do specjalnego foldera tego typu wiadomości e-mail.
Tematy pokrewne:

Ochrona przed spamem


W jaki sposób dokonać aktualizacji programu

Firma Kaspersky uaktalnia bazy zagrożeń oraz moduły dla Kaspersky Internet Security. Uaktualnienia przechowywane są na serwerach aktualizacji.
Serwery uaktualnień firmy Kaspersky Lab są miejscami w Internecie, gdzie firma Kaspersky Lab przechowuje uaktualnienia aplikacji.

Uwaga!
W celu uaktualnienia programu Kaspersky Internet Security konieczny jest dostęp do internetu.

Kaspersky Internet Security automatycznie wyszukuje aktualizacje na serwerach firmy Kaspersky Lab. Po ich pojawieniu się, są one pobierane przez program Kaspersky Internet Security i zainstalowane w tle.
W celu ręcznej aktualizacji programu Kaspersky Internet Security należy:

wybrać opcję Aktualizacja znajdującą się w sekcji Usługi w oknie głównym programu i kliknąć przycisk [image] Uaktualnij teraz! znajdujący się w prawej części okna.

Kaspersky Internet Security rozpocznie pobieranie uaktualnień, wyświetlając szczegóły dotyczące aktualizacji w specjalnym oknie.
Tematy pokrewne:

Uaktualizacja aplikacji


Co należy zrobić jeżeli ochrona jest wyłączona

W przypadku wystąpienia problemów w funkcjonowania któregoś ze składników ochrony, należy sprawdzić jego stan.
Jeżeli stan składnika wyświetlany jest w postaci <nazwa składnika> : nie jest uruchomiony lub <nazwa składnika> : błąd w działaniu należy uruchomić ponownie program.
Jeżeli ponowne uruchomienie programu nie rozwiąże problemu, zalecane jest skontaktowanie się z działem pomocy technicznej firmy Kaspersky Lab. Należy zapisać raport z funkcjonowania składnika i wysłać go do firmy Kaspersky Lab w celu analizy.
W celu zapisania raportu do pliku należy:
  1. Wybrać składnik w sekcji Ochrona znajdujący się w głównym oknie programu i kliknąć lewym przyciskiem myszy w polu Statystyki.
  2. W oknie, które pojawi się na ekranie należy kliknąć przycisk Zapisz jako i w oknie które zostanie otwarte okreslić nazwę dla pliku raportu.
W celu jednorazowego zapisania raportów dla wszystkich składników programu Kaspersky Internet Security (składniki ochrony, zadania skanowania antywirusowego, usługi) należy:
  1. Wybrać sekcję Ochrona w głównym oknie programu i kliknąć lewym przyciskiem myszy w polu Statystyki.

lub

    Kliknąć odsyłacz Wszystkie raporty znajdujący się w oknie raportów każdego składnika. Na zakładce Raporty wyświetlona zostanie lista raportów dla wszystkich składników programu.
  1. Kliknąć przycisk Zapisz jako i w oknie które zostanie otwarte określić nazwę dla pliku raportu.


Zarządzanie ochroną

Kaspersky Internet Security pozwala na wielozadaniowe zarządzanie ochroną komputera.
  • Włączanie, wyłączanie i wstrzymywanie działania programu.
  • Definiowanie typów niebezpiecznych programów, przed którymi chronił będzie program Kaspersky Internet Security.
  • Tworzenie list wykluczeń dla składników ochrony.
  • Importowanie i eksportowanie ustawień programu.


Włączanie i wyłączanie ochrony komputera

Program Kaspersky Internet Security uruchamia się domyślnie wraz z włączeniem komputera i zapewnia ochronę przez cały czas pracy. Świadczy o tym napis Kaspersky Internet Security 6.0 wyświetlany w prawym górnym rogu ekranu logowania systemu Windows. Wszystkie składniki ochrony są uruchomione.
Możliwe jest całkowite lub częściowe wyłączenie ochrony oferowanej przez program Kaspersky Internet Security.

Uwaga!
Firma Kaspersky Lab nie zaleca wyłączania ochrony, ponieważ może to spowodować zainfekowanie komputera i utratę danych.

Wyłączenie lub wstrzymanie ochrony dla wybranych składników nie spowoduje zmniejszenia wydajności zadań skanowania i aktualizacji programu.
Tematy pokrewne:

Wstrzymywanie ochrony

Całkowite wyłączenie ochrony

Przywracanie ochrony komputera

Zamykanie programu


Wstrzymywanie ochrony

Wstrzymanie ochrony oznacza tymczasowe wyłączenie wszystkich składników ochrony monitorujących pliki zapisane na komputerze, odbieraną i wysyłaną pocztę elektroniczną, wykonywalne skrypty, zachowanie aplikacji oraz moduły Anti-Hacker i Anti-Spam.
W celu wstrzymania funkcjonowania programu Kaspersky Internet Security należy:
  1. Z menu kontekstowego programu wybrać opcję [image] Wstrzymaj ochronę.
  2. W oknie, które zostanie otwarte, należy wybrać jedną z następujących opcji:
    • Za N minut/godzin - ochrona zostanie automatycznie wznowiona po upływie określonego okresu czasu.
    • Podczas uzyskania dostępu do Internetu - ochrona zostanie natychmiast wznowiona po ustanowieniu przez komputer połączenia sieciowego (opcja ta pojawia się na liście, gdy komputer nie jest podłączony do sieci).
    • Po ponownym uruchomieniu programu - ochrona zostanie wznowiona po uruchomieniu programu z menu Start lub po ponownym uruchomieniu komputera (jeżeli wybrane jest automatyczne uruchamianie programu wraz ze startem systemu).
    • Nigdy - ochrona będzie nieaktywna dopóki użytkownik jej nie wznowi. W celu wznowienia ochrony należy wybrać opcję Wznów ochronę z menu kontekstowego programu.

Wskazówka:
Możliwe jest również wyłączenie ochrony komputera do czasu ponownego uruchomienia komputera, przy użyciu jednej z następujących metod:
  • Kliknięcie przycisku [image] w sekcji Ochrona.
  • Wybranie opcji Zakończ z menu kontekstowego. Program zostanie wyładowany z pamięci komputera.

    • Jeżeli ochrona zostanie wstrzymana, wszystkie składniki będą nieaktywne. Zobrazowane jest to przez:
    • Nieaktywne (szare) nazwy wyłączonych składników ochrony w sekcji Ochrona.
    • Nieaktywną (czarno-białą) ikonę programu w zasobniku systemowym.
    • Trzeci wskaźnik ochrony komputera przestawiający ikonę [image] Żadna z usług ochrony nie jest uruchomiona.
    Tematy pokrewne:

    Wyłączanie ochrony

    Przywracanie ochrony komputera

    Wyłączanie programu


Wyłączanie ochrony

Wyłączenie ochrony oznacza całkowite zatrzymanie wszystkich składników ochrony. W tym trybie funkcjonują wyłącznie zadania skanowania antywirusowego na żądanie i pobierania uaktualnień.
Jeżeli ochrona jest zatrzymana, może ona zostać włączona jedynie przez użytkownika. Składniki ochronne nie zostaną automatycznie włączone po ponownym uruchomieniu systemu lub programu. Jeżeli wystąpi konflikt programu Kaspersky Internet Security z innymi aplikacjami zainstalowanymi na komputerze, nie jest wymagane całkowite zatrzymywanie ochrony. Można wyłączyć pojedyncze składniki ochrony lub utworzyć listę wykluczeń.
W celu całkowitego wyłączenia ochrony należy:
  1. Otworzyć okno główne programu Kaspersky Internet Security.
  2. Wybrać sekcję Ochrona i kliknąć [image] Ustawienia.
  3. W oknie ustawień programu usunąć zaznaczenie z opcji [image] Włącz ochronę.
W wyniku wyłączenia ochrony zatrzymane zostanie działanie wszystkich składników programu. Zobrazowane jest to przez:
  • Nieaktywne (szare) nazwy wyłączonych składników ochrony w sekcji Ochrona.
  • Nieaktywną (czarno-białą) ikonę programu w zasobniku systemowym.
  • Trzeci wskaźnik ochrony komputera przestawiający ikonę [image] Żadna z usług ochrony nie jest uruchomiona.
Tematy pokrewne:

Wstrzymywanie ochrony

Przywracanie ochrony komputera

Wyłączanie programu


Przywracanie ochrony komputera

W przypadku wstrzymania lub wyłączenia ochrony komputera można ją wznowić przy użyciu następujących metod:
  • Z poziomu menu kontekstowego.
    • W tym celu należy wybrać opcję Wznów ochronę.
  • Z poziomu okna głównego programu.
    • W tym celu należy kliknąć przycisk [image] znajdujący się na pasku stanu w sekcji Ochrona.
Stan ochrony zostanie automatycznie zmieniony na uruchomiono. Ikona programu znajdująca się w zasobniku systemowym stanie się aktywna (kolorowa). Trzeci wskaźnik ochrony poinformuje, że [image] Wszystkie usługi ochrony są uruchomione.
Tematy pokrewne:

Wstrzymywanie ochrony

Wyłączanie ochrony


Wyłączanie programu

W celu wyłączenia programu Kaspersky Internet Security należy wybrać opcję Zakończ znajdującą się w menu kontekstowym programu. Program zostanie wyładowany z pamięci RAM, pozostawiając komputer bez ochrony.
Jeżeli podczas wyłączania programu na komputerze aktywne są połączenia sieciowe monitorowane przez program, na ekranie wyświetlone zostanie powiadomienie informujące, że połączenia te zostaną przerwane. Jest to konieczne do prawidłowego wyłączenia programu. Połączenia przerywane są automatycznie po upływie dziesięciu sekund lub po kliknięciu przycisku Tak. Większość połączeń zostanie automatycznie wznowiona w krótkim czasie.
Należy zauważyć, że podczas pobierania pliku bez użycia menedżera pobierania, w trakcie przerwania połączenia transfer pliku zostanie przerwany. Konieczne będzie ponowne pobranie pliku.
Możliwe jest zabronienie przerwania połączenia poprzez kliknięcie przycisku Nie w oknie powiadomienia. Po wykonaniu tego działania program pozostanie uruchomiony.
Po zamknięciu programu można włączyć go ponownie przy użyciu menu Start systemu Windows: Start → Programy → Kaspersky Internet Security 6.0 → Kaspersky Internet Security 6.0.
Można również automatycznie wznowić ochronę po ponownym uruchomieniu komputera. W celu włączenia tej funkcji należy zaznaczyć opcję [image] Uruchom Kaspersky Internet Security podczas startu systemu znajdującą się w oknie ustawień programu w sekcji [image] Ochrona.


Wybór monitorowanych programów

Kaspersky Internet Security chroni przed różnymi rodzajami szkodliwych programów. Niezależnie od ustawień, program zawsze skanuje i neutralizuje wirusy, trojany i programy typu backdoor. Tego typu programy mogą wyrządzić największe szkody na komputerze. W celu zwiększenia bezpieczeństwa komputera można rozszerzyć listę zagrożeń, które będa wykrywane przez program, poprzez włączenie monitorowania różnych rodzajów potencjalnie niebezpiecznych aplikacji.
W celu wybrania rodzaju szkodliwych programów, przed którymi chronił będzie Kaspersky Internet Security, należy wybrać sekcję [image] Ochrona w oknie ustawień programu.
Pole Kategorie szkodliwego oprogramowania zawiera następujące rodzaje zagrożeń:
Wirusy, robaki, trojany, rootkity. Grupa ta zawiera najbardziej powszechne kategorie szkodliwych programów. Jest to minimalny dopuszczalny poziom ochrony i jego wyłączenie spowodowałoby zwiększenie ryzyka zainfekowania komputera. Zgodnie z zaleceniami ekspertów z firmy Kaspersky Lab, nie można usunąć tych obiektów z listy elementów monitorowanych przez program Kaspersky Internet Security.
Spyware, adware, dialery. Grupa ta zawiera potencjalnie niebezpieczne oprogramowanie, które stanowić źródło zagrożenia.
Potencjalnie niebezpieczne oprogramowanie: narzędzia zdalnego dostępu, program-żarty. Grupa ta zawiera programy, które jako takie nie są szkodliwe lub niebezpieczne. Jednak, w pewnych okolicznościach, mogą one zostać użyte w celu wyrządzenia szkody w komputerze.
Grupy opisane powyżej obejmują pełny obszar sygnatur zagrożeń dla ochrony obiektów w czasie rzeczywistym oraz dla skanowania komputera w poszukiwaniu szkodliwego oprogramowania.
Po wybraniu wszystkich grup Kaspersky Internet Security zapewnia najpełniejszą możliwą ochronę antywirusową komputera. Jeżeli druga i trzecia grupa jest wyłączona, program chroni jedynie przed najbardziej powszechnymi szkodliwymi programami. Nie są uwzględnione potencjalnie niebezpieczne programy oraz inne aplikacje, które mogą zostać zainstalowane na komputerze i spowodować uszkodzenie plików, kradzież pieniędzy lub inne niepożądane działania.
Eksperci z firmy Kaspersky Lab zalecają wyłączanie grup zagrożeń tylko wtedy, gdy jest to niezbędne. Jeżeli, na przykład, użytkownik chce wyłączyć monitorowanie potencjalnie niebezpiecznych programów wchodzących w skład drugiej grupy tylko dlatego, że Kaspersky Internet Security zaklasyfikuje pewien program jako potencjalnie niebezpieczny, lepszym rozwiązaniem będzie dodanie tego programu do listy wykluczeń.
Tematy pokrewne:

Włączanie i wyłączanie ochrony komputera

Importowanie i eksportowanie ustawień programu


Tworzenie strefy zaufanej

Strefa zaufana to lista obiektów, które nie są monitorowane przez program Kaspersky Internet Security. Innymi słowy, jest to grupa programów wykluczonych z ochrony. Strefę zaufaną definiuje użytkownik.
Użytkownik tworzy strefę zaufaną w oparciu o właściwości używanych przez niego plików i programów zainstalowanych na komputerze. Utworzenie tego typu listy wykluczeń może okazać się niezbędne, jeżeli, na przykład, Kaspersky Internet Security blokuje dostęp do obiektu lub programu, który w opinii użytkownika jest całkowicie bezpieczny.
Możliwe jest wykluczanie z obszaru skanowania określonych formatów plików, użycie masek plików, wykluczanie określonych obszarów (na przykład: folderu lub programu), wykluczanie procesów programu lub obiektów według stanu przydzielonego do nich podczas skanowania.
W celu utworzenia listy wykluczeń należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security i wybrać sekcję [image] Ochrona.
  2. Kliknąć przycisk Strefa zaufana znajdujący się w sekcji Strefa zaufana.
  3. Dokonać konfiguracji reguł dla obiektów i utworzyć listę zaufanych aplikacji w oknie, które pojawi się na ekranie.
Tematy pokrewne:

Reguły wykluczeń

Zaufane aplikacje


Reguły wykluczeń

Reguły wykluczeń są zestawem warunków używanych przez Kaspersky Internet Security w celu wykluczania obiektów z obszaru skanowania.
Możliwe jest wykluczanie z obszaru skanowania określonych formatów plików, użycie masek plików, wykluczanie określonych obszarów (na przykład: folderu lub programu), wykluczanie procesów programu lub obiektów według werdyktu.
Werdykt jest stanem przydzielanym obiektom przez program Kaspersky Internet Security podczas skanowania. Jest on tworzony w oparciu o klasyfikację szkodliwych lub potencjalnie niebezpiecznych programów znajdującą się w Encyklopedii Wirusów firmy Kaspersky Lab.
Potencjalnie niebezpieczne programy nie posiadają szkodliwych funkcji, jednak mogą zostać użyte jako składnik szkodliwego kodu, ponieważ zawierają luki i błędy. Kategoria ta zawiera (przykładowo): programy do zdalnej administracji, klienty IRC, usługi FTP, narzędzia do celowego zatrzymywania lub ukrywania procesów, keyloggery (aplikacje przechwytujące informacje wprowadzane z klawiatury), dialery itp. Programy te nie są klasyfikowane jako wirusy. Mogą one być podzielone na wiele typów, np.: adware, jokes (żarty), riskware itp. (szczegółowe informacje dotyczące potencjalnie niebezpiecznych programów wykrywanych przez Kaspersky Internet Security można znaleźć w Encyklopedii Wirusów na stronie www.viruslist.pl). Po wykonaniu skanowania tego typu programy mogą zostać zablokowane. Z uwagi na to, że w wielu przypadkach użytkownicy korzystają z tych programów, dostępna jest opcja wykluczenia ich z obszaru skanowania. W tym celu jako wykluczenie należy określić werdykt przydzielony do żądanej aplikacji.
Na przykład: użytkownik używa programu do zdalnej administracji. Jest to narzędzie zdalnego dostępu umożliwiające pracę ze zdalnym komputerem. Kaspersky Internet Security wykrywa ten rodzaj aktywności aplikacji jako potencjalnie niebezpieczny i może go zablokować. W celu uniemożliwienia zablokowania aplikacji przez program należy utworzyć regułę wykluczającą blokowanie tej aplikacji.
Podczas dodawania wykluczenia tworzone są reguły dla poszczególnych składników programu (Ochrona plików, Ochrona poczty, Ochrona proaktywna) oraz zadań skanowania antywirusowego. Reguły wykluczeń można tworzyć przy użyciu specjalnego okna, które dostępne jest w oknie ustawień programu, z poziomu okna powiadomienia o wykryciu obiektu oraz z poziomu okna raportów.
W celu dodania wykluczenia na zakładce Maski wykluczeń należy:
  1. Kliknąć przycisk [image] Dodaj w oknie Strefa zaufana.
  2. W oknie, które pojawi się na ekranie, kliknąć rodzaj wykluczenia w sekcji Właściwości:
      3. Obiekt - wykluczenie ze skanowania określonego obiektu, katalogu lub plików o nazwach zgodnych z maską.

      Werdykt - wykluczenie ze skanowania obiektów w oparciu o stan przydzielony do nich na podstawie nazewnictwa Encyklopedii Wirusów.

      W przypadku jednoczesnego zaznaczenia obu pól, utworzona zostanie reguła dla obiektu o określonym typie werdyktu. W tej sytuacji zastosowane zostaną następujące reguły:

      • Jeżeli zdefiniowane zostaną: pewien plik jako Obiekt oraz odpowiedni stan jako Werdykt, plik zostanie wykluczony tylko wtedy, gdy podczas skanowania zostanie sklasyfikowany jako wskazane zagrożenie.
      • Jeżeli zdefiniowane zostaną: obszar lub folder jako Obiekt oraz odpowiedni stan (lub maska werdyktu) jako Werdykt, obiekt posiadający dany stan zostanie wykluczony z obszaru skanowania jedynie w obrębie zdefiniowanego obszaru lub folderu.
  3. Przydzielić wartości do wybranych typów wykluczeń. W tym celu należy kliknąć lewym przyciskiem myszy w sekcji Opis reguły i wybrać odsyłacz określ znajdujący się obok typu wykluczenia:
    • Dla typu Obiekt należy w nowym oknie, które pojawi się na ekranie, wprowadzić nazwę obiektu (może nim być plik, określony katalog lub maska pliku). W celu rekursywnego wykluczenia obiektów (plików, masek plików, folderów) z obszaru skanowania należy zaznaczyć opcję [image] Włączając podfoldery. Na przykład: jeżeli jako wykluczenie przydzielono C:\Program Files\winword.exe i zaznaczona została opcja włączająca podfoldery, winword.exe zostanie wykluczony z obszaru skanowania jeżeli zostanie znaleziony w dowolnych podfolderach znajdujących się w C:\Program Files.
    • Wprowadzić pełną nazwę zagrożenia (zgodnie z nazewnictwem stosowanym w Encyklopedii Wirusów), które ma zostać wykluczone z obszaru skanowania lub użyć maski jako werdyktu.
      • Do niektórych werdyktów można przydzielić zaawansowane warunki stosowania wykluczeń w polu Ustawienia zaawansowane. W większości przypadków program uzupełnia to pole automatycznie po dodaniu reguły wykluczenia z poziomu powiadomienia Ochrony proaktywnej.
      Możliwe jest dodanie zaawansowanych ustawień dla następujących typów werdyktów (między innymi):
      • Invader (osadzany w procesach programu). Dla tego typu werdyktu można określić nazwę, maskę lub pełną ścieżkę do obiektu dołączonego do programu (na przykład: pliku .dll) jako dodatkowy warunek wykluczenia.
      • Launching Internet Browser. Dla tego typu werdyktu można dodać otwieranie przeglądarek z pewnymi parametrami jako dodatkowe ustawienia wykluczania. Na przykład: w trakcie analizy aktywności aplikacji przez moduł ochrony proaktywnej blokowane jest otwieranie przeglądarek z pewnymi parametrami. Jednak, użytkownik chce zezwolić na otwieranie domeny www.kasperky.pl przy użyciu odsyłacza w programie Microsoft Office Outlook (będzie to reguła wykluczenia). W tym celu należy wybrać program Outlook jako Obiekt i Launching Internet Browser jako Werdykt, a także podać maskę domeny, której zezwolono na działanie w polu Ustawienia zaawansowane.
  4. Zdefiniować składniki programu Kaspersky Internet Security, które będą używać tej reguły. Jeżeli wybrano opcję dowolne, reguła będzie stosowana przez wszystkie składniki. W celu wybrania składników należy kliknąć opcję dowolne, co spowoduje jej zmianę na wybrane. W oknie, które zostanie otwarte, należy wybrać składniki stosujące regułę.
    5. W celu utworzenia reguły wykluczenia z poziomu okna powiadomienia o wykryciu niebezpiecznego obiektu należy:
    1. Kliknąć odsyłacz Dodaj do zaufanej strefy znajdujący się w oknie powiadomienia.
    2. W oknie, które zostanie otwarte, należy upewnić się, że wszystkie reguły wykluczenia są zgodne z wybranymi ustawieniami. Program automatycznie uzupełni nazwę obiektu i typ zagrożenia w oparciu o informacje zawarte w powiadomieniu. W celu utworzenia reguły należy kliknąć przycisk OK.
    W celu utworzenia reguły z poziomu okna raportu należy:
    1. Wybrać w oknie raportu obiekt, który ma zostać dodany do wykluczeń.
    2. Otworzyć menu kontekstowe i wybrać opcję Dodaj do zaufanej strefy.
    3. Otwarte zostanie okno ustawień dla wykluczeń. Należy upewnić się, że wszystkie reguły wykluczenia są zgodne z wybranymi ustawieniami. Program automatycznie uzupełni nazwę obiektu i typ zagrożenia w oparciu o informacje zawarte w raporcie. W celu utworzenia reguły należy kliknąć przycisk OK.
Tematy pokrewne:

Zaufane aplikacje


Wybór zadań oraz składników korzystających z wykluczenia

W oknie Zadania korzystające z wykluczenia można zdefiniować zadania i składniki programu Kaspersky Internet Security, które będą wykorzystywały daną regułę wykluczeń.

Reguły wykluczeń są domyślnie stosowane przez wszystkie zadania skanowania, Ochronę plików, Ochronę poczty oraz Ochronę proaktywną. Jeżeli reguła nie wymaga uwzględniania jednego z tych składników, należy usunąć zaznaczenie z opcji znajdującej się obok jego nazwy.


Definiowanie wykluczeń

Wykluczane obiekty mogą zostać wprowadzone w oknie Modyfikacja obiektu wykluczenia. Jako wykluczenie można podać plik, maskę pliku lub folder.


Dozwolone maski wykluczeń dla plików

Poniżej przedstawiono przykłady dopuszczalnych masek wykluczeń:
  1. Maski bez ścieżek dostępu:
    • *.exe - wszystkie pliki z rozszerzeniem .exe
    • *.ex? - wszystkie pliki z rozszerzeniem .ex?, gdzie ? oznacza dowolny znak
    • test - wszystkie pliki o nazwie test
  2. Maski z bezwzględnymi ścieżkami dostępu:
    • C:\dir\*.* lub C:\dir\* lub C:\dir\ - wszystkie pliki w folderze C:\dir\
    • C:\dir\*.exe - wszystkie pliki z rozszerzeniem .exe w folderze C:\dir\
    • C:\dir\*.ex? - wszystkie pliki z rozszerzeniem .ex? w folderze C:\dir\, gdzie ? oznacza dowolny znak
    • C:\dir\test - tylko plik C:\dir\test
    Aby program nie skanował podkatalogów danego foldera, należy usunąć zaznaczenie z opcji Włączając podfoldery.
  3. Maski z względnymi ścieżkami dostępu:
    • dir\*.* lub dir\* lub dir\ - wszystkie pliki we wszystkich folderach dir\
    • dir\test - wszystkie pliki test w folderze dir\
    • dir\*.exe - wszystkie pliki z rozszerzeniem .exe we wszystkich folderach dir\
    • dir\*.ex? - wszystkie pliki z rozszerzeniem .ex? we wszystkich folderach C:\dir\ , gdzie ? oznacza dowolny znak
    Aby program nie skanował podkatalogów danego foldera, należy usunąć zaznaczenie z opcji Włączając podfoldery.
Wskazówka:
Maski wykluczeń *.* oraz * mogą być wykorzystywane wyłącznie podczas przydzielania werdyktu wykluczonego zagrożenia. W ten sposób określone zagrożenie nie będzie wykrywane w żadnych obiektach. Użycie tych masek bez wybrania werdyktu praktycznie spowoduje wyłączenie monitorowania.
Nie zaleca się także wybierania jako wykluczenia wirtualnego dysku stworzonego na bazie katalogu systemu plików przy użyciu polecenia subst. Działanie takie jest bezcelowe, ponieważ podczas skanowania program potraktuje taki katalog jako normalny folder i w konsekwencji dokona skanowania.
Tematy pokrewne:

Dozwolone maski wykluczeń dla zagrożeń


Dozwolone maski wykluczeń dla zagrożeń

Podczas dodawania jako wykluczeń zagrożeń z określonym werdyktem można użyć:
  • pełnej nazwy zagrożenia podanej w Encyklopedii Wirusów pod adresem www.viruslist.pl (na przykład: not-a-virus:RiskWare.RemoteAdmin.RA.311 lub Flooder.Win32.Fuxx);
  • maski nazwy zagrożenia.

    Na przykład:

    • not-a-virus* - wykluczenie z obszaru skanowania legalnych, lecz potencjalnie niebezpiecznych programów oraz programów-żartów (jokes).
    • *Riskware.* - wykluczenie z obszaru skanowania oprogramowania typu riskware.
    • *RemoteAdmin.* - wykluczenie z obszaru skanowania wszystkich narzędzi zdalnej administracji.
Tematy pokrewne:

Dozwolone maski wykluczeń dla plików


Zaufane aplikacje

Kaspersky Internet Security umożliwia tworzenie listy zaufanych aplikacji. Program nie będzie monitorował plików oraz aktywności sieciowej takich aplikacji.
Na przykład: użytkownik przekonany jest o bezpieczeństwie obiektów używanych przez Notatnik systemu Windows i uważa, że nie ma potrzeby ich skanowania. Użytkownik ufa procesom tego programu. W celu wykluczenia obiektów używanych przez ten proces z obszaru skanowania należy dodać program Notatnik do listy zaufanych aplikacji. Jednak, plik wykonywalny i zaufany proces aplikacji nadal będzie skanowany. W celu całkowitego wykluczenia aplikacji z obszaru skanowania należy użyć reguł wykluczeń.
Ponadto, niektóre działania klasyfikowane jako niebezpieczne są działaniami standardowymi dla wielu programów. Na przykład: programy przełączające układ klawiatury regularnie przechwytują tekst wprowadzany z klawiatury. W celu przerwania monitorowania aktywności tego typu programów zalecane jest dodanie ich do listy zaufanych aplikacji.
Przy użyciu wykluczeń dla zaufanych aplikacji można również rozwiązać potencjalne problemy z kompatybilnością pomiędzy programem Kaspersky Internet Security i innymi aplikacjami i zwiększyć wydajność pracy komputera, co jest szczególnie ważne podczas korzystania z aplikacji serwerowych.
Domyślnie, Kaspersky Internet Security skanuje obiekty otwierane, uruchamiane lub zapisywane przez dowolny proces programu i monitoruje aktywność wszystkich programów oraz ruch sieciowy będący wynikiem ich działania.
Listę zaufanych aplikacji można utworzyć na specjalnej zakładce [image] Zaufane aplikacje. Przy użyciu przycisków Dodaj, Modyfikuj i Usuń można dodawać, usuwać i modyfikować elementy listy.
W celu dodania programu do listy zaufanych aplikacji należy:
    1. Kliknąć przycisk Dodaj znajdujący się w prawej części okna.
    2. W oknie [image] Zaufana aplikacja, które pojawi się na ekranie, należy wybrać aplikację klikając przycisk Przeglądaj. Pojawi się menu kontekstowe, z którego należy wybrać opcję Przeglądaj, co spowoduje wyświetlenie standardowego okna systemu Windows pozwalającego na wskazanie pliku. Po kliknięciu w menu kontekstowym opcji Aplikacje, można wybrać aplikację z listy uruchomionych programów.

      Po wybraniu aplikacji, Kaspersky Internet Security zapamięta wewnętrzne atrybuty pliku wykonywalnego i będzie ich używał podczas skanowania do identyfikowania danego programu jako zaufanego.

      Ścieżka dostępu do pliku jest uzupełniania automatycznie po wybraniu jego nazwy. Można zmienić ją ręcznie.
      3. Należy użyć pełnej ścieżki dostępu do pliku wykonywalnego lub maski *. W przypadku użycia maski uruchomiony proces traktowany jest jako zaufany, niezależnie od lokalizacji pliku wykonywalnego programu.
    3. Określić działania wykonywane przez proces, które nie będą monitorowane przez program Kaspersky Internet Security:
        4. Nie skanuj otwieranych plików - wykluczenie z obszaru skanowania wszystkich plików otwieranych przez proces zaufanej aplikacji.
        Nie kontroluj aktywności aplikacji - wykluczenie z obszaru ochrony proaktywnej wszelkiej aktywności, która jest udziałem zaufanej aplikacji.
        Nie kontroluj dostępu do rejestru – wykluczenie z obszaru skanowania prób uzyskiwania dostępu do rejestru systemowego przez zaufane aplikacje.
        Nie skanuj ruchu sieciowego - wykluczenie z obszaru skanowania ruchu sieciowego inicjowanego przez zaufaną aplikację. Możliwe jest wykluczenie z obszaru skanowania wszelkiej aktywności aplikacji lub ograniczenie wykluczenia do określonego portu lub komputera. W celu utworzenia ograniczenia należy kliknąć opcję dowolne, co spowoduje jej zmianę na wybrane. W oknie, które zostanie otwarte, należy podać żądane wartości dla portu lub komputera.
        Jeżeli wybrana zostanie opcja Nie skanuj ruchu sieciowego, ruch sieciowy skanowany będzie jedynie pod kątem występowania wirusów i spamu. Nie wpływa to jednak na skanowanie ruchu przez moduł Anti-Hacker. Anti-Hacker będzie w dalszym ciągu analizował aktywność sieciową dla tej aplikacji.
Tematy pokrewne:

Reguły wykluczeń


Wybór zdalnego portu

W celu wprowadzenia numeru zdalnego portu, który ogranicza wykluczenie skanowania ruchu sieciowego dla zaufanej aplikacji należy skorzystać z okna Zdalny port.

Numer portu można podać w odpowiednim polu lub wybrać go przy użyciu strzałek.


Wybór zdalnego adresu IP

W celu wprowadzenia adresu IP zdalnego komputera, który ogranicza wykluczenie skanowania ruchu sieciowego dla zaufanej aplikacji należy skorzystać z okna Zdalny adres.


Importowanie i eksportowanie ustawień programu

Kaspersky Internet Security umożliwia importowanie i eksportowanie ustawień.
Funkcja ta jest użyteczna, jeżeli np.: program jest zainstalowany na komputerze domowym i komputerze biurowym. Można skonfigurować ustawienia programu na komputerze domowym, zapisać je na dysku, po czym użyć funkcji eksportowania i importowania ustawień w celu załadowania ich do komputera biurowego. Ustawienia zapisywane są w specjalnym pliku konfiguracyjnym.
W celu wyeksportowania bieżących ustawień programu należy:
  1. Otworzyć okno główne programu Kaspersky Internet Security.
  2. Wybrać sekcję Ochrona i kliknąć odsyłacz Ustawienia.
  3. Kliknąć przycisk [image] Zapisz znajdujący się w sekcji Zarządzanie ustawieniami.
  4. Podać nazwę dla pliku konfiguracyjnego i wybrać lokalizację, w której zostanie on zapisany.
W celu zaimportowania ustawień z pliku konfiguracyjnego należy:
  1. Otworzyć okno główne programu Kaspersky Internet Security.
  2. Wybrać sekcję Ochrona i kliknąć odsyłacz Ustawienia.
  3. Kliknąć przycisk [image] Otwórz i wybrać plik, z którego zaimportowane zostaną ustawienia programu Kaspersky Internet Security.
Tematy pokrewne:

Włączanie i wyłączanie ochrony komputera

Wybór monitorowanych programów

Tworzenie strefy zaufanej

Przywracanie ustawień domyślnych


Przywracanie ustawień domyślnych

W każdej chwili można przywrócić zalecane ustawienia programu. Ustawienia te są optymalne i zalecane przez ekspertów z firmy Kaspersky Lab. Ustawienia można zresetować przy użyciu kreatora konfiguracji programu.

W celu zresetowania ustawień ochrony należy:
  1. Wybrać sekcję Ochrona i kliknąć odsyłacz Ustawienia w celu wyświetlenia okna ustawień programu.
  2. Kliknąć przycisk [image] Resetuj znajdujący się w sekcji Zarządzanie konfiguracją.

W oknie, które zostanie wyświetlone, należy określić ustawienia, które powinny zostać zapisane dla poszczególnych składników oraz ustawienia, które powinny zostać zresetowane w celu przywrócenia zalecanego poziomu ochrony.

Na liście wyświetlane są składniki programu wraz z ustawieniami, które zostały zmodyfikowane przez użytkownika lub utworzone podczas uczenia modułu (Anti-Hacker lub Anti-Spam). Jeżeli dla któregoś ze składników utworzone zostały specjalne ustawienia, zostaną one również wyświetlone na tej liście.

Przykładem specjalnych ustawień może być biała i czarna lista fraz i adresów używana przez moduł Anti-Spam, lista zaufanych adresów i lista zaufanych numerów telefonów dostawców internetowych używana przez moduły Ochrony WWW i Anti-Spy, reguły wykluczeń dla składników programu, reguły dla aplikacji i reguły filtrowania pakietów dla modułu Anti-Hacker oraz reguły aplikacji dla Ochrony proaktywnej.

Listy te zapełniane są stopniowo podczas używania programu w oparciu o indywidualne zadania i wymagania bezpieczeństwa. Tego typu proces zazwyczaj jest czasochłonny. Dlatego też zalecane jest zapisanie takich ustawień przed ich zresetowaniem.

Domyślnie, program zapisuje wszystkie niestandardowe ustawienia na liście (nie są one zaznaczone). Jeżeli nie ma potrzeby zachowania określonych ustawień, należy je zaznaczyć.

Po zakończeniu konfiguracji ustawień należy kliknąć przycisk Dalej. Uruchomiony zostanie kreator konfiguracji programu. Następnie należy postępować zgodnie z jego instrukcjami.

Po zakończeniu pracy z kreatorem konfiguracji programu, dla wszystkich składników programu ustawiony zostanie Zalecany poziom bezpieczeństwa, za wyjątkiem ustawień, które zostały zachowane. Ponadto, ustawienia skonfigurowane w kreatorze konfiguracji programu również zostaną zastosowane.

Tematy pokrewne:

Włączanie i wyłączanie ochrony

Wybór monitorowanych programów

Tworzenie strefy zaufanej

Importowanie i eksportowanie ustawień programu


Ochrona antywirusowa systemu plików

W skład Kaspersky Internet Security wchodzi specjalny składnik (Ochrona plików), którego zadaniem jest ochrona systemu plików komputera przed infekcją. Uruchamiany jest on wraz ze startem systemu operacyjnego i rezyduje w pamięci RAM komputera. Skanuje on wszystkie pliki otwierane, zapisywane lub uruchamiane przez użytkownika lub programy.
Wskaźnikiem funkcjonowania tego składnika jest ikona programu Kaspersky Internet Security znajdująca się w zasobniku systemowym, przedstawiająca skanowanie plików w następujący sposób [image].
Moduł ochrony plików domyślnie skanuje jedynie nowe lub zmodyfikowane pliki. Innymi słowy, skanuje on pliki, które zostały dodane lub zmienione od czasu poprzedniego skanowania. Wykonywane jest to dzięki użyciu technologii iCheckerТМ i iStreamsТМ. Technologie te opierają swe działanie na tabeli sum kontrolnych plików. Pliki skanowane są za pomocą następujących algorytmów:
  1. Każdy plik używany przez użytkownika lub program przechwytywany jest przez składnik ochrony plików.
  2. Moduł ochrony plików skanuje bazy danych iChecker oraz iSwift w celu uzyskania informacji o przechwyconych plikach. Od tego momentu możliwe są następujące rezultaty:
    • Jeżeli w bazie danych nie ma informacji o przechwyconym pliku, przerowadzane jest jego skanowanie antywirusowe. Suma kontrolna przeskanowanego pliku zapisywana jest w bazie danych.
    • Jeżeli w bazie danych znajdują się informacje dotyczące pliku, moduł ochrony plików porównuje bieżący stan pliku ze stanem zapisanym w bazie danych podczas poprzedniego skanowania. Jeżeli informacje są identyczne, plik staje się dostępny dla użytkownika bez konieczności jego skanowania. Jeżeli plik uległ modyfikacji, zostanie on szczegółowo przeskanowany, a w bazie danych zapisane zostaną o nim nowe informacje.
Proces skanowania składa się z następujących etapów:
  1. Wykonywana jest analiza pliku w poszukiwaniu wirusów. Szkodliwe obiekty wykrywane są przy użyciu sygnatur zagrożeń. Sygnatury zawierają opis wszystkich znanych szkodliwych programów, zagrożeń i ataków sieciowych oraz metody ich neutralizacji.
  2. Po zakończeniu analizy możliwe są następujące działania:
    1. Jeżeli w pliku wykryty zostanie szkodliwy kod, moduł ochrony plików zablokuje dostęp do pliku, umieszczając jego kopię w Kopii zapasowej i podejmie próbę neutralizacji zagrożenia. Jeżeli plik zostanie pomyślnie wyleczony, stanie się on ponownie dostepny dla użytkownika. Jeżeli leczenie będzie nie możliwe, plik zostanie usunięty.
    2. Jeżeli w pliku wykryty zostanie kod, który wydaje się być szkodliwy lecz nie ma na to gwarancji, plik zapisany zostanie w Kwarantannie.
    3. Jeżeli w pliku nie zostanie wykryty szkodliwy kod, zostanie on natychmiast przywrócony.
Tematy pokrewne:

Stan ochrony plików

Wstrzymywanie / wyłączanie ochrony plików

Wybór poziomu ochrony dla plików

Ustawienia ochrony plików


Stan ochrony plików

W celu przekonania się w jaki sposób Kaspersky Internet Security chroni system plików należy otworzyć odpowiednią sekcję głównego okna.
W celu przeglądania bieżącego stanu tego składnika należy przejść do sekcji [image] Ochrona plików. Szczegółowe informacje dotyczące funkcjonowania składnika wyświetlone zostaną w prawej sekcji głównego okna programu.
Najważniejszym elementem tej sekcji jest wskaźnik działania ochrony plików:
  • Ochrona plików: uruchomiono - ochrona plików działa na wybranym poziomie.
  • Ochrona plików: wstrzymano - Ochrona plików jest wyłączona na pewien okres czasu. Składnik automatycznie wznowi funkcjonowanie po wygaśnięciu przydzielonego okresu czasu lub po ponownym uruchomieniu programu. Możliwe jest również ręczne wznowienie ochrony dla plików. W tym celu, należy kliknąć przycisk [image] znajdujący się w wierszu stanu.
  • Ochrona plików: zatrzymano - składnik został zatrzymany przez użytkownika. Możliwe jest również ręczne wznowienie ochrony dla plików. W tym celu, należy kliknąć przycisk [image] znajdujący się w wierszu stanu.
  • Ochrona plików: błąd - ochrona plików nie jest dostępna. Na przykład, użytkownik nie posiada klucza licencyjnego dla programu.
  • Ochrona plików: uruchomiono (błąd podsystemu) - podczas funkcjonowania składnika wystąpił błąd. W tym przypadku należy skontaktować się z działem pomocy technicznej firmy Kaspersky Lab.
Informacje na temat ustawień wykorzystywanych do działania składnika wyświetlane są w sekcji Stan:
  • Ochrona plików - bieżący stan składnika (uruchomiono, zatrzymano, wstrzymano itd.).
  • Poziom ochrony - zestaw parametrów składnika zgodnie, z którymi chronu on pliki (szczegółowe informacje na ten temat znajdują się w sekcji Wybór poziomu ochrony). Domyślnie wybrany jest poziom Zalecany. Na tym poziomie program skanuje tylko te obiekty systemu plików, które mogą zostać zainfekowane. Na przykład, pliki wykonywalne (.exe).
  • Akcja jaka zostanie podjęta po wykryciu niebezpiecznego obiektu.
Przy użyciu odsyłacza Ustawienia można zmodyfkować bieżące ustawienia ochrony plików.
W sekcji Statystyki wyświetlane są informacje na temat działania ochrony plików. Znajdują się tam informacje o liczbie przeskanowanych plików od momentu uruchomienia programu, o ostatnim przeskanowanym obiekcie, liczbie wykrytych szkodliwych programów oraz liczbie obiektów, których leczenie nie było możliwe.
W celu uzyskania szczegółowych informacji na temat działania składnika, należy kliknąć lewym przyciskiem myszy na tej sekcji.


Wstrzymywanie / wyłączanie ochrony plików

Ochrona systemu plików może zostać wyłączona na kilka sposobów. Przed wykonaniem tej czynności należy się nad tym poważnie zastanowić. Być może problem da się rozwiązać przy użyciu innej metody, na przykład, zmieniając poziom ochrony lub wyłączając ochronę dla określonych plików.
Jeżeli użytkownik pracuje z pewną bazą danych i w jego opinii nie może ona zawierać wirusów, można dodać katalog i jej pliki do wykluczeń.
Istnieje kilka sposobów na wyłączenie ochrony plików. Zostały one szczegółowo opisane w dalszej części tej sekcji.
Aby wstrzymać działanie ochrony plików należy:

wybrać element [image] Ochrona plików z sekcji Ochrona głównego okna i kliknąć przycisk [image] znajdujący się na pasku stanu.

Stan składnika zostanie zmieniony na wstrzymano. Ochrona systemu plików przed niebezpiecznymi obiektami zostanie wyłączona do czasu ponownego uruchomienia komputera lub wznowienia działania składnika przy użyciu przycisku [image].

Aby zatrzymać działanie ochrony plików należy:

kliknąć przycisk [image] znajdujący się na pasku stanu. W tym przypadku stan składnika zmieni się na wyłączono. Ochrona będzie wyłączona do momentu włączenia składnika przy użyciu przycisku [image].

Różnice pomiędzy tymi metodami wyłączania składnika są następujące:
  • jeżeli działanie ochrony zostanie wstrzymane (przycisk [image]), składnik nie zostanie wyładowany z pamięci RAM oraz jego statystyki dla bieżącej sesji Kaspersky Internet Security zostaną zachowane do momentu wznowienia działania;
  • jeżeli działanie ochrony zostanie zatrzymane (przycisk [image]), składnik nie zostanie wyładowany z pamięci RAM oraz wszystkie jego statystyki zostaną wyczyszczone. Po ponownym uruchomieniu składnika statystyki zostaną utworzone na nowo.
Aby wyłączyć ochronę systemu plików przed niebezpiecznymi obiektami należy:
  1. Otworzyć okno ustawień Kaspersky Internet Security poprzez kliknięcie odsyłacza Ustawienia w głównym oknie programu.
  2. W drzewie ustawień wybrać element [image] Ochrona plików.
  3. W prawej części okna usunąć zaznaczenie z opcji [image] Włącz ochronę dla systemu plików.

Uwaga!
Jeżeli ochrona plików zostanie wyłączona z poziomu okna ustawień programu, NIE zostanie ona automatycznie włączona po ponownym uruchomieniu programu. Aby wznowić działanie ochrony dla systemu plików należy zaznaczyć opcję [image] Włącz ochronę dla systemu plików lub użyć przycisku [image] znajdującego się na pasku stanu.

Po wyłączeniu ochrony dla systemu plików, stan tego składnika w głównym oknie programu zmieni się na wyłączono oraz nazwa składnika wyświetlana na liście składników znajdujących się w sekcji Ochrona będzie nieaktywna (szara).
Ochrona dla systemu plików może również zostać wyłączona poprzez całkowite wyłączenie ochrony komputera.


Wybór poziomu ochrony

Kaspersky Internet Security chroni system plików użytkownika przy użyciu jednego z następujących poziomów ochrony:

    Wysoki - poziom zapewniający najbardziej szczegółowe monitorowanie otwieranych, zapisywanych i uruchamianych plików.

    Zalecany - poziom ochrony zalecany przez eksperów z firmy Kaspersky Lab. Obejmuje on skanowanie następujących kategorii obiektów:

      • programy i pliki według zawartości;
      • tylko nowe obiekty i obiekty zmodyfikowane od czasu ostatniego skanowania;
      • archiwa nie przekraczające 8 MB;
      • pakiety instalacyjne i osadzone obiekty OLE.
    Niski - poziom zapewniający minimalne obciążenie systemu kosztem wykluczenia pewnych obiektów z obszaru skanowania.

Domyślnym poziomem dla ochrony systemu plików jest Zalecany.

Można zmniejszyć lub zwiększyć efektywność ochrony poprzez wybranie odpowiedniego poziomu lub zmianę ustawień dla obecnie wybranego poziomu.
W celu zmiany poziomu ochrony należy:

Użyć suwaka i ustawić żądany poziom ochrony, definiując współczynnik prędkości skanowania plików (im mniej typów plików jest skanowanych tym większa jest prędkość skanowania).

Jeżeli żaden z dostepnych poziomów ochrony nie spełnia wymagań użytkownika, należy zmodyfikować ustawienia ochrony. W tym celu, jako punkt początkowy, należy wybrać poziom ochrony zbliżony do wymagań użytkownika i dokonać modyfikacji jego ustawień. W tym przypadku, poziom ochrony zostanie ustawiony na Ustawienia niestandardowe. Poniżej znajduje się przykład definiowania poziomu ochrony.
Przykład:

Użytkownik wykonuje na komputerze pracę wymagającą korzystania z dużej liczby typów plików, często o dość dużym rozmiarze. Użytkownik nie chce aby podczas skanowania doszło do pominięcia jakichkolwiek plików ze względu na ich typ lub rozmiar, nawet jeżeli może to obniżyć ogólną wydajność komputera.

Wskazówka:

W oparciu o dane źródłowe, istnieje duże ryzyko zainfekowania szkodliwym programem. Rozmiar i typ przetwarzanych plików jest dość zróżnicowany i pominięcie ich podczas skanowania może stanowić ryzyko dla danych. Użytkownik chce skanować używane pliki według zawartości, a nie rozszerzenia.

Zalecane jest rozpoczęcie pracy z Zalecanym poziomem bezpieczeństwa i dokonanie następujących zmian: usunięcie ograniczenia skanowania plików o określonym rozmiarze i zoptymalizowanie operacji wykonywanych przez moduł ochrony plików poprzez skanowanie tylko nowych i zmodyfikowanych plików. W tym przypadku, zmniejszone zostanie zużycie zasobów podczas skanowania i możliwa będzie komfortowa praca z innymi aplikacjami.

W celu zmodyfikowania ustawień poziomu ochrony należy:

kliknąć odsyłacz Ustawienia w oknie ustawień modułu ochrony plików. Dokonać modyfikacji ustawień modułu ochrony plików w oknie, które zostanie otwarte i kliknąć przycisk OK.

Po zmodyfikowaniu parametrów poziom ochrony antywirusowej zostanie zmieniony na Ustawienia niestandardowe. Jest to czwarty poziom bezpieczeństwa wykorzystujący ustawienia zdefiniowane przez użytkownika.

Tematy pokrewne:

Ustawienia ochrony systemu plików

Przywracanie domyślnych ustawień ochrony

Wybór akcji dla obiektów


Ustawienia ochrony systemu plików

Ustawienia określają sposób działania modułu ochrony plików. Ustawienia można podzielić na następujące grupy:
  • ustawienia związane z definiowaniem typów obiektów, które będą skanowane na obecność wirusów;
  • ustawienia związane z definiowaniem obszaru ochrony;
  • ustawienia związane z listą obiektów, które nie będą skanowane przez składnik Ochrona plików.
W niniejszej sekcji tego systemu pomocy przedstawione zostaną szczegółowe informacje dotyczące tych ustawień.
Tematy pokrewne:

Przywracanie ustawień domyślnych


Definiowanie typów skanowanych obiektów

Podczas wyboru typów skanowanych obiektów, określane są formaty plików, rozmiar oraz napędy które będą skanowane w poszukiwaniu wirusów podczas otwierania, wykonywania lub zapisywania.

W celu uproszeczenia konfiguracji, wszystkie pliki podzielone zostały na dwie grupy: proste i złożone. Proste pliki nie zawierają żadnych obiektów. Pliki złożone mogą zawierać wiele obiektów, natomiast każdy z nich może zawierać również wiele zagnieżdżonych poziomów. Przykładami tego typu obiektów są: archiwa, pliki zawierające makra, arkusze kalkulacyjne, wiadomości pocztowe z załącznikami itd.

Typy skanowanych plików zdefiniowane są w sekcji [image] Typy plików. Dostępne są następujące opcje:

    Wszystkie. Po wybraniu tej opcji skanowane będą wszystkie otwierane, uruchamiane lub zapisywane obiekty systemu plików.

    Programy i dokumenty (według zawartości). Po wybraniu tej grupy plików, moduł ochrony plików skanował będzie jedynie potencjalnie infekowalne pliki - pliki, które mogą zastać zainfekowane przez wirusy.

    Informacja:
    Występują pliki do których wirusy nie mogą się dodać samodzielnie, ponieważ kod tego typu plików nie zawiera żadnych "punktów wejściowych". Przykładem mogą być pliki w formacie.txt.

    Przed rozpoczęciem skanowania antywirusowego pliku, analizowany jest jego wewnętrzny nagłówek formatu pliku (txt, doc, exe itd.). Jeżeli analiza wykaże że format pliku nie jest infekowalny, skanowanie tego pliku nie jest wykonywane i staje się natychmiast dostępny dla użytkownika. Jeżeli format pliku jest infekowalny, jest on skanowany.

    Programy i dokumenty (według rozszerzenia). Po wybraniu tej opcji, moduł ochrony plików skanował będzie jedynie potencjalnie infekowalne pliki, natomiast format pliku określany będzie według rozszerzenia. Przy użyciu odsyłacza rozszerzenia, można wyświetlić listę rozszerzeń plików które są skanowane.
    Wskazówka:
    Należy mieć na uwadze że wirus może zostać przesłany do komputera w pliku o rozszerzeniu .txt, który w rzeczywistosci jest plikiem wykonywalnym o zmienionej nazwie i rozszerzeniu. Po wybraniu opcji Programy i dokumenty (według rozszerzenia) tego typu plik zostanie pominięty podczas skanowania. Jeżeli wybrana została opcja Programy i dokumenty (według zawartości) ignorująca rozszerzenia, moduł ochrony plików analizował będzie nagłowki plików w celu uzyskania informacji formacie pliku. Plik może zostać całkowicie przeskanowany w poszukiwaniu wirusów.

W sekcji [image] Wydajność można zdefiniować skanowanie tylko nowych i zmodyfikowanych plików. Ten tryb znacznie redukuje czas skanowania i powoduje zwiększenie wydajności programu. Aby to wykonać należy zaznaczyć opcję [image] Skanuj tylko nowe i zmienione pliki. Tryb ten odnosi się do plików prostych i złożonych.

W sekcji [image] Pliki złożone można określić jakie typu plików złożonych muszą być skanowane na obecność wirusów:

    Skanuj wszystkie/tylko nowe archiwa - skanowanie archiwów .zip, .cab, .rar, and .arj, włączając archiwa zabezpieczone hasłem.
    Skanuj wszystkie/tylko nowe pakiety instalacyjne - skanowanie archiwów samorozpakowujących.
    Skanuj wszystkie/tylko nowe osadzone obiekty OLE - skanowanie obiektów osadzonych w plikach (na przykład: arkusz kalkulacyjny programu Excel lub makro osadzone w pliku programu MS Word, załączniki wiadomości e-mail itp.).

Można wybrać skanowanie wszystkich plików lub tylko nowych plików dla każdego typu złożonego pliku. W tym celu, należy użyć odsyłacza znajdującego się obok nazwy obiektu. Jego wartość ulegnie zmianie po kliknięciu na nim lewym przyciskiem myszy. Jeżeli w sekcji Wydajność zdefiniowano skanowanie tylko nowych i zmodyfikowanych plików, wybór typu dla plików złożonych nie będzie możliwy.

W celu określenia plików złożonych, które będą skanowane w poszukiwaniu wirusów należy użyć następujących ustawień:

    Rozpakuj w tle archiwa większe niż ... MB. Jeżeli rozmiar obiektu złożonego przekroczy to ograniczenie, program skanował go będzie jako pojedyńczy obiekt (analizując jego nagłówek) i udostępniał użytkownikowi. Obiekty zawarte w tym pliku skanowane będą później. Jeżeli nie wybrano tej opcji, dostęp do plików większych niż wskazany rozmiar będzie blokowany do czasu ich przeskanowania.
    Nie przetwarzaj archiwów większych niż.. MB. Po wybraniu tej opcji, skanowanie plików o rozmiarze większym od określonego nie będzi wykonywane.
Tematy pokrewne:

Definiowanie obszaru ochrony

Przywracanie domyślnych ustawień

Wybór akcji podejmowanych obiektach


Lista plików skanowanych według rozszerzenia

Po zaznaczeniu opcji [image] Programy i dokumenty (według rozszerzenia) skanowane będą pliki posiadające następujące rozszerzenia:
    com - plik wykonywalny nie większy niż 64 KB
    exe - plik wykonywalny lub archiwum samorozpakowujące
    sys - plik systemowy
    prg - program tekstowy dla dBase, Clipper lub Microsoft Visual FoxPro lub program dla WAVmaker
    bin - plik binarny
    bat - plik wsadowy
    cmd - plik wiersza poleceń dla systemu Microsoft Windows NT (podobny do pliku .bat dla systemu DOS), OS/2.
    dpl - skompresowana biblioteka Borland Delphi
    dll - biblioteka ładowana dynamicznie
    scr - wygaszacz ekranu dla Microsoft Windows
    cpl - moduł panelu sterowania dla Microsoft Windows
    ocx - obiekt Microsoft OLE (Object Linking and Embedding)
    tsp - program uruchamiany trybie split-time
    drv - sterownik urządzenia
    vxd - wirtualny sterownik urządzania Microsoft Windows
    pif - plik informacyjny o aplikacji
    lnk - plik skrótu Microsoft Windows
    reg - klucz rejestru systemowego Microsoft Windows
    ini - plik inicjacyjny
    cla - klasa Java
    vbs - skrypt Visual Basic
    vbe - rozszerzenie BIOS-u kart graficznych
    js, jse - tekst źródłowy JavaScript
    htm - dokument hipertekstowy
    htt - nagłówek hipertekstowy Microsoft Windows
    hta - plik hipertekstowy wykorzystywany do aktualizacji rejestru systemowego
    asp - skrypt Active Server Pages
    chm - skompilowany plik HTML
    pht - plik HTML z wbudowanymi skryptami PHP
    php - skrypt wykorzystywany do tworzenia plików HTML
    wsh - plik konfiguracyjny hosta skryptów Windows
    wsf - skrypt Microsoft Windows
    the - tapeta Microsoft Windows 95
    hlp - plik pomocy w formacie Win Help
    eml - plik wiadomości pocztowej Microsoft Outlook Express
    nws - plik nowej wiadomości Microsoft Outlook Express
    msg - plik wiadomości Microsoft Mail
    plg - wiadomość pocztowa
    mbx - baza danych zapisanych wiadomości Microsoft Office Outlook
    doc - dokument Microsoft Office Word
    dot - szablon Microsoft Office Word
    fpm - program bazodanowy, plik startowy dla Microsoft Visual FoxPro
    rtf - dokument Rich Text Format
    shs - wycinek Shell Scrap Object Handler
    dwg - baza danych AutoCAD blueprint
    msi - pakiet instalatora Microsoft Windows
    otm - projekt VBA dla Microsoft Office Outlook
    pdf - dokument Adobe Acrobat
    swf - plik Shockwave Flash
    jpg, jpeg - skompresowany format graficzny
    emf - rozszerzony format graficzny nowej generacji stosowany w Microsoft Windows, zawierający instrukcje dla systemu operacyjnego jak wyświetlać grafikę wektorową i rastrową. Pliki EMF nie są obsługiwane przez 16-bitowe wersje Microsoft Windows.
    ico - plik ikony programu (Windows, Unix, Gimp)
    ov? - pliki wykonywalne MS DOC
    xl* - dokumenty i pliki Microsoft Office Excel, takie jak: xla - rozszerzenie Microsoft Office Excel, xlc - diagram, xlt - szablon dokumentu itd.

    pp* - dokumenty i pliki Microsoft Office PowerPoint, takie jak: pps - slajd Microsoft Office PowerPoint, ppt - prezentacja itd

    md* - dokumenty i pliki Microsoft Office Access, takie jak: mda - grupa robocza Microsoft Office Access, mdb - baza danych itd.

Należy zwrócić uwagę, że format pliku nie jest równoznaczny z jego rozszerzeniem.


Tworzenie chronionego obszaru

Moduł ochrony plików domyślnie skanuje wszystkie używane pliki, niezależnie od ich lokalizacji (dysk twardy, CD-ROM lub pamięć flash).
Można ograniczyć obszar skanowania. W tym celu należy:
  1. W oknie głównym programu wybrać moduł Ochrona plików i przejść do okna ustawień klikając odsyłacz Ustawienia.
  2. Kliknąć przycisk Konfiguruj... i w oknie, które zostanie wyświetlone przejść do zakładki [image] Chroniony obszar.
Zakładka zawiera listę obiektów skanowanych przez moduł ochrony plików. Domyślnie chronione są wszystkie obiekty zapisane na dyskach twardych, nośnikach wymiennych i napędach sieciowych podłączonych do komputera. Możliwe jest dodanie lub zmodyfikowanie obiektu przy użyciu przycisków Dodaj, Modyfikuj, i Usuń.
W celu chronienia mniejszej liczby obiektów, należy użyć następujących metod:
  • Określić foldery, dyski twarde i pliki, które wymagają ochrony.
  • Utworzyć listę obiektów, które nie wymagają ochrony.
  • Kombinacja obu metod - utworzyć obszar ochrony wykluczający pewną liczbę obiektów.

Uwaga!
Należy pamiętać, że moduł ochrony plików skanował będzie jedynie pliki znajdujące się w utworzonym obszarze ochrony. Pliki nie wchodzące w skład obszaru ochrony nie będą skanowane. Zwiększa to ryzyko infekcji komputera.

Tematy pokrewne:

Wybór obiektów przeznaczonych do skanowania

Tworzenie listy wykluczeń

Przywracanie domyślnych ustawień ochrony


Wybór obiektów przeznaczonych do skanowania

W oknie [image] Wybierz obiekt do skanowania wyświetlana jest lista wszystkich obiektów znajdujących się na komputerze, które mogą być skanowane na obecność wirusów.
W celu dodania jednego z tych obiektów do listy skanowanych należy go wybrać i kliknąć przycisk OK.
W celu rekursywnego skanowania wszystkich podrzędnych obiektów należy zaznaczyć opcję [image] Włączając podfoldery.


Przywracenie domyślnych ustawień ochrony

Podczas konfigurowania modułu ochrony plików, można zawsze powrócić do ustawień zalecanych. Według ekspertów z firmy Kaspersky Lab są one optymalne.
W celu przywrócenia domyślnych ustawień modułu ochrony plików należy:
  1. W głównym oknie programu wybrać moduł Ochrona plików przejść do okna ustawień klikając odsyłacz Ustawienia.
  2. Kliknąć przycisk [image] Domyślny znajdujący się w sekcji Poziom ochrony.


Wybór akcji podejmowanych na niebezpiecznych obiektach

Jeżeli moduł ochrony plików wykryje infekcję lub prawdopodobieństwo infekcji podczas skanowania antywirusowego pliku, dalsze postępowanie programu zależy od stanu obiektu i wybranych działań.
Moduł ochrony plików może przypisać obiektowi jeden z następujących stanów:
  • szkodliwy program (na przykład wirus, trojan).
  • podejrzany, jeżeli podczas skanowania nie można jednoznacznie stwierdzić czy obiekt jest zainfekowany. Oznacza to, że kod pliku zawiera sekcję kodu podobną do znanego lecz zmodyfikowanego wirusa lub przypominającą strukturę sekwencji kodu wirusa.
Domyślnie, wszystkie zainfekowane pliki są przedmiotem leczenia i jeżeli są potencjalnie zainfekowane umieszane są w kwarantannie.
W celu modyfikacji akcji podejmowanej na obiekcie należy:

w głównym oknie wybrać składnik Ochrona plików i przejść do okna ustawień klikając odsyłacz [image] Ustawienia. Wszystkie możliwe do wybrania akcje wyświetlane są w odpowiednich sekcjach.

Akcja
Operacje wykonywane przez program
Pytaj o akcję
Moduł ochrony plików wyświetli ostrzeżenie zawierające informacje dotyczące wykrytego szkodliwego programu lub potencjalnie zainfekowanego pliku i możliwe do podjęcia akcje. Lista akcji zależna jest od stanu obiektu.
Zablokuj dostęp
Moduł ochrony plików zablokuje dostęp do obiektu. Informacje o tym zdarzeniu zapisywane są w raporcie. Próbę wyleczenia obiektu można będzie wykonać później.

Zablokuj dostęp

    Wylecz
Moduł ochrony plików zablokuje dostęp do obiektu i podejmie próbę jego wyleczenia. Po pomyślnym wyleczeniu obiektu, zostanie on przywrócony do użytku. Jeżeli nie można wyleczyć obiektu, zostanie on przeniesiony do kwarantanny. Informacje o tym zdarzeniu zapisywane są w raporcie. Próbę wyleczenia obiektu można będzie wykonać później.

Zablokuj dostęp

    Wylecz
    Usuń jeżeli leczenie się nie powiedzie
Moduł ochrony plików zablokuje dostęp do obiektu i podejmie próbę jego wyleczenia. Po pomyślnym wyleczeniu obiektu, zostanie on przywrócony do użytku. Jeżeli nie można wyleczyć obiektu, zostanie on usunięty. Kopia obiektu zostanie zapisana w kopii zapasowej.

Zablokuj dostęp

    Wylecz
    Usuń
Moduł ochrony plików zablokuje dostęp do obiektu i usunie go.

Niezależnie od stanu obiektu (zainfekowany lub potencjalnie zainfekowany), przed podjęciem proby jego leczenia lub usunięcia, Kaspersky Internet Security tworzy jego kopię zapasową i umieszcza w folerze kopii zapasowej na wypadek potrzeby jego przywrócenia lub pojawienia się możliwości jego wyleczenia.


Statystyki dla ochrony plików

Wszystkie operacje wykonywane przez moduł Ochrony plików zapisywane są w specjalnym raporcie.
Statystyki ogólne wyświetlane są w głównym oknie programu w sekcji Statystyki. Sekcja ta zawiera informacje na temat liczby przeskanowanych plików od momentu uruchomienia modułu Ochrona plików, ostatnim przeskanowanym obiekcie, liczbie wykrytych wirusów w przeskanowanych plikach, liczbie wyleczonych plików oraz obecnie skanowanym pliku.
W celu wyświetlenia szczegółowych informacji o działaniu składnika należy kliknąć lewym przyciskiem myszy w obszarze tej sekcji. Na ekranie zostanie wyświetlone okno raportu szczegółowego. Informacje wyświetlane są przy użyciu kilku zakładek:
  • Wszystkie niebezpieczne obiekty wykryte przez moduł ochrony systemu plików wyświetlone są na zakładce Zagrożenia. Na liście wyświetlana jest pełna ścieżka dostępu do każdego obiektu oraz stan jaki został do niego przypisany przez moduł ochrony plików: jeżeli udało się rozpoznać szkodliwy program, który zainfekował plik, zostanie mu przypisany odpowiedni status. Na przykład, wirus, Trojan itd. Jeżeli nie można jednoznacznie określić typu szkodliwego programu, obiektowi zostanie przypisany stan podejrzany. W kolejnej kolumnie wyświetlana jest akcja jaka została podjęta na obiekcie (wykryty, nie odnaleziono, wyleczony).
    • Jeżeli na zakładce ma nie być wyświetlanych informacji o obiektach wyleczonych, należy usunąć zaznaczenie z opcji [image] Pokaż zneutralizowane obiekty.
  • Lista wszystkich zdarzeń towarzyszących działaniu modułu ochrony plików wyświetlana na zakładce Zdarzenia . Zdarzenia mogą posiadać następujące stany:
    • Zdarzenie informacyjne (na przykład: obiekt nie został przetworzony: pominięty ze względu na typ).
    • Ostrzeżenie (na przykład: wykryto wirusa).
    • Notatka (na przykład: archiwum jest zabezpieczone hasłem).

Zwykle zdarzenia informacyjne mogą zostać pominięte. Można wyłączyć wyświetlane zdarzeń informacyjnych. Aby to zrobić należy usunąć zaznaczenie z opcji [image] Pokaż zdarzenia informacyjne.

  • Statystyki skanowania wyświetlane są na odpowiedniej zakładce. Znajdują się tam informacje o łącznej liczbie przeskanowanych obiektów. W oddzielnych kolumnach wyświetlane są dane na temat ile z łącznej liczby przeskanowanych obiektów to archiwa, obiekty niebezpieczne, ile zostało wyleczonych. ile zostało przesłanych do kwarantanny itd.
  • Bieżące ustawienia wykorzystywane przez moduł ochrony plików wyświetlane są na zakładce Ustawienia. Aby zmodyfikować ustawienia modułu można kliknąć na odsyłaczu Modyfikuj ustawienia.
Tematy pokrewne:

Odraczanie leczenia obiektu

Co należy zrobić jeżeli ochrona jest wyłączona


Odraczanie leczenia obiektu

Jeżeli jako akcja wykonywana na szkodliwych programach wybrane zostanie [image] Zablokuj dostęp, obiekty nie będą leczone a dostęp do nich będzie zablokowany.
Jeżeli wybraną akcją było:
      Zablokuj dostęp
        Wylecz
wszystkie nie wyleczone obiekty będą również blokowane.
W celu odzyskania dostępu do zablokowanych obiektów, należy najpierw je wyleczyć. W tym celu należy:
  1. W głównym oknie programu wybrać Ochrona plików i kliknąć lewym przyciskiem myszy na sekcji Statystyki.
  2. Wybrać żądane obiekty na zakładce Zagrożenia i kliknąć przycisk Akcje... → Neutralizuj wszystkie.
Po pomyślnym wyleczeniu obiektu, udostępniony zostanie on użytkownikowi. Jeżeli nie można go wyleczyć, należy go usunać lub pominąć. W drugim przypadku, przywrócony zostanie dostęp do pliku. Jednakże, zwiększy to znacznie ryzyko infekcji komputera. Nie jest zalecane pomijanie szkodliwych obiektów.
Tematy pokrewne:

Wybór akcji podejmowanych na niebezpiecznych obiektach


Ochrona poczty

Program Kaspersky Internet Security zawiera specjalny składnik do ochrony odbieranej i wysyłanej poczty elektronicznej przed niebezpiecznymi obiektami - Ochrona poczty. Uruchamiany jest on wraz ze startem systemu operacyjnego i rezyduje w pamięci RAM komputera. Skanuje on wszystkie wiadomości e-mail przesyłane przy użyciu protokołów POP3, SMTP, IMAP, MAPI1 oraz NNTP.
Wskaźnikiem funkcjonowania tego składnika jest ikona programu Kaspersky Internet Security znajdująca się w zasobniku systemowym, przedstawiająca skanowanie poczty w następujący sposób [image].
Ochrona poczty domyślnie funkcjonuje w następujący sposób:
  1. Moduł ochrony poczty przechwytuje wszystkie wiadomości pocztowe wysyłane i odbierane przez użytkownika.
  2. Wiadomości e-mail dzielone są na części: nagłówki wiadomości, jej ciało i załączniki.
  3. Ciało i załączniki wiadomości e-mail (włączając załączniki OLE) skanowane są w poszukiwaniu niebezpiecznych obiektów. Szkodliwe obiekty wykrywane są w oparciu o porównywanie z sygnaturami zagrożeń używanymi przez program oraz algorytm heurystyczny. Sygnatury zawierają opis wszystkich znanych szkodliwych programów, zagrożeń i ataków sieciowych oraz metody ich neutralizowania. Algorytm heurystyczny umożliwia wykrywanie nowych wirusów, które nie zostały jeszcze odkryte i dołączone do sygnatur.
  4. Po zakończeniu analizy możliwe są następujące działania:
    • Jeżeli ciało lub załączniki wiadomości e-mail zawierają szkodliwy kod, moduł ochrony poczty zablokuje wiadomość e-mail, umieszczając jej kopię w folderze Kopii zapasowych i podejmie próbę wyleczenia obiektu. Po pomyślnym wyleczeniu wiadomości, użytkownik ponownie uzyska do niej dostęp. Jeżeli nie będzie możliwe wyleczenie zainfekowanego obiektu, zostanie on usunięty. Podczas skanowania antywirusowego do tematu wiadomości dołączany jest specjalny tekst świadczący o przetworzeniu wiadomości przez program Kaspersky Internet Security.
    • Jeżeli w ciele wiadomości lub załącznikach znaleziony zostanie niebezpieczny kod, który wydaje się szkodliwy, lecz nie ma co do tego całkowitej pewności, podejrzana część wiadomości umieszczana jest w folderze Kwarantanny.
    • Jeżeli wiadomość nie zawiera szkodliwego kodu, użytkownik ponownie otrzymuje do niej dostęp.
Dla programu MS Outlook dostępna jest specjalna wtyczka pozwalająca na bardziej dokładną konfigurację skanowania wiadomości pocztowych.
W przypadku korzystania z programu The Bat!, Kaspersky Internet Security może zostać użyty w połączeniu z inną aplikacją antywirusową. Reguły przetwarzania ruchu pocztowego konfigurowane są bezpośrednio z poziomu programu The Bat!.
Podczas korzystania z innych programów pocztowych (włączając Microsoft Outlook Express, Mozilla Thunderbird, Eudora, Incredimail), moduł ochrony poczty skanuje pocztę przesyłaną przy użyciu protokołów SMTP, POP3, IMAP, MAPI i NNTP.

Należy zauważyć, że wiadomości przesyłane przy użyciu protokołu IMAP nie są skanowane w programie Thunderbird w przypadku używania filtrów, które przenoszą je poza skrzynkę odbiorczą.

Należy zauważyć, że wiadomości przesyłane przy użyciu protokołu SSL nie są skanowane przez moduł ochrony poczty.
Tematy pokrewne:

Stan Ochrony poczty

Wstrzymywanie i wyłączanie ochrony poczty

Wybór poziomu ochrony

Konfiguracja ustawień

Statystyki z działania Ochrony poczty

1Wiadomości e-mail wysyłane przy użyciu MAPI skanowane są przy pomocy specjalnej wtyczki dołączonej do programu Microsoft Office Outlook i The Bat!


Stan ochrony poczty

Wszystkie informacje związane z ochroną poczty można znaleźć w podsekcji [image] Ochrona poczty sekcji Ochrona w oknie głównym programu.
Najważniejszą z tych informacji jest stan Ochrony poczty:
  • Ochrona poczty: uruchomiono - ochrona poczty elektronicznej przed szkodliwymi programami jest włączona.
  • Ochrona poczty: wstrzymano - ochrona poczty elektronicznej przed szkodliwymi programami jest wstrzymana na określony czas. Moduł wznowi swoją pracę natychmiast po ponownym uruchomieniu programu lub po upłynięciu zdefiniowanego okresu czasu. Możliwe jest także ręczne włączenie Ochrony poczty - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Ochrona poczty: wyłączono - moduł został zatrzymany przez użytkownika. Możliwe jest włączenie Ochrony poczty - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Ochrona poczty: błąd - ochrona poczty jest z pewnego powodu niedostępna. Na przykład, użytkownik nie posiada ważnego klucza licencyjnego dla programu Kaspersky Internet Security.
  • Ochrona poczty: uruchomiono (błąd podsystemu) - moduł ochrony poczty napotkał na błąd. W takim przypadku należy zapoznać się z raportem opisującym funkcjonowanie Ochrony poczty. Z dużym prawdopodobieństwem można tam znaleźć przyczynę błędu. Jeżeli rozwiązanie problemu przekracza możliwości użytkownika, zalecamy skontaktowanie się z działem pomocy technicznej firmy Kaspersky Lab.
Informacje o wybranym poziomie ochrony poczty oraz o akcjach podejmowanych na wykrytych niebezpiecznych obiektach są dostępne w sekcji Stan. Klikając lewym przyciskiem myszy w dowolnym miejscu tej sekcji można błyskawicznie przejść do modyfikowania bieżących ustawień Ochrony poczty.
Sekcja Statystyki zawiera informacje o funkcjonowaniu modułu. Wyświetlana jest liczba przeskanowanych obiektów e-mail od momentu uruchomienia programu, a także liczba wykrytych niebezpiecznych obiektów. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji.


Wstrzymywanie i wyłączanie ochrony poczty

Ochrona poczty jest domyślnie włączona. Ochrona poczty może zostać wstrzymana lub wyłączona na zdefiniowany przedział czasu lub całkowicie.
W niniejszym rozdziale przyjrzymy się sposobom wyłączania Ochrony poczty.
W celu wstrzymania Ochrony poczty należy:

kliknąć moduł [image] Ochrona poczty w sekcji ochrona okna głównego programu i kliknąć przycisk [image] w polu przedstawiającym stan modułu.

Stan modułu zmieni się na wstrzymano. Ochrona poczty elektronicznej przed niebezpiecznymi obiektami będzie wstrzymana aż do momentu ponownego uruchomienia programu lub kliknięcia przez użytkownika przycisku [image].

W celu zatrzymania Ochrony poczty należy:

kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan Ochrony poczty. Stan modułu zmieni się na wyłączono. Ochrona poczty elektronicznej będzie wyłączona aż do momentu włączenia modułu przy użyciu przycisku [image].

Różnice między przedstawionymi powyżej sposobami wyłączania Ochrony poczty są następujące:
  • po wstrzymaniu ochrony (przycisk [image]) moduł nie zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną zapisane i będą gromadzone dalej po wznowieniu ochrony;
  • po zatrzymaniu ochrony (przycisk [image]) moduł zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną wyczyszczone. Po wznowieniu ochrony statystyki będą gromadzone od nowa.
W celu wyłączenia ochrony poczty przed niebezpiecznymi obiektami należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security poprzez kliknięcie odsyłacza Ustawienia w górnej części okna głównego.
  2. Wybrać moduł [image] Ochrona poczty z drzewa ustawień.
  3. W prawej części okna usunąć zaznaczenie z opcji [image] Włącz ochronę dla poczty elektronicznej.

Uwaga!
Należy pamiętać, że po wyłączeniu ochrony poczty elektronicznej w oknie ustawień nie zostanie ona automatycznie wznowiona po ponownym uruchomieniu programu. W celu włączenia ochrony należy zaznaczyć opcję [image] Włącz ochronę dla poczty elektronicznej.

Po wyłączeniu ochrony poczty stan modułu zmieni się na wyłączono a składnik Ochrona poczty stanie się nieaktywny (szary).
Ochrona poczty może również zostać wyłączona poprzez całkowite wyłączenie ochrony komputera.


Wybór poziomu ochrony

Kaspersky Internet Security chroni pocztę elektroniczną na jednym z następujących poziomów:
    Wysoki - poziom zapewniający najbardziej szczegółowe monitorowanie odbieranych i wysyłanych wiadomości e-mail. Program szczegółowo skanuje załączniki pocztowe, włączając archiwa, niezależnie od czasu skanowania.
    Zalecany - poziom zalecany przez ekspertów z firmy Kaspersky Lab. Skanowane są te same obiekty, jak w przypadku poziomu Wysoki, za wyjątkiem załączników lub wiadomości e-mail, których skanowanie trwa dłużej niż trzy minuty.
    Niski - poziom zapewniający minimalne obciążenie systemu kosztem wykluczenia pewnych obiektów z obszaru skanowania. Na tym poziomie skanowane są tylko wiadomości odbierane, natomiast archiwa i załączone obiekty (wiadomości e-mail) nie są skanowane, jeżeli ich przetwarzanie trwa dłużej niż trzy minuty. Ten poziom zalecany jest w przypadku posiadania zainstalowanego dodatkowego oprogramowania do ochrony poczty elektronicznej.
Domyślnie poziom ochrony dla poczty ustawiony jest na Zalecany.
Użytkownik może zwiększyć lub zmniejszyć poziom ochrony poczty elektronicznej, a także zmienić ustawienia dla ustawionego poziomu.
W celu modyfikacji poziomu ochrony należy:

Użyć suwaka i ustawić żądany poziom ochrony, definiując współczynnik prędkości skanowania obiektów (im mniej obiektów jest skanowanych, tym większa jest prędkość skanowania).

Jeżeli żaden z dostępnych poziomów ochrony nie spełnia wymagań użytkownika, należy zmodyfikować ustawienia ochrony. W tym celu, jako punkt początkowy, należy wybrać poziom ochrony zbliżony do wymagań użytkownika i dokonać modyfikacji jego ustawień. W tym przypadku poziom ochrony zostanie ustawiony na Niestandardowy. Poniżej znajduje się przykład definiowania poziomu ochrony.
Przykład:

Komputer użytkownika znajduje się poza obszarem sieci lokalnej i do komunikacji z Internetem wykorzystywane jest połączenie modemowe. Użytkownik korzysta z programu Microsoft Outlook Express do odbierania i wysyłania wiadomości e-mail z darmowego konta pocztowego. Wiadomości e-mail zawierają zarchiwizowane załączniki. W jaki sposób należy zapewnić maksymalną ochronę komputera przed infekcją?

Wskazówka:

W oparciu o analizę sytuacji można stwierdzić, że istnieje bardzo duże ryzyko infekcji (ze względu na brak scentralizowanego systemu ochrony wiadomości e-mail oraz na wybraną metodę łączenia się z Internetem).

Zalecane jest rozpoczęcie pracy z Wysokim poziomem ochrony i dokonanie następujących zmian: zredukowanie czasu skanowania załączników, przykładowo do 1-2 minut. Skanowana będzie większość zarchiwizowanych załączników, a ich przetwarzanie nie wywoła dużego obciążenia systemu.

W celu modyfikacji predefiniowanego poziomu ochrony należy:

Kliknąć odsyłacz [image] Ustawienia w oknie ustawień modułu ochrony poczty. Dokonać modyfikacji ustawień modułu ochrony poczty w oknie, które pojawi się na ekranie i kliknąć przycisk OK.

Tematy pokrewne:

Wybór grupy chronionych wiadomości pocztowych

Tworzenie listy wykluczeń

Wybór akcji podejmowanych na wykrytych niebezpiecznych obiektów pocztowych


Konfiguracja ustawień ochrony poczty

Ustawienia określają sposób działania modułu ochrony poczty. Ustawienia można podzielić na następujące grupy:
  • ustawienia związane z definiowaniem grupy chronionych wiadomości e-mail;
  • ustawienia związane z definiowaniem obiektów wykluczonych z ochrony poczty;
  • ustawienia związane z definiowaniem akcji podejmowanych na niebezpiecznych obiektach pocztowych.
W niniejszej sekcji systemu pomocy przedstawione zostaną szczegółowe informacje dotyczące tych ustawień.


Wybór grupy chronionych wiadomości pocztowych

Moduł ochrony poczty pozwala na wybranie grupy wiadomości pocztowych, które będą skanowane w poszukiwaniu niebezpiecznych obiektów.
Domyślnie moduł chroni wiadomości pocztowe na Zalecanym poziomie ochrony, skanując wszystkie odbierane i wysyłane wiadomości e-mail. W trakcie rozpoczynania pracy z programem zalecane jest skanowanie wiadomości wysyłanych, z uwagi na prawdopodobieństwo znalezienia robaków internetowych, używających poczty elektronicznej jako kanału dystrybucji. Pomoże to w uniknięciu problemów z niekontrolowanym masowym wysyłaniem zainfekowanych wiadomości.
Jeżeli użytkownik jest pewny, że wysyłana przez niego poczta elektroniczna nie zawiera niebezpiecznych obiektów, można wyłączyć skanowanie poczty wysyłanej. W tym celu należy:
  1. Kliknąć odsyłacz Ustawienia znajdujący sie w oknie ustawień modułu ochrony poczty.
  2. W oknie [image] Ustawienia niestandardowe: Ochrona poczty, które pojawi się na ekranie, wybrać opcję [image] Przychodzące wiadomości znajdującą się w sekcji Zakres.
Poza wyborem grupy można zdefiniować, czy skanowane mają być zarchiwizowane załączniki oraz ustawić maksymalny czas skanowania jednego obiektu. Ustawienia te dostępne są w sekcji Ograniczenia.
Jeżeli komputer użytkownika nie jest chroniony przez żadne oprogramowanie w sieci lokalnej a podczas korzystania z Internetu nie jest używany serwer proxy lub zapora ogniowa, nie jest zalecane wyłączane skanowania zarchiwizowanych załączników oraz definiowanie limitu czasowego dla procesu skanowania.
W przypadku pracy w chronionym środowisku można zmienić ograniczenia czasowe nałożone na skanowanie w celu zwiększenia wydajności skanowania antywirusowego.
W sekcji Filtr załączników możliwe jest skonfigurowanie reguł filtrowania obiektów załączonych do wiadomości e-mail:
    Wyłącz filtrowanie - wyłączenie dodatkowej filtracji załączników.
    Zmień nazwy wybranych typów plików - filtrowanie określonych formatów załączników i zastępowanie ostatniego znaku nazwy pliku podkreśleniem. Typ pliku można wybrać klikając przycisk Typy plików.
    Usuń wybrane typy plików - filtrowanie i usuwanie określonych formatów załączników. Typ pliku można wybrać klikając przycisk Typy plików.
Filtrowanie gwarantuje większe bezpieczeństwo, ponieważ szkodliwe programy rozprzestrzeniają się zazwyczaj jako załączniki. Zmienianie nazwy lub usuwanie określonych typów załączników chroni komputer przed automatycznym otwieraniem załączników po odebraniu wiadomości oraz przed innymi potencjalnymi zagrożeniami.
Tematy pokrewne:

Typy załączników

Konfiguracja przetwarzania wiadomości pocztowych w programie Microsoft Office Outlook

Konfiguracja skanowania wiadomości pocztowych w programie The Bat!


Typy załączników

Po włączeniu filtrowania załączników należy określić typy załączników, które będą przetwarzane przez filtr (zmiana nazwy lub usuwanie):
    com - plik wykonywalny programu, nie większy niż 64 KB.
    exe - plik wykonywalny lub samorozpakowujące się archiwum
    sys - plik systemowy
    prg - tekst programu dla aplikacji dBase, Clipper lub Microsoft Visual FoxPro, lub plik programu WAVmaker.
    bin - plik binarny
    bat - plik wsadowy
    cmd - plik poleceń dla Microsoft Windows NT (podobny do pliku .bat dla systemu DOS), OS/2.
    dpl - skompresowana biblioteka Borland Delphi
    dll - dynamicznie ładowana biblioteka
    scr - ekran powitalny systemu Microsoft Windows
    cpl - moduł panelu sterowania systemu Microsoft Windows
    ocx - obiekt Microsoft OLE (Object Linking and Embedding)
    tsp - program działający w trybie podziału czasu
    drv - sterownik urządzenia
    vxd - sterownik urządzenia wirtualnego w systemie Microsoft Windows
    pif - plik opisujący program
    lnk - skrót w systemie Microsoft Windows
    reg - plik klucza rejestru w systemie Microsoft Windows
    ini - plik inicjacyjny
    cla - klasa Javy
    vbs - skrypt Visual Basic
    vbe - rozszerzenie grafiki BIOS-u
    js, jse - kod źródłowy JavaScript
    htm - dokument hipertekstowy
    htt - nagłówek hipertekstowy w systemie Microsoft Windows
    hta - plik hipertekstowy używany do uaktualniania rejestru systemu operacyjnego
    asp - skrypt Active Server Pages
    chm - skompilowany plik HTML
    pht - plik HTML z wbudowanymi skryptami PHP
    php - skrypt wbudowany w pliki HTML
    wsh - plik konfiguracyjny Windows Script Host
    wsf - skrypt Microsoft Windows
    the - tapeta pulpitu dla systemu Microsoft Windows 95
    hlp - plik systemu pomocy dla Microsoft Windows
    eml - plik zawierający wiadomość e-mail programu Microsoft Outlook Express
    nws - plik zawierający nową wiadomość e-mail programu Microsoft Outlook Express
    msg - plik zawierający wiadomość e-mail Microsoft Mail
    plg - wiadomość e-mail
    mbx - rozszerzenie wiadomości e-mail zapisywanych w programie Microsoft Office Outlook
    doc - dokument programu Microsoft Office Word
    dot - szablon dokumentu programu Microsoft Office Word
    fpm - program bazodanowy, plik uruchomieniowy dla Microsoft Visual FoxPro
    rtf - dokument Rich Text Format
    shs - plik obiektu danych wycinkowych powłoki
    dwg - baza danych projektu AutoCAD
    msi - pakiet instalacyjny dla systemu Microsoft Windows
    otm - projekt VBA dla programu Microsoft Office Outlook
    pdf - dokument Adobe Acrobat
    swf - plik programu Shockwave Flash
    jpg, jpeg - skompresowany plik graficzny
    emf - rozszerzony metaplik wykorzystywany w nowych systemach Microsoft Windows. Pliki EMF nie są obsługiwane przez 16-bitowe systemy Microsoft Windows.
    ico - plik ikony programu (Windows, Unix, Gimp)
    ov? - pliki wykonywalne MS DOS
    xl* - dokumenty i pliki programu Microsoft Office Excel, przykładowo: xla - rozszerzenie programu Microsoft Office Excel, xlc - diagram, xlt - szablony dokumentów itp.
    pp* - dokumenty i pliki programu Microsoft Office PowerPoint, przykładowo: pps - slajd programu Microsoft Office PowerPoint, ppt - prezentacja itp.
    md* - dokumenty i pliki programu Microsoft Office Access, przykładowo: mda - grupa robocza Microsoft Office Access, mdb - baza danych itp.

Należy pamiętać, że rzeczywisty format pliku nie musi odpowiadać użytemu rozszerzeniu.


Dodawanie maski nazwy pliku

Okno Wybierz maskę nazwy pliku pozwala na dodanie maski wykorzystywanej podczas filtrowania załączników wiadomości e-mail.

Maska pliku pozwala na przedstawienie nazwy i rozszerzenia pliku przy użyciu symboli specjalnych. Dwoma najpopularniejszymi symbolami specjalnymi są * oraz ?.

* zastępuje dowolną liczbę znaków, natomiast ? zastępuje dowolny pojedynczy znak. Przy użyciu tych symboli można przedstawić każdą nazwę pliku. Należy pamiętać, że do oddzielenia nazwy od rozszerzenia zawsze wykorzystuje się symbol kropki.


Konfiguracja przetwarzania wiadomości pocztowych w programie Microsoft Office Outlook

Jeżeli użytkownik wykorzystuje do odbierania i wysyłania poczty elektronicznej program Microsoft Outlook, możliwe jest zdefiniowanie niestandardowych ustawień skanowania antywirusowego.
Podczas instalacji programu Kaspersky Internet Security w komputerze umieszczana jest specjalna wtyczka dla programu Microsoft Outlook. Umożliwia ona szybki dostęp do ustawień ochrony poczty oraz definiowanie czasu skanowania wiadomości e-mail w poszukiwaniu niebezpiecznych obiektów.
Wtyczka dostępna jest z poziomu specjalnej zakładki Ochrona poczty znajdującej się w menu Narzędzia ® Ustawienia.
Należy wybrać tryb skanowania wiadomości:
    Skanuj podczas odbierania - analizowanie wszystkich wiadomości e-mail umieszczanych w skrzynce odbiorczej.
    Skanuj podczas czytania - skanowanie wiadomości e-mail po otwarciu jej do odczytu.
    Skanuj podczas wysyłania - analizowanie wszystkich wysyłanych wiadomości e-mail.

Ostrzeżenie!
Jeżeli program Microsoft Outlook jest wykorzystywany do łączenia z usługą pocztową IMAP, nie jest zalecane używanie trybu Skanuj podczas odbierania. Włączenie tego trybu spowoduje natychmiastowe kopiowane wiadomości do komputera lokalnego po pojawieniu się ich na serwerze i w konsekwencji utracona zostanie główna zaleta usługi IMAP - generowanie mniejszego ruchu sieciowego i przetwarzanie niechcianych wiadomości e-mail na serwerze z pominięciem kopiowania ich do lokalnej skrzynki odbiorczej.

Działania, które będą podejmowane po wykryciu niebezpiecznych obiektów zdefiniowane są w ustawieniach modułu ochrony poczty.
Tematy pokrewne:

Konfiguracja skanowania wiadomości pocztowych w programie The Bat!

Wybór akcji podejmowanych na niebezpiecznych obiektach


Konfiguracja skanowania wiadomości pocztowych w programie The Bat!

Działania podejmowane po wykryciu zainfekowanych obiektów przez program The Bat! definiowane są w ustawieniach własnych programu.

Ostrzeżenie!
Dla programu The Bat! ignorowane są ustawienia modułu ochrony poczty określające skanowanie odbieranych i wysyłanych wiadomości e-mail oraz działania podejmowane po wykryciu niebezpiecznych obiektów, a także wszystkie wykluczenia. The Bat! pozwala jedynie na skanowanie zarchiwizowanych załączników oraz ograniczanie czasu skanowania wiadomości pocztowych.

W celu zdefiniowania reguł ochrony wiadomości e-mail dla programu The Bat! należy:
  1. Wybrać Ustawienia z menu Właściwości.
  2. Wybrać element Ochrona antywirusowa z drzewa ustawień.
Wyświetlone zostaną ustawienia ochrony zawierające wszystkie moduły antywirusowe zainstalowane na komputerze, które są obsługiwane przez program The Bat!
Należy wybrać:
  • Która grupa wiadomości e-mail będzie skanowana w poszukiwaniu wirusów (odebrane, wysłane);
  • Kiedy wykonywane będzie skanowanie wiadomości e-mail w poszukiwaniu wirusów (podczas otwierania wiadomości e-mail lub przed jej zapisaniem na dysku twardym);
  • Akcje podejmowane przez klienta pocztowego po wykryciu niebezpiecznych obiektów w wiadomościach e-mail; dostępne są następujące akcje:
      • Podejmij próbę leczenia zainfekowanych elementów - podjęcie próby leczenia zainfekowanego obiektu wiadomości e-mail. Jeżeli nie można wyleczyć obiektu, pozostawiany on jest w wiadomości e-mail. Kaspersky Internet Security zawsze będzie informował użytkownika o tym, że wiadomość e-mail jest zainfekowana. Jednak nawet po wybraniu opcji Usuń w oknie powiadomienia modułu ochrony poczty, obiekt pozostanie w wiadomości, ponieważ akcje wybrane w programie The Bat! mają pierwszeństwo przed akcjami zdefiniowanymi dla modułu ochrony poczty.
      Usuń zainfekowane elementy - usunięcie niebezpiecznego obiektu z wiadomości e-mail, niezależnie od tego czy jest on zainfekowany, czy podejrzany.

Domyślnie program The Bat! umieszcza wszystkie zainfekowane obiekty w folderze kwarantanny bez ich leczenia.

Ostrzeżenie!
The Bat! nie oznacza specjalnymi nagłówkami wiadomości e-mail zawierających niebezpieczne obiekty.

Tematy pokrewne:

Konfiguracja przetwarzania wiadomości pocztowych w programie Microsoft Office Outlook

Wybór akcji podejmowanych na niebezpiecznych obiektach


Przywracanie ustawień domyślnych

Podczas konfigurowania modułu ochrony poczty można zawsze powrócić do ustawień zalecanych. W celu wybrania ustawień zalecanych przez ekspertów z firmy Kaspersky Lab należy skorzystać z Zalecanego poziomu ochrony.

W celu przywrócenia ustawień domyślnych modułu ochrony poczty należy:
  1. W oknie głównym programu wybrać moduł Ochrona poczty i przejść do okna ustawień klikając odsyłacz Ustawienia.
  2. Kliknąć przycisk [image] Domyślny znajdujący się w sekcji Poziom ochrony.


Wybór akcji podejmowanych na niebezpiecznych obiektach

Gdy podczas skanowania poczty program wykryje, że wiadomość e-mail lub jedna z jej części (nagłówek, ciało, załącznik) jest zainfekowana lub podejrzana, dalsze postępowanie programu zależy od stanu obiektu i wybranych akcji.
Po zakończeniu skanowania do wiadomości e-mail może zostać przypisany jeden z następujących stanów:
  • Szkodliwy program (na przykład: wirus, trojan).
  • Potencjalnie zainfekowany, jeżeli podczas skanowania nie można jednoznacznie stwierdzić, czy obiekt jest zainfekowany. Oznacza to, że kod pliku zawiera sekcję kodu podobną do znanego, lecz zmodyfikowanego wirusa lub przypominającą strukturę sekwencji wirusa.
Domyślnie po wykryciu przez moduł ochrony poczty niebezpiecznego lub potencjalnie zainfekowanego obiektu wyświetlane jest ostrzeżenie i prośba o wybór akcji.
W celu modyfikacji akcji podejmowanej na obiekcie należy:

W oknie głównym programu wybrać sekcję [image] Ochrona poczty. Wszystkie dostępne akcje wyświetlone są w polu Akcja.

Przyjrzyjmy się wszystkim możliwościom przetwarzania niebezpiecznych obiektów e-mail.

Wybrana akcja
Operacje wykonywane przez program po wykryciu niebezpiecznego obiektu
Pytaj o akcję
Moduł ochrony poczty wyświetli ostrzeżenie zawierające informacje dotyczące wykrytego szkodliwego programu lub potencjalnie zainfekowanego pliku; wyświetlone także zostaną wszystkie możliwe do podjęcia akcje.
Zablokuj dostęp
Moduł ochrony poczty nie przetworzy obiektu. Informacje o tym zdarzeniu zostaną zapisane w raporcie. Próbę wyleczenia obiektu można będzie wykonać później.
Zablokuj dostęp
      Wylecz
Moduł ochrony poczty podejmie jedną z następujących akcji:
  • Podejmie próbę leczenia zainfekowanego obiektu. Po pomyślnym wyleczeniu obiektu, zostanie on przywrócony do użytku. Jeżeli nie można wyleczyć obiektu, dostęp do niego zostanie zablokowany. Informacje o tym zdarzeniu zostaną zapisane w raporcie. Próbę wyleczenia obiektu można będzie wykonać później.
  • Przeniesie potencjalnie zainfekowany obiekt do folderu kwarantanny. Próbę wyleczenia lub przywrócenia obiektu do oryginalnej lokalizacji można będzie wykonać później.
Zablokuj dostęp
      Wylecz
      Usuń jeżeli leczenie się nie powiedzie 1
Moduł ochrony poczty podejmie jedną z następujących akcji:
  • Podejmie próbę leczenia zainfekowanego obiektu. Po pomyślnym wyleczeniu obiektu, zostanie on przywrócony do użytku. Jeżeli nie można wyleczyć obiektu, zostanie on automatycznie usunięty.
  • Przeniesie potencjalnie zainfekowany obiekt do folderu kwarantanny.
Zablokuj dostęp
      Wylecz
      Usuń
Po wykryciu zainfekowanego lub potencjalnie zainfekowanego obiektu, jest on usuwany bez powiadamiania o tym fakcie użytkownika.
1W przypadku korzystania z programu The Bat!, niebezpieczne obiekty e-mail będą leczone lub usuwane (w zależności od akcji wybranej w programie The Bat!).
Niezależnie od stanu obiektu (zainfekowany lub potencjalnie zainfekowany), przed podjęciem próby jego leczenia lub usunięcia Kaspersky Internet Security tworzy jego kopię zapasową i umieszcza ją w odpowiednim folderze kopii zapasowych na wypadek potrzeby przywrócenia obiektu lub pojawienia się możliwości jego wyleczenia.
Tematy pokrewne:

Wstrzymywanie i wyłączanie ochrony poczty elektronicznej

Wybór poziomu ochrony poczty elektronicznej


Statystyki ochrony poczty elektronicznej

Ogólne informacje na temat funkcjonowania modułu ochrony poczty wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać moduł [image] Ochrona poczty znajdujący się w sekcji Ochrona.
Sekcja Statystyki zawiera informacje o liczbie wiadomości e-mail (ciał, nagłówków, załączników) przeskanowanych od momentu załadowania programu Kaspersky Internet Security, o liczbie wiadomości e-mail sklasyfikowanych jako niebezpieczne oraz o liczbie obiektów, które z pewnych powodów nie zostały przetworzone. W celu zapoznania się z informacjami szczegółowymi należy kliknąć lewym przyciskiem myszy w dowolnej części sekcji Statystyki. Na ekranie pojawi się pełny raport.
W górnej części okna wyświetlane są informacje podstawowe. Często są one takie same, jak dane wyświetlane sekcji Statystyki w oknie głównym programu.
Najważniejsze informacje dotyczące funkcjonowania modułu ochrony poczty są przedstawione w tabeli znajdującej się w środkowej części okna.
  • Wszystkie niebezpieczne obiekty wykryte w wiadomościach e-mail wyświetlone są na zakładce Zagrożenia. W celu wyłączenia wyświetlania informacji o obiektach, które zostały wyleczone należy usunąć zaznaczenie z opcji [image] Pokaż zneutralizowane obiekty.
  • Pełna lista zdarzeń, które wystąpiły w trakcie działania modułu ochrony poczty znajduje się na zakładce Zdarzenia . Zdarzenia mogą należeć do dwóch kategorii: informacyjne lub krytyczne. Z reguły zdarzenia informacyjne nie przedstawiają istotnych danych i dlatego można wyłączyć ich wyświetlanie. W tym celu należy usunąć zaznaczenie z opcji [image] Pokaż zdarzenia informacyjne.
  • Statystyki skanowania wyświetlane są na trzeciej zakładce. Wyświetlona jest łączna liczba wszystkich przeskanowanych obiektów e-mail z wyszczególnieniem liczby archiwów, obiektów niebezpiecznych, wyleczonych, umieszczonych w Kwarantannie itd.
  • Wszystkie parametry modułu ochrony poczty przedstawione są na zakładce Ustawienia.
Należy również zwracać uwagę na stan Ochrony poczty. Jeżeli podczas funkcjonowania modułu wystąpi błąd, zaleca się ponowne jego uruchomienie. W tym celu należy kliknąć przycisk [image] znajdujący się w polu stanu. Jeżeli kolejna próba uruchomienia modułu spowoduje wystąpienie błędu, zaleca się zapisanie raportu w pliku przy użyciu przycisku Zapisz jako i wysłanie zapisanego raportu do działu pomocy technicznej Kaspersky Lab. Eksperci z firmy Kaspersky Lab pomogą w rozwiązaniu problemu tak szybko, jak to będzie możliwe.


Ochrona WWW

Ilekroć użytkownik korzysta z internetu, informacje przechowywane na komputerze narażone są na ryzyko infekcji przez niebezpieczne programy. Mogą one zostać załadowane do komputera podczas otwierania strony internetowej lub czytania artykułu internetowego.
Kaspersky Internet Security zawiera specjalny składnik umożliwiający bezpieczne korzystanie z zasobów Internetu - Ochrona WWW. Chroni on informacje napływające do komputera poprzez HTTP oraz chroni przed pobieraniem i uruchomieniem niebezpiecznych skryptów.
Uwaga!
Moduł ochrony WWW monitoruje jedynie ruch HTTP przechodzący przez porty znajdujące się na liście monitorowanych portów. Lista portów, które są najczęściej wykorzystywane do transmisji wiadomości e-mail i ruchu HTTP zawarta jest w ustawieniach domyślnych programu. W przypadku użycia portów, które nie znajdują się na liście, należy je do niej dodać w celu ochrony ruchu przez nie przechodzącego.
W przypadku pracy w niechronionym środowisku lub korzystania z połączenia modemowego do uzyskiwania dostępu do Internetu, zalecane jest użycie modułu ochrony WWW. Jeżeli komputer pracuje w sieci chronionej przez firewall lub filtry ruchu HTTP, moduł ochrony www oferuje dodatkową ochronę podczas korzystania z Internetu.
Wskaźnikiem funkcjonowania tego składnika jest ikona programu Kaspersky Internet Security znajdująca się w zasobniku systemowym, przedstawiająca skanowanie skryptów w następujący sposób [image].
Moduł ochrony WWW składa się z dwóch modułów:
  • Ochrona ruchu HTTP - skanowanie obiektów napływających do komputera użytkownika poprzez protokół HTTP.
  • Skanowanie skryptów - skanowanie wszystkich skryptów w języku Java oraz Visual Basic, które są ładowane do komputera podczas korzystania z Internetu.
Po zainstalowaniu Kaspersky Internet Security instalowana jest specjalna wtyczka dla programu Microsoft Internet Explorer. Obecność ikony programu [image] na pasku narzędziowym przeglądarki świadczy o poprawnym zainstalowaniu wtyczki. Kliknięcie tej ikony spowoduje otwarcie panelu informacyjnego zawierającego statystyki ochrony WWW dotyczące liczby przeskanowanych i zablokowanych skryptów.
Ruch HTTP chroniony jest przy pomocy następującego algorytmu:
  1. Każda strona internetowa lub plik, do którego użtkownik lub inny program uzyskał dostęp poprzez HTTP jest przechwytywany i analizowany przez moduł ochrony WWW pod kątem obecności szkodliwego kodu. Szkodliwe obiekty wykrywane są przy użyciu sygnatur zagrożeń oraz algorytmu heurystycznego. Sygnatury zawierają opis wszystkich znanych szkodliwych programów, zagrożeń i ataków sieciowych oraz metody ich neutralizowania. Algorytm heurystyczny umożliwia wykrywanie nowych wirusów, które nie zostały jeszcze odkryte i dołączone do sygnatur zagrożeń.
  2. Po zakończeniu analizy możliwe są następujące działania:
  3. Jeżeli strona internetowa lub obiekt do którego użytkownik próbuje uzyskać dostęp zawiera szkodliwy kod, program blokuje do niego dostęp. Na ekranie wyświetlany jest komunikat informujący, że obiekt lub strona jest zainfekowana.
  4. Jeżeli plik lub strona internetowa nie zawierają szkodliwego kodu, użytkownik otrzymuje do niej dostep.
Skrypty skanowane są według następującego algorytmu:
  1. Moduł ochrony WWW przechwytuje każdy skrypt uruchamiany na stronie internetowej i skanuje go w poszukiwaniu szkodliwego kodu.
  2. Jeżeli skrypt zawiera szkodliwy kod, moduł ochrony blokuje go i wyświetla powiadomienie.
  3. Jeżeli w skrypcie nie zostanie wykryty szkodliwy kod, jest on uruchamiany.
Tematy pokrewne:

Stan ochrony WWW

Wstrzymywanie / wyłączanie ochrony WWW

Wybór poziomu ochrony dla WWW

Ustawienia ochrony WWW

Przeglądanie statystyk ochrony WWW


Stan ochrony WWW

Wszystkie najważniejsze informacje na temat ochrony komputera przed niebezpiecznym kodem z internetu można znaleźć w sekcji [image] Ochrona WWW głównego okna programu.

Najważniejszy jest bieżący stan składnika Ochrona WWW, który jest wyświetlany w postaci wiersza stanu:

  • Ochrona WWW: uruchomiono - ochrona danych pobieranych z internetu przy użyciu protokołu HTTP oraz skanowanie skryptów jest włączone.
  • Ochrona WWW: wstrzymano - ochrona ruchu HTTP oraz skanowanie skryptów jest wyłączone na określony okres czasu. Składnik wznowi działanie po ponownym uruchomieniu programu lub po wygaśnięciu zdefiniowanego przedziału czasu. Można ręczenie wznowić działanie modułu. Aby to zrobić należy kliknąć przycisk [image] znajdujący się na pasku stanu.
  • Ochrona WWW: wyłączono - działanie modułu zostało zatrzymane przez użytkownika. Można wznowić działanie ochrony danych napływających z Internetu. Aby to zrobić należy kliknąć przycisk [image] znajdujący się na pasku stanu.
  • Ochrona WWW: błąd podczas działania - ochrona ruchu HTTP i skanowanie skryptów nie są dostępne z pewnego powodu. Na przykład, klucz licencyjny produktu nie jest dostępny.
  • Ochrona WWW: uruchomiono (uszkodzenie podsystemu) - podczas działania modułu wystąpił błąd. W takim przypadku należy obejrzeć raport z działania modułu. Istnieje prawdopodobieństwo, że w raporcie może znajdować się informacja o przyczynie wystąpienia błędu. Jeżeli użytkownik nie będzi w stanie samodzielnie rozwiązać problemu, należy skontaktować się z działem Pomoc technicznej firmy Kaspersky Lab.
Ogólne informacje na temat działania modułów ochrony WWW można znaleźć w sekcji Stan. Po kliknięciu lewym przyciskiem myszy na tej sekcji otwarte zostanie okno umożliwiające modyfikację bieżących ustawień ochrony WWW.
W sekcji Statystyki wyświetlane są informacje na temat działania modułu. Znajdują się tam informacje o liczbie wykrytych skryptów i obiektów ruchu HTTP podczas bieżącej sesji działania ochrony WWW komputera. W sekcji wyświetlana jest również statystyka wykrytych niebezpiecznych obiektów HTTP i skryptów. Aby wyświetlić raport w celu uzyskania szczegółowych informacji na temat działania składnika, należy kliknąć lewym przyciskiem myszy na tej sekcji.


Wstrzymywanie / wyłączanie ochrony WWW

Domyślnie ochrona HTTP jest włączona i skanowane są wszystkie skrypty na obecność szkodliwego kodu. Można wstrzymać lub wyłączyć działanie ochrony WWW na określony okres czasu.
Istnieje kilka sposobów na wyłączenie tego modułu. Zostały one szczegółowo opisane w dalszej części tej sekcji.
Aby wstrzymać działanie ochrony WWW, należy:

wybrać [image] Ochrona WWW w sekcji Ochrona głównego okna programu i kliknąć przycisk [image] znajdujący się na pasku stanu.

Stan składnika zmieni się na wstrzymano. Ochrona HTTP i skanowanie skryptów zostanie wyłączone do momentu ponownego uruchomienia programu lub włączenia działania modułu poprzez kliknięcie przycisku [image].

Aby zatrzymać działanie ochrony WWW, należy:

Kliknąć przycisk [image] znajdujący się na pasku stanu. W tym przypadku stan składnika zmieni się na wyłączono. Ochrona zostanie wyłączona do momenty ponownego włączenia modułu przy użyciu przycisku [image].

Różnice pomiędzy tymi metodami wyłączania składnika są następujące:
  • jeżeli działanie ochrony zostanie wstrzymane (przycisk [image]), składnik nie zostanie wyładowany z pamięci RAM oraz jego statystyki dla bieżącej sesji Kaspersky Internet Security zostaną zachowane do momentu wznowienia działania;
  • jeżeli działanie ochrony zostanie zatrzymane (przycisk [image]), składnik nie zostanie wyładowany z pamięci RAM oraz wszystkie jego statystyki zostaną wyczyszczone. Po ponownym uruchomieniu składnika statystyki zostaną utworzone na nowo.
Aby całkowicie wyłączyć ochronę ruchu HTTP, należy:
  1. Otworzyć okno ustawień Kaspersky Internet Security poprzez kliknięcie odsyłacza Ustawienia w głównym oknie programu.
  2. W drzewie ustawień wybrać element [image] Ochrona WWW.
  3. W prawej części okna usunąć zaznaczenie z opcji [image] Włącz ochronę dla WWW.
Uwaga!
Jeżeli ochrona ruchu HTTP zostanie wyłączona z poziomu okna ustawień programu, NIE zostanie ona automatycznie włączona po ponownym uruchomieniu programu. Aby wznowić działanie ochrony ruchu HTTP należy zaznaczyć opcję [image] Włącz ochronę dla WWW.
Po wyłączeniu ochrony dla systemu plików, stan tego składnika w głównym oknie programu zmieni się na wyłączono, oraz nazwa składnika wyświetlana na liście składników znajdujących się w sekcji Ochrona będzie nieaktywna (szara).
Ochrona dla systemy plików może również zostać wyłączona poprzez całkowite wyłączenie ochrony komputera.
Eksperci z firmy Kaspersky Lab nie zalecają całkowitego wyłączania ochrony WWW. Jeżeli w działaniu komponentu występują problemy podczas korzystania z Internetu (na przykład, blokuje on pobranie pliku, który jest potrzebny użytkownikowi), można wykluczyć pewne zdarzenia w ochronie WWW lub wyłączyć pewne moduły ochrony WWW. Należy pamiętać, że jeden z nich kontroluje ruch HTTP, a drugi skanuje skrypty. Jeżeli użytkownik nie chce korzystać z określonego modułu, można usunąć zaznaczenie z opcji znajdujących się w sekcji [image] Ustawienia skanowania okna ustawień składnika.


Wybór poziomu ochrony

Kaspersky Internet Security chroni użytkownika podczas korzystania z Internetu przy użyciu jednego z następujących poziomów bezpieczeństwa:
    Wysoki - poziom zapewniający najbardziej szczegółowe monitorowanie skryptów i obiektów napływających poprzez protokół HTTP. Program szczegółowo skanuje wszystkie obiekty przy wykorzystaniu pełnego zestawu sygnatur zagrożeń. Ten poziom ochrony zalecany jest dla niebezpiecznych środowisk, w których nie są używane inne narzędzia do ochrony HTTP.
    Zalecany - poziom zalecany przez ekspertów z firmy Kaspersky Lab. Skanowane są te same obiekty jak w przypadku poziomu Wysokiego, za wyjątkiem obiektów, których czas skanowania przekracza trzy minuty.
    Niski - poziom zapewniający minimalne obciążenie systemu kosztem wykluczenia pewnych obiektów z obszaru skanowania. Wybranie tego poziomu ochrony zalecane jest, jeżeli zainstalowane jest dodatkowe oprogramowanie do ochrony komputera podczas korzystania z Internetu.
Domyślnie, poziom bezpieczeństwa ustawiony jest na Zalecany.
Można zmniejszyć lub zwiększyć efktywność ochrony poprzez wybranie odpowiedniego poziomu lub zmianę ustawień dla obecnie wybranego poziomu.
W celu zmiany poziomu ochrony należy:

Użyć suwaka i ustawić żądany poziom ochrony, definiując współczynnik prędkości skanowania plików (im mniej typów plików jest skanowanych tym większa jest prędkość skanowania).

Jeżeli żaden z dostepnych poziomów ochrony nie spełnia wymagań użytkownika, należy zmodyfikować ustawienia ochrony.. Poniżej znajduje się przykład definiowania poziomu ochrony.
Przykład:

Użytkownik łączy się z Internetem przy użyciu modemu. Komputer użytkownika nie jest częścią lokalnej sieci korporacyjnej i nie posiada ochrony antywirusowej napływającego ruchu HTTP.

Ze względu na charakter pracy użytkownika, regularnie pobierane są duże pliki z internetu. Skanowanie tego typu plików zajmuje dość dużo czasu.

W jaki sposób można zapewnić maksymalną ochronę komputera przed infekcją w ruchu HTTP lub skryptem?

Wskazówka:

W oparciu o powyższe informacje, można stwierdzić że komputer pracuje w niebezpiecznym środowisku i istnieje ryzyko infekcji w ruchu HTTP (brak scentralizowanej ochrony internetowej oraz metod do łączenia się z internetem).

Zalecane jest rozpoczęcie pracy z Wysokim poziomem bezpieczeństwa, a następnie ograniczenie czasu buforowania dla fragmentów plików podczas skanowania.

W celu modyfikacji predefiniowanego poziomu bezpieczeństwa należy:

Kliknąc odsyłacz [image] Ustawienia znajdujący się w oknie ustawień modułu ochrony WWW. Zmodyfikować ustawienia ochrony WWW w oknie, które pojawi się na ekranie, a następnie kliknąć przycisk OK.

Tematy pokrewne:

Wstrzymywanie / wyłączanie ochrony WWW

Wybór akcji podejmowanych na niebezpiecznych obiektach


Ustawienia ochrony WWW

Ochrona WWW obejmuje skanowanie wszystkich obiektów ładowanych do komputera poprzez protokół HTTP oraz monitorowanie uruchamiania skryptów Java i Visual Basic.
Możliwe jest skonfigurowanie ustawień modułu ochrony WWW w celu zwiększenia prędkości wykonywania operacji, w szczególności:
  • Zdefiniowania algorytmu skanowania poprzez wybranie pełnego lub ograniczonego zestawu sygnatur zagrożeń
  • Utworzenie listy zaufanych adresów
Ponadto, można wybrać akcje podejmowane przez moduł ochrony WWW po wykryciu niebezpiecznych obiektów.
W tym systemie pomocy przedstawione zostaną szczegółowe informacje dla tych ustawień.
Tematy pokrewne:

Wybór algorytmu skanowania

Tworzenie listy zaufanych adresów

Wybór akcji podejmowanych na niebezpiecznych obiektach


Wybór metody skanowania

Dane pobierane z Internetu mogą być skanowane przy użyciu jednej z następujących metod:
  • Skanowanie strumieniowe - technologia wykrywania szkodliwego kodu w ruchu sieciowym oparta na skanowaniu danych w locie. Podczas pobierania pliku z Internetu, moduł ochrony WWW skanuje fragmenty pobieranych plików. Technologia ta przyśpiesza dostarczanie obiektów do użytkownika. W tym trybie skanowania używany jest skrócony zestaw sygnatur zagrożeń (tylko najbardziej aktywne zagrożenia), co może obniżać poziom bezpieczeństwa podczas korzystania z Internetu.
  • Skanowanie buforowane - technologia wykrywania szkodliwego kodu w ruchu sieciowym oparta na skanowaniu obiektów po ich całkowitym zapisaniu w buforze. Następnie, obiekt analizowany jest pod kątem obecności wirusów i w zależności od rezultatu udostępniany jest on użytkownikowi lub blokowany.
    Podczas korzystania z tego typu skanowania, wykorzystywany jest pełny zestaw sygnatur, który może zwiększyć poziom wykrywania szkodliwego kodu. Jednakże, algorytm ten zwiększa czas przetwarzania obiektów i może również powodować problemy podczas kopiowania i przetwarzania dużych obiektów z powodu na wygasania czasu połączenia klienta HTTP.
    W celu rozwiązania tego problemu zalecane jest ograniczenie czasu buforowania dla fragmentów obiektów pobieranych z Internetu. Po wygaśnięciu limitu czasowego, użytkownik otrzyma pobraną część pliku, która nie została przeskanowana i po całkowitym skopiowaniu obiektu, zostanie ona przeskanowana. Tego typu metoda umożliwia szybsze dostarczanie obiektów do użytkownika i rozwiązuje problem przerywania połączenia bez redukowania poziomu bezpieczeństwa podczas korzystania z Internetu.
W celu wybrania metody skanowania używanej przez moduł ochrony WWW należy
  1. Kliknąć odsyłacz Ustawienia znajdujący się w oknie ustawień modułu ochrony WWW.
  2. W oknie które zostanie otwarte [image] wybrać żądaną opcję w sekcji Metoda skanowania.
Domyślnie, moduł ochrony www skanuje dane napływające z internetu przy użyciu bufora oraz kompletnego zestawu sygnatur zagrożeń. Czas buforowania fragmentów plików ustawiony jest na jedną sekundę.
Uwaga!
W przypadku pojawienia się problemów w uzyskaniu dostępu do zasobów takich jak radia internetowe, strumienie wideo lub konferencje internetowe, należy użyć skanowania strumieniowego.


Tworzenie listy zaufanych adresów

Program umożliwia utworzenie listy zaufanych adresów. Dane zlokalizowane pod tymi adresami nie będą skanowane przez moduł ochrony WWW. Opcja ta może zostać użyta w przypadku konfliktów modułu ochrony WWW z normalnym użytkowaniem Internetu, na przykład: podczas próby pobierania określonych plików, które każdorazowo są blokowane przez moduł ochrony WWW.
W celu utworzenia listy zaufanych adresów należy:
  1. Kliknąć odsyłacz [image] Ustawienia znajdujący się w oknie ustawień modułu ochrony WWW.
  2. W oknie które zostanie otwarte, utworzyć listę zaufanych serwerów w sekcji Zaufane adresy URL. W tym celu, należy użyć przycisków znajdujących się po prawej stronie listy.
Podczas wprowadzania zaufanego adresu, można utworzyć maskę zawierającą następujące symble:
* - dowolna kombinacja znaków.
Przykład: Po utworzeniu maski *abc*, nie będą skanowane adresy URL zawierające wyrażenie abc. Na przykład: www.virus.com/download_virus/page_0-9abcdef.html
? - dowolny znak.
Przykład: Po utworzeniu maski Patch_123?.com, nie będą skanowane adresy URL zawierające tą serię znaków oraz dodatkowy znak znajdujący się za znakiem 3. Na przykład\: Patch_12345.com Natomiast adres, patch_1234.com zostanie przeskanowany.
Jeżeli maska * lub ? jest cześcią adresu URL dodanego do listy, podczas jego podawania, konieczne jest użycie maski \ w celu unieważnienia maski * lub ?.

Przykład: Użytkownik chce dodać następujący adres do listy zaufanych adresów URL: www.virus.com/download_virus/virus.dll?virus_name=

Aby program Kaspersky Internet Security nie traktował symbolu ? jako maski, należy użyć maski \ przed tym symbolem. Przykład: www.virus.com/download_virus/virus.dll?virus_name=


Przywracenie domyślnych ustawień ochrony

Podczas konfigurowania modułu ochrony WWW, można zawsze powrócić do ustawień zalecanych. Według ekspertów z firmy Kaspersky Lab są one optymalne.

W celu przywrócenia domyślnych ustawień modułu ochrony WWW należy:
  1. W głównym oknie programu wybrać moduł Ochrona WWW przejść do okna ustawień klikając odsyłacz Ustawienia.
  2. Kliknąć przycisk [image] Domyślny znajdujący się w sekcji Poziom ochrony.


Wybór akcji podejmowanych na niebezpiecznych obiektach

Jeżeli podczas analizy obiektu HTTP okaże się, że zawiera on szkodliwy kod, dalsze postępowanie programu zależy od stanu obiektu i wybranych akcji.
Aby skonfigurować reakcje podejmowane przez moduł ochrony WWW po wykryciu niebezpiecznego obiektu, należy:

otworzyć główne okno ustawień Kaspersky Internet Security i wybrać moduł [image] Ochrona WWW. Wszystkie możliwe do wybrania akcje wyświetlane są w sekcji Akcje.

Domyślnie po wykryciu niebezpiecznego obiektu HTTP, moduł ochrony WWW wyświetla ostrzeżenie i oferuje oferuje możliwość wyboru akcji jaka ma zostać wykonana na obiekcie.
Akcja | Operacje wykonywane przez program
Pytaj o akcję | Moduł ochrony WWW wyświetli ostrzeżenie zawierające informacje dotyczące wykrytego potencjalnie szkodliwego kodu i możliwe do podjęcia akcje.
Zablokuj | Moduł ochrony WWW zablokuje dostęp do obiektu i wyświetli odpowiednie ostrzeżenie. Informacja na ten temat zostanie zapisana w raporcie.
Akceptuj | Moduł ochrony WWW zezwoli na dostęp do obiektu. Informacja na ten temat zostanie zapisana w raporcie.
W przypadku obiektów niebezpiecznych obiektów, moduł ochrony WWW umożliwia jedynie ich blokowanie i wyświetlanie ostrzeżeń informujących użytkownika o podjętym działaniu. Użytkownik nie może zmienić akcji podejmowanych na obiektach niebezpiecznych i skryptach. Może on jedynie wyłaczyć działanie modułu skanującego skrypty.
Tematy pokrewne:

Wstrzymywanie / wyłączanie ochrony WWW

Wybór poziomu ochrony


Statystyki dla ochrony WWW

Ogólne informacje na temat działania składnika wyświetlane są w głównym oknie programu. W celu ich przejrzenia należy wybrać z sekcji Ochrona wybrać element [image] Ochrona WWW.
W sekcji Statystyki wyświetlane są informacje na temat liczby przeskanowanych obiektów HTTP od momentu uruchomienia Kaspersky Internet Security, jak wiele z nich zostało zaklasyfikowanych jako niebezpieczne, ile nie zostało przetworzonych. Program zapisuje również dane na temat wykrytych skryptów. W celu przejrzenia szczegółowych informacji należy kliknąć na sekcji lewym przyciskiem myszy. Na ekranie zostanie wyświetlony pełny raport.
Statystyki dla ochrony WWW wyświetlane są w górnej części okna raportu. Ich zawartość jest zgodna z informacjami wyświetlanymi w sekcji Statystyki głównego okna programu.
Podstawowe informacje na temat działania składnika wyświetlane są przy użyciu zakładek.
  • Informacje o wszystkich wykrytych niebezpiecznych obiektach HTTP wyświetane są na zakładce Zagrożenia. Wyświetane są nazwa obiektu wraz z nazwą niebezpiecznego kodu. Aby na zakładce nie były wyświetlane informacje o wyleczonych obiektach HTTP należy usunąć zaznaczenie z opcji [image] Pokaż zneutralizowane obiekty.
  • Lista wszystkich zdarzeń, które wystąpiły podczas działania ochrony WWW wyświetlane są na zakładce Zdarzenia. Zdarzenia mogą mieć charakter informacyjny lub krytyczny. Zwykle zdarzenia informacyjne mogą zostać pominięte. Można wyłączyć wyświetlane zdarzeń informacyjnych. Aby to zrobić należy usunąć zaznaczenie z opcji [image] Pokaż zdarzenia informacyjne.
Należy zwracać uwagę na stan ochrony WWW, który jest wyświetlany na pasku stanu znajdującym się górnej części okna raportu. Jeżeli podczas działania składnika wystąpi błąd, zalecane jest jego ponowne uruchomienie. Aby to zrobić należy użyć przycisku [image]. Jeżeli podczas próby uruchomienia wystąpi błąd, zalecane jest zapisania raportu do pliku przy użyciu przycisku Zapisz jako, skontaktowanie się z działem Pomocy technicznej i wysłanie pliku. Eksperci z firmy Kaspersky Lab spróbują rozwiązać problem tak szybko jak to będzie możliwe.


Ochrona proaktywna

Kaspersky Internet Security chroni przed znanymi zagrożeniami oraz przed zagrożeniami, które nie zostały jeszcze wykryte i nie ma jeszcze o nich informacji w sygnaturach zagrożeń. Zadanie to wykonuje specjalny składnik - Ochrona proaktywna.
Potrzeba zastosowania ochrony proaktywnej pojawiła się po tym jak szkodliwe programy zaczęły się rozprzestrzeniać szybciej niż publikowane są uaktualnienia sygnatur zagrożeń niezbędnych do ich neutralizowania. Reaktywna technika ochrony antywirusowej wymaga zainfekowana przez nowe zagrożenie przynajmniej jednego komputera oraz potrzebuje czasu do przeanalizowania szkodliwego kodu w celu dodania go do sygnatur zagrożeń i uaktualnienia sygnatur na komputerach użytkowników. W tym czasie, nowe zagrożenie może wyrządzić poważne uszkodzenia.
Technologia prewencyjna realizowana przez moduł ochrony proaktywnej zawarty w programie Kaspersky Internet Security pozwala zaoszczędzić czas i zneutralizować nowe zagrożenia przed wyrządzeniem przez nie szkody. W jaki sposób jest to realizowane? W odróżnieniu od technologii reaktywnych, analizujących kod, technologie prewencyjne rozpoznają nowe zagrożenie w komputerze poprzez okresloną sekwencję działań uruchamianych przez proces lub aplikację. Instalacja programu obejmuje zestaw kryteriów określających poziom niebezpiecznej aktywności. Jeżeli aktywność aplikacji przypomina niebezpieczne działanie, aplikacja klasyfikowana jest jako niebezpieczna i przydzielane są do niej działania w postaci reguły dla tego typu aktywności. Przykłady niebezpiecznej aktywności zawierają:
  • zmiany w systemie plików
  • osadzanie modułów w innych procesach
  • maskowanie procesów
  • zmiany w rejestrze systemu Microsoft Windows.
Moduł ochrony proaktywnej śledzi i blokuje wszystkie niebezpieczne operacje.
Moduł ochrony proaktywnej śledzi również wszystkie makra VBA uruchamiane w aplikacjach pakietu Microsoft Office. Program używa sygnatur zagrożeń do analizy makr.
Podczas pracy, moduł ochrony proaktywnej wykorzystuje zestaw reguł dołączonych do programu oraz utworzone wykluczenia. Reguła jest zestawem kryteriów definiujących stopień zagrożenia dla określonej aktywności oraz reakcję programu na tego typu aktywność.
Indywidualne reguły służą do badania aktywności aplikacji i monitorowania zmian w rejestrze systemowym, makrach i uruchomionych procesach na komputerze. Możliwe jest zmienianie listy reguł według własnych potrzeb poprzez ich dodawanie, usuwanie lub modyfikowanie. Reguły mogą blokować działania lub zezwalać na ich wykonanie.
Algorytm działania ochrony proaktywnej:
  1. Natychmiast po uruchomieniu kompuera, moduł ochrony proaktywnej analizuje następujące czynniki:
    • Aktywność wszystkich aplikacji uruchomionych na komputerze. Moduł ochrony proaktywnej rejestruje historię podejmowanych działań i porównuje je z sekwencją charakterystyczną dla niebezpiecznych działań (program zawiera bazę danych niebezpiecznej aktywności uaktualnianą wraz z sygnaturami zagrożeń).
    • Aktywność wszystkich uruchamianych makr VBA. Program skanuje makra w poszukiwaniu niebezpiecznych działań.
    • Integralność modułów programów zainstalowanych na komputerze w celu uniknięcia zastąpienia modułów programu modułami zawierającymi szkodliwy kod oraz uniknięcia uruchomienia tych aplikacji przez szkodliwe programy.
    • Każdą próbę modyfikacji rejestru systemowego (usuwanie lub dodawanie kluczy rejestru systemowego, wprowadzanie podejrzanych wartości kluczy itp.).
  2. Do analizy wykorzystywane są reguły i wykluczenia zdefiniowane dla modułu ochrony proaktywnej.
  3. Po zakończeniu analizy, dostępne są następujące możliwości:
    • Jeżeli aktywność nie stanowi zagrożenia, nie jest blokowana.
    • Jeżeli reguła blokująca jest zgodna z aktywnością, wykonywane są kolejne instrukcje określone w regule. Tego typu aktywność jest zazwyczaj blokowana. Na ekranie wyświetlony zostanie komunikat zawierający informacje o aplikacji, typ jej aktywności i historię podjętych działań. Użytkownik musi podjąć decyzję zezwalającą lub zabraniającą na tego typu aktywność aplikacji. Możliwe jest utworzenie reguły dla tego typu aktywności i cofnięcie działań podjętych w systemie.
    • Jeżeli sekwencja zdarzeń uruchamianych na komputerze nie jest określona przez reguły, jest ona dozwolona.
Tematy pokrewne:

Stan ochrony proaktywnej

Wstrzymywanie / wyłączanie ochrony proaktywnej

Ustawienia ochrony proaktywnej

Statystyki ochrony proaktywnej


Stan ochrony proaktywnej

Aby dowiedzieć się czy Kaspersky Internet Security chroni komputer przed nowymi, jeszcze nie sklasyfikowanymi zagrożeniami należy otworzyć odpowiednią sekcję okna głównego programu.
W celu przeglądania bieżącego stanu tego składnika należy wybrać element [image] Ochrona proaktywna w sekcji Ochrona okna głównego programu. Szczegółowe informacje dotyczące funkcjonowania składnika wyświetlone zostaną w prawej sekcji.

Najważniejszą z tych informacji jest stan ochrony proaktywnej:

  • Ochrona proaktywna: uruchomiono - ochrona komputera przed nowymi szkodliwymi i niebezpiecznymi programami jest włączona.
  • Ochrona proaktywna: wstrzymano - Ochrona proaktywna jest wstrzymana na określony czas. Moduł wznowi swoją pracę natychmiast po ponownym uruchomieniu programu lub po upłynięciu zdefiniowanego okresu czasu. Możliwe jest także ręczne włączenie Ochrony proaktywnej - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Ochrona proaktywna: wyłączono - moduł został zatrzymany przez użytkownika. Możliwe jest włączenie Ochrony proaktywnej - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Ochrona proaktywna: błąd - ochrona proaktywna jest z pewnego powodu niedostępna. Na przykład, użytkownik nie posiada ważnego klucza licencyjnego dla programu Kaspersky Internet Security.
  • Ochrona proaktywna: uruchomiono (błąd podsystemu) - moduł ochrony proaktywnej napotkał na błąd. W takim przypadku należy zapoznać się z raportem opisującym funkcjonowanie Ochrony proaktywnej. Z dużym prawdopodobieństwem można tam znaleźć przyczynę błędu. Jeżeli rozwiązanie problemu przekracza możliwości użytkownika, zalecamy skontaktowanie się z działem pomocy technicznej firmy Kaspersky Lab.
Działania wykonywane przez Ochronę proaktywną oraz ich stan wyświetlane są w polu Stan:
  • stan analizy akcji wykonywanych przez procesy uruchomione na komputerze
  • stan śledzenia zawartości i integralności kontrolowanych aplikacji
  • stan monitorowania zmian rejestru systemowego
  • stan monitorowania makr VBA
Klikając lewym przyciskiem myszy w dowolnym miejscu sekcji Stan można błyskawicznie przejść do modyfikowania bieżących ustawień Ochrony proaktywnej.
Sekcja Statystyki zawiera informacje o funkcjonowaniu modułu. Wyświetlana jest liczba przeskanowanych zdarzeń systemowych i makr od momentu uruchomienia programu, a także liczba wykrytych i zablokowanych zagrożeń. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji.


Wstrzymywanie i wyłączanie ochrony proaktywnej

Ochrona komputera przed nowymi zagrożeniami jest domyślnie włączona. Ochrona poczty może zostać wstrzymana lub wyłączona na zdefiniowany przedział czasu lub całkowicie. Można również wyłączyć działanie poszczególnych modułów Ochrony proaktywnej, które odpowiedzialne są za monitorowanie rejestru systemowego, uruchamiania procesów i ich integralności, makr lub aktywności aplikacji.
Wyłączenie Ochrony proaktywnej spowoduje znaczenie obniżenie poziomu ochrony, ponieważ komputer może być narażony na nowe zagrożenia.
W niniejszym rozdziale przyjrzymy się sposobom wyłączania Ochrony proaktywnej.
W celu wstrzymania Ochrony proaktywnej należy:

kliknąć składnik [image] Ochrona proaktywna w sekcji Ochrona okna głównego programu i kliknąć przycisk [image] w polu przedstawiającym stan modułu.

Stan modułu zmieni się na wstrzymano. Ochrona będzie wstrzymana aż do momentu ponownego uruchomienia programu lub kliknięcia przez użytkownika przycisku [image].

W celu zatrzymania Ochrony proaktywnej należy:

kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan Ochrony proaktywnej. Stan modułu zmieni się na wyłączono. Ochrona proaktywna będzie wyłączona aż do momentu włączenia składnika przy użyciu przycisku [image].

Różnice między przedstawionymi powyżej sposobami wyłączania Ochrony proaktywnej są następujące:
  • po wstrzymaniu ochrony (przycisk [image]) moduł nie zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną zapisane i będą gromadzone dalej po wznowieniu ochrony;
  • po zatrzymaniu ochrony (przycisk [image]) moduł zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną wyczyszczone. Po wznowieniu ochrony statystyki będą gromadzone od nowa.
W celu wyłączenia poszczególnych modułów Ochrony proaktywnej należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security poprzez kliknięcie odsyłacza Ustawienia w górnej części okna głównego.
  2. Wybrać składnik [image] Ochrona proaktywna z drzewa ustawień.
  3. W prawej części okna usunąć zaznaczenie z opcji dla modułów, które mają zostać wyłączone.
Uwaga!
Do działania Ochrony proaktywnej wymagane jest, aby przynajmniej jeden moduł był włączony.
W celu wyłączenia Ochrony proaktywnej należy:

w oknie ustawień Ochrony proaktywnej usunąć zaznaczenie z opcji [image] Włącz ochronę proaktywną.

Uwaga!
Należy pamiętać, że po wyłączeniu ochrony proaktywnej w oknie ustawień nie zostanie ona automatycznie wznowiona po ponownym uruchomieniu programu. W celu włączenia ochrony należy zaznaczyć opcję [image] Włącz ochronę proaktywną lub klinąć przycisk [image] w polu przedstawiającym stan modułu.
Po wyłączeniu ochrony proaktywnej stan składnika zmieni się na wyłączono, a składnik Ochrona poczty stanie się nieaktywny (szary).
Ochrona proaktywna może również zostać wyłączona poprzez całkowite wyłączenie ochrony komputera.


Ustawienia ochrony proaktywnej

Działanie ochrony proaktywnej jest ściśle zależne od zdefiniowanych ustawień:
  • Monitorowania aktywności aplikacji.

Ten tryb ochrony proaktywnej kontrolowany jest przez opcję [image] Włącz analizator aktywności aplikacji. Domyślnie ta opcja jest włączona, zapewniając śledzenie działań wykonywanych przez otwierane programy. W oknie ustawień wyświetlana jest lista niebezpiecznych działań, dla których można skonfigurować prodedury przetwarzania aplikacji. Można również tworzyć wykluczenia dla ochrony proaktywnej, które umożliwiają wyłączenie monitorowania aktywności dla określonych aplikacji.

  • Monitorowanie integralności aplikacji.

Funkcja ta odpowiada za integralność modułów aplikacji zainstalowanych na komputerze i kontrolowana jest przez opcję [image] Włącz analizę integralności aplikacji. Integralność aplikacji weryfikowana jest przy użyciu zestawu modułów wykorzystywanych przez aplikację oraz sumy kontrolnej aplikacji. Możliwe jest tworzenie reguł kontroli integralności dla modułów aplikacji. Jeżeli aplikacja nie znajduje się na liście kontrolowanych aplikacji, funkcja Kontrola integralności aplikacji nie będzie dla niej aktywna.

  • Monitorwanie zmian w rejestrze systemowym.

Domyślnie opcja [image] Włącz ochronę rejestru jest włączona. Oznacza to, że Kaspersky Internet Security analizuje wszystkie próby modyfikacji wartości rejestru systemowego.

Możliwe jest utworzenie własnych reguł monitorowania kluczy rejestru.

  • Skanowanie makr.

Monitorowanie makr na komputerze realizowane jest po zaznaczeniu opcji [image] Włącz Office Guard . Domyślnie jest ona zaznaczona i monitorowana jest wszelka aktywność makr Visual Basic.

Możliwe jest określenie, które z makr są niebezpieczne i przypisanie nim odpowiednich akcji.

Możliwe jest konfigurowanie wykluczeń dla modułów ochrony proaktywnej i utworzenie listy zaufanych aplikacji.
W niniejszej sekcji przedstawione zostaną szczegółowe informacje dla każdego z tych ustawień.


Reguły kontroli aktywności

Kaspersky Internet Security monitoruje działanie wszystkich aplikacje na komputerze. Monitorowanie aktywności może zostać włączone lub wyłączone przy użyciu opcji [image] Włącz analizator aktywności aplikacji.
Program zawiera zestaw niebezpiecznych działań oparty na badaniach przeprowadzonych przez firmę Kaspersky Lab. Dla każdego typu niebezpiecznej aktywności utworzona jest reguła. Jeżeli aktywność dowolnej aplikacji zaklasyfikowana zostanie jako niebezpieczna, ochrona proaktywna wykona instrukcje przypisane do reguły dla danego typu aktywności.
Niektóre typy niebezpiecznej aktywności:
  • Uruchomienie przeglądarki internetowej z parametrami. Tego typu aktywność charakterystyczna jest dla otwierania przeglądarki Microsoft Internet Explorer przez pewne aplikacje wraz z podaniem parametrów wywołania. Na przykład: tego typu sytuacja będzie miała miejsce jeżeli użytkownik kliknie odsyłacz URL zawarty w wiadomości e-mail zawierającej treści reklamowe.Przeglądarka uruchomiona zostanie określonymi parametrami. Ten rodzaj aktywności jest szeroko stosowany przez dużą liczbę szkodliwych programów. Jednakże, tego typu akywność nie zawsze stanowi zagrożenie.
  • Wtargnięcie do innego procesu - dodawanie kodu lub innego procesu do procesu określonego programu. Tego typu aktywność jest szeroko stosowana przez trojany. Tego typu aktwyność może rownież towarzyszyć instalacji nowych programów lub aktualizacji na komputerze.
  • Przechwytywanie okien. Tego typu aktywność wykorzystywana jest podczas prób odczytu haseł i innych poufnych informacji wpisywanych z klawiatury. Jednakże, występuje wiele programów przechwytujących informacje z klawiatury w legalnych celach, takich jak programy do automatycznego przełączania pomiędzy układami klawiatury.
Lista niebezpiecznych aktywności dodawana jest automatycznie podczas aktualizacji programu Kaspersky Internet Security i nie może być modyfikowana. Możliwe jest:
  • Wyłączanie monitorowania określonej aktywności poprzez usunięcie zaznaczenia z opcji [image] znajdującej się obok jej nazwy
  • Modyfikowanie reguł używanych przez moduł ochrony proaktywnej do wykrywania niebezpiecznej aktywności
  • Tworzenie listy wykluczeń poprzez tworznie listy aplikacji, których aktywność nie jest niebezpieczna.
W celu skonfigurowania monitorowania aktywności należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security przy użyciu odsyłacza Ustawienia znajdującego się w oknie głównym programu.
  2. Z drzewa ustawień wybrać składnik [image] Ochrona proktywna.
  3. Kliknąć odsyłacz Ustawienia znajdujący się w sekcji Analiza aktywności aplikacji.

Lista typów aktywności monitorowanej przez Ochronę proaktywną wyświetlana jest w oknie [image] Ustawienia: Analiza aktywności aplikacji.

W celu modyfikacji reguły dla niebezpiecznej aktywności, należy wybrać ją z listy i zdefiniować ustawienia w dolnej części okna:
  • Wybrać działania podejmowane po wykryciu niebezpiecznej aktywności.
  • Można wybrać jedno z nastepujących działań: akceptuj, pytaj o akcję i zakończ proces. Następnie należy kliknąć lewym przyciskiem myszy na odsyłaczu z działaniem dopóki nie zostanie uzyskana żądana wartość. W przypadku zatrzymywania procesu, można umieścić go w kwarantannie. W tym celu, należy użyć odsyłacza Włączono / Wyłączono znajdującego się przy odpowiednim ustawieniu.
  • Określić generowanie raportów dotyczących wykonywania operacji. W tym celu, należy użyć odsyłacza Włączono / Wyłączono.
W celu wyłączenia monitorowania określonej aktywności, należy usunąć zaznaczenie z opcji [image] znajdującej się obok jej nazwy. Moduł ochrony proaktywnej nie będzie analizował tego typu aktywności.
Tematy pokrewne:


Kontrola integralności aplikacji

Wystepuje wiele programów, które w przypadku osadzenia w nich szkodliwego kodu spowodować mogą poważne konsekwencje, takie jak naruszanie spójności systemu itp. Z reguły są to aplikacje i procesy systemowe używane w celu uzyskiwania dostępu do Internetu oraz do pracy z wiadomościmi e-mail i innymi dokumentami. Dlatego też, tego typu aplikacje traktowane są jako krytyczne podczas kontroli aktywności.
Moduł ochrony proaktywnej stworzony został w celu monitorowania tego typu aplikacji, analizowania ich aktywności i obserwowania innych procesow uruchamianych przez krytyczne aplikacje. Kaspersky Internet Security zawiera listę predefiniowanych krytycznych aplikacji oraz reguły monitorowania każdej z nich. Możliwe jest dodanie do tej listy innych aplikacji uważanych za krytyczne oraz modyfikowanie reguł aplikacji znajdujących się na liście.
Dostępny jest również zestaw zaufanych modułów. Na przykład: moduły podpisane cyfrowo przez firmę Microsoft. Jest wysoce nieprawdopodobne żeby aktywność aplikacji zawierających te moduły była szkodliwa, tak więc nie ma potrzeby ich ścisłego monitorowania. Firma Kaspersky Lab utworzyła listę modułów w celu zmniejszenia obciążenia komputera podczas używania modułu ochrony proaktywnej.
Składniki zawierające sygnatury podpisane cyfrowo przez firmę Microsoft są automatycznie dodawane do listy zaufanych aplikacji. Jeżeli okaże się to konieczne, można dodać lub usunąć składnik z listy.

Można modfikować listę zaufanych aplikacji, automatycznie dodając do niej aplikacje podpisane cyfrowo przez firmę Microsoft.

Monitorowanie procesów w systemie można włączyć przy użyciu opcji [image] Włącz analizę integralności aplikacji. Domyślnie jest ona wyłączona. Jeżeli kontrola integralności jest włączona, każda otwierana aplikacja lub jej moduł skanowany jest w celu weryfikacji czy jest on krytyczny, czy znajduje się na liście zaufanych aplikacji. Jeżeli aplikacja znajduje się na liście aplikacji krytycznych, jej aktywność jest kontrolowana przez moduł ochrony proaktywnej zgodne z utworzonymi dla niej regułami.

W celu konfiguracji monitorowania procesów należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security przy użyciu odsyłacza Ustawienia znajdującego się w oknie głównym programu.
  2. Z drzewa ustawień wybrać [image] Ochrona proaktywna.
  3. Kliknąć przycisk Ustawienia znajdujący się w sekcji Kontrola integralności aplikacji.
Tematy pokrewne:

Konfiguracja reguł monitorowania krytycznych aplikacji

Tworzenie listy współdzielonych składników


Konfiguracja reguł monitorowania krytycznych aplikacji

Krytyczne aplikacje są plikami wykonywalnymi programów, których monitorowanie jest bardzo ważne, z uwagi na osadzanie szkodliwego kodu w tego typu programach, co może prowadzić do poważnych konsekwencji.
Lista predefiniowanych krytycznych aplikacji utworzona przez firmę Kaspersky Lab dostępna jest z poziomu zakładki Krytyczne aplikacje. Dla każdej tego typu aplikacji tworzona jest reguła monitorująca. Możliwe jest modyfikowanie i tworzenie reguł.
Moduł ochrony proaktywnej analizuje następujące operacje związane z krytycznymi aplikacjami: ich uruchamianie, modyfikację modułów aplikacji i uruchamiania aplikacji jako procesu potomnego. Możliwe jest wybranie działania podejmowanego przez moduł ochrony proaktywnej dla każdej operacji znajdującej się na liście (zezwalanie lub blokowanie operacji) oraz określenie czy aktywnośc aplikacji zapisywana ma być w raporcie. Dla wszystkich domyślnie dozwolone jest ich uruchamianie, modyfikowanie uruchamianie jako proces potomny.
W celu dodania krytycznej aplikacji do listy i utworzenia dla niej reguł monitorowania należy:
  1. Kliknąć przycisk Dodaj znajdujący się na zakładce [image] Krytyczne aplikacje. W menu kontekstowym, które zostanie otwarte należy kliknąć polecenie Przeglądaj w celu otwarcia standardowego okna wyboru plików. Można także kliknąć polecenie Aplikacje w celu otwarcia listy uruchomionych aplikacji. Aplikacja dodana zostanie na początek listy. Domyślnie utworzona zostanie dla niej reguła zezwalająca. Przy pierwszym uruchomieniu programu utworzona zostanie lista modułów używanych podczas uruchamiania programu wraz z nadanymi uprawnieniami.
  2. Wybrać regułę z listy i zdefiniować jej ustawienia w dolnej części zakładki:
    • Wybrać działania podejmowane przez moduł ochrony proaktywnej podczas próby otwarcia, modyfikacji lub uruchomienia krytycznej aplikacji jako procesu potomnego.
      Jako reakcję można wybrać jedno z nastepujących działań: akceptuj, pytaj o akcję i zablokuj. Następnie należy klikać lewym przyciskiem myszy na odsyłaczu z działaniem dopóki nie zostanie uzyskana żądana wartość.
    • Określić generowanie raportów dotyczących wykonywania operacji. W tym celu, należy użyć odsyłacza Włączono / Wyłączono.
W celu wyłączenia monitorowania określonej aktywności, należy usunąć zaznaczenie z opcji [image] znajdującej się obok jej nazwy.
Tematy pokrewne:

Tworzenie listy współdzielonych składników


Tworzenie listy współdzielonych składników

Kaspersky Internet Security zawiera listę współdzielonych składników dopuszczoych do otwierania we wszystkich kontrolowanych aplikacjach. Lista ta znajduje się na zakładce [image] Zaufane moduły. Lista zawiera moduły używane przez program Kaspersky Internet Security oraz moduły podpisane cyfrowo przez firmę Microsoft.
Użytkownik może intalować wiele programów na komputerze. Programy których moduły podpisane są przez firmę Microsoft mogą być automatycznie dodawane do listy zaufanych modułów. W tym celu należy zaznaczyć opcję [image] Automatycznie dodaj do listy wszystkie moduły podpisane przez Microsoft Corporation. W przypadku otwarcia modułu podpisanego przez firmę Microsoft przez kontrolowany program, zostanie on automatycznie załadowany i umieszczony na liście współdzielonych składników.
W celu dodania modułu do listy, należy kliknąć przycisk Dodaj i wybrać moduł przy użyciu standardowego okna wyboru plików.
Tematy pokrewne:

Konfiguracja reguł monitorowania krytycznych aplikacji


Wybór modułów lub folderów zawierających moduły

Przy użyciu okna Wybierz moduł / ścieżkę do modułu można wybrać folder zawierający moduły programu, które mają zostać dodane do listy składników współdzielonych. Można wskazać folder lub ręcznie wpisać jego lokalizację w polu Obiekt.


Monitorowanie makr VBA

W celu włączenia skanowania i przetwarzania niebezpiecznych makr uruchamianych na komputerze, należy zaznaczyć opcję [image] Włącz skanowanie makr VBA. Domyślnie opcja ta jest włączona. Skanowane jest każde uruchamiane makro i jeżeli znajduje się na liście niebezpiecznych makr przetwarzane jest w następujący sposób:
Przykład:

Makro PDFMaker jest wtyczką do paska narzędzi programu Adobe Acrobat w programie Microsoft Office Word pozwalającą na tworzenie plików PDF z dowolnych dokumentów. Moduł ochrony proaktywnej klasyfikuje elementy osadzone w oprogramowaniu jako niebezpieczne działania. Jeżeli w ustawieniach programu Kaspersky Internet Security włączone jest monitorowanie makr VBA, podczas ładowania makra moduł ochrony proaktywnej wyświetli ostrzeżenie informujące o wykryciu niebezpiecznego makra. Można zezwolić lub zabronić na wykonanie tego makra.

Możliwe jest wybranie działań podejmowanych podczas uruchamiania makra i utworzenie listy wykluczeń zawierających makra, które w opinii użytkownika są bezpieczne. Makra te nie będą skanowane przez moduł ochrony proaktywnej.
W celu dokonania konfiguracji skanowania makr należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security przy użyciu osyłacza Ustawienia znajdującego się w oknie głównym programu.
  2. Z drzewa ustawień wybrać [image] Ochrona proaktywna.
  3. Kliknąć przycisk Ustawienia znajdujący się w sekcji Skanowanie makr VBA.
Reguły przetwarzania makr konfigurowane są w oknie ustawień składnika [image] Skanowanie makr VBA. Zawiera ono domyślne reguły dla makr klasyfikowanych przez firmę Kaspersky Lab jako niebezpieczne. Działania te obejmują, na przykład, osadzanie modułów w innych programach lub usuwanie plików.
Działania podejmowane przez program Kaspersky Internet Security po wykryciu makra wyświetlane są na tej liście dla każdego makra.
Jeżeli określone działanie makra nie jest uważane za niebezpieczne przez użytkownika, należy usunąć zaznaczenie z pola znajdującego sie obok nazwy działania. Na przykład: użytkownik często pracuje z programem korzystajacym z makr do otwierania wielu rodzajów plików (nie tylko do odczytu) i jest w pełni przekonany o bezpieczeństwie tej operacji.
Aby program Kaspersky Internet Security nie blokował makra należy:

Usunąć zaznaczenie z opcji znajdującej się obok nazwy makra. Program nie będzie dłużej traktował tego makra jako niebezpiecznego i zostanie ono natychmiast uruchomione.

Domyślnie, po każdorazowym wykryciu niebezpiecznego makra na komputerze, wyświetlone zostanie okno z pytaniem o wybór akcji jaka ma zostać podjęta.
W celu automatycznego blokowania makra bez wyświetlania okna z pytaniem o wybór akcji należy:
wybrać żądane makro z listy i w sekcji Akcja wybrać opcję [image] Zatrzymaj wykonywanie makra.

Tematy pokrewne:

Strefa zaufana


Monitorowanie zmian w rejestrze systemowym

Celem wielu szkodliwych programów jest modyfikowanie rejestru systemu operacyjnego komputera. Mogą nimi być nieszkodliwe programy żarty lub inne szkodliwe programy stanowiące rzeczywiste zagrożenie dla komputera.
Na przykład, programy żarty mogą zapisywać informacje na swój temat do kluczy rejestru w celu zapewnienia sobie automatycznego uruchamiania podczas startu systemu. Podczas uruchamiania systemu wyświetlone może zostać okno, zawierające informacje o infekcji komputera, co nie jest prawdą.
Modyfikacje rejestru przez trojany mogą umożliwiać im nie tylko dostęp do zasobów użytkownika, ale również naruszać integralność systemu.
W wykrywaniu nowych, nieznanych zagrożeń podejmujących próbę modyfikacji kluczy rejestru pomocny będzie moduł ochrony proaktywnej, zwłaszcza specjalny moduł który można właczyć zaznaczając opcję [image] Włącz ochronę rejestru.
W celu konfiguracji monitorowania rejestru systemu należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security przy użyciu odsyłacza Ustawienia znajdującego się w głównym oknie.
  2. Z drzewa ustawień wybrać [image] Ochrona proaktywna.
  3. Kliknąć przycisk Ustawienia znajdujący się w sekcji Ochrona rejestru.
Firma Kaspersky Lab utworzyła już listę reguł pozwalających kontrolować operacje na kluczach rejestru, która zawarta jest w programie. Operacje na kluczach rejestru podzielone zostały na grupy logiczne takie jak System security, Internet Security itd. Każda z tych grup zawiera klucze rejestru i reguły pracy z nimi. Nowe grupy i reguły dla kluczy dodawane są do listy podczas aktualizacji programu.
Okno [image] Grupy kluczy rejestru zawiera kompletną listę reguł.
Każda grupa reguł posiada priorytet uruchamiania, który można zwiększyć lub obniżyć przy użyciu przycisków W górę i W dół. Jeżeli ten sam klucz rejestru należy do wielu grup, pierwszą zastosowaną regułą będzie reguła z grupy o najwyższym priorytecie.
Możliwe jest przerwanie korzystania z określonej grupy reguł w następujący sposób:
  • " Usunięcie zaznaczenia z opcji [image] znajdującej się przy nazwie grupy. Grupa reguł pozostanie na liście, lecz moduł ochrony proaktywnej nie będzie jej używał.
  • Usunięcie grupy reguł z listy. Usuwanie grup utworzonych przez eksperstów z firmy Kaspersky Lab nie jest zalecane, ponieważ stanowią optymalny zestaw reguł.
Jeżeli grupy reguł dla kluczy nie spełniają wymagań użytkownika dotyczących monitorowania rejestru, możliwe jest utworzenie własnych reguł. W tym celu w oknie grup kluczy należy kliknąć przycisk Dodaj.
W oknach które zostaną otwarte wykonać należy nastepujące działania:
  1. W polu Nazwa grupy wprowadzić nazwę nowej grupy reguł monitorowania rejestru.
  2. Na zakładce Klucze utworzyć listę kluczy rejestru systemu dla których tworzona jest reguła. Lista może zawierać jeden lub więcej kluczy.
  3. Na zakładce Reguły utworzyć regułę dla kluczy rejestru. Można utworzyć wiele reguł i zdefiniować ich kolejność stosowania.


Wybór kluczy rejestru dla tworzonej reguły

Podczas dodawania kluczy rejestru systemowego do grupy, można zdefiniować jeden klucz lub grupy kluczy. Możliwe jest utworzenie reguły dla kluczy lub dla ich określonej wartości.
Zakładka Klucze zawiera listę kluczy dla reguły.
W celu dodania klucza rejestru systemowego należy:
  1. Kliknąć przycisk Dodaj w oknie Modyfikuj grupę.
  2. W oknie które zostanie otwarte wybrać klucz rejestru systemowego lub grupę kluczy, dla których utworzona ma zostać reguła monitorowania.
  3. W polu Wartość określić wartość klucza lub maskę grupy kluczy dla których zastosowana ma zostać reguła.
  4. Zaznaczyć opcję [image] Włączając podklucze w celu zastosowania reguły do wszystkich podkluczy wybranego klucza rejestru systemowego.
Jednoczesne użycie maski wykorzystującej symbole * lub ? i zaznaczenie opcji Włączając podklucze wymagane jest tylko wtedy jeżeli symbole te są użyte w nazwie klucza.
Jeżeli wybrana zostanie grupa kluczy rejestru przy użyciu maski oraz określona zostanie dla nich wartość, reguła zostanie zastosowana dla wszystkich wartości dowolnego klucza należącego do grupy.
Tematy pokrewne:

Tworzenie reguły monitorowania kluczy rejestru


Tworzenie reguły monitorowania kluczy rejestru

Reguła monitorowania kluczy rejestru zawiera definicję dla:
  • aplikacji, dla których stosowana jest reguła w przypadku podjęcia próby dostępu do kluczy rejestru systemowego;
  • akcje podejmowane przez program przy próbie wykonania przez aplikację operacji na kluczu rejestru systemowego.
W celu utworzenia reguły dla żądanych kluczy rejestru systemowego należy:
  1. Kliknąć przycisk Nowa znajdujący się na zakładce Reguły. Ogólna reguła dodana zostanie na początek listy reguł.
  2. Wybrać regułę z listy i zdefiniować jej ustawienia w dolnej częsci zakładki:
    • Określić aplikację.
      • Domyślnie reguła tworzona jest dla dowolnej aplikacji. W celu zastosowania reguły dla określonej aplikacji, należy kliknąć lewym przyciskiem myszy odsyłacz dowolny. Następnie należy użyć odsyłacza określ nazwę aplikacji. Otwarte zostanie menu kontekstowe, w którym kliknięcie polecenia Przeglądaj umożliwi przejście do standardowego okna wyboru plików. Kliknięcie przycisku Aplikacje umożliwi przejście do listy uruchomionych aplikacji oraz wybranie odpowiednich aplikacji.
    • Zdefiniować działania podejmowane przez modułu ochrony proaktywnej przy próbie odczytu, modyfkiacji lub usunięcia kluczy rejestru systemowego przez wybraną aplikację.
      • Można wybrać jedno z nastepujących działań: akceptuj, pytaj o akcję i zablokuj. Następnie należy kliknąć lewym przyciskiem myszy na odsyłaczu z działaniem dopóki nie zostanie uzyskana żądana wartość.
    • Określić czy program powinien zapisywać do raportu informacje o podjętym działaniu. Aby to zrobić należy kliknąć na odsyłaczu raportuj / nie raportuj.
Możliwe jest tworzenie wielu reguł oraz nadawanie im priorytetu przy pomocy przycisków W górę i W dół.
Możliwe jest również utworzenie reguły zezwalającej dla klucza rejestru systemowego z poziomu okna powiadomień informującego o próbie wykonania przez program operacji na kluczu. W tym celu, należy kliknąć odsyłacz Utwórz regułę zezwalającą znajdujący się w oknie powiadomień i wybrać regułę która zostanie zastosowana.
Tematy pokrewne:

Wybór kluczy rejestru dla tworzonej reguły


Statystyki ochrony proaktywnej

Ogólne informacje na temat funkcjonowania modułu ochrony proaktywnej wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać moduł [image] Ochrona proaktywna znajdujący się w sekcji Ochrona.
Sekcja Statystyki zawiera informacje o liczbie przeskanowanych i zablokowanych zdarzeń systemowych i makr od momentu uruchomienia programu.
W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w obszarze sekcji Statystyki. Na ekranie pojawi się pełny raport.
Należy również zwracać uwagę na stan modułu. Jeżeli podczas funkcjonowania modułu wystąpi błąd, zaleca się ponowne jego uruchomienie. W tym celu należy kliknąć przycisk [image] znajdujący się w polu stanu. Jeżeli kolejna próba uruchomienia modułu spowoduje wystąpienie błędu, zaleca się zapisanie raportu w pliku przy użyciu przycisku Zapisz jako i wysłanie zapisanego raportu do działu pomocy technicznej Kaspersky Lab. Eksperci z firmy Kaspersky Lab pomogą w rozwiązaniu problemu tak szybko, jak to będzie możliwe.
Bieżące statystyki modułu ochrony proaktywnej wyświetlane są w górnej części okna raportu i zawierają informacje o łącznej liczbie przetworzonych zdarzeń i makr oraz liczbie zablokowanych działań. Wyświetlany jest również czas uruchomienia i czas działania modułu.
Informacje dotyczące wszystkich operacji wykonywanych w celu ochrony komputera przed nowymi zagrożeniami wyświetlane są w środkowej części okna raportu. Informacje o zdarzeniach wyświetlane są na kilku zakładkach:
  • Zdarzenia związane z monitorowaniem aktywności aplikacji wyświetlane są na zakładce Zdarzenia.
  • Informacje o wszystkich obiektach zaklasyfikowanych jako niebezpieczne wyświetlane są na zakładce Zagrożenia.
  • Na zakładce Makra wyświetlana jest lista niebezpiecznych makr VBA wykrytych od momentu uruchomienia programu.
  • Na zakładce Rejestr wyświetlana jest lista wszystkich operacji wykonywanych na rejestrze systemowym.
Możliwe jest określenie rodzaju informacji wyświetlanych na każdej zakładce raportu, sortowanie według dowolnej kolumny oraz wyszukiwanie informacji. W celu wykonania tych czynności należy użyć menu kotekstowego. Aby wywołać menu kontekstowe, należy kliknąć prawym przyciskiem myszy na liście lub jej nagłówku.


Zakładka Zdarzenia

Każde wykrycie niebezpiecznej aktywności zapisywane jest na zakładce Zdarzenia, chyba że zostało to wyłączone w regule monitorowania aktywności.
Zakładka zawiera:
  • nazwę procesu, którego aktywność została zaklasyfikowana jako niebezpieczna
  • krótki opis aktywności procesu
  • akcję jaką podjął program Kaspersky Internet Security zgodnie z odpowiednią regułą lub wyborem użytkownika dokonanym w oknie powiadomienia
  • czas wystąpienia zdarzenia
Zdarzenia mogą mieć różny charakter (informacyjne, ostrzeżenia, krytyczne). Można określić jaki typ zdarzeń ma być wyświetlany na zakładce. W celu wyłączenia wyświetlania zdarzeń informacyjnych należy usunąć zaznaczenie z opcji [image] Pokaż zdarzenia informacyjne.
Aby usunąć wszystkie zdarzenia wyświetlane na zakładce należy kliknąć Akcje → Usuń wszystko.


Zakładka Makra

Informacje o wszystkich próbach wykonania makr od momentu uruchomienia Kaspersky Internet Security wyświetlane są na zakładce Makra. Wpisy zawierają informacje o pełnej nazwie każdego makra, czas jego wykonania oraz jego stanie po zakończeniu przetwarzania.
Można określić jaki typ zdarzeń ma być wyświetlany na zakładce. W celu wyłączenia wyświetlania zdarzeń informacyjnych należy usunąć zaznaczenie z opcji [image] Pokaż zdarzenia informacyjne. Aby usunąć wszystkie zdarzenia wyświetlane na zakładce należy kliknąć Akcje → Usuń wszystko.


Zakładka Rejestr

Program zapisuje w raportach wszystkie próby wykonywania operacji na rejestrze systemowym, chyba że zostało to wyłączone w regule.
Na zakładce wyświetlona jest lista zawierająca pełną nazwę klucza, jego wartość, typ danych oraz informacje o podjętych akcjach: jaka akcja została podjęta, czas jej wykonania oraz czy zezwolono na jej wykonanie.
Aby usunąć wszystkie zdarzenia wyświetlane na zakładce należy kliknąć Akcje → Usuń wszystko.


Ochrona przed reklamami i oszustwami internetowymi

W ostatnich czasach szkodliwe programy zawierają coraz większą liczbę aplikacji mających na celu:
  • wykradanie poufnych informacji (haseł, numerów kart kredytowych, ważnych dokumentów itp.);
  • śledzenie działań wykonywanych na komputerze przez użytkownika i analizowanie zainstalowanego oprogramowania;
  • natrętne dostarczanie treści reklamowych w przeglądarkach internetowych, oknach wyskakujących i banerach wyświetlanych w wielu programach;
  • uzyskiwanie nieautoryzowanego dostępu do Internetu z komputera użytkownika.
Phishing i keyloggery (programy przechwytujące informacje wprowadzane z klawiatury) skupiają się na wykradaniu informacji użytkownika; dialery, "programy żarty" oraz aplikacje adware mogą powodować utratę czasu i pieniędzy. Do ochrony przed tego typu programami stworzony został moduł Anti-Spy.
Anti-Spy zawiera następujące mechanizmy:
  • Anti-Phishing - chroni przed atakami typu phishing.
    • Phishing ma zazwyczaj formę wiadomości e-mail pochodzących rzekomo od instytucji finansowych i zawierających odsyłacze do sfałszowanych witryn internetowych. Tekst wiadomości sugeruje odbiorcy kliknięcie odsyłacza i wprowadzenie poufnych informacji (na przykład: numeru karty kredytowej lub nazwy użytkownika i hasła dostępu do strony banku internetowego) w oknie, które zostanie otwarte.
    Typowym przykładem phishingu jest wiadomość e-mail od banku, do którego należy użytkownik, zawierająca odsyłacz do oficjalnej strony banku. Kliknięcie odsyłacza spowoduje otwarcie fałszywej kopii strony internetowej banku. Od tego momentu wszystkie działania podejmowane przez użytkownika na stronie internetowej są śledzone i mogą zostać użyte do kradzieży pieniędzy.
    Użytkownik może otrzymać odsyłacz do fałszywej strony poprzez pocztę elektroniczną lub z innego źródła, na przykład komunikatora internetowego. Moduł Anti-Phishing śledzi próby otwierania fałszywych stron internetowych i blokuje je.
    Sygnatury zagrożeń programu Kaspersky Internet Security zawierają wszystkie znane fałszywe strony internetowe. Eksperci z firmy Kaspersky Lab uzupełniają listę wykrywanych przez siebie adresów danymi pochodzącymi od międzynarodowej organizacji Anti-Phishing Working Group. Lista ataków typu phishing jest uzupełniania poprzez aktualizację sygnatur zagrożeń.
  • Anti-Popup - blokuje reklamowe komunikaty wyskakujące pojawiające się na różnych stronach internetowych.
    • Informacje zawarte w tych komunikatach zazwyczaj nie są pożyteczne dla użytkownika. Komunikaty wyświetlane są automatycznie po otwarciu określonej strony internetowej lub przejściu do nowego okna poprzez kliknięcie odsyłacza. Zawierają one treści reklamowe oraz inne niepożądane informacje. Moduł Anti-Popup blokuje te komunikaty informując o tym fakcie za pomocą specjalnego komunikatu wyświetlanego w oknie powiadomień. Bezpośrednio z poziomu okna powiadomienia użytkownik może zezwolić na wyświetlenie komunikatu wyskakującego lub zablokować go.
    Anti-Popup pracuje prawidłowo z modułem blokowania komunikatów wyskakujących w programie Microsoft Internet Explorer dołączonym do dodatku Service Pack 2 dla systemu Microsoft Windows XP. Wraz z programem Kaspersky Internet Security instalowana jest wtyczka dla przeglądarki pozwalająca na bezpośrednie zezwalanie na wyświetlanie okien podczas korzystania z Internetu.
    Na niektórych witrynach internetowych komunikaty wyskakujące wykorzystywane są do prostszego i szybszego wyświetlania informacji. W przypadku częstego korzystania z tego typu witryn oraz gdy informacje zawarte w komunikatach wyskakujących są ważne dla użytkownika, można dodać je do listy zaufanych witryn. Tego typu komunikaty wyskakujące nie będą blokowane.
    Podczas korzystania z programu Microsoft Internet Explorer w momencie zablokowania komunikatu wyskakującego na pasku stanu przeglądarki pojawia się ikona [image]. Kliknięcie ikony pozwala na odblokowanie komunikatu lub dodanie jego adresu do listy zaufanych adresów.
  • Anti-Banner - blokuje banery reklamowe wyświetlane na stronach internetowych lub wbudowane do interfejsów programów zainstalowanych na komputerze.
    • Baner reklamowy jest czymś więcej niż tylko pozbawioną użytecznych informacji reklamą. Odrywa on użytkownika od pracy i zwiększa ruch sieciowy na komputerze. Moduł Anti-Banner blokuje najbardziej typowe rodzaje banerów reklamowych i pozwala użytkownikowi na definiowanie własnych masek banerów. Użytkownik może wyłączyć blokowanie banerów lub utworzyć listę dozwolonych i blokowanych banerów.
    W celu zintegrowania modułu Anti-Banner z przeglądarką Opera należy dodać następującą linię do sekcji [Image Link Popup Menu] pliku standard_menu.ini:
    Item, "New banner" = Copy image address & Execute program, "…\Program Files\Kaspersky Lab\Kaspersky Internet Security 6.0\opera_banner_deny.vbs", "//nologo %C"
  • Anti-Dialer - chroni przed używaniem płatnych usług internetowych bez zgody użytkownika.
    • Anti-Dialer pracuje jedynie w systemach Microsoft Windows XP i Microsoft Windows 2000.
    Płatne usługi internetowe, o których mowa, mają zazwyczaj charakter pornograficzny. Specjalne szkodliwe programy (tzw. dialery) inicjują połączenie z tymi witrynami przy użyciu modemu. Następnie użytkownik przenoszony zostaje na płatną stronę. W celu wykluczenia określonego numeru z listy blokowanych numerów, należy umieścić go na liście zaufanych numerów.
Tematy pokrewne:

Stan modułu Anti-Spy

Wstrzymywanie / wyłączanie modułu Anti-Spy

Konfiguracja modułu Anti-Spy

Statystyki modułu Anti-Spy


Stan modułu Anti-Spy

Wszystkie informacje związane z działaniem modułów chroniących komputer przed oprogramowaniem spyware można znaleźć w specjalnej sekcji okna głównego programu.
W celu zapoznania się z bieżącym stanem modułu Anti-Spy należy wybrać [image] Anti-Spy w sekcji Ochrona w oknie głównym programu. W prawej części okna pojawią się informacje dotyczące modułu Anti-Spy.

Najważniejszą z tych informacji jest stan modułu Anti-Spy:

  • Anti-Spy : uruchomiono - ochrona komputera przed oprogramowaniem adware, phishingiem i dialerami jest włączona. Taki stan jest wyświetlany, gdy uruchomiono przynajmniej jeden z mechanizmów modułu Anti-Spy.
  • Anti-Spy : wstrzymano - ochrona przed zagrożeniami internetowymi jest wstrzymana na określony czas. Moduł wznowi swoją pracę natychmiast po ponownym uruchomieniu programu lub po upłynięciu zdefiniowanego okresu czasu. Możliwe jest także ręczne włączenie modułu Anti-Spy - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Anti-Spy : wyłączono - moduł został zatrzymany przez użytkownika. Możliwe jest włączenie modułu Anti-Spy - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Anti-Spy : błąd - moduł Anti-Spy jest z pewnego powodu niedostępny. Na przykład, użytkownik nie posiada ważnego klucza licencyjnego dla programu Kaspersky Internet Security.
  • Anti-Spy : uruchomiono (błąd podsystemu) - moduł Anti-Spy napotkał na błąd. W takim przypadku należy zapoznać się z raportem opisującym funkcjonowanie modułu Anti-Spy. Z dużym prawdopodobieństwem można tam znaleźć przyczynę błędu. Jeżeli rozwiązanie problemu przekracza możliwości użytkownika, zalecamy skontaktowanie się z działem pomocy technicznej firmy Kaspersky Lab.
Stan poszczególnych mechanizmów modułu Anti-Spy wyświetlany jest w tej samej sekcji. Znajdują się tam następujące informacje:
  • stan ochrony przed phishingiem (Anti-Phishing);
  • stan ochrony przed komunikatami wyskakującymi (Anti-Popup);
  • stan ochrony przed banerami reklamowymi (Anti-Banner);
  • stan ochrony przed dialerami (Anti-Dialer).
Klikając lewym przyciskiem myszy w dowolnym miejscu sekcji Stan można błyskawicznie przejść do modyfikowania bieżących ustawień modułu Anti-Spy.
Sekcja Statystyki zawiera informacje o funkcjonowaniu modułu. Wyświetlana jest liczba zablokowanych ataków typu phishing, komunikatów wyskakujących, banerów reklamowych oraz dialerów, od momentu uruchomienia programu. W celu przejrzenia informacji szczegółowych na temat funkcjonowania modułu należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji.


Wstrzymywanie / wyłączanie modułu Anti-Spy

Ochrona komputera przed internetowymi oszustwami i reklamami jest domyślnie włączona. Moduł Anti-Spy może zostać wstrzymany lub wyłączony na zdefiniowany przedział czasu lub całkowicie. Możliwe jest także wyłączanie poszczególnych mechanizmów modułu Anti-Spy odpowiedzialnych za ochronę przed phishingiem, komunikatami wyskakującymi, banerami reklamowymi oraz dialerami.
W niniejszym rozdziale przyjrzymy się sposobom wyłączania modułu Anti-Spy.
W celu wstrzymania modułu należy:

kliknąć moduł [image] Anti-Spy w sekcji Ochrona okna głównego programu i kliknąć przycisk [image] w polu przedstawiającym stan modułu.

Stan modułu zmieni się na wstrzymano. Ochrona będzie wstrzymana aż do momentu ponownego uruchomienia programu lub kliknięcia przez użytkownika przycisku [image].

W celu zatrzymania modułu Anti-Spy należy:

kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu. Stan modułu zmieni się na wyłączono. Ochrona będzie wyłączona aż do momentu włączenia modułu przy użyciu przycisku [image].

Różnice między przedstawionymi powyżej sposobami wyłączania modułu Anti-Spy są następujące:
  • po wstrzymaniu ochrony (przycisk [image]) moduł nie zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną zapisane i będą gromadzone dalej po wznowieniu ochrony;
  • po zatrzymaniu ochrony (przycisk [image]) moduł zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną wyczyszczone. Po wznowieniu ochrony statystyki będą gromadzone od nowa.
W celu wyłączenia poszczególnych mechanizmów modułu Anti-Spy należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając Ustawienia w oknie głównym.
  2. Wybrać moduł [image] Anti-Spy w drzewie ustawień.
  3. Usunąć zaznaczenie z żądanych mechanizmów w prawej części okna.
Przypomnienie:
Aby moduł Anti-Spy działał, przynajmniej jeden z jego mechanizmów musi być włączony.

W celu wyłączenia modułu Anti-Spy należy:

W oknie ustawień modułu usunąć zaznaczenie z opcji [image] Włącz Anti-Spy.

Ostrzeżenie!
Należy pamiętać, że po wyłączeniu modułu Anti-Spy w oknie ustawień jego praca nie zostanie automatycznie wznowiona po ponownym uruchomieniu programu. W celu włączenia ochrony należy zaznaczyć opcję [image] Włącz Anti-Spy lub kliknąć przycisk [image] w polu przedstawiającym stan modułu.
Po wyłączeniu modułu Anti-Spy w oknie głównym jego stan zmieni się na wyłączono a opcja Anti-Spy wyświetlana w sekcji Ochrona stanie się nieaktywna (szara).
Ochrona przed internetowymi oszustwami może również zostać wyłączona poprzez całkowite wyłączenie ochrony komputera.


Konfiguracja modułu Anti-Spy

Moduł Anti-Spy chroni komputer przed wszystkimi programami, które mogą wykraść poufne informacje lub przyczynić się do strat finansowych. W celu dopasowania pracy modułu Anti-Spy do własnych potrzeb można:
  • utworzyć listę zaufanych witryn internetowych, dla których komunikaty wyskakujące nie będą blokowane;
  • utworzyć czarną i białą listę banerów;
  • utworzyć listę zaufanych numerów telefonów dla dozwolonych połączeń modemowych.


Tworzenie listy zaufanych witryn internetowych

Domyślnie moduł Anti-Spy automatycznie blokuje większość komunikatów wyskakujących bez informowania o tym fakcie użytkownika. Wyjątkiem są komunikaty wyskakujące na witrynach dodanych do listy zaufanych witryn w programie Microsoft Internet Explorer oraz witryny Internetowe rejestrowane w danej chwili.

Przeglądarka Internet Explorer wbudowana w system Windows XP z dodatkiem Service Pack 2 posiada własny moduł do blokowania komunikatów wyskakujących. Możliwe jest jego konfigurowanie oraz wybór blokowanych i dozwolonych komunikatów wyskakujących. Anti-Spy jest kompatybilny z tym modułem systemowym na następujących zasadach: podczas próby otwarcia komunikatu wyskakującego pierwszeństwo zawsze będzie miała reguła blokująca. Na przykład: adres określonego komunikatu wyskakującego znajduje się na liście dozwolonych komunikatów w przeglądarce Internet Explorer, natomiast jest on blokowany przez moduł Anti-Popup programu Kaspersky Internet Security. Komunikat zostanie zablokowany. Natomiast jeżeli przeglądarka skonfigurowana została do blokowania wszystkich komunikatów wyskakujących, będą one blokowane, nawet jeżeli znajdują się na liście zaufanych witryn w module Anti-Popup. Dlatego też, podczas pracy z systemem Microsoft Windows XP z dodatkiem Service Pack 2 zalecane jest wspólne konfigurowanie przeglądarki i modułu Anti-Popup.

Aby program nie blokował okien zawierających komunikaty wyskakujące, należy dodać żądane adresy do listy zaufanych witryn. W tym celu należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security i z drzewa ustawień wybrać moduł Anti-Spy.
  2. Kliknąć przycisk [image] Zaufane strony znajdujący się w sekcji Anti-Popup.
  3. W oknie, które pojawi się na ekranie kliknąć przycisk Dodaj i wprowadzić maskę adresu strony, dla której komunikaty wyskakujące nie będą blokowane.
Wskazówka:
Podczas podawania maski zaufanej witryny można użyć symboli * lub ?.
Na przykład: maska http://www.test* wyklucza z ochrony komunikaty wyskakujące na wszystkich witrynach, których adresy zaczynają się od tego ciągu znaków.
  1. Określić, czy witryny znajdujące się w strefie zaufanej przeglądarki Internet Explorer lub witryny w sieci lokalnej użytkownika mają być wykluczone z obszaru skanowania. Domyślnie program traktuje je jako zaufane i nie blokuje komunikatów wyskakujących pochodzących z tych witryn.
Nowe wykluczenie zostanie dodane na początku listy zaufanych witryn. W celu przerwania korzystania z wykluczenia należy usunąć zaznaczenie z pola [image] znajdującego się obok jego nazwy. W celu całkowitego usunięcia wykluczenia należy je zaznaczyć i kliknąć przycisk Usuń.
W celu blokowania komunikatów wyskakujących pochodzących z Internetu lub witryn internetowych znajdujących się na liście zaufanych witryn w programie Microsoft Internet Explorer należy usunąć zaznaczenie w odpowiednich polach sekcji Zaufana strefa.

Podczas próby otwarcia komunikatu wyskakującego z witryny, która nie znajduje się na liście, wyświetlona zostanie odpowiednia informacja o zablokowaniu komunikatu wyskakującego. Przy pomocy odsyłaczy zawartych w powiadomieniu można anulować blokowanie i dodać komunikat do listy zaufanych witryn.

Identyczne operacje można wykonać z poziomu programu Internet Explorer wchodzącego w skład systemu Windows XP z dodatkiem Service Pack 2. W tym celu należy po zablokowaniu komunikatu wyskakującego użyć menu kontekstowego dostępnego po kliknięciu ikony programu w dolnej części okna przeglądarki.


Lista blokowanych banerów reklamowych

W oparciu o prowadzone badania eksperci z firmy Kaspersky Lab stworzyli listę predefiniowanych masek dla najpopularniejszych banerów reklamowych i zamieścili ją w programie Kaspersky Internet Security. Program będzie blokował banery zgodne z maskami znajdującymi się na liście, jeżeli blokowanie nie zostanie wyłączone.
Użytkownik może również tworzyć listę dozwolonych i blokowanych banerów reklamowych (czarna i biała lista).
Należy zauważyć, że w przypadku, gdy na liście znajduje się maska domeny lub na czarnej liście znajdują się zablokowane banery, dostęp do witryny źródłowej będzie nadal możliwy.

Na przykład: jeżeli lista blokowanych banerów zawiera maskę truehits.net, możliwy będzie dostęp do witryny http://truehits.net, natomiast dostęp do http://truehits.net/a.jpg zostanie zablokowany.

Tematy pokrewne:

Konfiguracja listy blokowanych banerów reklamowych

Biała lista banerów

Czarna lista banerów


Konfiguracja listy blokowanych banerów reklamowych

Kaspersky Internet Security zawiera listę predefiniowanych masek najpopularniejszych banerów reklamowych pochodzących z witryn internetowych oraz interfejsów programów. Lista ta stworzona została przez ekspertów z firmy Kaspersky Lab i jest uaktualniania wraz z sygnaturami zagrożeń.
Użytkownik może zdefiniować, które maski banerów reklamowych maja być używane przez moduł Anti-Banner. W tym celu należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security i z drzewa ustawień wybrać moduł Anti-Spy.
  2. Kliknąć przycisk Ustawienia znajdujący się w sekcji Anti-Banner.
  3. Otworzyć zakładkę [image] Ogólne. Moduł Anti-Banner będzie blokował maski banerów reklamowych znajdujących się na tej zakładce. Tekst maski może zostać zastosowany w dowolnym miejscu adresu witryny.
Nie można modyfikować standardowej listy blokowanych masek. W celu wyłączenia blokowania banera znajdującego się na liście standardowych masek należy usunąć zaznaczenie z pola [image] znajdującego się obok maski.
Możliwe jest również tworzenie własnych list dozwolonych i blokowanych banerów. Do tego celu służą zakładki [image] Biała lista oraz [image] Czarna lista.
Tematy pokrewne:

Biała lista banerów

Czarna lista banerów


Biała lista banerów

Podczas korzystania z programu użytkownicy mogą tworzyć białe listy banerów, aby określone banery reklamowe nie były blokowane. Biała lista zawiera maski dla dozwolonych banerów reklamowych.
W celu dodania nowej maski do białej listy należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security i z drzewa ustawień wybrać moduł Anti-Spy.
  2. Kliknąć przycisk Ustawienia znajdujący się w sekcji Anti-Banner.
  3. Otworzyć zakładkę [image] Biała lista.
Po kliknięciu przycisku Dodaj należy dodać maskę dozwolonego banera do listy. Można określić adres URL banera lub ciąg znaków. W drugim przypadku, podczas próby załadowania banera, program przeskanuje go w poszukiwaniu ciągu określonych znaków.
W celu wykluczenia zdefiniowanej maski nie trzeba jej usuwać z listy. Wystarczy usunąć zaznaczenie z pola [image] znajdującego się obok maski.
Przy użyciu przycisków Importuj i Eksportuj można kopiować listy dozwolonych banerów i przenosić je pomiędzy komputerami.
Tematy pokrewne:

Konfiguracja listy blokowanych banerów reklamowych

Czarna lista banerów


Czarna lista banerów

Poza standardową listą banerów blokowanych przez moduł Anti-Banner, użytkownik może wykorzystać własny zestaw blokowanych banerów (czarną listę). W tym celu należy:

  1. Otworzyć okno ustawień programu Kaspersky Internet Security i z drzewa ustawień wybrać moduł Anti-Spy.
  2. Kliknąć przycisk Ustawienia znajdujący się w sekcji Anti-Banner.
  3. Otworzyć zakładkę [image] Czarna lista.

Po kliknięciu przycisku Dodaj należy dodać maskę blokowanego banera do listy. Można określić adres URL banera lub ciąg znaków. W drugim przypadku, podczas próby załadowania banera, program przeskanuje go w poszukiwaniu ciągu określonych znaków.

W celu wykluczenia zdefiniowanej maski nie trzeba jej usuwać z listy. Wystarczy usunąć zaznaczenie z pola [image] znajdującego się obok maski.

Przy użyciu przycisków Importuj i Eksportuj można kopiować listy blokowanych banerów i przenosić je pomiędzy komputerami.

Tematy pokrewne:

Konfiguracja listy blokowanych banerów reklamowych

Biała lista banerów


Tworzenie listy zaufanych numerów telefonów

Moduł Anti-Dialer monitoruje numery telefoniczne używane do nieautoryzowanego łączenia z Internetem. Połączenie uważane jest za nieautoryzowane, jeżeli użytkownik nie jest o nim informowany lub jeżeli jest inicjowane bez wiedzy użytkownika.
Program wyświetla powiadomienie przy każdej próbie nawiązania nieautoryzowanego połączenia. Użytkownik musi wybrać działanie zezwalające lub blokujące. Jeżeli połączenie nie zostało zainicjowane przez użytkownika, jest wysoce prawdopodobne, że jego źródłem jest szkodliwy program.
W celu zezwolenia na połączenia z określonymi numerami bez konieczności akceptowania ich w komunikatach wyświetlanych przez program należy dodać je do listy zaufanych numerów. W tym celu należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security i z drzewa ustawień wybrać moduł Anti-Spy.
  2. Kliknąć przycisk [image] Zaufane numery znajdujący się w sekcji Anti-Dialer.
  3. W oknie, które zostanie otwarte, kliknąć przycisk Dodaj i podać numer lub maskę dla numerów, dla których połączenia nie będą blokowane.

Wskazówka:
Podczas podawania maski zaufanego numeru można użyć symboli * lub ?.
Na przykład: maska ???79787* zezwoli na łączenie się z numerami rozpoczynającymi się od 79787 oraz zawierającymi dowolne trzy pierwsze cyfry.

Nowe wykluczenie dodane zostanie na początek listy zaufanych numerów. W celu przerwania korzystania z wykluczenia, które zostało dodane do listy należy usunąć zaznaczenie z pola [image] znajdującego się obok jego nazwy. W celu całkowitego usunięcia wykluczenia należy go zaznaczyć i kliknąć przycisk Usuń.


Statystyki modułu Anti-Spy

Ogólne informacje na temat funkcjonowania modułu Anti-Spy wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać moduł Anti-Spy znajdujący się w sekcji Ochrona.
Sekcja Statystyki zawiera informacje o liczbie ataków phishing, okien wyskakujących, banerów reklamowych oraz połączeń telefonicznych zablokowanych od momentu uruchomienia programu.
W celu zapoznania się z informacjami szczegółowymi należy kliknąć lewym przyciskiem myszy w dowolnej części sekcji Statystyki. Na ekranie pojawi się pełny [image] raport.
Jedną z istotniejszych informacji jest stan modułu Anti-Spy informujący o tym, czy ochrona jest włączona. Jeżeli podczas pracy modułu wystąpił błąd, można spróbować uruchomić go ponownie. W tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu. Jeżeli kolejna próba uruchomienia modułu spowoduje wystąpienie błędu, zaleca się zapisanie raportu w pliku przy użyciu przycisku Zapisz jako i wysłanie zapisanego raportu do działu pomocy technicznej Kaspersky Lab. Eksperci z firmy Kaspersky Lab pomogą w rozwiązaniu problemu tak szybko, jak to będzie możliwe.
W górnej części okna wyświetlane są informacje podstawowe. Często są one takie same, jak dane wyświetlane sekcji Statystyki w oknie głównym programu.
Szczegółowy opis wszystkich operacji związanych z ochroną przed oszustwami internetowymi znajduje się w głównej części okna. Wszystkie zdarzenia są przedstawione na kilku zakładkach w zależności od użytego mechanizmu modułu Anti-Spy.
  • Wszystkie zablokowane próby phishingu przedstawione są na zakładce Phishing.
  • Zakładka Okna wyskakujące zawiera adresy wszystkich zablokowanych komunikatów wyskakujących.
  • Wykryte i zablokowane banery reklamowe przedstawione są na zakładce Banery.
  • Wszystkie zarejestrowane próby nawiązywania połączeń telefonicznych przez szkodliwe programy przedstawione są na zakładce Wywołania telefoniczne.
Dla każdej z zakładek można wybierać rodzaj wyświetlanych informacji, sortować je rosnąco lub malejąco z uwzględnieniem poszczególnych kolumn i wyszukiwać dane. W tym celu należy skorzystać z poleceń menu kontekstowego pojawiającego się po kliknięciu prawym przyciskiem myszy nagłówków poszczególnych kolumn.


Zakładka Phishing

Ta zakładka raportu modułu Anti-Spy zawiera informacje o wszystkich próbach phishingu wykrytych od momentu uruchomienia programu Kaspersky Internet Security. Raport zawiera odsyłacze do stron phishingowych wykrytych w wiadomościach e-mail (lub dostarczonych do użytkownika w innej postaci), datę i czas wykrycia ataku oraz stan ataku (czy został zablokowany).
W celu usunięcia adresów phishingu z listy należy kliknąć Akcje→ Wyczyść wszystko.


Zakładka Okna wyskakujące

Ta zakładka raportu modułu Anti-Spy zawiera informacje o adresach okien wyskakujących zablokowanych od momentu uruchomienia programu Kaspersky Internet Security. Okna takie najczęściej otwierają się podczas przeglądania stron internetowych.
Dla każdego z zablokowanych okien wyskakujących wyświetlany jest adres oraz data i czas zablokowania.
W celu usunięcia adresów okien wyskakujących z listy należy kliknąć Akcje→ Wyczyść wszystko.


Zakładka Banery

Ta zakładka raportu modułu Anti-Spy zawiera informacje o adresach banerów reklamowych wykrytych od momentu uruchomienia programu Kaspersky Internet Security. Dla każdego z wykrytych banerów wyświetlany jest adres oraz stan: zablokowany lub wyświetlony.

Możliwe jest zezwolenie na wyświetlanie wybranych banerów. W tym celu należy zaznaczyć żądany obiekt na liście i kliknąć Akcje → Zezwól.

W celu usunięcia adresów banerów z listy należy kliknąć Akcje→ Wyczyść wszystko.


Zakładka Wywołania telefoniczne

Ta zakładka raportu modułu Anti-Spy zawiera informacje o wszystkich próbach nawiązania nieautoryzowanych połączeń telefonicznych wykrytych od momentu uruchomienia programu Kaspersky Internet Security. Połączenia takie są najczęściej nawiązywane przez szkodliwe programy.
W raporcie można zapoznać się z nazwą programu, który usiłował nawiązać połączenie oraz ze stanem połączenia: zablokowane lub dozwolone.

W celu usunięcia informacji z raportu należy kliknąć Akcje→ Wyczyść wszystko.


Anti-Hacker

W dzisiejszych czasach komputery narażone są na duże ryzyko po podłączeniu do Internetu. Są one przedmiotem infekcji wirusów i innych typów ataków wykorzystujących luki systemów operacyjnych i oprogramowania.
Kaspersky Internet Security zawiera specjalny moduł, Anti-Hacker, zapewniający bezpieczeństwo użytkowania sieci lokalnej i Internetu. Moduł ten chroni komputer użytkownika na poziomie sieci i aplikacji oraz ukrywa go w Internecie w celu ochrony przed atakami.
Komputer użytkownika chroniony jest na poziomie sieci przy użyciu globalnych reguł filtrowania pakietów, gdzie aktywność sieciowa jest dozwolona lub blokowana w oparciu o analizę ustawień, takich jak kierunek pakietu, protokół transmisji pakietów danych oraz port wyjściowy pakietu. Reguły dla pakietów danych ustalają dostęp, niezależnie od aplikacji sieciowych zainstalowanych na komputerze.
Poza regułami filtrowania pakietów, dodatkowe bezpieczeństwo na poziomie sieci zapewnia system wykrywania włamań (IDS). Podstawowym celem systemu jest analizowanie napływających połączeń, wykrywanie skanowania portów komputera oraz filtrowanie pakietów sieciowych mających na celu wykorzystanie luk w oprogramowaniu. Po uruchomieniu system wykrywania włamań blokuje wszystkie napływające połączenia z atakującego komputera przez określony czas, wyświetlając komunikaty o próbie przeprowadzenia ataku sieciowego na chroniony komputer.
System wykrywania włamań bazuje na wykorzystaniu specjalnej bazy ataków sieciowych, aktualizowanej regularnie przez ekspertów z firmy Kaspersky Lab. Baza uaktualniana jest wraz z sygnaturami zagrożeń.
Komputer użytkownika chroniony jest na poziomie aplikacji poprzez stosowanie reguł definiujących korzystanie z zasobów sieciowych przez aplikacje zainstalowane na komputerze. Podobnie jak w przypadku ochrony na poziomie sieci, ochrona na poziomie aplikacji opiera się o analizowanie kierunków pakietów danych, protokołów transmisji danych oraz portów używanych przez aplikacje. Jednak, na poziomie aplikacji pod uwagę brane są zarówno pakiety danych, jak również określone aplikacje, które wysyłają i odbierają pakiety.
Reguły dla aplikacji umożliwiają bardziej szczegółową konfigurację ochrony, gdy na przykład pewien rodzaj połączenia jest zabroniony dla niektórych aplikacji a dozwolony dla innych.
W module Anti-Hacker istnieją dwa typy reguł opierające się na dwóch poziomach ochrony:
  • Reguły filtrowania pakietów. Używane są do tworzenia ogólnych ograniczeń dla aktywności sieciowej, niezależnie od zainstalowanych aplikacji. Przykład: jeżeli utworzona zostanie reguła filtrowania pakietów blokująca napływające połączenia na porcie 21, aplikacje wykorzystujące ten port (np.: serwer ftp) nie będą dostępne z zewnątrz.
  • Reguły dla aplikacji. Używane są do tworzenia ograniczeń dla aktywności sieciowej określonych aplikacji. Przykład: jeżeli utworzona została reguła blokująca połączenia na porcie 80 dla wszystkich aplikacji, możliwe jest utworzenie reguły zezwalającej na połączenia na tym porcie dla przeglądarki Firefox (lub innej przeglądarki).
Występują dwa typy reguł dla aplikacji i reguł filtrowania pakietów: akceptuj i zablokuj. Program zawiera zestaw predefiniowanych reguł regulujących aktywność sieciową dla najbardziej popularnych aplikacji oraz powszechnie używanych protokołów i portów. Kaspersky Internet Security zawiera również zestaw reguł zezwalających dla zaufanych aplikacji, których aktywność sieciowa nie jest podejrzana.
W celu uproszczenia ustawień i reguł Kaspersky Internet Security dzieli cały obszar sieci na strefy: Internet oraz strefy bezpieczeństwa, które w dużym stopniu odpowiadają podsieciom do których należy komputer. Możliwe jest przydzielenie stanu do każdej strefy (Internet, Sieć lokalna, Sieć zaufana), który określa zasady stosowania reguł oraz monitorowania aktywności sieciowej w danej strefie.
Specjalna funkcja modułu Anti-Hacker, Tryb ukrycia, chroni komputer przed wykryciem z zewnątrz. W ten sposób hakerzy tracą obiekt ataku z pola widzenia. Ten tryb nie wpływa na wydajność komputera podczas korzystania z Internetu zakładając, że komputer nie jest używany jako serwer.
Tematy pokrewne:

Stan modułu Anti-Hacker

Wstrzymywanie / wyłączanie modułu Anti-Hacker

Wybór poziomu ochrony

Blokowanie i zezwalanie na aktywność sieciową

Przeglądanie statystyk modułu Anti-Hacker

Tryb zapory ogniowej


Stan modułu Anti-Hacker

Wszystkie informacje związane z ochroną komputera przed atakami sieciowymi można znaleźć w sekcji [image] Anti-Hacker w oknie głównym programu.
Najważniejszą z tych informacji jest stan modułu Anti-Hacker.
  • Anti-Hacker : uruchomiono - ochrona sieci jest włączona. Ten stan oznacza, że przynajmniej jeden z mechanizmów modułu Anti-Hacker (zapora ogniowa lub tryb wykrywania włamań) lub Tryb ukrycia jest włączony.
  • Anti-Hacker : wstrzymano - Anti-Hacker (jego mechanizmy oraz Tryb ukrycia) jest wstrzymany na określony czas. Moduł wznowi swoją pracę natychmiast po ponownym uruchomieniu programu lub po upłynięciu zdefiniowanego okresu czasu. Możliwe jest także ręczne włączenie modułu Anti-Hacker - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Anti-Hacker : wyłączono - moduł został zatrzymany przez użytkownika. Możliwe jest włączenie modułu Anti-Hacker - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Anti-Hacker : błąd - funkcje modułu Anti-Hacker (ochrona przed atakami sieciowymi, monitorowanie aktywności sieciowej oraz Tryb ukrycia) są z pewnego powodu niedostępne. Na przykład, użytkownik nie posiada ważnego klucza licencyjnego dla programu Kaspersky Internet Security.
  • Anti-Hacker : uruchomiono (błąd podsystemu) - moduł napotkał na błąd. W takim przypadku należy zapoznać się z raportem opisującym funkcjonowanie modułu Anti-Hacker. Z dużym prawdopodobieństwem można tam znaleźć przyczynę błędu. Jeżeli rozwiązanie problemu przekracza możliwości użytkownika, zalecamy skontaktowanie się z działem pomocy technicznej firmy Kaspersky Lab.
Informacje ogólne o funkcjonowaniu modułu Anti-Hacker są dostępne w sekcji Stan. Klikając lewym przyciskiem myszy w dowolnym miejscu tej sekcji można błyskawicznie przejść do modyfikowania bieżących ustawień modułu Anti-Hacker.
W sekcji Statystyki wyświetlane są informacje o liczbie ataków sieciowych wykrytych i zablokowanych od momentu uruchomienia programu. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji.
W sekcji Monitor sieci przedstawione są ogólne informacje o bieżącej aktywności sieciowej komputera. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji.


Wstrzymywanie / wyłączanie modułu Anti-Hacker

Anti-Hacker jest domyślnie włączony wraz z Trybem ukrycia. Anti-Hacker (oraz jego mechanizmy) może zostać wstrzymany lub wyłączony na zdefiniowany przedział czasu lub całkowicie.
W niniejszym rozdziale przyjrzymy się sposobom wyłączania modułu Anti-Hacker.
W celu wstrzymania modułu Anti-Hacker należy:

kliknąć moduł [image] Anti-Hacker w sekcji Ochrona w oknie głównym programu i kliknąć przycisk [image] w polu przedstawiającym stan modułu.

Stan modułu zmieni się na wstrzymano. Monitor sieci, ochrona przed atakami sieciowymi oraz Tryb ukrycia będą wstrzymane aż do momentu ponownego uruchomienia programu lub kliknięcia przez użytkownika przycisku [image].

W celu zatrzymania modułu Anti-Hacker należy:

kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu Anti-Hacker. Stan modułu zmieni się na wyłączono. Wszystkie mechanizmy modułu Anti-Hacker będą wyłączone aż do momentu włączenia modułu przy użyciu przycisku [image].

Różnice między przedstawionymi powyżej sposobami wyłączania modułu Anti-Hacker są następujące:
  • po wstrzymaniu ochrony (przycisk [image]) moduł nie zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną zapisane i będą gromadzone dalej po wznowieniu ochrony;
  • po zatrzymaniu ochrony (przycisk [image]) moduł zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną wyczyszczone. Po wznowieniu ochrony statystyki będą gromadzone od nowa.
W celu całkowitego wyłączenia ochrony sieci należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security poprzez kliknięcie odsyłacza Ustawienia w górnej części okna głównego.
  2. Wybrać moduł [image] Anti-Hacker w drzewie ustawień.
  3. W prawej części okna usunąć zaznaczenie z opcji [image] Włącz Anti-Hacker.

Po wyłączeniu modułu Anti-Hacker stan modułu zmieni się na wyłączono a składnik Anti-Hacker w sekcji Ochrona stanie się nieaktywny (szary).

Ostrzeżenie!
Należy pamiętać, że po wyłączeniu modułu Anti-Hacker w oknie ustawień, jego praca nie zostanie automatycznie wznowiona po ponownym uruchomieniu programu. W celu włączenia ochrony sieci należy zaznaczyć opcję [image] Włącz Anti-Hacker.
Anti-Hacker może również zostać wyłączony poprzez całkowite wyłączenie ochrony komputera.
Eksperci z Kaspersky Lab nie zalecają całkowitego wyłączania modułu Anti-Hacker. Jeżeli moduł ten w jakikolwiek sposób koliduje z pracą użytkownika, można wykonać następujące operacje:
  • obniżyć poziom ochrony
  • zatrzymać wykorzystywanie reguł dla aplikacji oraz pakietów
  • wyłączyć jeden z mechanizmów modułu Anti-Hacker: zaporę ogniową, która kontroluje aktywność sieciową komputera lub system wykrywania włamań, który chroni przed atakami sieciowymi. W tym celu należy w oknie zawierającym ustawienia modułu usunąć zaznaczenie z opcji [image] Włącz zaporę ogniową lub [image] Włącz system wykrywania włamań.


Wybór poziomu ochrony

Podczas korzystania z sieci Kaspersky Internet Security chroni komputer na jednym z następujących poziomów:
    Blokuj wszystko - blokowanie wszelkiej aktywności sieciowej komputera. Po wybraniu tego poziomu nie będzie możliwe używanie zasobów sieciowych lub programów wymagających połączenia sieciowego. Użycie tego poziomu ochrony jest zalecane w przypadku częstego występowania ataków sieciowych lub podczas korzystania z niebezpiecznej sieci.
    Wysoki poziom bezpieczeństwa - aktywność sieciowa jest dozwolona, jeżeli utworzona została odpowiednia reguła zezwalająca. Anti-Hacker używa reguł predefiniowanych lub utworzonych przez użytkownika. Zestaw reguł zawarty w programie Kaspersky Internet Security obejmuje reguły zezwalające dla aplikacji, których aktywność sieciowa nie jest podejrzana oraz dla pakietów danych, których wysyłanie i odbieranie jest całkowicie bezpieczne. Jednak, jeżeli na liście reguł dla aplikacji utworzona została reguła blokująca o priorytecie wyższym niż reguła zezwalająca, program będzie blokował aktywność sieciową dla danego typu aplikacji.
    Ostrzeżenie!
    Po wybraniu tego poziomu ochrony, blokowana będzie wszelka aktywność sieciowa niezdefiniowana w regułach modułu Anti-Hacker. Dlatego też, zalecane jest użycie tego poziomu bezpieczeństwa jedynie w przypadku pewności, że korzystanie z wszystkich niezbędnych programów jest dozwolone w regułach a użytkownik nie ma zamiaru instalowania nowego oprogramowania.
    Tryb uczenia - niezależne definiowanie dozwolonej lub blokowanej aktywności sieciowej. Wyjątek stanowią połączenia sieciowe, dla których reguły dołączone są do programu. Na tym poziomie, podczas każdej próby użycia przez program zasobu sieciowego lub transmisji pakietów danych, Anti-Hacker sprawdza, czy istnieje reguła dla danego połączenia. Jeżeli reguła zostanie znaleziona, moduł Anti-Hacker postępuje zgodnie z jej instrukcjami. W przypadku braku reguły, na ekranie wyświetlony zostanie komunikat. Komunikat zawierał będzie opis połączenia sieciowego (nazwę programu inicjującego połączenie, port, protokół itp.). Należy zabronić lub zezwolić na połączenie. Możliwe jest również utworzenie reguły dla połączenia przy użyciu specjalnego przycisku znajdującego się w oknie komunikatu. Moduł Anti-Hacker użyje tej reguły w przyszłości dla danego typu połączenia bez wyświetlania komunikatu.
    Niski poziom bezpieczeństwa - blokowanie zabronionej aktywności sieciowej. Anti-Hacker blokuje aktywność sieciową zgodnie z regułami blokowania zawartymi w programie lub utworzonymi przez użytkownika. Zestaw reguł zawartych w programie Kaspersky Internet Security obejmuje reguły blokujące dla aplikacji, których aktywność sieciowa jest niebezpieczna oraz dla pakietów danych, które stanowią zagrożenie dla komputera. Jednak, jeżeli na liście reguł dla aplikacji utworzona została reguła zezwalająca o wyższym priorytecie niż reguła blokująca, program zezwoli na aktywność sieciową dla danego typu aplikacji.
    Zezwól na wszystko - zezwolenie na wszelką aktywność sieciową komputera. Użycie tego ustawienia jest zalecane w wyjątkowo rzadkich sytuacjach, gdy nie zaobserwowano aktywnych ataków sieciowych oraz gdy użytkownik posiada pełne zaufanie dla wszelkiej aktywności sieciowej.
Użytkownik może zwiększyć lub zmniejszyć poziom ochrony sieci poprzez wybranie żądanego poziomu lub modyfikację ustawień bieżącego poziomu.
W celu modyfikacji poziomu ochrony sieci należy:
  1. W oknie ustawień programu wybrać moduł [image] Anti-Hacker.
  2. W prawym górnym rogu okna, ustawić suwak w odpowiedniej pozycji. Suwak znajduje się w sekcji Zapora ogniowa.
W celu konfiguracji poziomu ochrony sieci należy:
  1. Wybrać poziom ochrony spełniający kryteria użytkownika.
  2. Kliknąć odsyłacz [image] Ustawienia i dokonać modyfikacji ustawień w oknie, które zostanie pojawi się na ekranie.
Tematy pokrewne:

Reguły dla aplikacji

Reguły filtrowania pakietów

Reguły dla stref bezpieczeństwa

Blokowanie i zezwalanie na aktywność sieciową

Tryb zapory ogniowej


Reguły dla aplikacji

Kaspersky Internet Security zawiera zestaw predefiniowanych reguł dla najbardziej popularnych aplikacji systemu Windows. Możliwe jest tworzenie wielu reguł zezwalających lub blokujących dla tego samego programu. Powinny być to programy, których aktywność sieciowa została poddana analizie przez ekspertów z firmy Kaspersky Lab i jest definiowana jako niebezpieczna lub zaufana.
W zależności od wybranego poziomu ochrony sieci oraz typu sieci, w której pracuje komputer, lista reguł dla programów może zostać użyta w różny sposób. Na przykład, dla poziomu Wysoki poziom bezpieczeństwa używane są jedynie reguły zezwalające. Wszelka aktywność sieciowa aplikacji nie spełniająca reguł zezwalających jest blokowana.
W celu rozpoczęcia pracy z listą reguł dla aplikacji należy:
  1. Kliknąć przycisk [image] Ustawienia znajdujący się w sekcji Zapora ogniowa okna ustawień modułu Anti-Hacker.
  2. W oknie, które zostanie otwarte, wybrać zakładkę [image] Reguły dla aplikacji.
Wszystkie reguły znajdujące się na tej zakładce mogą zostać uporządkowane w następujący sposób:
  • Reguły dla aplikacji. Po zaznaczeniu opcji [image] Grupuj reguły według aplikacji odpowiadającej za sposób wyświetlania listy reguł, zakładka zawierała będzie listę aplikacji, dla których utworzone zostały reguły. Dla każdej z aplikacji wyświetlone są następujące informacje: nazwa i ikona aplikacji, wiersz polecenia, katalog główny, w którym znajdują się pliki wykonywalne aplikacji oraz liczba reguł utworzonych dla tej aplikacji.
    • Przy pomocy przycisku Modyfikuj możliwe jest modyfikowanie reguł znajdujących się na liście: dodawanie nowych reguł, modyfikowanie bieżących reguł i zmienianie ich priorytetu.
    Przy pomocy przycisku Dodaj można dodać do listy nową aplikację i utworzyć dla niej regułę.
    Przyciski Eksportuj i Importuj służą do przenoszenia utworzonych reguł na inne komputery. Jest to pomocne w szybkim konfigurowaniu modułu Anti-Hacker.
  • Ogólna lista reguł bez grupowania ich według nazwy aplikacji. W celu wyświetlenia listy reguł w tym trybie należy usunąć zaznaczenie z opcji [image] Grupuj reguły według aplikacji. Na ogólnej liście reguł wyświetlane są pełne informacje o każdej z reguł. Poza nazwą aplikacji i wierszem poleceń przedstawione są następujące dane: akcja reguły (akceptuj lub blokuj aktywność sieciową), protokół transmisji danych, kierunek transmisji danych (wyjściowy lub wejściowy) oraz inne informacje.
Przy pomocy przycisku Dodaj można utworzyć nowe reguły, natomiast przy pomocy przycisku Modyfikuj można modyfikować reguły znajdujące się na liście. Możliwe jest również modyfikowanie podstawowych ustawień w dolnej części zakładki.
Przy pomocy przycisków W górę i W dół można zmieniać priorytet reguł.
Tematy pokrewne:

Ręczne tworzenie reguł

Tworzenie reguł według szablonu

Optymalizacja reguł

Reguły filtrowania pakietów

Reguły dla stref bezpieczeństwa

Tryb zapory ogniowej


Ręczne tworzenie reguł

W celu ręcznego utworzenia reguły dla aplikacji należy:
  1. Wybrać aplikację. W tym celu należy kliknąć przycisk Dodaj znajdujący się na zakładce Reguły dla aplikacji. W oknie, które zostanie otwarte, należy wybrać plik wykonywalny aplikacji, dla której utworzona ma zostać reguła. Otwarte zostanie okno zawierające listę reguł dla wybranej aplikacji. Jeżeli istnieją już reguły dla tej aplikacji, zostaną one wyświetlone w górnej części okna. W przeciwnym przypadku okno reguł będzie puste.
    2. Możliwe jest późniejsze wybranie aplikacji podczas konfigurowania warunków reguły.
  2. Kliknąć przycisk Dodaj w oknie zawierającym reguły dla aplikacji.
W oknie Nowa reguła znajduje się formularz pozwalający na dostosowanie reguły do własnych potrzeb.
Tematy pokrewne:

Tworzenie reguł według szablonu


Tworzenie reguł według szablonu

Program zawiera szablony reguł, które mogą zostać użyte podczas tworzenia reguł przez użytkownika. Zawierają one standardowe operacje dla aplikacji, dokładnie zbadane przez ekspertów z firmy Kaspersky Lab. Na przykład: jeżeli aplikacja jest klientem pocztowym, wykonuje ona serię standardowych operacji, takich jak wysyłanie i odbieranie poczty elektronicznej. Podczas takich działań nawiązywane są połączenia sieciowe z serwerem pocztowym przy użyciu standardowych portów i protokołów. Podczas tworzenia tego typu reguł dla standardowych operacji możliwe jest użycie szablonów.
W celu utworzenia reguły dla aplikacji według szablonu należy:
  1. Zaznaczyć opcję [image] Grupuj reguły według aplikacji znajdującą się na zakładce Reguły dla aplikacji (jeżeli nie została ona jeszcze zaznaczona) i kliknąć przycisk Dodaj.
  2. W oknie, które zostanie otwarte, należy wybrać plik wykonywalny aplikacji, dla której utworzona ma zostać reguła. Otwarte zostanie okno zawierające listę reguł dla wybranej aplikacji. Jeżeli istnieją już reguły dla tej aplikacji, zostaną one wyświetlone w górnej części okna. W przeciwnym przypadku okno reguł będzie puste.
  3. Kliknąć przycisk Zachowanie znajdujący się w oknie reguł dla aplikacji i z menu kontekstowego wybrać jeden z szablonów reguł.

Reguła Zezwól na wszystko dopuszcza wszelką aktywność sieciową aplikacji. Reguła Blokuj wszystko blokuje wszelką aktywność sieciową aplikacji. Wszelkie próby inicjacji połączenia sieciowego przez aplikację będą blokowane bez powiadamiania o tym fakcie użytkownika.

Pozostałe szablony znajdujące się w menu kontekstowym pozwalają na tworzenie standardowych reguł dla określonych programów. Na przykład: szablon Mail Client zawiera zestaw reguł zezwalających na standardową aktywność sieciową klientów pocztowych, przykładowo: wysyłanie i odbieranie wiadomości e-mail.

  1. Następnie, jeżeli jest to konieczne, należy dokonać modyfikacji reguł dla aplikacji. Można modyfikować akcje, kierunek połączenia sieciowego, zdalny adres, porty (lokalny i zdalny) oraz przedział czasu dla reguły.
  2. W celu zastosowania reguły dla aplikacji otwieranej wraz z określonymi parametrami z poziomu wiersza poleceń należy zaznaczyć opcję [image] Wiersz poleceń i podać polecenie w odpowiednim polu znajdującym się z prawej strony.
Utworzona reguła lub zestaw reguł dodany zostanie na koniec listy wraz z najniższym priorytetem. Możliwe jest zwiększenie priorytetu reguły.
Reguły mogą być także tworzone z poziomu okna powiadomień o aktywności sieciowej.
Tematy pokrewne:

Ręczne tworzenie reguł


Reguły filtrowania pakietów

Kaspersky Internet Security zawiera zestaw predefiniowanych reguł używanych do filtrowania pakietów napływających i wypływających z komputera. Transfer pakietów może zostać zainicjowany przez użytkownika lub aplikację zainstalowaną na komputerze. Program zawiera reguły filtrowania pakietów, które zostały poddane analizie przez ekspertów z firmy Kaspersky Lab i zdefiniowane jako niebezpieczne lub zaufane.
W zależności od wybranego poziomu ochrony oraz typu sieci, w której pracuje komputer, lista reguł może zostać użyta w różny sposób. Na przykład: dla poziomu Wysoki poziom bezpieczeństwa używane są jedynie reguły zezwalające. Pakiety nie spełniające tych reguł są blokowane.
W celu rozpoczęcia pracy z listą reguł filtrowania pakietów należy:
  1. Kliknąć odsyłacz [image] Ustawienia w sekcji Zapora ogniowa okna ustawień modułu Anti-Hacker.
  2. W oknie, które zostanie otwarte, wybrać zakładkę [image] Reguły filtrowania pakietów.
Dla każdej z reguł filtrowania pakietów przedstawione są następujące informacje: nazwa reguły, akcja (akceptuj lub zablokuj transmisję pakietu), protokół transmisji danych, kierunek transmisji pakietu oraz ustawienia połączenia sieciowego używanego do transmisji pakietów.
Jeżeli zaznaczona została nazwa reguły dla filtrowania pakietów, reguła będzie używana.
Przy pomocy przycisków znajdujących się po prawej stronie listy możliwa jest praca z listą reguł.
W celu utworzenia nowej reguły filtrowania pakietów należy:

Kliknąć przycisk Dodaj znajdujący się na zakładce [image] Reguły filtrowania pakietów.

W oknie Nowa reguła znajduje się formularz pozwalający na dostosowanie reguły do własnych potrzeb.
Tematy pokrewne:

Reguły dla aplikacji

Reguły dla stref bezpieczeństwa

Tryb zapory ogniowej


Optymalizacja reguł

Okno Nowa reguła dla zaawansowanych ustawień reguł jest praktycznie identyczne dla aplikacji oraz pakietów danych.

W pierwszym kroku należy:

  • Wprowadzić nazwę reguły. Program używa standardowej nazwy, którą można zastąpić.
  • Wybrać ustawienia połączenia sieciowego dla reguły: adres zdalny, port zdalny, adres lokalny, przedział czasu. Należy wybrać wszystkie ustawienia, które mają zostać użyte przez regułę.
  • Skonfigurować pozostałe ustawienia powiadamiania użytkownika. Jeżeli na ekranie wyświetlane ma być okno informujące o użyciu reguły oraz zawierające skrócony komentarz, należy zaznaczyć pole [image] Wyświetl ostrzeżenie. W celu zapisywania wszystkich informacji dotyczących wykonywania reguł w raportach należy zaznaczyć opcję [image] Umieść zdarzenie w raporcie. Domyślnie pole to nie jest zaznaczone po utworzeniu reguły. Podczas tworzenia reguł blokujących zalecane jest użycie dodatkowych ustawień.

Drugim krokiem podczas tworzenia reguły jest przydzielenie wartości dla parametrów reguły i wybranie akcji. Wykonywane operacje opisane są w sekcji Opis reguły.

Akcją dla każdej utworzonej reguły jest akceptuj. Aby zmienić ją na regułę blokującą, należy kliknąć lewym przyciskiem myszy odsyłacz Akceptuj w sekcji opisu reguły. Zostanie on zamieniony na Zablokuj.

Jeżeli przed utworzeniem reguły nie została wybrana aplikacja, należy ją wybrać klikając lewym przyciskiem myszy odsyłacz określ nazwę aplikacji. Następnie w standardowym oknie wyboru plików należy wybrać aplikację, dla której utworzona ma zostać reguła.

Następnie należy określić kierunek połączenia sieciowego dla reguły. Domyślną wartością jest reguła dla przychodzącego i wychodzącego ruchu sieciowego. W celu zmiany kierunku należy kliknąć lewym przyciskiem myszy odsyłacz przychodzące i wychodzące i wybrać kierunek połączenia sieciowego.

Następnie należy ustawić protokół wykorzystywany przez połączenie sieciowe. Domyślnym protokołem dla połączenia jest TCP. Jeżeli tworzona jest reguła dla aplikacji, można wybrać jeden z dwóch protokołów: TCP lub UDP. W tym celu należy klikać odsyłacz z nazwą protokołu aż do wyświetlenia żądanej wartości. Jeżeli tworzona jest reguła filtrowania pakietów i użytkownik chce zmienić domyślny protokół, należy kliknąć nazwę protokołu i wybrać żądaną wartość w oknie, które pojawi się na ekranie. Po wybraniu protokołu ICMP niezbędne może okazać się wskazanie jego typu.

Po wybraniu ustawień połączenia sieciowego (adres, port, przedział czasu) należy przydzielić do nich odpowiednie wartości.

Utworzona reguła zostanie dodana na początku listy reguł i będzie posiadała najwyższy priorytet. Możliwe jest obniżenie priorytetu reguły.

Po dodaniu reguły do listy reguł dla aplikacji, można dokonać jej późniejszej konfiguracji. W celu zastosowania uruchamiania aplikacji z parametrami z poziomu wiersza poleceń należy zaznaczyć pole [image] Wiersz poleceń i podać polecenie. Reguła nie będzie stosowana podczas uruchamiania aplikacji z innymi parametrami.

Opcja uruchamiania aplikacji z parametrami z poziomu wiersza poleceń nie jest dostępna dla systemu Microsoft Windows 98.
Reguły mogą być również tworzone z poziomu okna powiadomień o aktywności sieciowej.

Tematy pokrewne:

Wybór kierunku połączenia

Definiowanie adresu połączenia sieciowego

Wybór protokołu transmisji danych

Definiowanie portu połączenia

Definiowanie przedziału czasu dla reguły

Definiowanie typu pakietu ICMP


Wybór kierunku połączenia

Jedną z właściwości reguł dla aplikacji oraz filtrowania pakietów jest kierunek ruchu sieciowego. Reguła może być stosowana do następujących kierunków ruchu:
Przychodzący (strumień). Reguła jest stosowana tylko do połączeń sieciowych otwieranych przez zdalny komputer wysyłający określone informacje do komputera użytkownika.
Przychodzący. Reguła jest stosowana dla wszystkich pakietów odbieranych od zdalnego komputera, za wyjątkiem pakietów TCP.
Przychodzący i wychodzący. Reguła jest stosowana dla połączeń przychodzących i wychodzących niezależnie od tego, jaki komputer (użytkownika lub zdalny) inicjuje połączenie sieciowe.
Wychodzący (strumień). Reguła jest stosowana tylko do połączeń sieciowych otwieranych przez komputer użytkownika wysyłający określone informacje do zdalnego komputera.
Wychodzący. Reguła jest stosowana dla wszystkich pakietów danych wychodzących z komputera użytkownika, za wyjątkiem pakietów TCP.
Jeżeli dla użytkownika ważne jest zdefiniowanie kierunku pakietów dla reguły, należy określić czy pakiet jest przychodzący, czy wychodzący. W celu utworzenia reguły dla danych strumieniowych należy wybrać strumień: przychodzący, wychodzący lub oba.
Różnica pomiędzy kierunkiem strumienia a kierunkiem pakietu polega na tym, że podczas tworzenia reguły dla strumienia, definiowany jest kierunek, w jakim połączenie jest otwierane. Kierunek transmisji pakietów danych nie jest brany pod uwagę.
Na przykład: w przypadku konfiguracji reguły dla wymiany danych przy użyciu usługi uruchomionej w pasywnym trybie FTP, należy zezwolić na strumień wychodzący. W celu wymiany danych z serwerem przy użyciu aktywnego trybu FTP zalecane jest zezwolenie na strumień wychodzący i strumień przychodzący.
W celu zmiany kierunku strumienia danych należy kliknąć odsyłacz przychodzący i wychodzący znajdujący się w oknie tworzenia reguły i w oknie Kierunek, które pojawi się na ekranie, wybrać żądaną wartość.
Tematy pokrewne:

Definiowanie adresu połączenia sieciowego

Wybór protokołu transmisji danych

Definiowanie portu połączenia

Definiowanie przedziału czasu dla reguły

Definiowanie typu pakietu ICMP


Definiowanie adresu połączenia sieciowego

Jeżeli jako ustawienie reguły wybrano zdalny adres połączenia sieciowego, konieczne będzie przypisanie odpowiedniej wartości. W tym celu należy kliknąć odsyłacz określ adres znajdujący się w oknie tworzenia reguły. W oknie Modyfikacja adresów, które pojawi się na ekranie, należy wybrać rodzaj adresu IP i wprowadzić jego wartość.
Dla komputera ze statycznym adresem IP można podać wartość adresu lub nazwę komputera (wówczas adres IP zostanie określony automatycznie). W tym celu należy wybrać opcję [image] Adres komputera i wprowadzić odpowiednią wartość w polu Nazwa symboliczna.
W celu stworzenia reguły dla zakresu adresów IP należy wybrać opcję [image] Zakres adresów IP. W polu Rozpoczyna się od należy wprowadzić pierwszy adres, natomiast w polu Kończy się na należy wprowadzić ostatni adres.
Jeżeli reguła jest tworzona dla połączenia z komputerem, który nie posiada statycznego adresu IP, można skorzystać z adresu lub maski podsieci. W tym celu należy wybrać opcję [image] Adres podsieci i wprowadzić adres podsieci lub maskę.
Dla danej reguły można wykorzystać jeden lub kilka typów adresów IP. Możliwe jest także przypisanie kilku adresów do każdego z typów. W tym celu należy wypełnić Listę adresów znajdującą się w dolnej części okna. Do modyfikowania zawartości tej listy służą przyciski Dodaj i Usuń.
Tematy pokrewne:

Definiowanie kierunku połączenia sieciowego

Wybór protokołu transmisji danych

Definiowanie portu połączenia

Definiowanie przedziału czasu dla reguły

Definiowanie typu pakietu ICMP


Wybór protokołu transmisji danych

Jedną z właściwości reguł dla aplikacji i filtrowania pakietów jest protokół transmisji danych. Dla tworzonych reguł domyślnie wykorzystywany jest protokół TCP (zarówno dla aplikacji, jak i pakietów).
W celu dokonania zmiany protokołu transmisji danych należy kliknąć nazwę protokołu w oknie tworzenia reguły.
Przykład: Do komunikacji ze znajomymi użytkownik korzysta z ICQ. Aby komunikacja nie była zakłócana komunikatami programu Kaspersky Internet Security, należy utworzyć regułę zezwalającą na wychodzące strumienie UDP. Tego typu pakiety używane są w zapytaniach DNS.
W celu blokowania banerów i komunikatów wyskakujących podczas korzystania z ICQ należy utworzyć regułę blokowania przychodzących i wychodzących pakietów TCP dla tej aplikacji (operację taką można wykonać również przy użyciu modułu Anti-Spy).
Tematy pokrewne:

Definiowanie kierunku połączenia sieciowego

Definiowanie adresu połączenia sieciowego

Definiowanie portu połączenia

Definiowanie przedziału czasu dla reguły

Definiowanie typu pakietu ICMP


Definiowanie portu połączenia

Jeżeli jednym z parametrów ustawień połączenia w regule jest zdalny lub lokalny port, należy wprowadzić port lub zakres portów.
Port zdalny - port zdalnego komputera.
Port lokalny - port komputera użytkownika.
W celu określenia portu należy kliknąć odsyłacz Określ port w oknie tworzenia reguły. W oknie Modyfikacja portów, które pojawi się na ekranie, należy wprowadzić numer portu lub zakres portów.
Lokalne i zdalne porty dla transmisji danych są definiowane automatycznie, gdy reguła jest tworzona bezpośrednio z okna powiadomienia o wykryciu podejrzanej aktywności.
Na przykład: do poprawnego działania komunikatora ICQ wymagana jest reguła zezwalająca na transmisję pakietów UDP na porcie 53.
Tematy pokrewne:

Definiowanie kierunku połączenia sieciowego

Wybór protokołu transmisji danych

Definiowanie adresu połączenia sieciowego

Definiowanie przedziału czasu dla reguły

Definiowanie typu pakietu ICMP


Definiowanie przedziału czasu dla reguły

Użytkownik może przypisać do reguły zakres czasu, w którym będzie ona aktywna. Na przykład: można blokować komunikator ICQ od godziny 9:30 do 18:30.
W celu zdefiniowania przedziału czasu dla reguły należy kliknąć odsyłacz określ przedział czasu w oknie tworzenia reguły. W oknie Określ przedział czasu, które pojawi się na ekranie, należy wprowadzić żądane godziny w polach Od oraz Do.
Tematy pokrewne:

Definiowanie kierunku połączenia sieciowego

Definiowanie adresu połączenia sieciowego

Wybór protokołu transmisji danych

Definiowanie portu połączenia

Definiowanie typu pakietu ICMP


Definiowanie typu pakietu ICMP

Protokół ICMP (Internet Control Message Protocol) jest wykorzystywany do informowania nadawcy pakietu o błędach występujących podczas transmisji danych.

Jeżeli podczas tworzenia reguły filtrowania pakietów jako protokół transmisji danych wybrano ICMP, konieczne będzie określenie typu komunikatu ICMP.

Przykład: przy użyciu narzędzia Ping wysyłającego określone żądania ICMP i otrzymującego odpowiedzi haker może stwierdzić, czy atakowany komputer jest włączony. Moduł Anti-Hacker wyposażony jest regułę blokującą żądania ICMP oraz odpowiedzi na te żądania, co pozwala na zapobieganie wielu potencjalnym atakom sieciowym.

Tematy pokrewne:

Definiowanie kierunku połączenia sieciowego

Definiowanie adresu połączenia sieciowego

Wybór protokołu transmisji danych

Definiowanie portu połączenia

Definiowanie przedziału czasu dla reguły


Priorytet reguł

Każda reguła utworzona dla aplikacji lub pakietu posiada swój priorytet. Gdy inne parametry są zgodne (na przykład: ustawienia połączenia sieciowego), akcją stosowaną dla aktywności programu będzie reguła o wyższym priorytecie.
Priorytet reguły zależy od jej pozycji na liście reguł. Pierwsza reguła na liście posiada najwyższy priorytet. Każda reguła tworzona ręcznie jest umieszczana na początku listy. Reguły utworzone według szablonu lub z poziomu okna powiadomień dodawane są na koniec listy reguł.
W celu dostosowania priorytetów reguł dla aplikacji należy:
  1. Wybrać nazwę aplikacji na zakładce [image] Reguły dla aplikacji.
  2. Użyć przycisków W górę i W dół znajdujących się w oknie reguł dla aplikacji w celu przesunięcia reguły na liście, a tym samym zmiany jej priorytetu.
W celu dostosowania priorytetów reguł filtrowania pakietów należy:
  1. Wybrać regułę na zakładce [image] Reguły filtrowania pakietów.
  2. Użyć przycisków W górę i W dół znajdujących się w oknie reguł filtrowania pakietów w celu przesunięcia reguły na liście, a tym samym zmiany jej priorytetu.


Reguły dla stref bezpieczeństwa

Po zainstalowaniu programu Kaspersky Internet Security, moduł Anti-Hacker analizuje środowisko sieciowe komputera. W oparciu o tę analizę obszar sieci dzielony jest na strefy:

    Internet – Globalna Sieć. W tej strefie program Kaspersky Internet Security pracuje jako osobista zapora ogniowa. Wszelka aktywność sieciowa regulowana jest przez domyślne reguły filtrowania pakietów i reguły dla aplikacji w celu zapewnienia maksymalnej ochrony. Podczas pracy w tej strefie nie można zmieniać ustawień ochrony, poza włączeniem Trybu ukrycia w celu zwiększenia bezpieczeństwa.

    Strefy bezpieczeństwa – pewne strefy, w większości przypadków odpowiadające podsieciom, do których podłączony jest komputer (mogą nimi być podsieci lokalne w domu lub w pracy). Takie strefy są traktowane jako obszary umiarkowanego ryzyka. Użytkownik może zmieniać ich stan (w oparciu o poziom zaufania) oraz konfigurować reguły filtrowania pakietów i reguły dla aplikacji.

Jeżeli w module Anti-Hacker włączony został tryb uczenia, po każdym nawiązaniu połączenia z nową strefą otwierane będzie okno wyświetlające podstawowe informacje o tej strefie. Do strefy należy przydzielić stan, w oparciu o który regulowana będzie aktywność sieciowa.

  • Internet. Jest to domyślny stan przypisany do Internetu. Podczas korzystania z tej sieci komputer może być przedmiotem wszelkich rodzajów zagrożeń. Użycie tego stanu jest również zalecane dla sieci, które nie są chronione przez jakiekolwiek programy antywirusowe, zapory ogniowe, filtry itp. Po wybraniu tego stanu program zapewnia maksymalną ochronę oferując:
    • Blokowanie aktywności sieciowej NetBios w obrębie podsieci;
    • Reguły blokujące dla aplikacji i filtrowania pakietów regulujące aktywność sieciową NetBios w obrębie tej podsieci.
    Nawet po utworzeniu ogólnie dostępnego katalogu, zawarte w nim informacje nie będą dostępne dla użytkowników podsieci o tym stanie. Ponadto, po wybraniu tego stanu, nie będzie można uzyskać dostępu do plików i drukarek na komputerach w innych sieciach.
  • Sieć lokalna. Program przydziela ten stan do większości stref znalezionych podczas analizy środowiska sieciowego komputera, za wyjątkiem Internetu. Zalecane jest zastosowanie tego stanu do stref o umiarkowanym współczynniku ryzyka (na przykład: korporacyjnych sieci lokalnych). Po wybraniu tego stanu program:
    • Zezwala na dowolną aktywność sieciową NetBios w obrębie podsieci;
    • Oferuje reguły blokujące dla aplikacji i filtrowania pakietów regulujące aktywność sieciową NetBios w obrębie tej podsieci.
    Stan Sieć lokalna pozwala na udzielenie dostępu do pewnych folderów na komputerze przy jednoczesnym blokowaniu innej aktywności zewnętrznej. Użytkownicy, którym udzielony zostanie dostęp do plików na komputerze będą mogli ich używać, jednak nie będą mogli, przykładowo, zainstalować trojana.
  • Zaufana. Sieć, która jest w opinii użytkownika całkowicie bezpieczna. Podczas korzystania z tej sieci komputer nie jest przedmiotem ataków i prób uzyskania dostępu do danych. Wszelka aktywność sieciowa jest dozwolona. Nawet jeżeli wybrana zostanie maksymalna ochrona i utworzone zostaną reguły blokujące, nie będą one funkcjonowały dla zdalnych komputerów znajdujących się w obrębie sieci zaufanej.
Należy zauważyć, że wszelkie ograniczenia lub dostęp do plików stosowane są bez tej podsieci.

W celu zwiększenia bezpieczeństwa podczas korzystania z sieci lokalnych lub Internetu można skorzystać z Trybu ukrycia. Funkcja ta zezwala jedynie na aktywność sieciową zainicjowaną przez użytkownika lub aplikację, która posiada zgodę na taką aktywność. Oznacza to, że komputer staje się niewidzialny dla otoczenia sieciowego. Tryb ukrycia nie wpływa na wydajność pracy komputera podczas korzystania z Internetu.

Używanie Trybu ukrycia nie jest zalecane, gdy komputer pełni rolę serwera (na przykład: serwera pocztowego lub serwera http). W przeciwnym razie, komputery próbujące się połączyć z serwerem zostaną odrzucone.

Lista stref, do których zarejestrowany jest komputer użytkownika wyświetlana jest na zakładce [image] Strefy. Każda strefa posiada przydzielony stan oraz opis sieci i informacje o wykorzystaniu Trybu ukrycia.

W celu zmiany stanu strefy lub włączenia/wyłączenia Trybu ukrycia należy wybrać żądany element z listy i użyć odpowiednich odsyłaczy w polu Opis reguły znajdującym się poniżej listy. Podobne czynności, wraz z modyfikowaniem adresów oraz masek podsieci, można wykonywać w oknie Właściwości strefy, które zostanie otwarte po kliknięciu przycisku Modyfikuj.

Podczas przeglądania listy można do niej dodać nową strefę. W tym celu należy kliknąć przycisk Odśwież. Anti-Hacker wyszuka nowe strefy i zaproponuje dla nich wybór stanu. Ponadto, można ręcznie dodać nowe strefy (na przykład: po podłączeniu komputera do nowej sieci). W tym celu należy użyć przycisku Dodaj i podać niezbędne informacje w oknie Właściwości strefy.

W celu usunięcia sieci z listy należy kliknąć klawisz Usuń.

Tematy pokrewne:

Reguły dla aplikacji

Reguły filtrowania pakietów

Tryb zapory ogniowej


Właściwości strefy

Szczegółowe informacje o strefie, do której zarejestrowany jest chroniony komputer znajdują się w oknie Właściwości strefy.

W polu Opis przedstawiony jest krótki opis strefy. Poniżej wyświetlony jest adres oraz maska podsieci. Program wypełnia te pola, gdy nowe strefy są dodawane automatycznie.

Do każdej dodawanej strefy domyślnie przypisywany jest stan Sieć lokalna. Użytkownik może zmienić ten stan zaznaczając odpowiednią opcję. Dla stref z przypisanym stanem Sieć lokalna lub Internet możliwe jest również włączenie Trybu ukrycia.

Tematy pokrewne:

Reguły dla stref bezpieczeństwa


Tryb zapory ogniowej

Tryb zapory odpowiada za zgodność modułu Anti-Hacker z innymi programami nawiązującymi dużą liczbę połączeń sieciowych, takimi jak gry sieciowe i programy służące do wymiany plików (P2P).

    Maksymalna zgodność – ten tryb zapewnia optymalną pracę modułu Anti-Hacker z programami nawiązującymi dużą liczbę połączeń sieciowych (przykładowo: programy służące do współdzielenia plików). Jednak, może on zwiększać czas oczekiwania na odpowiedź w niektórych grach sieciowych. W przypadku wystąpienia takich problemów zalecane jest użycie trybu Maksymalna wydajność.

    Maksymalna wydajność – ten tryb zapewnia uzyskanie najlepszego czasu reakcji w grach sieciowych. Jednak, programy służące do współdzielenia plików lub inne aplikacje sieciowe mogą w tym trybie generować konflikty. W celu rozwiązania tego problemu należy wyłączyć Tryb ukrycia.

W celu wyboru trybu zapory należy:
  1. Kliknąć odsyłacz [image] Ustawienia znajdujący się w oknie ustawień modułu Anti-Hacker.
  2. W oknie, które zostanie otwarte, przejść na zakładkę [image] Inne i wybrać żądany tryb: Maksymalna zgodność lub Maksymalna wydajność.
Dokonane zmiany zostaną zastosowane dopiero po ponownym uruchomieniu modułu Anti-Hacker.


Konfiguracja systemu wykrywania włamań

Wszystkie znane w chwili obecnej ataki mogące stanowić zagrożenie dla komputera zawarte się w sygnaturach zagrożeń. System wykrywania włamań pracuje w oparciu o tę listę ataków. Lista ataków rozpoznawanych przez system wykrywania włamań jest uaktualniania podczas procesu aktualizacji sygnatur zagrożeń.
System wykrywania włamań śledzi aktywność sieciową typową dla ataków sieciowych i po wykryciu próby ataku blokuje go. System blokuje wszelką aktywność sieciową traktowaną jako atak przez jedną godzinę (lub przez inny zdefiniowany okres czasu). Na ekranie wyświetlane jest ostrzeżenie informujące o wystąpieniu próby ataku sieciowego wraz z danymi komputera, z którego atak został zainicjowany.
Użytkownik może konfigurować System wykrywania włamań. W tym celu należy:
  1. Otworzyć okno ustawień modułu Anti-Hacker.
  2. Kliknąć odsyłacz [image] Ustawienia znajdujący się w sekcji System wykrywania włamań.
  3. W oknie, które zostanie otwarte, należy włączyć lub wyłączyć blokowanie atakującego komputera oraz określić przedział czasu blokowania. Domyślnym przedziałem czasu blokowania jest 60 minut. Można wydłużyć lub skrócić czas blokowania poprzez zmianę wartości znajdującej się w polu [image] Blokuj atakujący komputer przez … min. W celu wyłączenia blokowania aktywności sieciowej podczas ataków sieciowych należy usunąć zaznaczenie z tej opcji.
Tematy pokrewne:

Lista wykrywanych ataków sieciowych

Reguły dla aplikacji

Reguły filtrowania pakietów

Reguły dla stref bezpieczeństwa

Tryb zapory ogniowej


Lista wykrywanych ataków sieciowych

Obecnie występuje wiele różnych rodzajów ataków sieciowych wykorzystujących luki systemu operacyjnego oraz innego oprogramowania zainstalowanego na komputerze. Przestępstwa takie umożliwiają wykradanie poufnych informacji, powodowanie wadliwego działania systemu operacyjnego lub przejmowanie kontroli nad komputerem w celu wykorzystania go jako elementu sieci zombie podczas przeprowadzania nowych ataków.

W celu zapewnienia bezpieczeństwa komputera niezbędna jest wiedza na temat rodzajów ataków sieciowych. Znane ataki sieciowe można podzielić na trzy podstawowe grupy:

  • Skanowanie portów – to zagrożenie nie jest atakiem samo w sobie lecz zazwyczaj poprzedza atak, ponieważ jest jedną z najpopularniejszych metod uzyskiwania informacji dotyczących zdalnego komputera. Porty UDP/TCP używane przez narzędzia sieciowe zainstalowane na atakowanym komputerze są skanowane w celu uzyskania informacji o ich stanie (zamknięty lub otwarty).

    Skanowanie portów umożliwia agresorowi wybór rodzaju ataku możliwego do przeprowadzenia. Ponadto, informacje uzyskane podczas skanowania (model systemu) pomagają w uzyskaniu danych na temat rodzaju systemu operacyjnego zainstalowanego na zdalnym komputerze. Ogranicza to liczbę nieudanych ataków oraz czas potrzebny do ich przeprowadzenia. Skanowanie portów często towarzyszy także wykorzystywaniu luk charakterystycznych dla danego systemu operacyjnego.
  • Ataki DoS (Denial of Service) – są to ataki, których celem jest spowodowanie niestabilnego działania systemu operacyjnego. Konsekwencją tego typu ataków może być uszkodzenie zasobów systemowych.

    Występują dwa podstawowe typy ataków DoS:
    • Wysyłanie do komputera docelowego specjalnie spreparowanych pakietów, które mogą być przyczyną restartu lub zatrzymania komputera.
    • Wysyłanie do komputera docelowego wielu pakietów w obrębie ramki czasowej, których komputer nie jest w stanie przetworzyć, co powoduje całkowite zużycie zasobów systemowych.

Najpopularniejszymi rodzajami takich ataków są:

    • Ping of death, polegający na wysyłaniu pakietów ICMP o rozmiarze większym niż maksymalny: 64 KB. Taki atak może spowodować awarię niektórych systemów operacyjnych.
    • Land, polegający na wysyłaniu do otwartego portu komputera żądań nawiązania połączenia z samym sobą. Wysyłanie takich żądań skutkuje powstaniem pętli, która zwiększa obciążenie procesora i może doprowadzić do awarii systemu operacyjnego.
    • ICMP Flood, polegający na wysyłaniu dużej liczby pakietów ICMP do komputera. Ataki wymuszają na komputerze udzielanie odpowiedzi na wszystkie pakiety przychodzące, co powoduje duże obciążenie procesora.
    • SYN Flood, polegający na wysyłaniu dużej liczby zapytań do komputera celem nawiązania fałszywego połączenia. Dla każdego z tych połączeń system rezerwuje określone zasoby systemowe, co powoduje wstrzymywanie reakcji komputera na inne próby nawiązania połączenia.
  • Ataki intruzów, które mają na celu przejęcie kontroli nad atakowanym komputerem. Jest to najbardziej niebezpieczny typ ataku, ponieważ jeżeli się powiedzie, haker uzyskuje pełną kontrolę nad komputerem.

    Hakerzy używają takich ataków w celu uzyskania poufnych informacji znajdujących się na zdalnym komputerze (na przykład: numerów kart kredytowych lub haseł) lub, aby przejąć kontrolę nad systemem w celu wykorzystania jego zasobów systemowych w przyszłości do szkodliwych celów (użycie przejętego systemu jako elementu sieci zombie lub jako źródła nowego ataku).

    Najbardziej popularnymi typami ataków wykorzystującymi narzędzia sieciowe systemu operacyjnego są:
    • Buffer overflow attack – błąd oprogramowania polegający na braku kontroli lub nieodpowiedniej kontroli w obsłudze dużej ilości danych. Jest to jeden ze starszych typów błędów. Jest bardzo prosty w wykorzystaniu.
    • Format string attack – błąd oprogramowania polegający na nieodpowiedniej kontroli w obsłudze wartości wejściowych dla funkcji wejścia/wyjścia, takich jak printf(), fprintf(), scanf() oraz innych funkcji standardowej biblioteki języka programowania C. W przypadku występowania tego błędu w programie haker, przy użyciu zapytań utworzonych za pomocą specjalnej techniki, może uzyskać pełną kontrolę nad systemem.

System wykrywania włamań automatycznie analizuje i blokuje próby wykorzystania tych błędów w najbardziej popularnych narzędziach sieciowych (FTP, POP3, IMAP) uruchomionych na komputerze użytkownika.

Ataki na systemy Microsoft Windows opierają się na wykorzystaniu błędów oprogramowania zainstalowanego na komputerze (na przykład: programów typu Microsoft SQL Server, Microsoft Internet Explorer, Messenger i komponentów systemowych dostępnych poprzez sieć - DCom, SMB, Wins, LSASS, IIS5).

Przykład: moduł Anti-Hacker chroni komputer użytkownika przed atakami wykorzystującymi następujące znane błędy oprogramowania (poniższa lista błędów pochodzi z bazy wiedzy firmy Microsoft):

      (MS03-026) DCOM RPC Vulnerability (robak Lovesan)
      (MS03-043) Microsoft Messenger Service Buffer Overrun
      (MS03-051) Microsoft Frontpage 2000 Server Extensions Buffer Overflow
      (MS04-007) Microsoft Windows ASN.1 Vulnerability
      (MS04-031) Microsoft NetDDE Service Unauthenticated Remote Buffer Overflow
      (MS04-032) Microsoft Windows XP Metafile (.emf) Heap Overflow
      (MS05-011) Microsoft Windows SMB Client Transaction Response Handling
      (MS05-017) Microsoft Windows Message Queuing Buffer Overflow Vulnerability
      (MS05-039) Microsoft Windows Plug-and-Play Service Remote Overflow
      (MS04-045) Microsoft Windows Internet Naming Service (WINS) Remote Heap Overflow
      (MS05-051) Microsoft Windows Distributed Transaction Coordinator Memory Modification

Ponadto, występują również przypadki ataków wykorzystujących wiele rodzajów szkodliwych skryptów, włączając skrypty przetwarzane przez Microsoft Internet Explorer i robaki typu Helkern. Istotą tego typu ataków jest wysyłanie do zdalnego komputera specjalnych typów pakietów UDP mogących uruchomić szkodliwy kod.

Należy pamiętać, że podczas korzystania z Internetu komputer narażony jest na ataki hakerów. W celu zapewnienia bezpieczeństwa należy włączyć moduł Anti-Hacker i regularnie aktualizować sygnatury ataków sieciowych.


Statystyki modułu Anti-Hacker

Ogólne informacje na temat funkcjonowania modułu Anti-Hacker wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać moduł [image] Anti-Hacker znajdujący się w sekcji Ochrona.
W sekcji Stan wyświetlane są informacje o funkcjonowaniu modułu Anti-Hacker.
Sekcja Statystyki zawiera informacje o liczbie ataków sieciowych zablokowanych od momentu uruchomienia programu Kaspersky Internet Security. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w obszarze sekcji Statystyki. Na ekranie pojawi się pełny raport. W górnej części okna wyświetlane są informacje podstawowe. Często są one takie same, jak dane wyświetlane sekcji Statystyki w oknie głównym programu. Najważniejsze informacje dotyczące funkcjonowania modułu Anti-Hacker są przedstawione w tabeli znajdującej się w środkowej części okna.
  • Lista wszystkich ataków sieciowych wykrytych od momentu uruchomienia programu znajduje się na zakładce Ataki sieciowe.
  • Zakładka Zablokowane komputery przedstawia listę wszystkich komputerów, które z pewnych powodów zostały zablokowane. Komputer może zostać zablokowany, przykładowo, przez regułę lub podczas próby przeprowadzenia z niego ataku na komputer użytkownika.
  • Na zakładce Aktywność aplikacji przedstawiona jest aktywność sieciowa aplikacji zainstalowanych na komputerze.
  • Wszystkie pakiety danych będące przedmiotem filtrowania zgodnie z regułami zapory ogniowej przedstawione są na zakładce Filtrowanie pakietów.

Należy również zwracać uwagę na stan modułu Anti-Hacker. Jeżeli podczas funkcjonowania modułu wystąpi błąd, zaleca się ponowne jego uruchomienie. W tym celu należy kliknąć przycisk [image] znajdujący się w polu stanu. Jeżeli kolejna próba uruchomienia modułu spowoduje wystąpienie błędu, zaleca się zapisanie raportu w pliku przy użyciu przycisku Zapisz jako i wysłanie zapisanego raportu do działu pomocy technicznej Kaspersky Lab. Eksperci z firmy Kaspersky Lab pomogą w rozwiązaniu problemu tak szybko, jak to będzie możliwe.

W sekcji Monitor sieci wyświetlone są skrócone informacje o aktywności sieciowej komputera. Zapora ogniowa gromadzi i analizuje te informacje. Jeżeli moduł Anti-Hacker zostanie wyłączony, funkcjonować przestanie także monitor sieci.
W celu przejrzenia informacji szczegółowych o aktywności sieciowej komputera należy kliknąć lewym przyciskiem myszy w obszarze sekcji Monitor sieci. Na ekranie pojawi się okno zawierające następujące zakładki:
  • Na zakładce Nawiązane połączenia wyświetlane są wszystkie połączenia sieciowe aktywne w danym momencie na komputerze. Analizowane są połączenia zainicjowane przez komputer użytkownika oraz połączenia przychodzące z sieci.
  • Zakładka Otwarte porty przedstawia listę wszystkich portów otwartych na komputerze.
  • Na zakładce Ruch sieciowy można zapoznać się z ilością informacji przepływających między komputerem a siecią.


Zakładka Ataki sieciowe

Zakładka ta zawiera listę wszystkich ataków sieciowych wykrytych od momentu uruchomienia programu. Informacje te są rejestrowane przez System wykrywania włamań, który monitoruje wszelkie próby przeprowadzania ataków na chroniony komputer.
Zakładka Ataki sieciowe zawiera następujące informacje:
  • Źródło ataku. Może to być adres IP, nazwa komputera itp.
  • Numer portu lokalnego, poprzez który próbowano przeprowadzić atak.
  • Krótki opis ataku.
  • Czas wystąpienia próby przeprowadzenia ataku.
W celu usunięcia wszystkich ataków z listy należy kliknąć Akcje → Wyczyść wszystko.
Tematy pokrewne:

Lista wykrywanych ataków sieciowych

Konfiguracja systemu wykrywania włamań


Zakładka Zablokowane komputery

Zakładka ta zawiera listę wszystkich komputerów, które z pewnych powodów zostały zablokowane. Komputer może zostać zablokowany, przykładowo, przez regułę lub podczas próby przeprowadzenia z niego ataku na komputer użytkownika.
Dla każdego komputera wyświetlana jest nazwa oraz czas zablokowania. Użytkownik może odblokować zablokowany komputer. W tym celu należy zaznaczyć żądany komputer i kliknąć Akcje → Odblokuj.


Zakładka Aktywność aplikacji

Na tej zakładce przedstawiona jest aktywność sieciowa aplikacji zainstalowanych na komputerze.

Aktywność aplikacji jest rejestrowana, jeżeli zaznaczono opcję Umieść zdarzenie w raporcie w ustawieniach reguły.

Dla każdej z aplikacji wyświetlone są podstawowe właściwości (nazwa, identyfikator procesu, nazwa reguły) oraz skrócony opis jej aktywności (protokół, kierunek pakietów itd.). Wyświetlona jest także informacja o tym, czy aplikacja została zablokowana.

W celu usunięcia wszystkich aplikacji z listy należy kliknąć Akcje → Wyczyść wszystko.


Zakładka Filtrowanie pakietów

Na tej zakładce wyświetlane są wszystkie pakiety danych będące przedmiotem filtrowania zgodnie z regułami zapory ogniowej.

Aktywność aplikacji jest rejestrowana, jeżeli zaznaczono opcję Umieść zdarzenie w raporcie w ustawieniach reguły.

Dla każdego z pakietów przedstawione są następujące informacje: nazwa aplikacji inicjującej wysyłanie lub odbieranie pakietu, rezultat filtrowania (czy pakiet został zablokowany), kierunek pakietu, protokół oraz inne dane dotyczące połączenia.
W celu usunięcia informacji o pakietach z raportu należy kliknąć Akcje → Usuń wszystko.


Zakładka Nawiązane połączenia

Na tej zakładce wyświetlane są wszystkie połączenia sieciowe aktywne w danym momencie na komputerze. Analizowane są połączenia zainicjowane przez komputer użytkownika oraz połączenia przychodzące z sieci. Dla każdego połączenia wyświetlane są następujące informacje: nazwa aplikacji inicjującej połączenie, wykorzystywany protokół, kierunek połączenia (przychodzące lub wychodzące) oraz ustawienia połączenia (lokalne i zdalne porty oraz adresy IP). Można również zaobserwować, jak długo trwa połączenie oraz ile danych zostało przy jego użyciu przesłanych.


Zakładka Otwarte porty

Na tej zakładce przedstawiona jest lista wszystkich portów otwartych na komputerze. Dla każdego z portów przedstawione są następujące informacje: numer, protokół transmisji danych oraz nazwa aplikacji wykorzystującej port. Można również zaobserwować, jak długo port był otwarty.
Informacje przedstawione na tej zakładce mogą być przydatne podczas epidemii wirusów oraz ataków sieciowych. Dzięki tym danym użytkownik może zaobserwować, czy port będący celem wirusa lub ataku jest otwarty i odpowiednio szybko zareagować. W celu wzmocnienia ochrony komputera użytkownik może włączyć System wykrywania włamań, zamknąć port lub utworzyć dla niego odpowiednie reguły.


Zakładka Ruch sieciowy

Na tej zakładce można zapoznać się z ilością informacji przepływających między komputerem a siecią za pośrednictwem poszczególnych połączeń. Dla każdego z połączeń wyświetlane są następujące informacje: nazwa oraz adres IP komputera, z którym połączenie jest nawiązane oraz ilość odebranych i wysłanych danych.


Anti-Spam

Kaspersky Internet Security 6.0 zawiera specjalny składnik umożliwiający wykrywanie i przetwarzanie spamu według reguł utworzonych dla klienta pocztowego, co pozwala zaoszczędzić czas podczas odbierania i przeglądania wiadomości e-mail.
Wiadomości e-mail są skanowane w poszukiwaniu spamu według następujących metod:
  1. Adres nadawcy skanowany jest pod kątem zgodności z adresami znajdującymi się na czarnej i białej liście.
    • Jeżeli adres nadawcy znajduje się na białej liście, wiadomość oznaczana jest jako czysta wiadomość.
    • Jeżeli adres nadawcy znajduje się na czarnej liście, wiadomość e-mail oznaczana jest jako spam. Późniejsze przetwarzanie wiadomości zależy od wybranych akcji.
  2. Jeżeli adres nadawcy nie został znaleziony na białej lub czarnej liście adresów, wiadomość e-mail analizowana jest przy użyciu technologii PDB w poszukiwaniu wyrażeń typowych dla spamu. Podczas analizy wykorzystywana jest baza utworzona w trakcie uczenia modułu Anti-Spam.
  3. Moduł Anti-Spam szczegółowo sprawdza zawartość tekstową wiadomości e-mail wyszukując linie zgodne z zawartością czarnej lub białej listy.
    • Jeżeli w treści wiadomości e-mail znajdują się frazy zgodne z zawartością białej listy, wiadomość e-mail oznaczana jest jako czysta wiadomość.
    • Jeżeli znaleziona zostanie fraza znajdująca się na czarnej liście, wiadomość oznaczana jest jako spam. Późniejsze przetwarzanie wiadomości zależy od wybranych akcji.
  4. Jeżeli wiadomość e-mail nie zawiera fraz znajdujących się na białej lub czarnej liście, jest ona analizowana pod kątem phishingu.
    • Jeżeli treść wiadomości e-mail zawiera adres zapisany w sygnaturach antyphishingowych, jest ona oznaczana jako spam. Późniejsze przetwarzanie wiadomości zależy od wybranych akcji.
    • Jeżeli treść wiadomości e-mail zawiera elementów charakterystycznych dla phishingu, jest ona oznaczana jako czysta wiadomość.
  5. Jeżeli wiadomość e-mail nie zawiera cech charakterystycznych dla phishingu, jest ona skanowana w poszukiwaniu spamu przy wykorzystaniu specjalnych technologii:
    • Technologia rozpoznawania obrazów (GSG)
    • Rozpoznawanie tekstu za pomocą samouczącego się algorytmu iBayes
  6. Następnie wiadomość e-mail skanowana jest przy użyciu dodatkowych czynników filtrowania spamu zdefiniowanych przez użytkownika podczas konfiguracji modułu Anti-Spam. Może to dotyczyć skanowania poprawności znaczników HTML, rozmiaru czcionki lub ukrytych znaków.
Możliwe jest wyłączenie każdego z wymienionych powyżej etapów filtrowania w poszukiwaniu spamu.
Moduł Anti-Spam dołącza wtyczki do następujących programów pocztowych:
  • Microsoft Office Outlook
  • Microsoft Outlook Express
  • The Bat!
Pasek narzędzi programów MS Outlook i Outlook Express zawiera dwa przyciski, Spam i Czysta wiadomość, które umożliwiają konfigurację modułu Anti-Spam do wykrywania spamu w skrzynkach pocztowych. Program The Bat! nie posiada tych przycisków, jednak można dokonać jego uczenia przy pomocy specjalnych elementów Oznacz jako spam oraz Oznacz jako NIE spam znajdujących się w menu Specjalne. Ponadto, do wszystkich ustawień programu pocztowego dodawane są specjalne parametry przetwarzania spamu.
Moduł Anti-Spam wykorzystuje zmodyfikowany algorytm samouczący się (iBayes), pozwalający na bardziej dokładne rozpoznawanie spamu. Eksperci z firmy Kaspersky Lab dokonali modyfikacji algorytmu iBayes w celu uproszczenia konfiguracji wykrywania wiadomości zawierających spam. Algorytm rozpoznaje tekst zawarty w wiadomości.
Jeżeli zmodyfikowany algorytm iBayes nie może z dużym stopniem dokładności zaklasyfikować określonej wiadomości e-mail jako spam, jest ona oznaczana jako potencjalny spam.
W celu ograniczenia liczby wiadomości e-mail będących potencjalnie spamem zalecane jest przeprowadzenie dla nich dodatkowego uczenia modułu Anti-Spam. W tym celu należy określić, które z tych wiadomości powinny zostać oznaczone jako spam, a które jako czyste wiadomości.
Wiadomości e-mail będące spamem lub potencjalnym spamem są modyfikowane: do tematu wiadomości dodawane są oznaczenia [!! SPAM] lub [?? Probable Spam].
Reguły przetwarzania wiadomości e-mail oznaczonych jako spam lub potencjalny spam w programach MS Outlook, Outlook Express lub The Bat! zdefiniowane zostały w specjalnych wtyczkach utworzonych dla tych programów pocztowych. W przypadku innych programów pocztowych należy dokonać konfiguracji reguł filtrowania w celu dodawania do tematu wiadomości specjalnych oznaczeń, w zależności od zawartości wiadomości e-mail ([!! SPAM] lub [?? Probable Spam]) i przenoszenia ich do odpowiednich folderów. Szczegółowe informacje dotyczące mechanizmu filtrowania zawiera dokumentacja dołączona do użytkowanego programu pocztowego.

Tematy pokrewne:

Stan modułu Anti-Spam

Wstrzymywanie / wyłączanie modułu Anti-Spam

Wybór poziomu czułości modułu Anti-Spam

Uczenie modułu Anti-Spam

Konfiguracja ustawień modułu Anti-Spam

Statystyki modułu Anti-Spam


Stan modułu Anti-Spam

Wszystkie informacje związane z ochroną komputera przed atakami sieciowymi można znaleźć w sekcji [image] Anti-Spam znajdującej się w sekcji Ochrona okna głównego programu.
Najważniejszą z tych informacji jest stan modułu Anti-Spam:
  • Anti-Spam : uruchomiono - ochrona przed spamem jest włączona. Poziom ochrony jest zależny od stopnia wytrenowania modułu Anti-Spam.
  • Anti-Spam : wstrzymano - Anti-Spam jest wstrzymany na określony czas. Moduł wznowi swoją pracę natychmiast po ponownym uruchomieniu programu lub po upłynięciu zdefiniowanego okresu czasu. Możliwe jest także ręczne włączenie modułu Anti-Spam - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Anti-Spam : wyłączono - moduł został zatrzymany przez użytkownika. Możliwe jest włączenie modułu Anti-Spam - w tym celu należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu.
  • Anti-Spam : błąd - funkcje modułu Anti-Spam są z pewnego powodu niedostępne. Na przykład, użytkownik nie posiada ważnego klucza licencyjnego dla programu Kaspersky Internet Security.
  • Anti-Spam : uruchomiono (błąd podsystemu) - moduł napotkał na błąd. W takim przypadku należy zapoznać się z raportem opisującym funkcjonowanie modułu Anti-Spam. Z dużym prawdopodobieństwem można tam znaleźć przyczynę błędu. Jeżeli rozwiązanie problemu przekracza możliwości użytkownika, zalecamy skontaktowanie się z działem pomocy technicznej firmy Kaspersky Lab.
Informacje ogólne o funkcjonowaniu modułu Anti-Spam są dostępne w sekcji Stan. Klikając lewym przyciskiem myszy w dowolnym miejscu tej sekcji można błyskawicznie przejść do modyfikowania bieżących ustawień modułu Anti-Spam.
W sekcji Statystyki wyświetlane są informacje o funkcjonowaniu modułu Anti-Spam. Przedstawiona jest liczba wszystkich wiadomości e-mail przeanalizowanych od momentu uruchomienia programu Kaspersky Internet Security oraz liczba wiadomości oznaczonych jako spam. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji.


Wstrzymywanie / wyłączanie modułu Anti-Spam

Anti-Spam jest domyślnie włączony. Moduł może zostać wstrzymany lub wyłączony na zdefiniowany przedział czasu lub całkowicie.
W niniejszym rozdziale przyjrzymy się sposobom wyłączania modułu Anti-Spam.
W celu wstrzymania modułu Anti-Spam należy:

kliknąć moduł [image] Anti-Spam w sekcji Ochrona w oknie głównym programu i kliknąć przycisk [image] w polu przedstawiającym stan modułu.

Stan modułu zmieni się na wstrzymano. Ochrona będzie wstrzymana aż do momentu ponownego uruchomienia programu lub kliknięcia przez użytkownika przycisku [image].

W celu zatrzymania modułu Anti-Spam należy:

kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan modułu. Stan modułu zmieni się na wyłączono. Wszystkie mechanizmy modułu Anti-Spam będą wyłączone aż do momentu włączenia modułu przy użyciu przycisku [image].

Różnice między przedstawionymi powyżej sposobami wyłączania modułu Anti-Spam są następujące:
  • po wstrzymaniu ochrony (przycisk [image]) moduł nie zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną zapisane i będą gromadzone dalej po wznowieniu ochrony; aktywne połączenia e-mail monitorowane w momencie wstrzymywania modułu Anti-Spam nie zostaną zerwane;
  • po zatrzymaniu ochrony (przycisk [image]) moduł zostanie wyładowany z pamięci RAM a statystyki z bieżącej sesji zostaną wyczyszczone. Po wznowieniu ochrony statystyki będą gromadzone od nowa.
W celu całkowitego wyłączenia modułu Anti-Spam należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security poprzez kliknięcie odsyłacza Ustawienia w górnej części okna głównego.
  2. Wybrać moduł [image] Anti-Spam w drzewie ustawień.
  3. W prawej części okna usunąć zaznaczenie z opcji [image] Włącz Anti-Spam.
Ostrzeżenie!
Należy pamiętać, że po wyłączeniu modułu Anti-Spam w oknie ustawień, jego praca nie zostanie automatycznie wznowiona po ponownym uruchomieniu programu. W celu włączenia ochrony przed spamem należy zaznaczyć opcję [image] Włącz Anti-Spam.
Po wyłączeniu ochrony przed spamem stan modułu Anti-Spam zmieni się na wyłączono a składnik Anti-Spam w sekcji Ochrona stanie się nieaktywny (szary).
Anti-Spam może również zostać wyłączony poprzez całkowite wyłączenie ochrony komputera.


Wybór poziomu czułości modułu Anti-Spam

Kaspersky Internet Security chroni komputer przed spamem na jednym z następujących poziomów czułości:
Blokuj wszystko - poziom czułości, na którym wszystkie wiadomości e-mail, poza wiadomościami zawierającymi frazy znajdujące się białej liście oraz wiadomościami od nadawców znajdujących się na białej liście, rozpoznawane są jako spam. Na tym poziomie wiadomości e-mail porównywane są jedynie z białą listą. Wszystkie inne funkcję są wyłączone.
Wysoki poziom bezpieczeństwa - poziom zwiększający prawdopodobieństwo oznaczenia jako spam czystych wiadomości e-mail. Na tym etapie wiadomość e-mail analizowana jest na podstawie białej i czarnej listy oraz technologii PDB, GSG i zmodyfikowanego algorytmu samouczącego się iBayes.

Ten poziom powinien być stosowany w przypadku dużego prawdopodobieństwa, że spamerzy nie znają adresu e-mail użytkownika. Na przykład: gdy odbiorca nie jest zapisany do masowego rozsyłania poczty i nie posiada adresu e-mail na darmowym / nie korporacyjnym serwerze pocztowym.

Zalecany poziom bezpieczeństwa - najbardziej uniwersalny poziom ustawień dla klasyfikacji wiadomości e-mail.

Na tym poziome niektóre wiadomości zawierające spam mogą pozostać niewykryte. Świadczy to o niewystarczającym poziomie wytrenowania modułu Anti-Spam. Zalecane jest przeprowadzenie dodatkowego uczenia modułu przy użyciu kreatora uczenia lub przy pomocy odpowiednich przycisków w programie pocztowym.

Niski poziom bezpieczeństwa - poziom ustawień zalecany dla użytkowników, których korespondencja przychodząca zawiera znaczną ilość wyrażeń rozpoznawanych przez moduł Anti-Spam jako spam a w rzeczywistości wyrażenia te nie są spamem. Spowodowane może to być określoną aktywnością zawodową odbiorcy, wymuszającą używanie przez niego w korespondencji terminów, które traktowane są jako spam. Na tym poziomie do wykrywania spamu wykorzystywane są wszystkie mechanizmy modułu Anti-Spam.
Zezwól na wszystko - najniższy poziom czułości. Jako spam rozpoznawane będą tylko wiadomości zawierające frazy i adresy nadawców znajdujące się na czarnej liście. Na tym poziomie wiadomości e-mail porównywane są jedynie z czarną listą. Wszystkie inne funkcję są wyłączone.
Domyślnym poziomem czułości jest Zalecany poziom bezpieczeństwa.
Możliwe jest zwiększenie lub zmniejszenie poziomu lub zmodyfikowanie ustawień bieżącego poziomu.
W celu modyfikacji poziomu czułości należy:

Ustawić suwak w odpowiedniej pozycji. Poprzez zmianę położenia suwaka definiowana jest zależność pomiędzy współczynnikami klasyfikacji poczty jako spam, potencjalny spam oraz czyste wiadomości.

W celu modyfikacji ustawień bieżącego poziomu należy:

Kliknąć odsyłacz Ustawienia znajdujący się w [image] oknie ustawień modułu Anti-Spam. W oknie, które zostanie otwarte należy dokonać modyfikacji ustawień i kliknąć przycisk OK.

Poziom czułości zmieniony zostanie na Ustawienia niestandardowe.


Uczenie modułu Anti-Spam

Moduł Anti-Spam zawiera predefiniowany zestaw pięćdziesięciu próbek spamu. Po instalacji programu zalecane jest przeprowadzenie dalszego uczenia modułu Anti-Spam z użyciem wiadomości e-mail znajdujących się w skrzynkach pocztowych użytkownika.
Uczenie modułu Anti-Spam przeprowadzić można na kilka sposobów:
  • Przy użyciu kreatora uczenia.
  • Przy użyciu wysyłanych wiadomości e-mail.
  • Bezpośrednio podczas pracy z pocztą elektroniczną, przy wykorzystaniu specjalnych elementów interfejsu programów pocztowych.
  • Przy pomocy raportów modułu Anti-Spam.
Przeprowadzenie uczenia modułu Anti-Spam przy pomocy kreatora uczenia jest najlepszą metodą. Kreator uczenia może przeprowadzić trening na dużej liczbie wiadomości e-mail.
Należy pamiętać, że podczas treningu modułu Anti-Spam kreator uczenia może wykorzystać maksymalnie 50 wiadomości e-mail w danym folderze pocztowym.
Dodatkowe uczenie przy pomocy specjalnych przycisków zawartych w programie pocztowym zalecane jest podczas bezpośredniej pracy z wiadomościami e-mail.


Kreator uczenia

Kreator uczenia pozwala na przeprowadzenie uczenia modułu Anti-Spam poprzez wskazanie folderów pocztowych zawierających spam oraz folderów z czystymi wiadomościami.
W celu otwarcia kreatora uczenia należy:
  1. Kliknąć odsyłacz Anti-Spam w oknie ustawień.
  2. Kliknąć przycisk [image] Kreator uczenia znajdujący się w prawej części okna ustawień.
Kreator uczenia zawiera procedury uczenia modułu Anti-Spam. Kliknięcie przycisku Dalej spowoduje przejście do kolejnego etapu uczenia, natomiast przycisku Wstecz - do poprzedniego etapu.
Pierwszym krokiem kreatora uczenia jest wybór folderów zawierających czyste wiadomości e-mail (niezawierające spamu). Na tym etapie należy wskazać foldery, których zawartość jest w pełni zaufana.
Drugim krokiem jest wybór folderów zawierających spam.
W trzecim kroku przeprowadzane jest automatyczne uczenie modułu Anti-Spam w oparciu o wybrane foldery. Wiadomości e-mail zawarte w tych folderach uzupełniają sygnatury antyspamowe. Nadawcy akceptowanych wiadomości e-mail są automatycznie dodawani do białej listy.
W czwartym kroku należy zapisać wyniki uczenia przy użyciu jednej z następujących metod: poprzez dodanie wyników do bieżącej bazy lub poprzez zastąpienie bieżącej bazy wynikami uczenia. Aby wykrywanie spamu wykonywane było prawidłowo, należy przeprowadzić uczenie na przynajmniej 50 akceptowanych wiadomościach e-mail i 50 wiadomościach e-mail zawierających spam. W przeciwnym przypadku algorytm iBayes nie będzie funkcjonował.
W celu zaoszczędzenia czasu kreator uczenia przeprowadza uczenie tylko na 50 wiadomościach e-mail w każdym folderze.
Tematy pokrewne:

Uczenie przy użyciu wysyłanych wiadomości e-mail

Uczenie przy użyciu programu pocztowego

Uczenie modułu Anti-Spam przy użyciu raportów

Reguły przetwarzania spamu


Uczenie przy użyciu wysyłanych wiadomości e-mail

Moduł Anti-Spam może być uczony przy użyciu wiadomości e-mail wysyłanych w programie pocztowym. Biała lista adresów uzupełniona zostanie w oparciu o analizę wysyłanych wiadomości e-mail. Do przeprowadzenia uczenia użytych zostanie tylko 50 pierwszych wiadomości e-mail. Następnie uczenie zostanie zakończone.

W celu przeprowadzenia uczenia modułu Anti-Spam przy użyciu wysyłanych wiadomości e-mail należy:

  1. Kliknąć odsyłacz Anti-Spam w oknie ustawień.
  2. Zaznaczyć opcję [image] Ucz program przy użyciu poczty wysyłanej znajdującą się w sekcji [image] Uczenie.
Ostrzeżenie!

Uczenie modułu Anti-Spam przy użyciu wysyłanych wiadomości e-mail za pomocą protokołu MAPI wykonywane będzie po zaznaczeniu opcji [image] Skanuj podczas wysyłania we wtyczce dla programu Microsoft Outlook.


Uczenie przy użyciu programu pocztowego

Uczenie podczas pracy ze skrzynkami pocztowymi wykonywane jest przy pomocy specjalnych przycisków znajdujących się na pasku narzędzi programu pocztowego.
Po instalacji modułu Anti-Spam specjalne wtyczki są dodawane do następujących programów pocztowych:
  • Microsoft Office Outlook
  • Microsoft Outlook Express
  • The Bat!
Po dodaniu wtyczek na pasku narzędzi programu Outlook dostępne będą dwa przyciski - Spam i Czysta wiadomość - oraz zakładka Anti-Spam umożliwiająca wybór akcji z menu Pomoc® Ustawienia. W programie Outlook Express, poza przyciskami Spam i Czysta wiadomość, dodawany jest przycisk Ustawienia zawierający listę akcji podejmowanych na wiadomościach zawierających spam. Program The Bat! nie posiada tych przycisków, jednak do uczenia modułu Anti-Spam można wykorzystać specjalne elementy Oznacz jako spam oraz Oznacz jako NIE spam znajdujące się w menu Specjalne.
Jeżeli wybrana wiadomość e-mail zawiera spam, należy kliknąć przycisk Spam. Jeżeli wiadomość e-mail nie zawiera spamu, należy kliknąć przycisk Czysta wiadomość. Moduł Anti-Spam przeprowadzi uczenie z uwzględnieniem wybranej wiadomości. Po wybraniu kilku wiadomości, uczenie zostanie przeprowadzone na wszystkich zaznaczonych wiadomościach.
Ostrzeżenie!
W przypadku potrzeby natychmiastowego wybrania kilku wiadomości e-mail, lub gdy istnieje pewność, że dany folder zawiera wyłącznie wiadomości jednego typu (spam lub czyste wiadomości), należy użyć kreatora uczenia.
Tematy pokrewne:

Kreator uczenia

Uczenie modułu Anti-Spam przy użyciu raportów

Reguły przetwarzania spamu


Uczenie modułu Anti-Spam przy użyciu raportów

Użytkownik może przeprowadzić uczenie modułu Anti-Spam w oparciu o raporty tego modułu.
W celu wyświetlenia raportów modułu należy:
  1. Kliknąć odsyłacz [image] Anti-Spam znajdujący się w sekcji Ochrona w oknie głównym programu.
  2. Kliknąć lewym przyciskiem myszy w sekcji Statystyki.
Raporty mogą pomóc w wyciągnięciu wniosków odnośnie dokładności konfiguracji modułu i, jeżeli jest to konieczne, umożliwiają dokonanie poprawek.
W celu oznaczenia wiadomości e-mail jako spam lub jako czystą wiadomość należy:
  1. Wybrać ją z listy raportów znajdującej się na zakładce Zdarzenia i użyć przycisku Akcje.
  2. Wybrać jedną z następujących opcji:
    • Oznacz jako spam
    • To NIE jest spam
    • Dodaj do białej listy
    • Dodaj do czarnej listy
Anti-Spam wykorzysta wybór użytkownika do dalszego uczenia.
Tematy pokrewne:

Kreator uczenia

Uczenie przy użyciu programu pocztowego

Reguły przetwarzania spamu


Konfiguracja ustawień

Optymalizacja modułu Anti-Spam odgrywa zasadniczą rolę dla funkcji ochrony przed spamem. Wszystkie ustawienia modułu znajdują się w oknie ustawień programu Kaspersky Internet Security i umożliwiają:
  • Określanie szczegółów funkcjonowania modułu Anti-Spam.
  • Wybór technologii filtrowania spamu.
  • Regulację dokładności rozpoznawania spamu.
  • Tworzenie białych i czarnych list nadawców i kluczowych fraz.
  • Konfigurowanie dodatkowych funkcji filtrowania spamu.
  • Maksymalną redukcję ilości wiadomości zawierających spam zapisywanych w skrzynce odbiorczej poprzez podgląd wiadomości bezpośrednio na serwerze za pomocą specjalnego okna podglądu poczty.
W niniejszej sekcji systemu pomocy przedstawione zostaną szczegółowe informacje dotyczące tych ustawień.


Konfiguracja ustawień skanowania

Możliwe jest konfigurowanie następujących parametrów modułu Anti-Spam:
  • Skanowanie ruchu sieciowego przesyłanego za pośrednictwem protokołów POP3 oraz IMAP. Domyślnie program Kaspersky Internet Security skanuje pocztę elektroniczną przesyłaną przy użyciu wszystkich protokołów za wyjątkiem poczty szyfrowanej protokołem SSL.
  • Aktywacja wtyczek dla programów Outlook, Outlook Express i The Bat!
  • Przeglądanie wiadomości e-mail odbieranych przy użyciu protokołu POP3 za pomocą okna podglądu poczty przed pobraniem ich na dysk komputera.
W celu konfiguracji powyższych ustawień należy:
  1. Kliknąć odsyłacz [image] Anti-Spam znajdujący się w oknie ustawień programu Kaspersky Internet Security.
  2. Zaznaczyć żądane opcje w sekcji Ustawienia skanowania.
  3. W razie potrzeby dokonać modyfikacji ustawień sieciowych.


Wybór technologii filtrowania spamu

Wiadomości e-mail skanowane są w poszukiwaniu spamu przy wykorzystaniu następujących technologii filtrowania:

  • iBayes, technologia oparta na analizie zawartości tekstowej wiadomości e-mail pod kątem występowania fraz oznaczonych jako spam. Podczas analizy wykorzystywane są statystyki uzyskane podczas uczenia modułu Anti-Spam.
  • GSG, technologia oparta na analizie obrazów graficznych przy wykorzystaniu specjalnych sygnatur w celu wykrywania spamu w grafice.
  • PDB, technologia oparta na analizie nagłówków wiadomości e-mail i klasyfikowania ich jako spam w oparciu o zestaw reguł heurystycznych.

Domyślnie program wykorzystuje wszystkie technologie filtrowania spamu, sprawdzając wiadomości e-mail w poszukiwaniu spamu najdokładniej, jak jest to możliwe.

W celu wyłączenia jednej z technologii filtrowania należy:

  1. Otworzyć okno ustawień modułu przy użyciu odsyłacza Ustawienia znajdującego się w oknie głównym programu.
  2. W sekcji Czułość kliknąć przycisk Konfiguruj i w oknie, które zostanie otwarte wybrać zakładkę [image] Rozpoznawanie spamu.
  3. Następnie należy usunąć zaznaczenie z pola znajdującego się obok nazwy technologii, która ma zostać wyłączona.

Tematy pokrewne:

Definiowanie współczynników klasyfikacji jako spam i prawdopodobny spam


Definiowanie współczynników klasyfikacji jako spam i prawdopodobny spam

Eksperci z firmy Kaspersky Lab dokonali optymalnej konfiguracji modułu Anti-Spam w celu rozpoznawania spamu oraz potencjalnego spamu.
Rozpoznawanie spamu oparte na technologiach filtrowania wspiera użytkownika w uczeniu modułu Anti-Spam w celu rozpoznawania spamu, potencjalnego spamu oraz wiadomości akceptowanych.
Uczenie modułu Anti-Spam realizowane jest za pomocą kreatora uczenia z poziomu programów pocztowych. Do każdego indywidualnego elementu akceptowanych wiadomości e-mail lub spamu przydzielany jest współczynnik. Po pojawieniu się wiadomości w skrzynce odbiorczej moduł Anti-Spam skanuje ją przy wykorzystaniu technologii iBayes w poszukiwaniu spamu. Dla każdego elementu obliczane i przydzielane są współczynniki spam i czysta wiadomość. Współczynnik klasyfikacji jako potencjalny spam definiuje prawdopodobieństwo klasyfikacji wiadomości e-mail jako wiadomości potencjalnie zawierającej spam. Przy użyciu poziomu Zalecanego każda wiadomość posiada od 50% do 59% szansy na to, że zostanie sklasyfikowana jako potencjalny spam. Wiadomość, która została przeskanowana posiada mniejsze niż 50% prawdopodobieństwo klasyfikacji jako wiadomość akceptowana.
Współczynnik klasyfikacji jako spam określa prawdopodobieństwo klasyfikacji wiadomości przez moduł Anti-Spam jako spam. Wiadomości, dla których prawdopodobieństwo jest wyższe niż zdefiniowany poziom zostaną sklasyfikowane jako spam. Domyślnym współczynnikiem klasyfikacji jako spam na poziomie Zalecanym jest 59%. Oznacza to, że każda wiadomość o prawdopodobieństwie większym niż 59% zostanie oznaczona jako spam.
Dostępnych jest pięć poziomów czułości, z których trzy (Wysoki, Zalecany i Niski) opierają się na różnych wartościach współczynników klasyfikacji jako spam lub prawdopodobny spam.
Użytkownik może modyfikować ustawienia modułu Anti-Spam. W tym celu należy:
  1. W oknie ustawień programu wybrać moduł Anti-Spam.
  2. W sekcji Czułość kliknąć przycisk Ustawienia.
  3. Na zakładce [image] Rozpoznawanie spamu zdefiniować współczynniki klasyfikacji wiadomości e-mail jako spam lub prawdopodobny spam.

Tematy pokrewne:

Wybór technologii filtrowania spamu


Ręczne tworzenie białych i czarnych list

Użytkownicy mają możliwość ręcznego tworzenia białych i czarnych list przy użyciu modułu Anti-Spam oraz wiadomości e-mail. Listy te zawierają informacje dotyczące adresów będących źródłem czystych wiadomości lub spamu oraz dużą liczbę słów kluczowych i fraz identyfikujących wiadomości jako spam lub jako wiadomości akceptowane.
Główną funkcją list kluczowych fraz, a w szczególności białych list, jest możliwość zarządzania zaufanymi adresami, przykładowo: adresami znajomych oraz sygnaturami zawierających określone frazy. Wykorzystać można dowolną frazę. Możliwe jest, przykładowo, użycie sygnatur PGP. W sygnaturach i adresach można również użyć symboli specjalnych: * oraz ?. Symbol * reprezentuje dowolną sekwencję znaków o dowolnej długości. Znak zapytania reprezentuje dowolny znak.

Jeżeli sygnatura zawiera symbole * i ?, w celu uniknięcia błędów podczas ich przetwarzania przez moduł Anti-Spam, należy poprzedzić je znakiem \ (backslash). Użyte zostaną dwa znaki zamiast jednego: * i ?.

Tematy pokrewne:

Biała lista

Czarna lista


Biała lista adresów i fraz

Biała lista zawiera kluczowe frazy wiadomości e-mail oznaczonych jako akceptowane oraz adresy zaufanych nadawców. Biała lista wypełniania jest ręcznie, natomiast lista nadawców wypełniania jest automatycznie podczas uczenia modułu Anti-Spam. Możliwe jest modyfikowanie tej listy.
W celu konfiguracji białej listy należy:
  1. W oknie ustawień programu wybrać moduł Anti-Spam.
  2. Kliknąć przycisk [image] Konfiguruj znajdujący się w prawej części okna.
  3. Otworzyć zakładkę Biała lista.
Zakładka podzielona jest na dwie sekcje: górna część zakładki zawiera adresy dozwolonych nadawców, natomiast dolna zawiera dozwolone frazy kluczowe.
W celu włączenia list dozwolonych fraz i adresów nadawców do filtrowania spamu należy zaznaczyć odpowiednie pola w sekcjach Dozwoleni nadawcy i Dozwolone frazy.
Przy użyciu przycisków zawartych w każdej z sekcji można modyfikować zawartość listy.
Na liście adresów można użyć zarówno adresu nadawcy, jak również maski. Przykładowe maski:
  • kowalski@test.com - wiadomości e-mail otrzymywane z tego adresu klasyfikowane będą zawsze jako akceptowane;
  • *@test.com - wiadomości e-mail od dowolnego nadawcy z domeny test.com będą zawsze akceptowane, na przykład: nowak@test.com, kowalski@test.com;
  • kowalski@* - nadawca o tej nazwie, niezależnie od domeny, wysyła zawsze akceptowane wiadomości e-mail, na przykład kowalski@test.com, kowalski@mail.com;
  • *@test* - wiadomości e-mail od dowolnego nadawcy z domeny rozpoczynającej się od test nie są traktowane jako spam, na przykład: kowalski@test.com, nowak@test.pl;
  • jan.*@test.??? - wiadomości e-mail od nadawcy, którego nazwa zaczyna się od jan. natomiast nazwa domeny zaczyna się od test i kończy dowolnymi trzema znakami są zawsze akceptowane, na przykład: jan.kowalski@test.com, jan.nowak@test.org.

Możliwe jest również użycie masek w przypadku fraz. Przykładowe maski:

  • Cześć Jan! - wiadomości e-mail zawierające tylko ten tekst są akceptowane. Nie jest zalecane używanie tego typu frazy na białej liście.
  • Cześć Jan!* - wiadomości e-mail rozpoczynające się od frazy Cześć Jan! są akceptowane.
  • Cześć *! * - wiadomości e-mail zawierające frazę Cześć oraz symbol wykrzyknika w dowolnym miejscu wiadomości nie są traktowane jako spam.
  • * Jan? * - wiadomości zawierające powitanie skierowane do użytkownika o nazwie Jan, która poprzedzona jest dowolnym znakiem nie są traktowane jako spam.
  • * Jan\? * - wiadomości e-mail zawierające frazę Jan? są akceptowane.
Jeżeli użytkownik chce anulować klasyfikację określonych adresów lub fraz nie ma potrzeby usuwania ich z listy. Wystarczy usunąć zaznaczenie z pola znajdującego się obok nazwy danego adresu lub frazy.
Dostępna jest także opcja importowania do białej listy adresów zawartości plików posiadających format CSV.
Tematy pokrewne:

Czarna lista adresów i fraz

Kreator uczenia

Uczenie modułu Anti-Spam przy użyciu raportów


Czarna lista adresów i fraz

Czarna lista zawiera frazy wiadomości e-mail oznaczonych jako spam oraz adresy ich nadawców. Lista wypełniania jest ręcznie przez użytkownika.
W celu wypełnienia czarnej listy należy:
  1. W oknie ustawień programu wybrać moduł Anti-Spam.
  2. Kliknąć przycisk [image] Konfiguruj znajdujący się w prawej części okna.
  3. Otworzyć zakładkę Czarna lista.
Zakładka podzielona jest na dwie sekcje: górna część zakładki zawiera adresy niedozwolonych nadawców, natomiast dolna część zawiera niedozwolone kluczowe frazy.

W celu włączenia list niedozwolonych fraz i adresów nadawców podczas filtrowania spamu, należy zaznaczyć odpowiednie pola w sekcjach Niedozwoleni nadawcy i Niedozwolone frazy.

Przy użyciu przycisków zawartych w każdej z sekcji można modyfikować zawartość list.

Na liście adresów można użyć zarówno adresu nadawcy, jak również maski. Przykładowe maski:

  • kowalski@test.com - wiadomości e-mail otrzymywane z tego adresu klasyfikowane będą zawsze jako spam;
  • *@test.com - wiadomości e-mail od dowolnego nadawcy z domeny test.com będą traktowane jako spam, na przykład: nowak@test.com, kowalski@test.com;
  • kowalski@* - nadawca o tej nazwie, niezależnie od domeny, wysyła zawsze spam, na przykład: kowalski@test.com, kowalski@mail.com;
  • *@test* - wiadomości e-mail od dowolnego nadawcy z domeny rozpoczynającej się od test są traktowane jako spam, na przykład: kowalski@test.com, nowak@test.pl;
  • jan.*@test.??? - wiadomości e-mail od nadawcy, którego nazwa zaczyna się od jan. natomiast nazwa domeny zaczyna się od test i kończy dowolnymi trzema znakami są traktowane jako spam, na przykład: jan.kowalski@test.com, jan.nowak@test.org.

Możliwe jest również użycie masek w przypadku fraz. Przykładowe maski:

  • Cześć Jan! - wiadomości e-mail zawierające tylko ten tekst są traktowane jako spam. Nie jest zalecane używanie tego typu frazy na liście.
  • Cześć Jan!* - wiadomości e-mail rozpoczynające się od frazy Cześć Jan! są traktowane jako spam.
  • Cześć *! * – wiadomości e-mail zawierające frazę Cześć oraz symbol wykrzyknika w dowolnym miejscu wiadomości są traktowane jako spam.
  • * Jan? * – wiadomości zawierające powitanie skierowane do użytkownika o nazwie Jan, która poprzedzona jest dowolnym znakiem są traktowane jako spam.
  • * Jan\? * – wiadomości e-mail zawierające frazę Jan? są traktowane jako spam.

Jeżeli użytkownik chce anulować klasyfikację określonych adresów lub fraz nie ma potrzeby usuwania ich z listy. Wystarczy usunąć zaznaczenie z pola znajdującego się obok nazwy danego adresu lub frazy.

Tematy pokrewne:

Biała lista adresów i fraz


Dodatkowe funkcje filtrowania spamu

Poza głównymi funkcjami używanymi do filtrowania spamu (tworzenie białych i czarnych list, analiza phishingu, technologie filtrowania), możliwe jest także użycie zaawansowanych funkcji.

W celu konfiguracji zaawansowanych funkcji filtrowania spamu należy:

  1. W oknie ustawień programu wybrać moduł Anti-Spam.
  2. Kliknąć przycisk [image] Konfiguruj znajdujący się w prawej części okna.
  3. Otworzyć zakładkę [image] Opcje.

Zakładka zawiera listę wskaźników przeznaczonych do bardziej szczegółowej klasyfikacji wiadomości e-mail jako spam.

W celu użycia dowolnego dodatkowego wskaźnika filtrowania spamu należy zaznaczyć pole znajdujące się obok jego nazwy. Dla każdego wskaźnika należy również zdefiniować współczynnik klasyfikacji jako spam (procentowo) definiujący prawdopodobieństwo klasyfikacji wiadomości e-mail jako spam. Domyślną wartością współczynnika klasyfikacji jako spam jest 80%. Wiadomość e-mail zostanie oznaczona jako spam, jeżeli suma prawdopodobieństwa wszystkich dodatkowych współczynników przekroczy 100%.

W celu włączenia filtrowania spamu dla wiadomości nieadresowanych do użytkownika należy określić listę adresów użytkownika w oknie, które zostanie otwarte po kliknięciu przycisku Moje adresy.

Tematy pokrewne:

Tworzenie listy zaufanych adresów


Tworzenie listy zaufanych adresów

Po włączeniu filtrowania spamu dla wiadomości nieadresowanych do użytkownika, należy określić zaufane adresy e-mail.

Adres odbiorcy skanowany będzie podczas analizy wiadomości e-mail. Jeżeli adres nie jest zgodny z zawartością listy, wiadomość e-mail zostanie oznaczona jako spam.

W oknie [image] Mój adres e-mail można tworzyć i modyfikować listę adresów. Służą do tego przyciski Dodaj, Modyfikuj i Usuń.


Okno podglądu poczty

Ostrzeżenie!
Okno podglądu poczty dostępne jest tylko dla wiadomości e-mail odbieranych przy użyciu protokołu POP3.
Okno podglądu poczty służy do przeglądania listy wiadomości e-mail bezpośrednio na serwerze, bez ich pobierania i zapisywania na komputerze. W ten sposób można odmówić zaakceptowania wiadomości, oszczędzając czas podczas pracy z pocztą elektroniczną i zredukować prawdopodobieństwo pobrania i zapisania na komputerze spamu lub wirusów.
Okno podglądu poczty otwierane jest po zaznaczeniu opcji [image] Pokaż okno podglądu poczty podczas odbierania wiadomości znajdującej się w [image] Ustawieniach modułu Anti-Spam.
W celu usunięcia wiadomości z serwera bez ich zapisywania na komputerze należy:

zaznaczyć pola znajdujące się obok wiadomości, które mają zostać usunięte i kliknąć przycisk Usuń. Zaznaczone wiadomości zostaną usunięte na serwerze. Pozostałe wiadomości zostaną zapisane na komputerze po zamknięciu okna podglądu poczty.

W niektórych przypadkach podjęcie decyzji o usunięciu wiadomości e-mail na serwerze w oparciu o adres nadawcy i temat może okazać się trudne. Dlatego okno podglądu poczty umożliwia wyświetlenie dodatkowych informacji o wiadomości e-mail poprzez pobranie jej nagłówków.
W celu wyświetlenia nagłówków wiadomości e-mail:

należy zaznaczyć wiadomość e-mail na liście wiadomości przychodzących. Nagłówki wyświetlone zostaną w dolnej części okna.

Nagłówki wiadomości e-mail są niewielkie i zazwyczaj składają się z kilkunastu bajtów. Nie mogą one zawierać szkodliwego kodu.
Przykład: na komputerach współpracowników zainstalowany został szkodliwy program wysyłający spam przy wykorzystaniu listy kontaktów zawartej w programie pocztowym. W temacie wiadomości spamowych zawarta jest nazwa zainfekowanego komputera. Prawdopodobieństwo występowania adresu użytkownika na liście kontaktów na komputerach współpracowników jest bardzo wysokie i może prowadzić do zapełniania skrzynki odbiorczej wiadomościami napływającymi z tych komputerów. W oparciu o adres nadawcy nie można określić, czy wiadomość e-mail wysłana została przez współpracownika, czy przez spamera. W celu wyświetlenia dodatkowych informacji należy użyć nagłówków wiadomości e-mail. Następnie należy dokładnie sprawdzić nadawcę wiadomości, czas jej wysłania i rozmiar. W kolejnym kroku należy prześledzić drogę wiadomości od nadawcy do serwera pocztowego. Informacje te powinny znajdować się w nagłówkach wiadomości. Następnie należy podjąć decyzję, czy pobranie wiadomości jest rzeczywiście niezbędne.
Informacja:
Możliwe jest sortowanie wiadomości e-mail według dowolnej kolumny listy wiadomości. W celu dokonania sortowania należy kliknąć nagłówek kolumny. Rzędy posortowane zostaną rosnąco. W celu zmiany kierunku sortowania należy ponownie kliknąć nagłówek danej kolumny.


Działania podejmowane po wykryciu spamu

Jeżeli po zakończeniu skanowania okaże się, że wiadomość e-mail zawiera lub może potencjalnie zawierać spam, kolejne kroki, które zostaną podjęte przez moduł Anti-Spam zależą od stanu obiektu oraz wybranych akcji. Domyślnie wiadomości zawierające lub potencjalnie zawierające spam są modyfikowane: do linii tematu dodawane są oznaczenia [!! SPAM] lub [?? Probable Spam].
Możliwe jest wybranie dodatkowych akcji dla wiadomości zawierających lub potencjalnie zawierających spam. Dla programów MS Outlook, Outlook Express i The Bat! stworzone zostały specjalne wtyczki umożliwiające wykonanie tych działań. W przypadku innych programów pocztowych możliwa jest konfiguracja reguł filtrowania.
Tematy pokrewne:

Konfiguracja przetwarzania spamu w programie MS Outlook

Konfiguracja przetwarzania spamu w programie Outlook Express

Konfiguracja przetwarzania spamu w programie The Bat!


Konfiguracja przetwarzania spamu w programie MS Outlook

W przypadku pracy z programem w systemie Windows 9x wtyczka dla programu MS Outlook jest niedostępna.
Domyślnie wiadomości e-mail sklasyfikowane przez moduł Anti-Spam jako spam lub potencjalny spam są oznaczane w linii tematu za pomocą przedrostków [!! SPAM] lub [?? Probable Spam].
Dodatkowe działania dla wiadomości sklasyfikowanych jako spam lub potencjalny spam można znaleźć na specjalnej zakładce Anti-Spam znajdującej się w menu Pomoc® Ustawienia programu MS Outlook.
Zakładka otwierana jest automatycznie podczas pierwszego uruchomienia programu pocztowego po instalacji aplikacji Kaspersky Internet Security i zawiera prośbę o dokonanie konfiguracji przetwarzania spamu.
Dla spamu oraz potencjalnego spamu można przydzielić następujące reguły:
    Przenieś do foldera - przenoszenie spamu do określonego foldera.
    Kopiuj do foldera - utworzenie kopii wiadomości e-mail, która przenoszona jest do zdefiniowanego foldera. Oryginalna wiadomość e-mail pozostawiana jest w skrzynce odbiorczej.
    Usuń - usunięcie spamu ze skrzynek pocztowych użytkownika.
    Pomiń - pozostawienie spamu w skrzynce odbiorczej.
W tym celu należy wybrać odpowiednią wartość z listy rozwijalnej w sekcji Spam lub Potencjalny spam.

Możliwe jest również skonfigurowanie programu pocztowego Outlook oraz modułu Anti-Spam do wzajemnej współpracy:

    Skanuj podczas odbierania. Wszystkie wiadomości zapisywane w skrzynce odbiorczej są wstępnie przetwarzane przy użyciu reguł programu Outlook. Po zakończeniu przetwarzania, wtyczka modułu Anti-Spam wykonuje przetwarzanie pozostałych wiadomości nieodpowiadających tym regułom. Innymi słowy, wiadomości e-mail przetwarzane są według priorytetu reguł. W niektórych przypadkach sekwencja priorytetu może zostać zignorowana, jeżeli, przykładowo, w danym momencie do skrzynki odbiorczej napłynie duża ilość wiadomości e-mail. Wówczas może się zdarzyć, że informacje dotyczące przetwarzania wiadomości e-mail przez reguły programu Outlook zostaną zapisane w raporcie modułu Anti-Spam jako spam. W celu uniknięcia takiej sytuacji zalecane jest skonfigurowanie wtyczki modułu Anti-Spam jako reguły programu Outlook.
    Użyj reguły Microsoft Outlook. Po wybraniu tej opcji, odbierane wiadomości przetwarzane są w oparciu o utworzoną hierarchię reguł programu Outlook. Jedną z reguł musi być reguła przetwarzania wiadomości e-mail przez moduł Anti-Spam. Stanowi to najlepszą konfigurację bez konfliktów pomiędzy programem Outlook a wtyczką modułu Anti-Spam. Jedyną wadą tego układu jest konieczność ręcznego tworzenia i usuwania reguł przetwarzania spamu w programie Outlook.
Wtyczki modułu Anti-Spam nie można użyć jako reguły programu Outlook w programie Microsoft Office XP podczas pracy z systemem MS Windows 9x/ME/NT4. Spowodowane jest to błędem w programie MS Outlook XP.

W celu utworzenia reguły przetwarzania spamu należy:

  1. Otworzyć program Microsoft Outlook i w menu głównym wybrać Narzędzia→Reguły wiadomości. Polecenie służące do otwarcia tego narzędzia zależy od wersji programu Microsoft Outlook. Niniejszy system pomocy zawiera opis tworzenia reguł w programie Microsoft Outlook 2003.
  2. W oknie Reguły wiadomości należy wybrać zakładkę Reguły poczty i kliknąć Nowa. Uruchomiony zostanie kreator nowej reguły. Kreator umożliwi wykonanie następujących kroków:

    Krok pierwszy

    Można wybrać między tworzeniem całkowicie nowej reguły i wykorzystaniem szablonu. Należy wybrać Utwórz nową regułę, a następnie Zastosuj tę regułę po odebraniu wiadomości. Następnie należy kliknąć przycisk Dalej.

    Krok drugi

    W oknie Warunki reguły należy kliknąć przycisk Dalej bez zaznaczania żadnych pól. Następnie należy zatwierdzić stosowanie reguły do wszystkich odbieranych wiadomości e-mail.

    Krok trzeci

    W oknie wyboru akcji należy zaznaczyć opcję [image] Zastosuj akcję zaawansowaną znajdującą się na liście. W dolnej części okna należy kliknąć odsyłacz akcja zaawansowana. W oknie, które zostanie otwarte, należy z listy rozwijalnej wybrać Kaspersky Anti-Spam i kliknąć przycisk OK.

    Krok czwarty

    W oknie wyboru wyjątków dla reguły należy kliknąć przycisk Dalej bez zaznaczania żadnych pól.

    Krok piąty

    W ostatnim oknie kreatora możliwa jest modyfikacja nazwy reguły (nazwą domyślną jest Kaspersky Anti-Spam). Następnie należy upewnić się, że zaznaczona została opcja [image] Zastosuj regułę i kliknąć przycisk Zakończono.
  1. Domyślną pozycją nowej reguły jest początek listy w oknie Reguły wiadomości. Możliwe jest dokonanie zmiany pozycji reguły na liście.

Wszystkie przychodzące wiadomości e-mail przetwarzane są według tych reguł. Kolejność stosowania reguł zależy od priorytetu przydzielonego przez użytkownika. Reguły stosowane są począwszy od początku listy. Każda kolejna reguła posiada priorytet niższy od poprzedniej. Użytkownik może zmienić priorytet reguł stosowanych dla wiadomości e-mail.

W celu anulowania stosowania reguły modułu Anti-Spam do późniejszego przetwarzania wiadomości e-mail po jej zastosowaniu, należy w ustawieniach reguły zaznaczyć opcję [image] Nie przetwarzaj kolejnych reguł (trzeci krok tworzenia reguły).

Jeżeli użytkownik posiada doświadczenie w tworzeniu reguł przetwarzania wiadomości e-mail w programie Outlook, może on utworzyć własną regułę dla modułu Anti-Spam w oparciu o konfigurację która została przedstawiona powyżej.
Tematy pokrewne:

Konfiguracja przetwarzania spamu w programie Outlook Express

Konfiguracja przetwarzania spamu w programie The Bat!


Konfiguracja przetwarzania spamu w programie Outlook Express

Wiadomości e-mail sklasyfikowane przez moduł Anti-Spam jako spam lub potencjalny spam są domyślnie oznaczane w linii tematu za pomocą przedrostka [!! SPAM] lub [?? Probable Spam].
Dodatkowe działania dla wiadomości zawierających lub potencjalnie zawierających spam można znaleźć w specjalnym oknie programu Outlook Express, dostępnym po kliknięciu przycisku Ustawienia znajdującego się obok innych przycisków modułu Anti-Spam na pasku narzędzi: Spam i Czysta wiadomość.
Okno to otwierane jest automatycznie podczas pierwszego uruchomienia programu pocztowego po instalacji aplikacji Kaspersky Internet Security i zawiera prośbę o dokonanie konfiguracji przetwarzania spamu.
Dla spamu oraz potencjalnego spamu można przydzielić następujące reguły:
    Przenieś do foldera - przenoszenie spamu do określonego foldera.
    Kopiuj do foldera - utworzenie kopii wiadomości e-mail, która przenoszona jest do zdefiniowanego foldera. Oryginalna wiadomość e-mail pozostawiana jest w skrzynce odbiorczej.
    Usuń - usunięcie spamu ze skrzynek pocztowych użytkownika.
    Nie zmieniaj - pozostawienie spamu w skrzynce odbiorczej.
W tym celu należy wybrać odpowiednią wartość z listy rozwijalnej znajdującej się w sekcji Spam lub Potencjalny spam.
Tematy pokrewne:

Konfiguracja przetwarzania spamu w programie MS Outlook

Konfiguracja przetwarzania spamu w programie The Bat!


Konfiguracja przetwarzania spamu w programie The Bat!

Wykonywanie działań na wiadomościach zawierających lub potencjalnie zawierających spam możliwe jest przy użyciu narzędzi programu The Bat!.
W celu konfiguracji reguł przetwarzania spamu dla programu The Bat! należy:
  1. W programie pocztowym wybrać Ustawienia z menu Właściwości.
  2. Z drzewa ustawień wybrać Ochrona przed spamem.
Ustawienia ochrony dla spamu dotyczą wszystkich zainstalowanych na komputerze modułów antyspamowych współpracujących z programem The Bat!
Należy zdefiniować poziom oceny i wybrać działanie podejmowane dla danej oceny (w przypadku modułu Anti-Spam jest to prawdopodobieństwo klasyfikacji wiadomości jako spam):
  • Usunięcie wiadomości e-mail o poziomie oceny wyższym niż ustalony.
  • Przeniesienie wiadomości e-mail o ustalonym poziomie oceny do specjalnego folderu zawierającego spam.
  • Przeniesienie spamu oznaczonego specjalnymi nagłówkami do folderu zawierającego spam.
  • Pozostawienie spamu w skrzynce odbiorczej.

Ostrzeżenie!
Po przetworzeniu wiadomości e-mail, Kaspersky Internet Security przydziela do niej stan w oparciu o współczynnik i wartości, którą można zmienić. The Bat! posiada własną metodę nadawania priorytetów wiadomościom zawierającym spam. Jest ona również oparta na współczynniku klasyfikacji jako spam. W celu upewnienia się, że nie ma niezgodności pomiędzy współczynnikami klasyfikacji wiadomości jako spam przez program Kaspersky Internet Security oraz The Bat!, do wszystkich wiadomości skanowanych przez moduł Anti-Spam przydzielany jest współczynnik według stanu wiadomości e-mail: wiadomość akceptowana - 0%, potencjalny spam - 50%, spam - 100%.
Zatem współczynnik klasyfikacji wiadomości e-mail jako spam w programie The Bat! nie odpowiada współczynnikowi przydzielonemu w module Anti-Spam, lecz zależy od stanu wiadomości e-mail.

Szczegółowe informacje dotyczące współczynnika klasyfikacji wiadomości e-mail jako spam oraz reguł ich przetwarzania znajdują się w dokumentacji dla programu The Bat!
Tematy pokrewne:

Konfiguracja przetwarzania spamu w programie MS Outlook

Konfiguracja przetwarzania spamu w programie Outlook Express


Statystyki modułu Anti-Spam

Ogólne informacje na temat funkcjonowania modułu Anti-Spam wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać moduł Anti-Spam znajdujący się w sekcji Ochrona.
Sekcja Statystyki zawiera informacje o liczbie wiadomości e-mail przeskanowanych przez moduł Anti-Spam od momentu uruchomienia programu Kaspersky Internet Security oraz o liczbie wiadomości sklasyfikowanych jako spam. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w obszarze sekcji Statystyki. Na ekranie pojawi się pełny raport.
Na początku należy zwrócić uwagę na stan modułu Anti-Spam. Jeżeli podczas funkcjonowania modułu wystąpi błąd, zaleca się ponowne jego uruchomienie. W tym celu należy kliknąć przycisk [image] znajdujący się w polu stanu. Jeżeli kolejna próba uruchomienia modułu spowoduje wystąpienie błędu, zaleca się zapisanie raportu w pliku przy użyciu przycisku Zapisz jako i wysłanie zapisanego raportu do działu pomocy technicznej Kaspersky Lab. Eksperci z firmy Kaspersky Lab pomogą w rozwiązaniu problemu tak szybko, jak to będzie możliwe.
W górnej części okna wyświetlane są informacje podstawowe. Przedstawiona jest liczba wiadomości e-mail przeskanowanych przez moduł Anti-Spam oraz liczba wiadomości sklasyfikowanych jako spam. Jeżeli Anti-Spam nie posiada dostatecznie dużej ilości informacji do poprawnego klasyfikowania poczty, w nagłówku raportu zostanie wyświetlony komunikat zawierający liczbę wiadomości wymaganych do zakończenia uczenia. W celu dokonania uczenia można użyć kreatora uczenia, wysyłanych wiadomości e-mail, programu pocztowego, a także raportu modułu Anti-Spam.
Najważniejsze informacje dotyczące funkcjonowania modułu Anti-Spam przedstawione są w tabeli znajdującej się w środkowej części okna.
  • Kompletna lista zdarzeń mających miejsce podczas działania modułu znajduje się na zakładce Zdarzenia. Pojawiają się na niej informacje o rezultatach uczenia modułu Anti-Spam z uwzględnieniem współczynnika, kategorii oraz powodów dokonania klasyfikacji wiadomości e-mail.

    • Przy użyciu menu kontekstowego można dokonać uczenia modułu Anti-Spam podczas przeglądania raportu. W tym celu należy zaznaczyć żądaną wiadomość e-mail, kliknąć ją prawym przyciskiem myszy i wybrać polecenie To jest spam lub To NIE jest spam. Menu kontekstowe pozwala także na dodanie wiadomości do białej lub czarnej listy.

  • Na zakładce Ustawienia przedstawiony jest poziom czułości wykorzystywany do analizowania wiadomości e-mail oraz inne ustawienia modułu Anti-Spam.


Skanowanie komputera na obecność wirusów

Jednym z ważniejszych aspektów ochrony komputera przed wirusami jest wykonywanie skanowania obszarów zdefiniowanych przez użytkownika. Kaspersky Internet Security 6.0 umożliwia skanowanie poszczególnych elementów w poszukiwaniu wirusów (plików, folderów, dysków, urządzeń plug-and-play) lub całego komputera. Skanowanie w poszukiwaniu wirusów umożliwia zatrzymanie rozprzestrzeniania się niewykrytego przez składniki ochrony szkodliwego kodu.
Kaspersky Internet Security 6.0 oferuje trzy rodzaje zadań skanowania.
Obszary krytyczne

Skanowanie wszystkich obszarów krytycznych komputera w poszukiwaniu wirusów. Dotyczy to: pamięci systemowej, programów ładowanych do pamięci podczas startu systemu, sektorów startowych dysków twardych i katalogów systemowych Windows i system32. Zadanie to ma na celu szybkie wykrycie aktywnych wirusów w systemie bez konieczności przeprowadzania pełnego skanowania komputera.

Mój Komputer

Skanowanie komputera w poszukiwaniu wirusów obejmujące wszystkie dyski twarde, pamięć i pliki.

Obiekty startowe

Skanowanie w poszukiwaniu wirusów wszystkich programów automatycznie ładowanych do pamięci podczas startu systemu operacyjnego.

Domyślnymi ustawieniami dla tych zadań są ustawienia zalecane przez ekspertów z firmy Kaspersky Lab. Możliwe jest modyfikowanie ustawień zadań lub utworzenie terminarza uruchamiania zadań.
Istnieje również możliwość tworzenie zadań skanowania antywirusowego przez użytkownika oraz terminarza dla nich. Na przykład, użytkownik może utworzyć zadanie skanowania pocztowych baz danych raz w tygodniu lub zadanie skanowania antywirusowego dla folderu Moje Dokumenty.
Ponadto możliwe jest przeskanowanie dowolnego obiektu w poszukiwaniu wirusów (na przykład: dysku twardego na którym znajdują się gry i programy, pocztowe bazy danych które użytkownik przyniósł do domu z pracy, archiwów dołączonych do wiadomości e-mail itp.) bez konieczności tworzenia specjalnego zadania skanowania. Wybór obiektu do przeskanowania dokonać można z poziomu interfejsu programu Kaspersky Internet Security 6.0 lub przy użyciu standardowych narzędzi systemu Windows (na przykład, Eksplorator Windows, Pulpit itd.).
Możliwe jest wyświetlenie pełnej listy zadań skanowania antywirusowego komputera w sekcji Skanuj głównego okna programu.
Tematy pokrewne:
Stan zadań skanowania antywirusowego
Zarządzanie zadaniami skanowania
Tworzenie listy skanowanych obiektów
Tworzenie zadań skanowania
Konfiguracja zadań skanowania
Statystyki skanowania antywirusowego


Stan zadań skanowania antywirusowego

W celu przejrzenia bieżącego stanu zadania skanowania antywirusowego należy wybrać nazwę zadania (na przykład Mój komputer) z sekcji [image] Skanuj. Stan obecnie wykonywanego zadania wyświetlany jest w wierszu stanu znajdującym się w prawej sekcji okna:
  • Nazwa zadania: uruchomiono - trwa wykonywanie zadania. W tym czasie jego nazwa na liście zadań będzie wyświetlana w kolorze zielonym.
  • Nazwa zadania: wstrzymano - użytkownik wstrzymał wykonywanie zadania. Aby wznowić skanowanie należy kliknąć przycisk [image] znajdujący się w polu przedstawiającym stan zadania.
  • Nazwa zadania: zatrzymano - użytkownik zatrzymał wykonywanie zadania skanowania antywirusowego przed jego zakończeniem. Przy kolejnej próbie uruchomienia zadania, program zapyta użytkownika czy zadanie ma zostać kontynuowane czy rozpoczęte od nowa.
  • Nazwa zadania: zakończono - wykonywanie zadania skanowania antywirusowego zostało pomyślnie zakończone.
W górnej części okna wyświetlana jest lista obiektów przeznaczonych do skanowania. Można modyfikować zawartość listy poprzez dodanie i usuwanie z niej obiektów.
W sekcji Ustawienia wyświetlane są ustawienia z jakimi wykonywane jest zadanie. Znajdują się tam informacje o wybranym poziomie ochrony i akcji jaka zostanie podjęta po wykryciu niebezpiecznych obiektów. Aby zmodyfikować ustawienia należy kliknąć lewym przyciskiem myszy na obszarze tej sekcji.
W sekcji Statystyki wyświetlane są ogólne informacje na temat wykonywana zadania: liczba obiektów przeskanowanych podczas ostatniego uruchomienia zadania, liczba wykrytych szkodliwych obiektów, liczba nieprzetworzonych obiektów oraz czas poprzedniego uruchomienia zadania. W celu wyświetlenia szczegółowych informacji na temat wyników skanowania należy kliknąć lewym przyciskiem myszy w obszarze tej sekcji.


Zarządzanie zadaniami skanowania

Zadanie skanowanie antywirusowego może być uruchamiane ręcznie lub automatycznie przy użyciu terminarza.
W celu ręcznego uruchomienia zadania skanowania antywirusowego należy:

Wybrać nazwę zadania w sekcji Skanuj section of the main program window and znajdującej się w oknie głównym programu i kliknąć przycisk [image] znajdujący się na pasku stanu.

W celu wstrzymania wykonywania zadania należy:

Kliknąć przycisk [image] znajdujący się na pasku stanu. Stan zadania zmieniony zostanie na wstrzymano. Zadanie zostanie wstrzymane do momentu jego ponownego ręcznego lub automatycznego (według terminarza) wznowienia.

W celu wyłączenia zadania należy:

Kliknąć przycisk [image] znajdujący się na pasku stanu. Stan zadania zmieniony zostanie na zatrzymano. Zadanie zostanie przerwane do momentu jego ponownego ręcznego lub automatycznego (według terminarza) uruchomienia. Podczas kolejnego uruchomienia zadania program wyświetli zapytanie o kontynuację zadania od momentu jego przerwania.


Tworzenie listy skanowanych obiektów

W celu wyświetlenia listy obiektów które zostaną przeskanowane za pomocą określonych zadań, należy wybrać nazwę zadania (na przykład, Mój komputer) znajdującą się w sekcji Skanuj w oknie głównym programu. Lista obiektów wyświetlona zostanie w prawej części okna poniżej paska stanu.
Lista skanowanych obiektów tworzona jest dla domyślnych zadań tworzonych podczas instalacji programu. Podczas tworzenia zadań przez użytkownika lub wyboru obiektów dla zadania skanowania antywirusowego, możliwe jest utworzenie listy obiektów.
Możliwe jest modyfikowanie zawartości listy poprzez dodawanie i usuwanie z niej obiektów przy pomocy przycisków znajdujących się po prawej stronie listy. W celu dodania nowego obiektu do listy, należy kliknąć przycisk Dodaj i w oknie które zostanie otwarte wybrać obiekt. W celu usunięcia obiektu, należy wybrać go z listy (nazwa obiektu zostanie podświetlona na szaro) i kliknąć przycisk Usuń. Można tymczasowo wyłączyć skanowanie indywidualnych obiektów dowolnego zadania bez usuwania ich z listy. W tym celu, należy usunąć zaznaczenie z obiektu którego skanowanie ma nie być wykonywane.
W celu uruchomienia zadania skanowania należy kliknąć przycisk Skanuj, wybrać polecenie Skanuj z menu kontekstowego, które zostanie otwarte po kliknięciu przycisku Akcje.
Ponadto, możliwe jest wybranie obiektu który zostanie przeskanowany przy użyciu standardowych narzędzi systemu Windows (na przykład Eksploratora Windows, pulpitu itd.). W tym celu, należy umieścić kursor na nazwie żądanego obiektu i z poziomu menu kontekstowego systemu Windows wybrać opcję Szukaj wirusów.


Tworzenie zadań skanowania

W celu dokonania skanowania antywirusowego obiektów na komputerze można użyć wbudowanych zadań skanowania , jak również można wykorzystać zadania utworzone przez siebie. Nowe zadania tworzone są w oparciu o istniejące zadania skanowania.
W celu utworzenia nowego zadania skanowania antywirusowego należy:
  1. W sekcji Skanuj wybrać zadanie, którego ustawienia pokrywają się z wymaganiami użytkownika.
  2. Otworzyć menu kontekstowe poprzez kliknięcie prawym przyciskiem myszy na nazwie zadania lub klikając lewym przyciskiem myszy na przycisku Akcje, a następnie wybrać polecenie Zapisz jako....
  3. W oknie które zostanie otwarte podać nazwę dla nowego zadania i kliknąć przycisk OK. Następnie zadanie o wybranej nazwie pojawi się na liście zadań w sekcji Skanuj.
Uwaga!
Liczba zadań które może utworzyć użytkownik jest ograniczona. Maksymalną liczbą zadań jest cztery.
Utworzone zadanie dziedziczy wszystkie właściwości zadania w oparciu, o które zostało ono utworzone. W kolejnym kroku konieczne jest przeprowadzenie dalszej konfiguracji zadania poprzez utworzenie listy obiektów przeznaczonych do skanowania, skonfigurowanie ustawień oraz skonfigurowanie terminarza w celu automatycznego uruchamiania zadania.
W celu zmiany nazwy zadania należy:

Wybrać zadanie w sekcji Skanuj znajdującej się w oknie głównym programu, otworzyć menu kontekstowe poprzez kliknięcie prawym przyciskiem myszy na jego nazwie lub lewym przyciskiem myszy na przycisku Akcje i wybrać polecenie Zmień nazwę.

W oknie, które zostanie otwarte należy podać nową nazwę dla zadania i kliknąć przycisk OK. Nazwa zadania wyświetlana w sekcji Skanuj zostanie zmieniona.
W celu usunięcia zadania należy:

Wybrać zadanie w sekcji Skanuj znajdującej się w oknie głównym programu, otworzyć menu kontekstowe poprzez kliknięcie prawym przyciskiem myszy na jego nazwie lub lewym przyciskiem myszy na przycisku Akcje i wybrać polecenie Usuń.

W oknie, które zostanie otwarte należy potwierdzić usunięcie zadania. Po wykonaniu tych czynności zadanie zostanie usunięte z listy dostępnej w sekcji Skanuj.
Uwaga!
Zmiana nazwy lub usuwanie możliwe jest tylko dla zadań utworzonych przez użytkownika.
Tematy pokrewne:
Konfiguracja zadań skanowania


Konfiguracja zadań skanowania

Rodzaj metod używanych do skanowania obiektów określany jest przez zestaw ustawień przypisanych do każdego zadania.
W celu konfiguracji ustawień zadania należy:

Wybrać nazwę zadania w sekcji Skanuj znajdującej się w oknie głównym programu i użyć odsyłacza Ustawienia. Spowoduje to otwarcie okna ustawień zadania.

Okna ustawień zadania można uzyć w celu:
  • wybrania poziomu ochrony i ustawień wykorzystywanych przez zadanie
  • modyfikacji zaawansowanych ustawień:
    • ustawień definiujących typy plików skanowanych na obecność wirusów
    • konfiguracji uruchamiania zadania z róznymi profilami użytkowników;
    • zaawansowanych ustawień skanowania;
  • przywrócenia domyślnych ustawień skanowania
  • wybrania akcji podejmowanych przez program po wykryciu zainfekowanego lub podejrzanego obiektu
  • utworzenia terminarza do automatycznego uruchamiania zadań.
Ponadto, możliwe jest konfigurowanie ogólnych ustawień dla uruchamiania wszystkich zadań.
W tej sekcji systemu pomocy zawarty jest szczegółowy opis powyższych ustawień zadań.


Wybór poziomu ochrony

Każde z zadań skanowania antywirusowego może działać na jednym z następujących poziomów:
Wysoki - najbardziej szczegółowe skanowanie całego komputera lub indywidualnych dysków, folderów lub plików. Zalecane jest używanie tego poziomu w przypadku podejrzenia infekcji komputera.
Zalecany - poziom zalecany przez ekspertów z firmy Kaspersky Lab. Skanowane obejmuje te samy obiekty jak w przypadku poziomu Wysoki za wyjątkiem pocztowych formatów plików.
Niski - poziom zapewniający minimalne obciążenie systemu kosztem wykluczenia pewnych obiektów z obszaru skanowania.
Domyślnie wybrany jest poziom Zalecany.
Można zwiększyć lub zmniejszyć poziom skanowania poprzez wybranie odpowiedniego poziomu lub zmianę ustawień dla obecnie wybranego poziomu.
W celu modyfikacji poziomu ochrony należy:

Użyć suwaka i ustawić żądany poziom ochrony, definiując współczynnik prędkości skanowania plików (im mniej typów plików jest skanowanych tym większa jest prędkość skanowania).

Jeżeli żaden z dostepnych poziomów ochrony nie spełnia wymagań użytkownika, należy zmodyfikować ustawienia ochrony. W tym celu, jako punkt początkowy, należy wybrać poziom ochrony zbliżony do wymagań użytkownika i dokonać modyfikacji jego ustawień. W tym przypadku, poziom ochrony zostanie ustawiony na Ustawienia niestandardowe.
W celu modyfikacji ustawień poziomu bezpieczeństwa należy:

Kliknąć odsyłacz Ustawienia w oknie ustawień zadania. Dokonać modyfikacji ustawień w oknie, które zostanie otwarte i kliknąć przycisk OK.

Po zmodyfikowaniu parametrów poziom bezpieczeństwa antywirusowego zostanie zmieniony na Ustawienia niestandardowe. Jest to czwarty poziom bezpieczeństwa wykorzystujący ustawienia zdefiniowane przez użytkownika.

Tematy pokrewne:
Definiowanie typów skanowanych obiektów
Zaawansowane ustawienia skanowania
Przywracanie domyślnych ustawień skanowania


Definiowanie typów skanowanych obiektów

Podczas wyboru typów skanowanych obiektów, określane są formaty plików, rozmiar oraz napędy, które będą skanowane w poszukiwaniu wirusów podczas uruchamiania tego zadania.
Typy skanowanych plików zdefiniowane są w sekcji Typy plików. Dostępne są następujące opcje:
Wszystkie. Po wybraniu tej opcji, skanowane będa wszystkie obiekty bez żadnych wyjątków.
Programy i dokumenty (według zawartości). Jeżeli wybrana zostanie ta grupa plików, skanowane będą tylko pliki infekowalne - pliki, które mogą zostać zainfekowane przez wirusa.
Informacja:
Występują pliki do których wirusy nie mogą się dodać samodzielnie, ponieważ kod tego typu plików nie zawiera żadnych "punktów wejściowych". Przykładem mogą być pliki w formacie.txt.

Przed rozpoczęciem skanowania antywirusowego pliku, analizowany jest jego wewnętrzny nagłówek formatu pliku (txt, doc, exe itd.).

Programy i dokumenty (według rozszerzenia). Po wybraniu tej grupy plików, moduł ochrony plików skanował będzie jedynie potencjalnie infekowalne pliki, natomiast format pliku określany będzie według rozszerzenia. Przy użyciu odsyłacza rozszerzenia można wyświetlić listę rozszerzeń plików, które są skanowane.
Informacja:
Należy mieć na uwadze że wirus może zostać przesłany do komputera w pliku o rozszerzeniu .txt, który w rzeczywistosci jest plikiem wykonywalnym o zmienionej nazwie i rozszerzeniu. Po wybraniu opcji Programy i dokumenty (według rozszerzenia) tego typu plik zostanie pominięty podczas skanowania. Jeżeli wybrana została opcja Programy i dokumenty (według zawartości) ignorująca rozszerzenia, program analizował będzie nagłowki plików w celu uzyskania informacji formacie pliku. Plik może zostać całkowicie przeskanowany w poszukiwaniu wirusów.
W sekcji Wydajność można zdefiniować skanowanie tylko nowych i zmodyfikowanych plików. Ten tryb znacznie redukuje czas skanowania i powoduje zwiększenie wydajności programu. Aby to wykonać należy zaznaczyć opcję [image] Skanuj tylko nowe i zmienione pliki. Tryb ten odnosi się do plików prostych i złożonych.
Przy użyciu opcji znajdujących się w sekcji Wydajność możliwe jest również ustawienie ograniczeń dotyczących czasu skanowania oraz rozmiaru plików. Aby to zrobić należy zaznaczyć opcję [image] Pomiń, jeżeli skanowanie trwa dłużej niż...sek i określić maksymalny czas skanowania pojedynczego obiektu. Po przekroczeniu maksymalnego czasu skanowania obiekt zostanie usunięty z kolejki skanowania.
W sekcji Pliki złożone należy określić, które pliki złożone mają być skanowane na obecność wirusów:
Skanuj wszystkie/tylko nowe archiwa – skanowanie archiwów .rar, .arj, .zip, .cab, .lha, .jar, and .ice.
Skanuj wszystkie/tylko nowe osadzone obiekty OLE - skanowanie obiektów osadzonych w plikach (na przykład, arkusz kalkulacyjny programu Excel lub makro osadzone w pliku programu MS Word, załączniki wiadomości e-mail itp.).
Można wybrać skanowanie wszystkich plików lub tylko nowych plików dla każdego typu złożonego pliku. W tym celu, należy użyć odsyłacza znajdującego się obok nazwy obiektu. Jego wartość ulegnie zmianie po kliknięciu na nim lewym przyciskiem myszy. Jeżeli w sekcji Wydajność zdefiniowano skanowanie tylko nowych i zmodyfikowanych plików, wybór typu dla plików złożonych nie będzie możliwy.
Przetwarzaj formaty pocztowe - skanowanie wiadomości e-mail i pocztowych baz danych. Jeżeli pole nie jest zaznaczone, program nie będzie skanował wiadomości e-mail lub archiwów, a raporcie przy nazwach obiektów tego typu będzie znajdował się stan ok.
Należy zapamiętać poniższe informacje dotyczące skanowania pocztowych baz danych zabezpieczonych hasłem:
  • Kaspersky Internet Security wykrywa szkodliwy kod w bazach programu Microsoft Outlook 2000 lecz nie przerowadza ich leczenia;
  • program nie obsługuje skanowania zabezpieczonych hasłem pocztowych baz danych programu Microsoft Outlook 2003.
Skanuj archiwa zabezpieczone hasłem - skanowanie archiwów zabezpieczonych hasłem. Po wybraniu tej opcji wyświetlane będzie okno z prośbą o podanie hasła przed wykonaniem skanowania archiwum. Jeżeli pole nie jest zaznaczone, archiwa zabezpieczone hasłem będą pomijane.
Tematy pokrewne:
Przywracanie domyślnych ustawień skanowania


Przywracanie domyślnych ustawień skanowania

Podczas konfigurowania ustawień zadań skanowania, można zawsze powrócić do ustawień zalecanych. W celu wybrania ustawień zalecanych przez ekspertów z firmy Kaspersky Lab należy skorzystać z Zalecanego poziomu ochrony.
W celu przywrócenia ustawień domyślnych skanowania należy:
  1. W oknie głównym programu wybrać Skanuj i przejść do okna ustawień klikając odsyłacz Ustawienia.
  2. Kliknąć przycisk [image] Domyślny znajdujący się w sekcji Poziom ochrony.
Tematy pokrewne:
Wybór poziomu ochrony


Wybór akcji podejmowanych na obiektach

Jeżeli podczas skanowania wykryty zostanie zainfekowany lub podejrzany plik, dalsze postępowanie programu zależy od stanu obiektu i wybranych akcji.
Po zakończeniu skanowania do obiektu może zostać przypisany jeden z następujących stanów:
  • Szkodliwy program (na przykład, wirus, Trojan).
  • Potencjalnie zainfekowany, jeżeli podczas skanowania nie można jednoznacznie stwierdzić, czy obiekt jest zainfekowany. Oznacza to, że kod pliku zawiera sekcję kodu podobną do znanego, lecz zmodyfikowanego wirusa lub przypominającą strukturę sekwencji wirusa.
Domyślnie po wykryciu zainfekowanego obiektu podejmowana jest próba jego leczenia, natomiast wszystkie potencjalnie zainfekowane obiekty przenoszone są do kwarantanny.
W celu modyfikacji akcji podejmowanej na obiekcie należy:

W oknie głównym programu wybrać sekcję Skanuj i użyć odsyłacza [image] Ustawienia w celu otwarcie okna ustawień zadania. Wszystkie dostępne akcje wyświetlone są w polu Akcja.

Wybrana akcja
Operacje wykonywane przez program po wykryciu niebezpiecznego obiektu
Pytaj o akcję po zakończeniu skanowania
Program nie przetwarza obiektów do momentu zakończenia skanowania. Po zakończeniu skanowania, wyświetlone zostanie okno statystyk zawierające listę wykrytych obiektów wraz z pytaniem o ich przetworzenie.
Pytaj o akcję podczas skanowania
Program wyświetli ostrzeżenie zawierające informacje dotyczące wykrytego szkodliwego programu lub potencjalnie zainfekowanego pliku i możliwe do podjęcia akcje.
Nie pytaj o akcję
Program zapisuje informacje dotyczące wykrytych obiektów w raportach bez ich przetwarzania lub powiadamiania użytkownika. Używanie tej funkcji nie jest zalecane, ponieważ zainfekowane lub potencjalnie zainfekowane obiekty pozostają w komputerze i uniknięcie infekcji jest praktycznie niemożliwe.
Nie pytaj o akcję
Wylecz
Program podejmie próbę wyleczenia wykrytego obiektu bez pytania użytkownika o potwierdzenie. Jeżeli nie można wyleczyć obiektu, zostanie on przeniesiony do kwarantanny. Informacje o tym zdarzeniu zapisywane są w raporcie. Próbę wyleczenia obiektu można będzie wykonać później.
Nie pytaj o akcję
Wylecz
Usuń jeżeli leczenie się nie powiedzie
Program podejmie próbę wyleczenia wykrytego obiektu bez pytania użytkownika o potwierdzenie. Jeżeli nie można wyleczyć obiektu, jest on usuwany.
Nie pytaj o akcję
Wylecz
Usuń
Program automatycznie usunie zainfekowany obiekt

Niezależnie od stanu obiektu (zainfekowany lub potencjalnie zainfekowany), przed podjęciem próby jego leczenia lub usunięcia, Kaspersky Internet Security tworzy jego kopię zapasową i umieszcza w folderze kopii zapasowej na wypadek potrzeby jego przywrócenia lub pojawienia się możliwości jego wyleczenia.


Uruchamianie zadań skanowania przy użyciu profilu innego użytkownika

Kaspersky Internet Security 6.0 posiada funkcję uruchamiania zadań za pośrednictwem konta innego użytkownika. Funkcja ta jest domyślnie wyłączona i zadania uruchamiane są przy użyciu profilu konta, na które zalogował się użytkownik.
Na przykład, może okazać się niezbędne uzyskanie dostępu do określonego obiektu podczas skanowania. Przy użyciu tej funkcji, można konfigurować zadania do uruchamiania ich przez użytkowników posiadających odpowiednie uprawnienia.
W celu skonfigurowania uruchamiania zadania skanowania z uprawnieniami określonego użytkownika należy:
  1. Wybrać nazwę zadania w sekcji Skanuj znajdującej sie w oknie głównym programu i użyć odsyłacza Ustawienia w celu otwarcia okna ustawień zadania.
  2. Kliknąć przycisk Konfiguruj znajdujący się w oknie ustawień zadania i przejść do zakładki Zaawansowane.
W celu włączenia tej funkcji, należy zaznaczyć opcję [image] Uruchom to zadanie jako. Następnie należy podać informacje wymagane do zalogowania (nazwa użytkownik i hasło).

Tematy pokrewne:

Zaawansowane ustawienia skanowania


Zaawansowane ustawienia skanowania

Poza konfiguracją podstawowych ustawień skanowania, można również użyć ustawień zaawansowanych:
Włącz technologię iChecker - technologia która może zwiększyć prędkość skanowania dzięki pomijaniu obiektów które nie uległy zmianie od czasu ostatniego skanowania, pod warunkiem że ustawienia skanowania (sygnatury zagrożeń i ustawienia) nie uległy zmianie. Informacje o tym przechowywane są w specjalnej bazie danych.
Na przykład: użytkownik posiada plik archiwum który został przeskanowany przez program i do którego przydzielony został stan niezainfekowany. Następnym razem program pominie to archiwum, jeśli nie zostało ono zmodyfikowane lub jeżeli nie zmieniono ustawień skanowania. Jeżeli struktura archiwum zostanie zmieniona z powodu dodania nowego obiektu, zmiany ustawień skanowania lub uaktualnienia sygnatur zagrożeń, program przeskanuje archiwum ponownie.
Ograniczenia technologii iChecker: jest ona stosowana jedynie dla obiektów, których struktura jest rozpoznawana przez program Kaspersky Internet Security (na przykład, .exe, .dll, .lnk, .ttf, .inf, .sys, .com, .chm, .zip, .rar).
Włącz technologię iSwift - technologia która może zwiększyć prędkość skanowania dzięki skanowaniu tylko nowych i zmodyfikowanych obiektów. Ma ona zastosowanie jedynie dla obiektów w systemie plików NTFS.
Technologia iSwift jest niedostępna dla komputerów pracujących pod kontrolą systemów Microsoft Windows 98SE/ME/XP64.
Pokaż wykryte zagrożenia na zakładce raportu "Zagrożenia" - wyświetlanie listy wykrytych zagrożeń podczas skanowania na zakładce raportu Zagrożenia. Wyłączenie tej funkcji może być odpowiednie dla specjalnych zadań skanowania lub przykładowo zbiorów tekstowych w celu zwiększenia predkości skanowania.

Tematy pokrewne:

Uruchamianie zadań skanowania przy użyciu profilu innego użytkownika


Konfiguracja terminarza zadania skanowania

Zadanie skanowania antywirusowego może zostać uruchomione ręcznie lub automatycznie przy użyciu terminarza.
Domyślny terminarz dla zadań skanowania tworzonych podczas instalacji jest wyłączony. Wyjątek stanowi zadanie skanowania obiektów startowych, które jest automatycznie uruchamiane podczas każdego ładowania systemu operacyjnego.
Jeżeli ustawienia zadania nie spełnieją wymagań użytkownika, można zmodyfikować ustawienia automatycznego skanowania. Aby to zrobić należy w sekcji Skanuj okna głównego wybrać nazwę zadania i otworzyć okno ustawień zadania poprzez kliknięcie na odsyłaczu Ustawienia.
Aby zadanie było uruchomione zgodnie z terminarzem, należy zaznaczyć opcję znajdującą się w sekcji Tryb uruchamiania. Można zmodyfikować ustawienia uruchamiania zadania w oknie Terminarz, które pojawi się po kliknięciu przycisku Zmień.
Najważniejszym elementem jest zdefiniowanie częstotliwości uruchamiania zadania. Dostępne są następujące opcje:
Raz. Zadanie uruchamiane będzie raz dziennie o określonym czasie.
Co N minut. Zadanie będzie uruchamiane co zdefiniowaną liczbę minut. Należy zdefiniować liczbę minut pomiędzy skanowaniami. Wprowadzona wartość nie może przekraczać 59 minut.
Co N godzin. Odstęp czasu pomiędzu skanowaniami określany jest w godzinach. Jeżeli wybrana zostanie ta częstotliwość, należy wprowadzić odpowiednią wartość w ustawieniach terminarza: Co n godzin i określić wartość dla n. Na przykład, zdefiniowanie ustawienia Co 1 godzinę spowoduje, że zadanie będzie uruchamiane w godzinnych odstępach czasu.
Co N dni - zadanie będzie uruchamiane co zdefiniowaną liczbę dni. W ustawieniach terminarza należy określić częstotliwość uruchamiania zadania:
  • Należy wybrać Co N dni i określić wartość dla n. Jeżeli skanowanie ma być wykonywane co drugi dzień należy określić wartość Co 2 dni.
  • Należy wybrać Każdy roboczy dzień tygodnia jeżeli skanowanie ma być wykonywane codziennie od poniedziałku do piątku.
  • Należy wybrać Każdy dzień weekendu jeżeli zadanie ma być uruchamiane tylko w soboty i niedziele.

Dodatkowo można określić czas rozpoczęcia skanowania w polu Czas.

Co N tygodni - Zadanie uruchamiane będzie w określone dni tygodnia. Po wybraniu tej opcji należy wybrać dni w które uruchamiane będzie zadanie oraz porę dnia w polu Czas.
Co N miesięcy - Zadanie skanowania uruchamiane będzie raz w miesiącu o określonym czasie.
Należy zauważyć, że zadanie skanowania obiektów startowych posiada specyficzny terminarz. Możliwe jest wybranie automatycznego uruchamiania tego zadania, podczas każdego uruchomienia komputera lub po każdej aktualizacji sygnatur zagrożeń. W tym celu, należy zaznaczyć odpowiednie pola w sekcji Tryb uruchamiania znajdującej się w oknie ustawień zadania.

Jeżeli zadanie skanowania zostanie pominięte (na przykład: gdy komputer był wyłączony), można wybrać uruchamianie pominiętego zadania gdy tylko będzie to możliwe. W tym celu, należy zaznaczyć opcję [image] Uruchom jeżeli zadanie zostało pominięte w oknie terminarza.

Tematy pokrewne:
Zarządzanie zadaniami skanowania


Definiowanie ogólnych ustawień skanowania dla wszystkich zadań

Każde zadanie skanowania uruchamiane jest zgodnie ze swoimi ustawieniami. Domyślnie, zadania utworzone po instalacji programu na komputerze używają ustawień zalecanych przez ekspertów z firmy Kaspersky Lab.
Możliwe jest konfigurowanie globalnych ustawień skanowania dla wszystkich zadań. Jako punkt wyjściowy użyty zostanie zestaw ustawień używanych do skanowania indywidualnych obiektów.
W celu przypisania globalnych ustawień skanowania dla wszystkich zadań należy:
  1. Wybrać sekcję Skanuj w oknie głównym programu i kliknąć odsyłacz Ustawienia.
  2. W oknie które zostanie otwarte należy dokonać konfiguracji ustawień skanowania: wybrać poziom ochrony, skonfigurować ustawienia zaawansowane i wybrać akcję wykonywaną na obiektach.
  3. W celu zastosowania nowych ustawień dla wszystkich zadań, należy kliknąć przycisk Zastosuj znajdujący się w sekcji [image] Inne zadania skanowania. W oknie dialogowym, które zostanie wyświetlone należy potwierdzić zastosowanie globalnych ustawień.


Statystyki skanowania antywirusowego

Ogólne informacje na temat funkcjonowania każdego z zadań skanowania wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać nazwę zadania znajdującą się w sekcji Skanuj.
Sekcja Statystyki zawiera informacje o liczbie przeskanowanych obiektów podczas wykonywania zadania, liczbie wykrytych niebezpiecznych obiektów oraz o liczbie obiektów, które z pewnych powodów nie zostały przetworzone. W tej sekcji wyświetlany jest również czas ostatniego uruchomienia skanowania.
W celu zapoznania się z informacjami szczegółowymi należy kliknąć lewym przyciskiem myszy w dowolnej części sekcji Statystyki. Jeżeli wykonywanie zadania zostało zakończone, na ekranie pojawi się pełny raport. Jeżeli natomiast zadanie jest obecnie wykonywane na ekranie pojawi się okno wyświetlające postęp jego wykonania.
W górnej części okna wyświetlane są informacje podstawowe. Często są one takie same, jak dane wyświetlane sekcji Statystyki w oknie głównym programu.
Najważniejsze informacje dotyczące wyników skanowania są przedstawione w tabeli znajdującej się w środkowej części okna.
  • Wszystkie niebezpieczne obiekty wykryte podczas skanowania wyświetlone są na zakładce Zagrożenia. Na liście wyświetlana jest pełna ścieżka dostępu do każdego obiektu oraz stan jaki został do niego przypisany przez program: jeżeli udało się rozpoznać szkodliwy program, który zainfekował plik, zostanie mu przypisany odpowiedni status. Na przykład, wirus, Trojan itd. Jeżeli nie można jednoznacznie określić typu szkodliwego programu, obiektowi zostanie przypisany stan podejrzany. W kolejnej kolumnie wyświetlana jest akcja jaka została podjęta na obiekcie (wykryty, nie odnaleziono, wyleczony).

W celu wyłączenia wyświetlania informacji o obiektach, które zostały wyleczone należy usunąć zaznaczenie z opcji [image] Pokaż zneutralizowane obiekty.

  • Pełna lista zdarzeń, które wystąpiły w trakcie wykonywania skanowania znajduje się na zakładce Zdarzenia . Zdarzenia mogą należeć do jednej z następujących kategorii:
    • Zdarzenie informacyjne (na przykład: obiekt nie został przetworzony: pominięty ze względu na typ).
    • Ostrzeżenie (na przykład: wykryto wirusa).
    • Notatka (na przykład: archiwum jest zabezpieczone hasłem).

Z reguły zdarzenia informacyjne nie przedstawiają istotnych danych i dlatego można wyłączyć ich wyświetlanie. W tym celu należy usunąć zaznaczenie z opcji [image] Pokaż zdarzenia informacyjne.

  • Statystyki skanowania wyświetlane są na trzeciej zakładce. Wyświetlona jest łączna liczba wszystkich przeskanowanych obiektów, z wyszczególnieniem liczby archiwów, obiektów niebezpiecznych, wyleczonych, umieszczonych w kwarantannie itd.
  • Wszystkie parametry zadania użyte podczas jego wykonywania przedstawione są na zakładce ustawienia. Aby przejść do okna ustawień zadania można kliknąć odsyłacz Modyfikuj ustawienia.
    Na tej zakładce można również dokonać konfiguracji zaawansowanych ustawień zadań skanowania:
    • Ustawić priorytet zadań skanowania jeżeli procesor jest obciążony. Opcja [image] Wstrzymaj skanowanie w poszukiwaniu wirusów gdy procesor jest obciążony przez inne aplikacje nie jest domyślnie zaznaczona. Dzięki tej funkcji program monitoruje wykorzystanie procesora oraz podsystemów dyskowych przez inne aplikacje. Jeżeli obciążenie procesora znacznie się zwiększy co jednocześnie uniemożliwi normalną pracę aplikacji użytkownika, program zmniejsza aktywność procesu skanowania. Wydłuża to czas skanowania i zwalnia zasoby dla aplikacji użytkownika.
    • Włączyć funkcję Wyłącz komputer po zakończeniu. Funkcja ta jest przydatna w sytuacji, jeżeli skanowanie antywirusowe wykonywane jest po zakończeniu dnia pracy użytkownika i nie chce on czekać aż zostanie ono zakończone.
      Zanim fukcja ta będzie mogła zostać użyta, konieczne będzie wykonanie kilku dodatkowych czynności: przed uruchomieniem skanowania należy wyłączyć pytanie o hasło dla obiektów nim zabezpieczonych i włączyć automatyczne przetwarzanie niebezpiecznych obiektów. Program nie będzie zadawał pytań, które mogłyby przerwać lub wstrzymać proces skanowania.
      Aby wyłączyć komputer po zakończeniu skanowania należy zaznaczyć odpowiednią opcję.
Jeżeli podczas wykonywania skanowania wystąpią błędy, można spróbować uruchomić je ponownie. Jeżeli kolejna próba nie rozwiąże problemu, zalecane jest zapisanie wyników skanowania do pliku przy użyciu przycisku Zapisz jako, skontaktowanie się z działem pomocy technicznej i wysłanie pliku raportu. Eksperci z firmy Kaspersky Lab spróbują znaleźć jego rozwiązanie najszybciej jak to będzie możliwe.
Można ukryć okno raportu zawierające bieżące wyniki skanowania. Aby to zrobić należy kliknąć przycisk Zamknij. Skanowanie antywirusowe będzie kontynuowane.


Aktualizacja aplikacji

Utrzymywanie aktualnej ochrony jest inwestycją w bezpieczeństwo komputera. Z uwagi na częste pojawianie się nowych wirusów, trojanów i szkodliwego oprogramowania, ważne jest wykonywanie regularnych aktualizacji aplikacji w celu stałej ochrony informacji użytkownika.
Uaktualnianie aplikacji dotyczy pobierania i instalacji na komputerze następujących elementów:
  • Sygnatur zagrożeń

Aplikacja wykorzystuje sygnatury zagrożeń do ochrony informacji przechowywanych na komputerze. Moduły programu zapewniające ochronę komputera używają ich do wyszukiwania i leczenia szkodliwych obiektów na komputerze użytkownika. Co godzinę do sygnatur dodawane są nowe wpisy zawierające definicję nowych zagrożeń i metody ich neutralizacji. Dlatego też, zalecane jest regularne wykonywanie aktualizacji.

Poprzednie wersje aplikacji firmy Kaspersky Lab obsługiwały zarówno bazy standardowe jak i rozszerzone. Każda z tych baz zapewniała ochronę komputera przed różnymi typami niebezpiecznych obiektów. w przypadku programu Kaspersky Internet Security nie ma konieczności wyboru rodzaju wykorzystywanych sygnatur. W chwili obecnej program używa sygnatur zagrożeń zapewniających ochronę przed wieloma szkodliwymi i potencjalnie niebezpiecznymi obiektami oraz przed atakami hakerów.

  • Modułów programu

Poza aktualizacją sygnatur zagrożeń, możliwe jest rownież uaktualnianie modułów programu Kasprsky Internet Security. Nowe uaktualnienie dla aplikacji pojawiają się regularnie.

Głównym źródłem aktualizacji dla programu Kaspersky Internet Security są serwery aktualizacji firmy Kaspersky Lab. Przykładowe adresy serwerów aktualizacji:
    http://downloads1.kaspersky-labs.com/updates/
    http://downloads2.kaspersky-labs.com/updates/
    ftp://downloads1.kaspersky-labs.com/updates/ i inne.
Aby możliwe było pobieranie uaktualnień z serwerów aktualizacji, komputer musi być podłączony do Internetu.
Jeżeli użytkownik nie ma dostępu do serwerów uaktualnień firmy Kaspersky Lab (brak dostępu do Internetu), może on skontaktować się z naszym biurem celem uzyskania informacji na temat otrzymywania uaktualnień antywirusowych baz danych na płytach CD-ROM.
Uaktualnienia mogą być pobierane przy użyciu jednej z następujących metod:
  • Automatycznie. Kaspersky Internet Security automatycznie kopiuje i instaluje uaktualnienia po ich opublikowaniu na serwerach aktualizacji. Jest to ustawienie domyślne.
  • Zgodnie z terminarzem. Aktualizacja uruchamiania będzie automatycznie zgodnie z terminarzem.
  • Ręcznie. Po wybraniu tej opcji, aktualizacja uruchamiana będzie ręcznie przez użytkownika.
Podczas procesu aktualizacji, aplikacja porównuje używane sygnatury zagrożeń i moduły programu z wersjami dostępnymi na serwerze aktualizacji. Jeżeli na komputerze znajduje się najnowsza wersja sygnatur zagrożeń i modułów programu, wyświetlone zostanie powiadomienie o ich aktualnej wersji. Jeżeli wersja sygnatur zagrożeń i modułów programu znajdujących się na komputerze różni się od wersji znajdującej się na serwerach aktualizacji, aplikacja pobierze jedynie brakujące części uaktualnień. Moduł aktualizacji nie pobiera sygnatur zagrożeń i modułów programu, które już znajdują się na komputerze użytkownika, co znacznie zwiększa prędkość pobierania uaktualnień oraz zmniejsza ruch sieciowy.
Przed wykonaniem aktualizacji sygnatur zagrożeń, Kaspersky Internet Security tworzy ich kopie zapasowe. Kopie te mogą zostać użyte, jeżeli z jakiś powodów użytkownik nie chce używać najnowszej wersji sygnatur.
Przydatna okazać się również może opcja cofania aktualizacji, przykładowo, jeżeli pobrane sygnatury uległy uszkodzeniu podczas ich pobierania. Możliwe jest łatwe cofnięcie do poprzedniej wersji sygnatur i późniejsze wykonanie aktualizacji.
Tematy pokrewne:

Stan aktualizacji

Uruchamianie aktualizacji

Cofanie aktualizacji

Konfiguracja ustawień aktualizacji

Statystyki aktualizacji


Stan aktualizacji

Uaktualnienia są bardzo ważne ponieważ umożliwiają systemowi ochronę komputera przed najnowszymi zagrożeniami. Jeżeli nowe uaktualnienia nie są instalowane, ochrona danych wykonywana przez Kaspersky Internet Security staje się z czasem coraz mniej efektywna.
Aby sprawdzić stan ochrony komputera, należy sprawdzić bieżący stan aplikacji oraz stan aktualizacji bazy danych wyświetlany przy pomocy wskaźnika znajdującego się w sekcji Ochrona okna głównego programu. Jest to drugi wskaźnik ochrony.
Wygląd wskaźnika zależny jest od stanu aktualizacji:

Data sygnatur (data, czas). Nie jest wymagana aktualizacja. Sygnatury i moduły aplikacji wykorzystywane przez Kaspersky Internet Security są aktualne.

Sygnatury są bardzo stare. Taka sytuacja może się zdarzyć jeżeli funkcja automatycznej aktualizacji jest wyłączona. Szczegółowe informacje na ten temat znadują się w sekcji Wskaźniki ochrony .

Sygnatury zagrożeń nie są aktualne. Kaspersky Internet Security nie był aktualizowany od bardzo dawna lub aktualizacja nie jest możliwa ze względu na wygaśnięcie licencji.
W celu uzyskania szczegółowych informacji należy wybrać moduł [image] Aktualizacja znajdujący się w sekcji Usługi okna głównego programu.
Należy zwracać uwagę na stan aktywności modułu:
  • Aktualizacja : uruchomiono - trwa aktualizacja bazy sygnatur i modułów Kaspersky Internet Security.
  • Aktualizacja : wstrzymano - aktualizacja została wstrzymana przy użyciu przycisku [image]. Aby wznowić aktualizację należy kliknąć przycisk [image].
  • Aktualizacja : zatrzymano - aktualizacja została zatrzymana przy użyciu przycisku [image]. Aby ponownie uruchomić aktualizację należy kliknąć przycisk [image].
  • Aktualizacja : zakończono - aktualizacja została pomyślnie zakończona.
  • Aktualizacja : błąd – podczas aktualizacji wystąpił błąd. W przypadku zainstnienia takiej sytuacji zalecane jest przejrzenie raportu i znalezienie przyczyny powstania błędu. Powodem może być błąd połączenia sieciowego lub podanie błędnych danych uwierzytelniania (nazwy użytkownika i hasła). Jeżeli użytkownik nie będzie w stanie samodzielnie znaleźć rozwiązania, może on wysłać raport do firmy Kaspersky Lab. Eksperci z działu pomocy technicznej odpowiedzą tak szybko jak to będzie możliwe.
  • Aktualizacja : błąd podsystemu - z jakiegoś powodu aktualizacja nie jest możliwa. Na przykład, użytkownik nie posiada ważnego klucza licencyjnego dla aplikacji.
Tryb uruchamiania aktualizacji programu można skonfigurować w sekcji Ustawienia. Aby wybrać tryb aktualizacji oraz skonfigurować ustawienia należy kliknąć lewym przyciskiem myszy w dowolnym miejscu tej sekcji.
W sekcji Statystyki wyświetlane są ogólne informacje o aktualizacji aplikacji. Przedstawiona jest data ostatniej aktualizacji oraz bieżąca liczba sygnatur w bazie zagrożeń. Liczba wpisów jest liczbą zagrożeń przed jakimi chroniony jest komputer. W celu przejrzenia informacji szczegółowych należy kliknąć lewym przyciskiem myszy w dowolnym obszarze sekcji. Na ekranie pojawi się okno raportu.
Aby dokonać aktualizacji Kaspersky Internet Security należy kliknąć przycisk Uaktualnij teraz! . Kliknięcie przycisku Cofnij spowoduje przywrócenie poprzedniej wersji bazy danych sygnatur zagrożeń.
Tematy pokrewne:

Uruchamianie aktualizacji

Cofanie aktualizacji

Konfiguracja ustawień aktualizacji


Uruchamianie aktualizacji

Proces aktualizacji może zostać uruchomiony w dowolnym momencie. Uaktualnienia pobierane będą ze źródła aktualizacji wybranego przez użytkownika.
Proces aktualizacji uruchomić można z poziomu:
  • menu kontekstowego
  • okna głównego programu
W celu uruchomienia aktualizacji z poziomu menu kontekstowego należy:
  1. Kliknąć prawym przyciskiem myszy na ikonie programu znajdującej się w zasobniku systemowym.
  2. Wybrać polecenie Aktualizacja.
W celu uruchomienia aktualizacji z poziomu okna głównego programu należy:
  1. Wybrać moduł Aktualizacja w sekcji Usługi.
  2. Kliknąć przycisk [image] Uaktualnij teraz! znajdujący się w prawym panelu okna głównego lub użyć przycisku [image] dostępnego na pasku stanu.
Postęp procesu aktualizacji wyświetlony zostanie w specjalnym oknie . Możliwe jest ukrycie okna postępu. W tym celu, należy kliknąć przycisk Zamknij. Aktualizacja będzie kontynuowana w tle.
Tematy pokrewne:

Cofanie aktualizacji


Cofanie aktualizacji

Każdorazowo podczas uruchamiania procesu aktualizacji, Kaspersky Internet Security tworzy kopię zapasową bieżących sygnatur zagrożeń, a następnie rozpoczyna pobieranie uaktualnień. W ten sposób można przywrócić poprzednią wersję sygnatur jeżeli aktualizacja się nie powiedzie.
Opcja umożliwiająca cofnięcie aktualizacji może okazać sie przydatna w przypadku gdy, przykładowo aktualizacja sygnatur zagrożeń się nie powiedzie z powodu błędu połączenia. Możliwe jest łatwe cofnięcie do poprzedniej wersji sygnatur i późniejsze wykonanie aktualizacji.
W celu przywrócenia poprzedniej wersji bazy danych zagrożeń należy:
  1. Wybrać moduł Aktualizacja w sekcji Usługi okna głównego aplikacji.
  2. Kliknąć przycisk [image] Cofnij znajdujący się w prawym panelu okna głównego.


Tworzenie zadań aktualizacji

Kaspersky Internet Security posiada wbudowane zadanie, które wykonuje aktualizację modułów programu oraz bazy danych sygnatur zagrożeń. Możliwe jest również tworzenie zadań przez użytkownika. Każde z nich może posiadać inne ustawienia i terminarz uruchamiania.

Na przykład, Kaspersky Internet Security został zainstalowany na komputerze typu laptop, który jest wykorzystywany przez użytkownika w biurze i domu. W domu program pobiera uaktualnienia z serwerów firmy Kaspersky Lab, a w biurze z lokalnego folderu, w którym przechowywane są one przechowywane. Aby uniknąć zmiany ustawień dla tych dwóch lokalizacji można wykorzystać dwa zadania.

Aby utworzyć zadanie aktualizacji należy:

  1. Wybrać moduł Aktualizacja z sekcji Usługi okna głównego programu. Kliknąć prawym na nim prawym przyciskiem i z menu kontekstowego, które się pojawi wybrać polecenie Zapisz jako.
  2. W oknie które zostanie otwarte podać nazwę dla nowego zadania i kliknąć przycisk OK. Następnie zadanie o wybranej nazwie pojawi się w sekcji Usługi okna głównego programu.
Uwaga!
Użytkownik może utworzyć maksymalnie dwa zadania aktualizacji.

Utworzone zadanie dziedziczy wszystkie właściwości zadania w oparciu, o które zostało ono utworzone, za wyjątkiem ustawień terminarza. Opcje dotyczące automatycznego skanowania są domyślnie wyłączone. Kolejną czynnością jaką należy wykonać jest wybranie źródła uaktualnień, zdefiniowanie ustawień połączenia sieciowego i jeżeli jest to konieczne, uprawnień na jakich uruchamiane jest zadanie oraz skonfigurowanie terminarza.

W celu zmiany nazwy zadania należy:

Wybrać zadanie w sekcji Usługi znajdującej się w oknie głównym programu, otworzyć menu kontekstowe poprzez kliknięcie prawym przyciskiem myszy i wybrać polecenie Zmień nazwę.

W oknie, które zostanie otwarte należy podać nową nazwę dla zadania i kliknąć przycisk OK. Nazwa zadania wyświetlana w sekcji Usługi zostanie zmieniona.

W celu usunięcia zadania należy:

Wybrać zadanie w sekcji Usługi znajdującej się w oknie głównym programu, otworzyć menu kontekstowe poprzez kliknięcie prawym przyciskiem myszy na jego nazwie i wbrać polecenie Usuń.

W oknie, które zostanie otwarte należy potwierdzić usunięcie zadania. Po wykonaniu tych czynności zadanie zostanie usunięte z listy dostępnej w sekcji Usługi.

Uwaga!
Zmiana nazwy lub usuwanie możliwe jest tylko dla zadań utworzonych przez użytkownika.


Konfiguracja ustawień aktualizacji

Aktualizacja uruchamiania jest z ustawieniami definiującymi:
  • źródło, z którego pobierane i instalowane są uaktualnienia
  • tryb uruchamiania procedury aktualizacji
  • rodzaj uaktualnianych obiektów
  • działania podejmowane po zakończeniu aktualizacji
Niniejsza sekcja zawiera szczegółowy opis powyższych zagadnień.


Wybór źródła aktualizacji

Źródło aktualizacji jest miejscem, z którego pobierane są uaktualnienia sygnatur zagrożeń i modułów programu Kaspersky Internet Security. Źródłami aktualizacji mogą być serwery HTTP i FTP oraz foldery lokalne lub sieciowe.
Głównym źródłem aktualizacji są serwery aktualizacji firmy Kaspersky Lab. Są to specjalne miejsca w Internecie, gdzie przechowywane są uaktualnienia sygnatur zagrożeń i modułów aplikacji dla wszystkich produktów firmy Kaspersky Lab.
Jeżeli użytkownik nie ma dostępu do serwerów uaktualnień firmy Kaspersky Lab (brak dostępu do Internetu), może on skontaktować się z naszym biurem celem uzyskania informacji na temat otrzymywania uaktualnień antywirusowych baz danych na płytach CD-ROM.
Uwaga!
Podczas zamawiania uaktualnień, należy określić czy uaktualnienie dla modułów programu mają również zostać przesłane.
Można skopiować uatkualnienia z nośnika i zapisać je na witrynie FTP lub HTTP lub w folderze lokalnym lub sieciowym.
Na zakładce [image] Serwery aktualizacji należy wybrać źródło pobierania aktualizacji.
Domyślnie lista zawiera tylko serwery aktualizacji firmy Kaspersky Lab. Lista serwerów nie może być modyfikowana. Podczas procesu aktualizacji, Kaspersky Internet Security odwołuje się do tej listy, wybierając adres pierwszego serwera i próbuje pobrać z niego pliki. Jeżeli nie można pobrać uaktualnień z pierwszego serwera na liście, aplikacja podejmuje probę połączenia i pobrania uaktualnień z kolejnego serwera. Adres serwera, z którego uaktualnienia pobrane zostały pomyślnie automatycznie umieszczany jest na początku listy. Podczas kolejnej próby pobrania uaktualnień, aplikacja połączy się z serwerem z którego pomyślnie pobrane zostały wcześniej uaktualnienia.
W celu pobrania uaktualnień z innej witryny FTP lub HTTP należy:
  1. Kliknąć przycisk Dodaj.
  2. W polu Źródło znajdującym się oknie Wybierz źródło aktualizacji wybrać docelową witrynę FTP lub HTTP lub określić adres IP, nazwę domenową lub adres URL.
Uwaga!
Jeżeli jako źródło aktualizacji wybrane zostanie źródło sieciowe, takie jak serwery aktualizacji firmy Kaspersky Lab lub witryny FTP/HTTP, niezbędne jest połączenie z Internetem.
W celu pobrania uaktualnień z lokalnego foldera należy:
  1. Kliknąć przycisk Dodaj.
  2. W polu Źródło znajdującym się w oknie Wybierz źródło aktualizacji wybrać folder lub określić pełną ścieżkę do tego folderu.

Kaspersky Internet Security doda nowe źródło aktualizacji na początek listy i automatycznie zaznaczy je jako wykorzystywane.

Jeżeli jako źródło aktualizacji wybrane zostanie wiele zasobów sieciowych, aplikacja dokona próby nawiązania połączenia z każdym z nich począwszy od pierwszej pozycji na liście i pobierze uaktualnienia z pierwszego dostępnego źródła. Możliwe jest zmienianie kolejności źródeł na liście przy użyciu przycisków W górę i W dół.

W celu modyfikacji zawartości listy, należy użyć przycisków Dodaj, Modyfikuj i Usuń. Jedynym typem źródła, których nie można zmodyfikować lub usunąć są serwery aktualizacji Kaspersky Lab.

Innym elementem, który można dostosować podczas pobierania sygnatur zagrożeń jest format uaktualnień. W skład sygnatur zagrożeń wchodzi specjalny plik .xml opisujący strukturę katalogów zawierających uaktualnienia. Struktura ta używana jest podczas aktualizacji sygnatur na komputerze. Obecna struktura sygnatur zagrożeń różni się od struktury antywirusowych baz danych używanej w poprzednich wersjach aplikacji firmy Kaspersky Lab.

Jeżeli aktualizacja wykonywana jest z foldera lub pliku .zip, który nie jest zgodny ze standardową strukturą foldera zawierającego sygnatury zagrożeń, zalecane jest zaznaczenie opcji [image] Aktualizacja z nieprzygotowanego foldera lub archiwum ZIP (wolniejsza aktualizacja). Użycie tej opcji spowolni trochę procedurę aktualizacji, lecz pomoże uniknąć błędów.

Jeżeli aktualizacja wykonywana jest z serwerów aktualizacji Kaspersky Lab, można określić optymalną lokalizację dla serwerów, z których pobierane będą uaktualnienia. Firma Kaspersky Lab posiada serwery zlokalizowane w wielu państwach. Wybierając najbliżej położony serwer aktualizacji można zaoszczędzić czas i szybciej pobrać uaktualnienia.

W celu wybrania najbliżej położonego serwera, należy zaznaczyć opcję [image] Optymalizacja dla wybranego regionu i z listy rozwijalnej wybrać państwo najbardziej odpowiadające bieżacej lokalizacji użytkownika.

Opcja wyboru lokalizacji najbliżej położonego serwera jest niedostępna w systemach Windows 9X/NT 4.0.


Wybór metody i rodzaju aktualizowanych obiektów

Podczas konfiguracji ustawień aktualizacji, ważne jest zdefiniowanie rodzaju pobieranych uaktualnień oraz metody aktualizacji.
Obiekty są składnikami, które zostaną uaktualnione: sygnatury zagrożeń, moduły programu i lista ataków sieciowych używana przez moduł Anti-Hacker. Sygnatury zagrożeń uaktualniane są zawsze, natomiast moduły programu oraz informacje dotyczące ataków sieciowych uaktualniane są po zaznaczeniu odpowiednich opcji.
W celu pobrania i zainstalowania modułów programu należy:

Zaznaczyć opcję [image] Uaktualnij moduły programu znajdującą się w oknie Ustawienia modułu [image] Aktualizacja.

Jeżeli w źródle aktualizacji dostępne są uaktualnienia dla modułów programu, aplikacja pobierze je i zastosuje po ponownym uruchomieniu komputera. Pobrane moduły nie zostaną zainstalowane dopóki komputer nie zostanie ponownie uruchomiony.

Jeżeli przed ponownym uruchomieniem komputera pojawią się kolejne uaktualnienia dla modułów programu, zainstalowane zostaną jedynie moduły programu pobrane wcześniej, natomiast aktualizacja obejmie jedynie sygnatury zagrożeń.

W celu pobrania i zainstalowania informacji dotyczących nowych ataków sieciowych oraz metod ich blokowania należy:

Zaznaczyć opcję [image] Uaktualnij sterowniki sieciowe i sygnatury ataków znajdującą się w oknie ustawień modułu aktualizacji.

Metoda aktualizacji określa sposób uruchamiania aktualizacji. Można wybrać jedną z następujących metod:
Automatycznie. Kaspersky Internet Security automatycznie kopiuje i instaluje uaktualnienia po ich opublikowaniu na serwerach aktualizacji lub innych źródłach. Jest to ustawienie domyślne.

Jeżeli użytkownik łączy się z Internetem przy użyciu modemu w celu pobierania uaktualnień z zasobu sieciowego będącego źródłem aktualizacji, Kaspersky Internet Security próbuje uruchomić moduł aktualizacji każdorazowo po nawiązaniu połączenia z tym zasobem lub po upływie określonego okresu czasu. Jeżeli jako źródło aktualizacji wybrany został folder lokalny, aplikacja próbuje pobierać uaktualnienia z tego foldera tak często jak zostało to określone. Ta opcja pozwala firmie Kaspersky Lab regulować częstotliwość aktualizacji programu w przypadku epidemii wirusowej lub innych potencjalnie niebezpiecznych sytuacji. Aplikacja pobierała będzie na bieżąco najnowsze uaktualnienia sygnatur zagrożeń, ataków sieciowych i modułów programu, chroniąc przed penetracją komputera przez szkodliwe oprogramowanie.

Zgodnie z terminarzem. Aktualizacje pobierane będą o określonym czasie. Domyślnie w tym trybie aktualizacje pobierane są codziennie. W celu zmodyfikowania domyślnego terminarza, należy kliknąć przycisk Zmień... i dokonać niezbędnych modyfikacji w oknie, które zostanie otwarte.
Ręcznie. Ręczne uruchamianie procesu pobierania aktualizacji przez użytkownika. Kaspersky Internet Security wyświetla powiadomienia o potrzebie przeprowadzenia aktualizacji w następujący sposób:
  • poprzez komunikaty wyskakujące informujące o potrzebie wykonania aktualizacji programu wyświetlane nad ikoną programu w zasobniku systemowym
  • poprzez wskaźnik ochrony wyświetlany w oknie głównym programu informujący o konieczności dokonania aktualizacji programu
  • poprzez polecenie informujące o potrzebie wykonania aktualizacji wyświetlane w sekcji informacyjnej znajdującej się w oknie głównym programu
Tematy pokrewne:

Konfiguracja terminarza

Wybór źródła aktualizacji

Działania podejmowane po zakończeniu aktualizacji

Uruchamianie aktualizacji przy użyciu profilu innego użytkownika


Konfiguracja terminarza

Jeżeli jako tryb uruchamiania aktualizacji wybrano uruchamianie zgodnie z terminarzem, domyślnie jest ono wykonywane raz dziennie. Jeżeli ustawienie to nie spełanie oczekiwań użytkownika, może on ją zmienić w oknie [image] Terminarz.
Pierwszą czynnością jaką należy wykonać jest skonfigurowanie częstotliwości aktualizacji. Dostępne są następujące opcje:
Raz. Zadanie zostanie uruchomione w określony dzień i o określonej godzinie.
Co N minut. Zadanie będzie uruchamiane co zdefiniowaną liczbę minut. Należy zdefiniować liczbę minut pomiędzy skanowaniami. Wprowadzona wartość nie może przekraczać 59 minut.
Co N godzin. Odstęp czasu pomiędzy skanowaniami określany jest w godzinach. Jeżeli wybrana zostanie ta częstotliwość, należy wprowadzić odpowiednią wartość w ustawieniach terminarza Co N godzin i określić wartość dla N. Na przykład, zdefiniowanie ustawienia Co 1 godzinę spowoduje, że zadanie będzie uruchamiane w godzinnych odstępach czasu.
Co N dni. zadanie będzie uruchamiane co zdefiniowaną liczbę dni. W ustawieniach terminarza należy określić częstotliwość uruchamiania zadania:
  • Należy wybrać Co N dni i określić wartość dla n. Jeżeli skanowanie ma być wykonywane co drugi dzień należy określić wartość Co 2 dni.
  • Należy wybrać Każdy roboczy dzień tygodnia jeżeli skanowanie ma być wykonywane codziennie od poniedziałku do piątku.
  • Należy wybrać Każdy dzień weekendu jeżeli zadanie ma być uruchamiane tylko w soboty i niedziele.

Dodatkowo można określić czas rozpoczęcia aktualizacji w polu Czas.

Co N tygodni. Zadanie uruchamiane będzie w określone dni tygodnia. Po wybraniu tej opcji należy wybrać dni w które uruchamiane będzie zadanie oraz porę dnia w polu Czas.
Co N miesięcy. Zadanie skanowania uruchamiane będzie raz w miesiącu o określonym czasie.
Jeżeli wykonanie zadanie zostanie pominięte (na przykład: gdy komputer był wyłączony), można wybrać uruchamianie pominiętego zadania gdy tylko będzie to możliwe. W tym celu, należy zaznaczyć opcję [image] Uruchom jeżeli zadanie zostało pominięte znajdującą się w oknie terminarza.


Konfiguracja ustawień sieciowych

Jeżeli uaktualnienia pobierane mają być z serwerów aktualizacji firmy Kaspersky Lab lub z witryn FTP lub HTTP, zalecane jest dokonanie konfiguracji ustawień sieciowych.
Domyślnie, w celu nawiązania połączenia z Internetem aplikacja wykorzystuje ustawienia przeglądarki (np: Microsoft Internet Explorer). W celu zmiany ustawień połączenia niezbędne jest posiadanie informacji o tym czy używany jest serwer proxy oraz czy użytkownik znajduje się za zaporą sieciową (firewall). Jeżeli użytkownik nie posiada tego typu informacji niezbędne jest ich uzyskanie od administratora systemu lub dostawcy usług internetowych.
Wszystkie ustawianie pogrupowane są na specjalnej zakładce - [image] Ustawienia sieciowe.
Jeżeli uaktualnienia pobierane są z serwera FTP w trybie pasywnym (na przykład, komputer znajduje się za zaporą sieciową) należy zaznaczyć opcję [image] Jeżeli to możliwe użyj pasywnego trybu FTP . W przypadku pracy w aktywnym trybie FTP, należy usunąć zaznaczenie z tego pola.
Jeżeli dostęp do Internetu uzyskiwany jest przy użyciu serwera proxy należy zaznaczyć opcję [image] Użyj serwera proxy oraz jeżeli jest to niezbędne należy zdefiniować następujące ustawienia:
  • Wybrać ustawienia serwera proxy które będą wykorzystywane podczas aktualizacji:
      • Wykorzystaj ustawienia IE - Do łączenia z serwerem proxy wykorzystywane będą ustawienia przeglądarki Internet Explorer.
      Użyj poniższych ustawień - Do łączenia z serwerem proxy wykorzystywane będą ustawienia różniące sie od ustawień zdefiniowanych dla przeglądarki. W polu Adres należy podać adres IP lub nazwę serwera proxy oraz w polu Port okreslić numer portu używanego przez serwer proxy do pobierania aktualizacji.
  • Określić czy serwer proxy wymaga autoryzacji. Jeżeli do nawiązania połączenia z Internetem wymagana jest autoryzacja należy zaznaczyć opcję [image] Proxy wymaga autoryzacji.
  • Wybrać sposób logowania na serwerze proxy podczas łączenia z Internetem:
    • Użyj HTLM - Do nawiązania połączenia z Internetem użyte zostaną dane profilu użytkownika.
Informacja.
Do logowania na serwerze proxy nie można użyć danych profilu użytkownika, jeżeli aplikacja zainstalowana została na komputerze pracującym pod kontrolą systemu Microsoft Windows 9X/NT który nie jest częścią domeny.
      Określ nazwę użytkownika i hasło. Procedura logowania wymaga podania nazwy użytkownika oraz hasła. W polach Nazwa użytkownika i Hasło należy podać nazwę użytkownika oraz hasło.
W celu wyłączenia użycia serwera proxy w przypadku gdy źródłem aktualizacji jest folder lokalny, należy zaznaczyć opcję [image] Nie wykorzystuj proxy dla lokalnych adresów.
Ta funkcja jest niedostępna w systemach Windows 9X/NT 4.0. Dla adresów lokalnych domyślnie serwer proxy nie jest używany.


Uruchamianie aktualizacji przy użyciu profilu innego użytkownika

Kaspersky Internet Security 6.0 posiada funkcję uruchamiania zadań za pośrednictwem konta innego użytkownika. Funkcja ta jest domyślnie wyłączona i zadania uruchamiane są przy użyciu profilu konta, na które zalogował się użytkownik.
Aktualizacje programu mogą być wykonywane ze źródła do którego użytkownik nie posiada dostępu (na przykład: folder sieciowy) lub z serwera proxy dostępnego dla autoryzowanych użytkowników. Przy użyciu tej funkcji, można konfigurować zadania do uruchamiania ich przez użytkowników posiadających odpowiednie uprawnienia.
Tę funkcję można skonfigurować na zakładce [image] Dodatkowe.
W celu włączenia tej funkcji, należy zaznaczyć opcję [image] Uruchom to zadanie jako. Następnie należy podać informacje wymagane do zalogowania (nazwa użytkownik i hasło).
Należy pamiętać, że jeżeli nie zostanie ustawione żadne konto użytkownika, zaplanowane zadania aktualizacji uruchamiane są z uprawnieniami użytkownika SYSTEM.


Działania podejmowane po zakończeniu aktualizacji

Każda aktualizacja sygnatur zagrożeń zawiera nowe wpisy zapewniające ochronę komputera przed najnowszymi zagrożeniami.
Firma Kaspersky Lab zaleca wykonywanie skanowania obiektów poddanych kwarantannie oraz obiektów startowych po każdej aktualizacji bazy danych.
Dlaczego te obiekty powinny być skanowane?
Kwarantanna zawiera obiekty, które zostały oznaczone przez program jako podejrzane lub prawdopodobnie zainfekowane. Przy użyciu najnowszej wersji sygnatur zagrożeń, program Kaspersky Internet Security może dokonać identyfikacji zagrożenia oraz wyeliminować go.
Domyślnie, aplikacja skanuje obiekty poddane kwarantanne po każdej aktualizacji sygnatur zagrożeń. Zalecane jest również okresowe przeglądanie obiektów poddanych kwarantannie, ponieważ ich stan może ulec zmianie po wykonaniu wielu skanowań. Możliwe jest przywrócenie niektórych tego typu obiektów do poprzedniej lokalizacji oraz kontynuowanie pracy z nimi.
W celu wyłączenia skanowania obiektów poddanych kwarantannie należy usunąć zaznaczenie z pola [image] Skanuj kwarantannę znajdującego się w sekcji [image] Działania wykonywane po aktualizacji.
Obiekty startowe są krytyczne dla bezpieczeństwa komputera. Jeżeli jeden z nich zostanie zainfekowany przez szkodliwą aplikację może to spowodować kłopoty podczas uruchamiania systemu operacyjnego. Kaspersky Internet Security posiada wbudowane zadanie skanowania obiektów startowych. Zalecane jest utworzenie terminarza uruchamiania tego zadania w celu jego automatycznego uruchamiania po każdej aktualizacji sygnatur zagrożeń.


Statystyki aktualizacji

Ogólne informacje na temat sygnatur zagrożeń oraz stanu ich aktualizacji wyświetlane są w oknie głównym programu. W celu ich przejrzenia należy w oknie głównym programu wybrać [image] moduł Aktualizacja znajdujący się w sekcji Usługi.
W sekcji Sygnatury zagrożen wyświetlane są informacje o ostatniej aktualizacji i liczbie wpisów w bazie danych zainstalowanej na komputerze.
Informacja.
Jeżeli aplikacja nie została jeszcze uaktualniona, szczegółowe informacje nie są dostępne.
Aby uzyskać szczegółowe informacje na temat aktualizacji, należy kliknąć lewym przyciskiem myszy w dowolnym miejscu tej sekcji. Na ekranie pojawi się pełny raport.
Na początku należy zwrócić uwagę na stan aktualizacji. Jest to parametr, który określa czy aktualizacja została zakończona pomyślnie. Jeżeli kolejna próba uruchomienia aktualizacji spowoduje wystąpienie błędu, zaleca się zapisanie raportu w pliku przy użyciu przycisku Zapisz jako i wysłanie zapisanego raportu do działu pomocy technicznej Kaspersky Lab. Eksperci z firmy Kaspersky Lab pomogą w rozwiązaniu problemu tak szybko, jak to będzie możliwe.
W górnej części okna wyświetlane są informacje podstawowe. Przedstawiony jest tam rozmiar skopiowanych i zainstalowanych uaktualnień, prędkość pobierania, czas trwania procesu aktualizacji i inne informacje.
Informacje na temat wszystkich operacji wykonywanych podczas aktualizacji wyświetlane są w środkowej części okna raportu na zakładce Zdarzenia. Na tej zakładce wyświetlana jest lista plików, które zostały skopiowane i zastąpione. Aby usunąć wszystkie zdarzenia znajdujące się w raporcie należy kliknąć przycisk Akcje, a następnie wybrać polecenie Wyczyść wszystko.
Parametry jakie zostały użyte do uruchomienia aktualizacji przedstawione są na zakładce Ustawienia. Aby przejść do okna ustawień zadania można kliknąć odsyłacz Modyfikuj ustawienia.


Problemy mogące się pojawić podczas aktualizacji

Podczas aktualizacji bazy danych sygnatur zagrożeń lub modułów Kaspersky Internet Security mogą pojawić się błędy związane z nieprawidłową konfiguracją modułu aktualizacji lub z połączeniem sieciowym. W tej sekcji systemu pomocy zostaną one opisane wraz ze sposobami ich rozwiązywania.

Błąd 0x89478001 – protokół nie jest obsługiwany.

Ten błąd pojawia się, jeżeli dla modułu aktualizacji określono nieprawidłowy protokół przesyłania danych. Na przykład, jako źródło aktualizacji użytkownik przez pomyłkę wpisał adres serwera HTTPS zamiast serwera HTTP. Należy się upewnić, że ustawienia aktualizacji są poprawne.

Błąd 0x89477007 – protokół nie jest obsługiwany.

Program zwraca ten błąd, jeżeli system operacyjny nie obsługuje zdefiniowanego protokołu przesyłania danych. Na przykład, ten błąd może się pojawić, jeżeli w systemie nie zainstalowano obsługi protokołu TCP/IP.

Błąd 0x89478002 – nie odnaleziono pliku.

Lista wszystkich plików pobieranych i instalowanych na komputerze podczas wykonywania aktualizacji aplikacji zawarta jest w specjalnym pliku znajdującym się w źródle uaktualnień. Ten błąd pojawia się wtedy, jeżeli w źródle uaktualnien brakuje jednego z tych plików.

Błąd 0x89478003 – autoryzacja na serwerze proxy nie powiodła się.

Jeżeli podczas konfiguracji aktualizacji programu przy użyciu serwera proxy, wprowadzona zostanie błędna nazwa użytkownika lub hasło, program zwróci ten błąd. Należy zmodyfikować ustawienia autoryzacji i spróbować ponownie wykonać aktualizację.

Błąd 0x89478004 – błąd protokołu.

Jeżeli wszystkie pliki pobierane na komputer są filtrowane przez (na przykład, przez zaporę sieciową na nim zainstalowaną) fragment zawartości jednego z nich mógł zostać zmodyfikowany. Może mieć to wpływ na pobrane uaktualnienia. Jeżeli takie zdarzenie będzie miało miejsce, na ekranie pojawi się ten błąd.

Błąd 0x89477001 – system nie został zainicjowany.

Ten błąd pojawia się, jeżeli użytkownik próbował uruchomić aktualizację, a moduł aktualizacji nie był uruchomiony. Należy się dowiedzieć dlaczego moduł nie działa (istnieje możliwość, że klucz licencyjny utracił ważność).

Error 0x89477002 – nie połączony z siecią.

Jeżeli wystąpi ten błąd, należy sprawdzić czy komputer jest połączony z siecią.

Błąd 0x894770013 – nie odnaleziono sieci.

Jeżeli wystąpi ten błąd, należy sprawdzić czy komputer jest połączony z siecią.

Błąd 0x99480009 – sieć nie jest dostępna.

Jeżeli wystąpi ten błąd, należy sprawdzić czy komputer jest połączony z siecią.

Błąd 0x89477004 – trwa wykonywanie operacji.

Błąd ten pojawi się jeżeli wystąpi próba uruchomienia aktualizacji podczas gdy proces ten jest już uruchomiony (na przykład, aktualizacja została uruchomiona z menu kontekstowego programu, bez czekania na zakończenie aktualizacji uruchomionej z wiersza poleceń). Należy zaczekać na zakończenie wcześniej uruchomionego zadania, a następnie uruchomić drugie zadanie.

Błąd 0x89477005 – za dużo otwartych plików.

Błąd ten pojawi się, jeżeli w systemie jest za mało zasobów do wykonania aktualizacji programu. Z reguły oznacza to, ze na komputerze jest otwartych za dużo plików w momencie próby wykonania aktualizacji. Należy zakończyć działanie jednej z uruchomionych aplikacji i spróbować wykonać aktalizację.

Błąd 0x8947700C – zasób jest tymczasowo niedostępny.

Ten błąd oznacza, że źródło, z którego program próbował pobrać uaktualnienia nie jest w tym momencie dostępne. Powodami tego problemu mogą być, na przykład, komputer nie jest połączony z siecią lub jakiś program uzyskuje dostęp do zasobu sieciowego, gdzie znajdują się uaktualnienia.

Błąd 0x89477014 – przekroczono czas połączenia.

Podczas konfiguracji ustawień aktualizacji określono za małą wartość oczekiwania na nawiązanie połączenia ze źródłem uaktualnień. Program zwróci ten błąd, jeżeli komputer użytkownika nie może nawiązać połączenia z serwerem lub źródłem uaktualnień w zdefiniowanym czasie. Zalecane jest zwiększenie tej wartości.

Błąd 0x89477018 – program zerwał połączenie.

Ten błąd pojawi się, jeżeli ponowne uruchomienie systemu operacyjnego zostanie wymuszone przez określoną aplikację (na przykład, zakończenie instalacji nowego programu wymaga ponownego rozruchu i użytkownik wybrał aby wykonać to natychmiast) i działanie wszystkich uruchomionych aplikacji zostanie zakończone.

Błąd ten odnosi się również do Kaspersky Internet Security. Jeżeli zdarzy się to podczas aktualizacji aplikacji, zostanie ona zamknięta i informacja na temat tego błędu zostania zapisana w raporcie. Niestety nie zawsze program jest w stanie kontynuować pobieranie od momentu, w którym zostało ono przerwane i konieczne może się okazać ponowne pobranie wszystkich plików. Może to wydłużyć czas pobierania. Z tego powodu podczas wykonywania aktualizacji nie jest zalecene korzystanie z aplikacji, którem mogą wymagać ponownego uruchomienia komputera.

Błąd 0x89477019 – serwer zerwał połączenie.

Ten błąd pojawia się, jeżeli z jakiegoś powodu serwer aktualizacji zerwie połączenie. Jeżeli pojawi się ten błąd, należy spróbować skorzystać z innego źródła uaktualnień lub skontaktować się z działem pomocy technicznej firmy Kaspersky Lab.

Błąd 0x89477020 – brak połączenia ze źrodłem uaktualnień.

Ten błąd pojawia się, jeżeli użytkownik wprowadził błędny adres serwera uaktualnień. Należy sprawdzić poprawność adresu.

Błąd 0x89475001 – uaktualnienia zostały częściowo zainstalowane.

Błąd ten pojawia się, jeżeli z jakiegoś powodu tylko cześć z pobranych plików została zainstalowana na komputerze. Powodem tego błędu może być niepełny zestaw plików w źródle uaktualnień lub w czasie ich pobierania połączenie zostało zerwane. Zalecane jest cofnięcie aktualizacji i wykonanie ponownej próby aktualizacji z innego źródła.

Błąd 0x80000046 – błędne ustawienia aktualizacji.

Błąd ten pojawi się, jeżeli jakiekolwiek z ustawień aktualizacji zostało błędnie zdefiniowane. Należy sprawdzić poprawność ustawień aktualizacji i powownie spróbować wykonać aktualizację.


Ustawienia dodatkowe

Poza ochroną danych, Kaspersky Internet Security zawiera funkcje dodatkowe rozszerzające jego możliwości.
Podczas pracy program zapisuje pewne obiekty w specjalnych obszarach. Ma to na celu zapewnienie maksymalnego bezpieczeństwa danych.
  • Kopia zapasowa zawiera kopie obiektów zmienionych lub usuniętych przez program Kaspersky Internet Security. Jeżeli obiekt zawierający ważne dla użytkownika informacje nie może zostać w pełni przywrócony podczas przetwarzania antywirusowego, zawsze istnieje możliwość przywrócenia jego kopii zapasowej.
  • Kwarantanna zawiera potencjalnie zainfekowane obiekty, które nie mogły zostać przetworzone przy użyciu bieżących sygnatur zagrożeń.
Zalecane jest regularne badanie listy obiektów. Niektóre z nich mogą być przeterminowane, natomiast inne mogą zostać przywrócone po dokonaniu aktualizacji sygnatur zagrożeń.
Program wyposażony jest w wiele funkcji wspomagających użytkownika podczas pracy. Na przykład:
  • Pomoc techniczna zapewnia wszechstronną pomoc dostępną z poziomu programu Kaspersky Internet Security. Firma Kaspersky Lab oferuje wiele kanałów pomocy: pomoc on-line, forum użytkowników itd.
  • Funkcja powiadamiania służy do informowania użytkownika o kluczowych operacjach i stanie modułów programu Kaspersky Internet Security. Powiadomienia mogą mieć charakter informacyjny lub opisywać błędy, które należy natychmiast wyeliminować.
  • Ograniczenie dostępu do korzystania z programu zapewnia zaostrzenie uprawnień innych użytkowników do wykonywania pewnych operacji w programie Kaspersky Internet Security. Przykładem takich operacji może być modyfikowanie poziomu ochrony.
  • Menedżer kluczy licencyjnych umożliwia uzyskanie szczegółowych informacji dotyczących licencji, aktywację kopii programu i zarządzanie kluczami licencyjnymi.

Program oferuje również sekcję pomocy oraz szczegółowe raporty z funkcjonowania wszystkich składników ochrony oraz zadań skanowania antywirusowego.

Lista monitorowanych portów pozwala na kontrolowanie monitorowania portów przez poszczególne moduły programu Kaspersky Internet Security.
Dysk ratunkowy umożliwia przywrócenie funkcjonalności komputera po wystąpieniu infekcji. Jest to szczególnie pomocne, gdy w wyniku obecności wirusa nie można załadować systemu operacyjnego.
Istnieje również możliwość zmiany wyglądu programu Kaspersky Internet Security oraz dostosowywanie interfejsu programu do własnych potrzeb.
Niniejsza sekcja systemu pomocy zawiera szczegółowe informacje dotyczące dodatkowych funkcji programu Kaspersky Internet Security.
Tematy pokrewne:

Eksportowanie / importowanie ustawień programu Kaspersky Internet Security


Pliki danych programu

Pliki danych programu to obiekty, które Kaspersky Internet Security umieszcza podczas pracy w kwarantannie i w folderze kopii zapasowej, a także raporty generowane przez poszczególne moduły i zadania.

W celu rozpoczęcia pracy z plikami danych należy:

Otworzyć okno główne programu Kaspersky Internet Security i wybrać element [image] Pliki danych w sekcji Usługi.

W prawej części okna głównego pojawią się informacje o trzech obszarach (raporty, kwarantanna oraz kopia zapasowa): liczba przechowywanych plików oraz ich łączny rozmiar.

W celu przeglądania informacji szczegółowych dotyczących wybranego obszaru należy kliknąć lewym przyciskiem myszy w odpowiadającej mu sekcji. Na przykład: w celu przeglądania plików raportu należy kliknąć w obszarze Raporty.

W celu opróżnienia zawartości obszaru należy kliknąć przycisk Wyczyść. Na ekranie pojawi się okno pozwalające na wybranie żądanej sekcji:

    Usuń historię raportów – usunięcie archiwum raportów, z wykluczeniem plików utworzonych w bieżącej sesji programu.
    Usuń pliki z foldera "Kwarantanna" – usunięcie plików przechowywanych w kwarantannie. Należy pamiętać, że po wykonaniu tej operacji z komputera usunięte zostaną wszystkie potencjalnie zainfekowane obiekty.

    Usuń pliki z foldera "Kopia zapasowa" – usunięcie kopii zapasowych zainfekowanych obiektów.

Tematy pokrewne:

Kwarantanna dla potencjalnie zainfekowanych obiektów

Kopie zapasowe niebezpiecznych obiektów

Raporty


Kwarantanna dla potencjalnie zainfekowanych obiektów

Kwarantanna jest specjalnym obszarem, w którym umieszczane są potencjalnie zainfekowane obiekty.
Potencjalnie zainfekowane obiekty są obiektami podejrzanymi o infekcję wirusem lub modyfikacją wirusa.
Dlaczego potencjalnie zainfekowane? Nie zawsze można jednoznacznie określić, czy obiekt jest zainfekowany. Może to być spowodowane wieloma przyczynami:
  • Kod skanowanego obiektu przypomina znane zagrożenie, lecz jest on częściowo zmodyfikowany.

Sygnatury programu Kaspersky Internet Security obejmują zagrożenia, które zostały już zbadane przez firmę Kaspersky Lab. Jeżeli szkodliwy program jest zmodyfikowany, a zmiany nie zostały jeszcze umieszczone w sygnaturach, Kaspersky Internet Security sklasyfikuje obiekt zainfekowany zmodyfikowanym szkodliwym programem jako potencjalnie zainfekowany oraz będzie wskazywał zagrożenie zbliżone do tej infekcji.

  • Kod wykrytego obiektu przypomina strukturę szkodliwego programu, jednak sygnatury zagrożeń nie zawierają żadnej podobnej struktury.

Istnieje możliwość, że jest to nowy typ zagrożenia. Kaspersky Internet Security sklasyfikuje obiekt jako potencjalnie zainfekowany.

Potencjalnie zainfekowane pliki są wykrywane przez heurystyczny analizator kodu, który nawet bez sygnatur wykrywa 92% nowych wirusów. Mechanizm ten jest bardzo efektywny i charakteryzuje się znikomym współczynnikiem fałszywych alarmów.
Potencjalnie zainfekowany obiekt może zostać wykryty i umieszczony w folderze kwarantanny przez moduł ochrony plików, ochrony poczty, ochrony proaktywnej oraz podczas skanowania antywirusowego.
W celu ręcznego umieszczenia obiektu w kwarantannie należy kliknąć przycisk Poddaj kwarantannie znajdujący się w oknie powiadomienia wyświetlanym po wykryciu potencjalnie zainfekowanego obiektu.
Potencjalnie zainfekowane pliki są zapisywane w folderze kwarantanny w specjalnym formacie i nie stanowią żadnego zagrożenia.
Tematy pokrewne:

Praca z kwarantanną

Konfiguracja kwarantanny


Praca z kwarantanną

Całkowita liczba obiektów zapisanych w kwarantannie wyświetlana jest po kliknięciu odsyłacza [image] Pliki danych znajdującego się w sekcji Usługi. W prawej części okna znajduje się specjalne pole Kwarantanna wyświetlające:
  • liczbę potencjalnie zainfekowanych obiektów wykrytych podczas funkcjonowania programu Kaspersky Internet Security;
  • bieżący rozmiar folderu kwarantanny.
Przy pomocy przycisku Wyczyść można usunąć wszystkie obiekty znajdujące się w folderze kwarantanny.
W celu uzyskania dostępu do obiektów zapisanych w Kwarantannie należy:

kliknąć lewym przyciskiem myszy w obrębie pola Kwarantanna.

Na zakładce Kwarantanna można wykonać następujące działania:
  • Przenosić do kwarantanny pliki podejrzane o infekcję, które nie są wykrywane przez program. W tym celu należy kliknąć przycisk Dodaj i w oknie wyboru plików wskazać żądany obiekt. Plik zostanie dodany do listy ze stanem dodany przez użytkownika.
  • Skanować i leczyć wszystkie potencjalnie zainfekowane obiekty znajdujące się w kwarantannie przy użyciu bieżących sygnatur zagrożeń. W tym celu należy kliknąć przycisk Skanuj wszystko.

Po zakończeniu skanowania i leczenia dowolnego obiektu znajdującego się w kwarantannie, jego stan może ulec zmianie na zainfekowany, potencjalnie zainfekowany, fałszywy alarm, OK itp.

Stan zainfekowany oznacza, że obiekt został zidentyfikowany jako zainfekowany lecz nie mógł zostać wyleczony. Zalecane jest usuwanie tego typu obiektów.

Wszystkie obiekty oznaczone jako fałszywy alarm mogą zostać przywrócone, ponieważ ich poprzedni stan potencjalnie zainfekowany nie został zatwierdzony przez program po ponownym przeskanowaniu.

  • Przywracać pliki do foldera wybranego przez użytkownika lub do oryginalnego foldera, z którego zostały przeniesione do kwarantanny. W celu przywrócenia obiektu należy wybrać go z listy i kliknąć przycisk Przywróć. Podczas przywracania obiektów z archiwów, pocztowych baz danych oraz plików poczty elektronicznej umieszczonych w kwarantannie należy również wskazać folder, do którego zostaną one przywrócone.

Wskazówka:
Zalecane jest przywracanie jedynie obiektów posiadających stan fałszywy alarm, OK oraz wyleczony. Przywracanie obiektów z innym stanem może spowodować infekcję komputera.

  • Usuwać dowolne obiekty lub grupy wybranych obiektów umieszczonych w kwarantannie. Zaleca się usuwać tylko takie obiekty, których nie można wyleczyć. W celu usunięcia obiektów należy zaznaczyć je na liście i kliknąć przycisk Usuń.


Konfiguracja kwarantanny

Możliwe jest konfigurowanie następujących ustawień kwarantanny:
  • Definiowanie automatycznego skanowania obiektów zapisanych w kwarantannie po każdej aktualizacji sygnatur zagrożeń (więcej informacji na ten temat zawiera sekcja Działania podejmowane po zakończeniu aktualizacji).
Ostrzeżenie!
Jeżeli użytkownik pracuje z folderem kwarantanny, natychmiastowe wykonanie skanowania obiektów umieszczonych w kwarantannie po aktualizacji sygnatur zagrożeń nie będzie możliwe.
  • Definiowanie maksymalnego czasu przechowywania obiektów w kwarantannie.

Domyślnym czasem przechowywania obiektów w kwarantannie jest 30 dni. Po upływie tego czasu obiekty są usuwane. Można zmienić czas przechowywania obiektów w kwarantannie lub wyłączyć to ograniczenie.

W tym celu należy:

  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień programu kliknąć odsyłacz [image] Pliki danych.
  3. W sekcji Kwarantanna i Kopia zapasowa należy podać czas, po upłynięciu którego obiekty w folderze kwarantanny i kopii zapasowej będą automatycznie usuwane.


Kopie zapasowe niebezpiecznych obiektów

W niektórych przypadkach po wyleczeniu obiektów utracona zostaje ich integralność. Jeżeli wyleczony plik zawiera ważne informacje i po zakończeniu leczenia jest on częściowo lub w pełni uszkodzony, można podjąć próbę przywrócenia oryginalnego obiektu z kopii zapasowej.
Kopia zapasowa jest kopią oryginalnego niebezpiecznego obiektu tworzoną podczas jego leczenia lub usuwania. Zapisywana jest ona w obszarze kopii zapasowej.
Obszar kopii zapasowej jest specjalnym miejscem zawierającym kopie zapasowe niebezpiecznych obiektów zapisywane w momencie ich leczenia lub usuwania. Kopia zapasowa umożliwia przywrócenie oryginalnego obiektu w dowolnym momencie. Pliki kopii zapasowej zapisywane są w specjalnym formacie i nie stanowią żadnego zagrożenia.
Tematy pokrewne:

Praca z kopiami zapasowymi

Konfiguracja kopii zapasowych


Praca z kopiami zapasowymi

Całkowita liczba obiektów przechowywanych w kopii zapasowej wyświetlana jest po kliknięciu odsyłacza [image] Pliki danych znajdującego się w sekcji Usługi. W prawej części okna znajduje się specjalne pole Kopia zapasowa wyświetlające:
  • liczbę kopii zapasowych obiektów utworzonych przez program Kaspersky Internet Security;
  • bieżący rozmiar folderu kopii zapasowej.
Przy pomocy przycisku Wyczyść możliwe jest usunięcie wszystkich kopii zapasowych.
W celu uzyskania dostępu do kopii zapasowych niebezpiecznych obiektów należy:

Kliknąć lewym przyciskiem myszy w obrębie pola Kopia zapasowa.

Lista kopii zapasowych wyświetlana jest na zakładce Kopia zapasowa. Dla każdej z kopii wyświetlane są następujące informacje: pełna nazwa obiektu wraz ze ścieżką do oryginalnej lokalizacji, stan obiektu przydzielony podczas skanowania oraz jego rozmiar.
Przy użyciu przycisku Przywróć można przywracać wybrane kopie. Obiekt przywracany z kopii zapasowej posiada taką samą nazwę, jak przed jego leczeniem lub usuwaniem.
Jeżeli w oryginalnej lokalizacji znajduje się obiekt o takiej samej nazwie (jest to możliwe, gdy kopia przywracanego obiektu została już utworzona przed jego leczeniem lub usuwaniem), wyświetlone zostanie ostrzeżenie. Można zmienić lokalizację przywracanego obiektu lub jego nazwę.
Zalecane jest wykonanie skanowania obiektów zaraz po ich przywróceniu. Istnieje możliwość wyleczenia obiektu bez utraty jego integralności przy użyciu aktualnych sygnatur zagrożeń.

Nie jest zalecane przywracanie kopii zapasowych obiektów, jeżeli nie jest absolutnie konieczne. Może to spowodować infekcję komputera.

Zalecane jest regularne badanie foldera kopii zapasowej i jego opróżnianie przy pomocy przycisku Usuń. Można również skonfigurować program do automatycznego usuwania najstarszych kopii zapasowych.


Konfiguracja kopii zapasowych

Możliwe jest zdefiniowanie maksymalnego czasu przechowywania obiektów w folderze kopii zapasowej.
Domyślnym czasem przechowywania obiektów w kopii zapasowej jest 30 dni. Po upływie tego czasu kopie są usuwane. Można zmienić czas przechowywania kopii lub wyłączyć to ograniczenie. W tym celu należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień kliknąć odsyłacz [image] Pliki danych.
  3. W sekcji Kwarantanna i Kopia zapasowa należy podać czas, po upłynięciu którego obiekty będą automatycznie usuwane z kwarantanny i kopii zapasowej.


Praca z raportami

Wszystkie akcje wykonywane przez składniki programu Kaspersky Internet Security oraz zadania skanowania antywirusowego i aktualizacji zapisywane są w raportach.
Całkowita liczba raportów utworzonych przez program i ich rozmiar wyświetlany jest po kliknięciu odsyłacza [image] Pliki danych znajdującego się w sekcji Usługi w oknie głównym programu. Informacje te wyświetlane są w polu Raporty.
W celu wyświetlenia raportów należy:

Kliknąć lewym przyciskiem myszy w obrębie pola Raporty.

W zakładce Raporty otwarte zostanie okno, w którym znajdują się ostatnie raporty z funkcjonowania wszystkich składników oraz zadań skanowania antywirusowego uruchamianych podczas bieżącej sesji programu Kaspersky Internet Security. Informacje wyświetlane są obok każdego składnika i zadania, na przykład: zatrzymano lub zakończono. W celu wyświetlenia pełnej historii tworzenia raportu dla bieżącej sesji programu należy zaznaczyć opcję [image] Wyświetl historię raportów.
W celu wyświetlenia wszystkich zdarzeń zarejestrowanych w raportach należy:

Zaznaczyć nazwę składnika lub zadania na zakładce Raporty i kliknąć przycisk Szczegóły.

Wyświetlone zostanie okno zawierające szczegółowe informacje dotyczące żądanego składnika lub zadania. Statystyki wyświetlane są w górnej części okna, natomiast informacje szczegółowe znajdują się na zakładkach. W zależności od składnika lub zadania zakładki mogą się różnić:
  • Zakładka Zagrożenia zawiera listę niebezpiecznych obiektów wykrytych przez składnik lub zadanie skanowania antywirusowego.
  • Zakładka Zdarzenia wyświetla zdarzenia generowane przez składnik lub zadanie.
  • Zakładka Statystyki zawiera szczegółowe statystyki wszystkich skanowanych obiektów.
  • Zakładka Ustawienia wyświetla ustawienia używane przez składniki ochrony, zadania skanowania antywirusowego lub aktualizacje sygnatur zagrożeń.
Możliwe jest wyeksportowanie wszystkich raportów do pliku tekstowego. Funkcja ta jest użyteczna, gdy podczas funkcjonowania składnika lub wykonywania zadania wystąpi błąd, którego użytkownik nie może samodzielnie wyeliminować i konieczne jest skontaktowanie się z działem pomocy technicznej. Po wystąpieniu takiej sytuacji należy wysłać raport w postaci pliku tekstowego do działu pomocy technicznej.
W celu wyeksportowania raportu do pliku tekstowego należy:

Kliknąć przycisk Zapisz jako oraz określić lokalizację, w której zapisany ma zostać plik raportu.

Po zakończeniu pracy z raportem należy kliknąć przycisk Zamknij.
Tematy pokrewne:

Zakładka Makra

Zakładka Rejestr

Zakładka Phishing

Zakładka Okna wyskakujące

Zakładka Banery

Zakładka Wywołania telefoniczne

Zakładka Ataki sieciowe

Zakładka Zablokowane komputery

Zakładka Aktywność aplikacji

Zakładka Filtrowanie pakietów

Zakładka Nawiązane połączenia

Zakładka Otwarte porty

Zakładka Ruch sieciowy


Konfiguracja ustawień raportów

W celu konfiguracji ustawień tworzenia i zapisywania raportów należy:

  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień programu kliknąć odsyłacz [image] Pliki danych.
  3. W polu Raporty dokonać następującej konfiguracji:
    • Włączyć lub wyłączyć zapisywanie zdarzeń informacyjnych. Zdarzenia te najczęściej nie są istotne z punktu widzenia bezpieczeństwa. W celu zapisywania tych zdarzeń należy zaznaczyć opcję [image] Zapisuj zdarzenia informacyjne;
    • Wybrać zapisywanie tylko tych zdarzeń, które wystąpiły od czasu ostatniego uruchomienia zadania. Pozwala to zaoszczędzić miejsce na dysku poprzez zmniejszenie rozmiaru raportu. Jeżeli zaznaczona została opcja [image] Przechowuj tylko najnowsze zdarzenia, informacje zawarte w raporcie będą uaktualniane po każdym ponownym uruchomieniu zadania. Nadpisywane będą wyłącznie informacje, które nie są krytyczne;
    • Określić czas przechowywania raportów. Domyślną wartością przechowywania raportów jest 30 dni. Po upływie tego czasu raporty są usuwane. Można zmienić czas przechowywania raportów lub usunąć ograniczenie.


Zakładka Zagrożenia

Zakładka ta zawiera listę niebezpiecznych obiektów wykrytych przez program Kaspersky Internet Security. Dla każdego obiektu wyświetlana jest jego pełna nazwa wraz ze stanem przydzielonym przez program podczas skanowania lub przetwarzania.
Jeżeli lista ma zawierać zarówno niebezpieczne, jak i pomyślnie zneutralizowane obiekty, należy zaznaczyć opcję [image] Pokaż zneutralizowane obiekty.
Na zakładce Zagrożenia można wykonać szereg akcji. W tym celu należy zaznaczyć żądany obiekt na liście, kliknąć przycisk Akcje i wybrać z listy rozwijalnej jeden z poniższych elementów:
  • Wylecz - podjęcie próby wyleczenia niebezpiecznego obiektu. Jeżeli obiekt nie zostanie wyleczony, można pozostawić go na liście i ponowić próbę leczenia po dokonaniu aktualizacji sygnatur zagrożeń.
  • Usuń z listy – usunięcie obiektu z listy.
  • Dodaj do zaufanej strefy – wykluczenie obiektu z ochrony. Po wybraniu tej opcji na ekranie pojawi się okno zawierające regułę wykluczającą dla obiektu.
  • Idź do pliku – otwarcie folderu z obiektem w oknie Eksploratora Windows.
  • Neutralizuj wszystkie – neutralizacja wszystkich obiektów na liście. Kaspersky Internet Security podejmie próbę wyleczenia obiektów przy użyciu sygnatur zagrożeń.
  • Wyczyść – wyczyszczenie raprtu dotyczącego wykrytych obiektów. Wyczyszczenie raportu nie spowoduje usunięcia niebezpiecznych obiektów z dysku komputera.
  • Szukaj na www.viruslist.pl – wyświetlenie opisu zagrożenia w Encyklopedii Wirusów firmy Kaspersky Lab.
  • Szukaj na www.google.com – wyszukiwanie informacji o obiekcie przy użyciu wyszukiwarki Google.
  • Szukaj - wyszukiwanie obiektów na liście (według nazwy lub stanu).
  • Zaznacz wszystko – zaznaczenie wszystkich obiektów na liście. Funkcja ta jest przydatna podczas przydzielania akcji dla grupy obiektów.
  • Kopiuj – kopiowanie zaznaczonej linii raportu do schowka. Skopiowany element może zostać wklejony do pliku tekstowego lub do wiadomości e-mail.
Dodatkowo możliwe jest dokonanie sortowania wyświetlanych informacji w porządku rosnącym lub malejącym, według dowolnej kolumny.


Zakładka Zdarzenia

Zakładka ta zawiera pełną listę wszystkich ważnych zdarzeń dotyczących funkcjonowania składników programu, zadań skanowania antywirusowego oraz aktualizacji sygnatur zagrożeń.
Dostępne zdarzenia:
    Zdarzenia krytyczne, wskazują na problemy w funkcjonowaniu programu lub na luki występujące na komputerze. Na przykład: wykryto wirusa, błąd podczas wykonywania operacji.
    Ważne zdarzenia, na które należy zwrócić uwagę, ponieważ odnoszą się do istotnych sytuacji w funkcjonowaniu programu. Na przykład: zatrzymano.
    Komunikaty informacyjne, najczęściej nie zawierają ważnych informacji. Na przykład: OK, nie przetworzono. Zdarzenia te zapisywane są, jeżeli zaznaczona została opcja [image] Pokaż zdarzenia informacyjne.
Format wyświetlanych zdarzeń może się różnić w zależności od składnika lub zadania. Dla zadań aktualizacji dostępne są następujące informacje:
  • nazwa zdarzenia;
  • nazwa obiektu związanego ze zdarzeniem;
  • czas wystąpienia zdarzenia;
  • rozmiar załadowanego pliku.
Dla zadań skanowania antywirusowego zdarzenia zawierają nazwę skanowanego obiektu oraz stan przydzielony do obiektu podczas skanowania/przetwarzania.


Zakładka Statystyki

Zakładka ta zawiera szczegółowe statystyki dotyczące funkcjonowania składników programu oraz zadań skanowania antywirusowego. Zakładka zawiera informacje dotyczące:
  • Liczby obiektów, które zostały przeskanowane w poszukiwaniu zagrożeń podczas trwania bieżącej sesji programu lub po zakończeniu zadania skanowania. Wyświetlana jest liczba przeskanowanych archiwów, skompresowanych plików oraz archiwów zabezpieczonych hasłem i obiektów uszkodzonych.
  • Liczby wykrytych niebezpiecznych obiektów, obiektów niewyleczonych, obiektów usuniętych i umieszczonych w folderze kwarantanny.


Zakładka Ustawienia

Na tej zakładce wyświetlane są informacje dotyczące ustawień składników ochrony oraz zadań skanowania antywirusowego i aktualizacji. Można zapoznać się z informacjami dotyczącymi poziomu ochrony uruchomionych składników lub zadań skanowania antywirusowego, rodzaju akcji podejmowanych po wykryciu niebezpiecznych obiektów lub ustawień używanych podczas pobierania uaktualnień. W celu konfiguracji składnika należy użyć odsyłacza Modyfikuj ustawienia.

Możliwe jest konfigurowanie zaawansowanych ustawień skanowania antywirusowego:

  • Ustalanie priorytetu zadań skanowania wykorzystywanego, gdy procesor jest obciążony. Domyślnie ustawienie [image] Wstrzymaj skanowanie w poszukiwaniu wirusów, gdy procesor jest obciążony przez inne aplikacje nie jest aktywne. Po zaznaczeniu tej opcji program śledzi obciążenie procesora oraz dysków twardych pod kątem aktywności innych aplikacji. Jeżeli obciążenie procesora zostanie wyraźnie zwiększone, uniemożliwiając poprawne funkcjonowanie aplikacjom użytkownika, program zredukuje aktywność skanowania. Spowoduje to zwiększenie czasu skanowania oraz zwolnienie zasobów dla aplikacji użytkownika.
  • Definiowanie trybu pracy komputera po zakończeniu procesu skanowania. Można wybrać wyłączenie komputera, ponowne uruchomienie lub przejście w stan wstrzymania lub hibernacji. W celu wybrania odpowiedniej opcji należy kliknąć żądany odsyłacz lewym przyciskiem myszy.

    Funkcja ta może okazać się pomocna, gdy użytkownik uruchomił zadanie skanowania antywirusowego przed wyjściem z pracy i nie ma ochoty lub możliwości czekać na jego zakończenie.

    Jednak, aby można było użyć tej funkcji, należy wykonać następujące dodatkowe kroki: przed uruchomieniem skanowania należy wyłączyć żądanie podania hasła dla obiektów zabezpieczonych hasłem (jeżeli zostało ono włączone) oraz włączyć automatyczne przetwarzanie niebezpiecznych obiektów. Funkcje interakcyjne programu zostaną wyłączone. Program nie będzie wyświetlał powiadomień wymagających reakcji użytkownika, które spowodowałyby przerwanie procesu skanowania.


Informacje ogólne o programie

Informacje ogólne o programie dostępne są z poziomu sekcji [image] Usługi znajdującej się w oknie głównym programu.
Wszystkie informacje podzielone są na trzy sekcje:
  • Wersja programu, data ostatniej aktualizacji oraz liczba znanych zagrożeń wyświetlana jest w polu Informacje o produkcie.
  • Podstawowe informacje dotyczące licencji dla programu Kaspersky Internet Security znajdują się w polu Informacje o licencji.
  • Podstawowe informacje dotyczące systemu operacyjnego zainstalowanego na komputerze wyświetlane są w polu Informacje o systemie.
Wszystkie wymienione powyżej informacje są niezbędne podczas kontaktu z działem pomocy technicznej firmy Kaspersky Lab.

Tematy pokrewne:

Przedłużanie licencji


Przedłużanie licencji

Do prawidłowego funkcjonowania programu Kaspersky Internet Security niezbędny jest klucz licencyjny. Oprogramowanie zawiera klucz umożliwiający korzystanie z programu od dnia jego zamówienia i instalacji klucza.

Po zakończeniu okresu licencjonowania program będzie nadal funkcjonował, lecz nie będzie możliwe pobieranie uaktualnień sygnatur zagrożeń. Możliwe będzie wykonywanie skanowania oraz używanie składników ochrony przy wykorzystaniu sygnatur zagrożeń pobranych przed zakończeniem okresu licencjonowania. Firma Kaspersky Lab nie może zagwarantować ochrony komputera przed wirusami, które pojawią się po wygaśnięciu licencji.

W celu uniknięcia infekcji komputera nowymi wirusami zalecane jest przedłużenie okresu licencjonowania programu Kaspersky Internet Security. Dwa tygodnie przed wygaśnięciem okresu licencjonowania program rozpocznie wyświetlanie odpowiedniego powiadomienia po każdym jego uruchomieniu.

W celu przedłużenia licencji należy zamówić i zainstalować nowy klucz licencyjny dla programu Kaspersky Internet Security lub wprowadzić kod aktywacyjny. W tym celu należy:
  1. Skontaktować się z dystrybutorem, u którego zakupiony został program i złożyć zamówienie w celu otrzymania klucza licencyjnego lub kodu aktywacyjnego.

    lub:

    Zamówić klucz licencyjny lub kod aktywacyjny bezpośrednio w firmie Kaspersky Lab klikając odsyłacz [image] Kup licencję znajdujący się w oknie kluczy licencyjnych. Następnie należy wypełnić formularz znajdujący się na stronie internetowej firmy. Po dokonaniu płatności użytkownik otrzyma klucz licencyjny lub kod aktywacyjny na adres e-mail podany w formularzu.
Firma Kaspersky Lab oferuje rabaty na kontynuację oraz rozszerzanie licencji.
  1. Zainstalować klucz licencyjny lub aktywować program przy użyciu kodu aktywacyjnego. W tym celu należy:
    1. W oknie głównym programu wybrać sekcję Usługi i kliknąć lewym przyciskiem myszy w obrębie sekcji [image] Informacje o licencji.
    2. W celu przedłużenia licencji przy użyciu klucza licencyjnego należy kliknąć przycisk Dodaj znajdujący się w oknie Informacje o licencji i wybrać nowy klucz licencyjny w standardowym oknie wyboru plików.
    3. W przypadku kodu aktywacyjnego należy kliknąć przycisk Aktywuj znajdujący się w oknie zarządzania licencjami oraz aktywować program przy użyciu kreatora.


Pomoc techniczna

Kaspersky Internet Security zapewnia szeroki zakres opcji zgłaszania pytań i problemów związanych z funkcjonowaniem programu. Dostępne są one po kliknięciu odsyłacza [image] Pomoc znajdującego się w sekcji Usługi.
W zależności od rodzaju problemu firma Kaspersky Lab udostępnia kilka usług pomocy technicznej:
    Forum użytkowników. To źródło jest wydzieloną sekcją witryny firmy Kaspersky Lab zawierającą pytania, komentarze i sugestie użytkowników programu. Użytkownik posiada możliwość zapoznania się z tematami oraz dodania własnego komentarza. Może on również odnaleźć odpowiedź na swoje pytanie.
    W celu uzyskania dostępu do tego źródła należy użyć odsyłacza Forum użytkowników.
    Pomoc techniczna dostępna z poziomu witryny internetowej. To źródło również jest wydzieloną sekcją witryny firmy Kaspersky Lab i zawiera zalecenia techniczne dotyczące używania oprogramowania firmy Kaspersky Lab oraz odpowiedzi na najczęściej zadawane pytania. Przy użyciu tego źródła należy spróbować znaleźć odpowiedź na pytanie lub rozwiązanie problemu.
    W celu uzyskania pomocy technicznej z poziomu witryny internetowej należy użyć odsyłacza Najczęściej zadawane pytania (FAQ).
    Komentarze dotyczące funkcjonowania programu. Ta usługa została stworzona w celu wysyłania komentarzy i sugestii dotyczących funkcjonowania programu lub zgłaszania problemów mających miejsce w trakcie jego działania. Użytkownik musi wypełnić specjalny formularz znajdujący się na stronie internetowej firmy, tworząc w ten sposób szczegółowy opis zaistniałej sytuacji. W celu uzyskania najlepszego rozwiązania problemu eksperci z firmy Kaspersky Lab będą potrzebowali pewnych informacji dotyczących komputera użytkownika. Użytkownik może sam opisać cechy systemu lub automatycznie wygenerować informacje przy użyciu odpowiedniego narzędzia.
    W celu przejścia do formularza należy użyć odsyłacza Zgłoś błąd lub sugestię.
    Pomoc techniczna. Jeżeli niezbędna jest natychmiastowa pomoc dla programu Kaspersky Internet Security należy skontaktować się telefonicznie z działem pomocy technicznej firmy Kaspersky Lab. Numery telefonów oraz adresy e-mail działu pomocy technicznej dostępne są w sekcji Lokalna pomoc techniczna.


Tworzenie listy monitorowanych portów

Podczas wykorzystywania składników takich jak ochrona poczty, ochrona WWW, Anti-Spy i Anti-Spam, monitorowane są strumienie danych transmitowane przy użyciu określonych protokołów i przesyłane przez określone porty na komputerze. Na przykład: moduł ochrony poczty analizuje informacje transmitowane przy użyciu protokołu SMTP, natomiast moduł ochrony WWW analizuje informacje transmitowane przy użyciu HTTP.
Lista portów używanych zazwyczaj do transmisji wiadomości e-mail oraz ruchu HTTP dołączona jest do programu. Możliwe jest dodanie nowego portu lub wyłączenie monitorowania określonego portu, a przez to wyłączenie wykrywania niebezpiecznych obiektów w ruchu sieciowym przechodzącym przez ten port.
W celu modyfikacji listy monitorowanych portów należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień programu kliknąć element Ustawienia sieciowe znajdujący się w sekcji Usługi.
  3. W prawej częsci okna ustawień kliknąć przycisk [image] Ustawienia portów.
  4. W oknie, które zostanie otwarte należy dokonać modyfikacji listy monitorowanych portów.
W celu dodania nowego portu do listy monitorowanych portów należy:
  1. Kliknąć przycisk Dodaj znajdujący się w oknie ustawień portów.
  2. Podać numer portu i jego opis w odpowiednich polach okna Nowy port.
Na przykład: na komputerze użytkownika wykorzystywany jest niestandardowy port, przez który wymieniane są dane przy użyciu protokołu HTTP. Moduł ochrony WWW monitoruje ruch HTTP. W celu analizy tego ruchu sieciowego pod kątem szkodliwego kodu należy dodać ten port do listy kontrolowanych portów.
W przypadku uruchomienia jednego z modułów programu Kaspersky Internet Security otwierany jest port 1110 jako port nasłuchujący dla wszystkich połączeń przychodzących. Jeżeli port ten jest zajęty, program wybiera port 1111, 1112 itp. jako port nasłuchujący.
W przypadku jednoczesnego używania programu Kaspersky Internet Security wraz z innym programem typu firewall znajdującym się w firmie należy dokonać konfiguracji tego firewalla w celu zezwolenia na aktywność sieciową procesu avp.exe (wewnętrzny proces programu Kaspersky Internet Security) na wszystkich portach wymienionych wyżej.
Na przykład: Firewall użytkownika zawiera regułę dla procesu iexplorer.exe zezwalającą mu na nawiązywanie połączeń na porcie 80.
Jednakże po zarejestrowaniu przez program Kaspersky Internet Security zapytania o nawiązanie połączenia zainicjowanego przez proces iexplorer.exe na porcie 80, przesyłane jest ono do procesu avp.exe, który próbuje nawiązać połączenie z żądaną witryną. Jeżeli nie utworzono reguły zezwalającej na nawiązywanie połączeń przez proces avp.exe, firewall będzie blokował to zapytanie. W takiej sytuacji użytkownik nie będzie mógł uzyskać dostępu do witryny Internetowej.


Konfiguracja interfejsu programu

Kaspersky Internet Security oferuje opcję modyfikacji wyglądu interfejsu programu przy użyciu skór. Użytkownik może również konfigurować użycie aktywnych elementów interfejsu programu, takich jak ikona zasobnika systemowego oraz komunikaty wyskakujące.
W celu konfiguracji interfejsu programu należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień programu kliknąć odsyłacz [image] Wygląd znajdujący się w sekcji Usługi.
W prawej części okna ustawień można zdefiniować:
  • Wyświetlanie ikony programu Kaspersky Internet Security podczas uruchamiania systemu operacyjnego.
    • Domyślnie ikona wyświetlana jest w prawym górnym rogu ekranu podczas ładowania programu. Informuje ona o ochronie komputera przed wszystkimi typami zagrożeń. Jeżeli użytkownik nie chce korzystać z tej opcji należy usunąć zaznaczenie z pola [image] Wyświetl ikonę programu nad oknem logowania Windows.
  • Animację ikony znajdującej się w zasobniku systemowym.
    • W zależności od wykonywanych operacji wygląd ikony zasobnika systemowego ulega zmianie. Na przykład: podczas skanowania skryptu w tle ikony wyświetlany jest mały symbol skryptu, natomiast podczas skanowania wiadomości e-mail w tle ikony wyświetlana jest koperta. Animacja ikony zasobnika systemowego jest domyślnie włączona. W celu wyłączenia animacji ikony zasobnika systemowego należy usunąć zaznaczenie z pola [image] Włącz animację ikony podczas przetwarzania obiektów. Po wyłączeniu tej opcji ikona obrazowała będzie jedynie stan ochrony komputera: jeżeli ochrona jest włączona ikona jest czerwona, natomiast gdy ochrona jest wyłączona ikona jest szara.
  • Stopień przezroczystości komunikatów wyskakujących.
    • Wszystkie operacje wymagające natychmiastowej reakcji użytkownika wyświetlane są przy pomocy komunikatów wyskakujących obok ikony zasobnika systemowego. Okna komunikatów wyskakujących są półprzezroczyste i nie kolidują z wykonywanymi przez użytkownika operacjami. Po umieszczeniu kursora na komunikacie przezroczystość jest wyłączana. Możliwe jest modyfikowanie poziomu przezroczystości komunikatów wyskakujących. W tym celu należy zmienić położenie suwaka Poziom przezroczystości. W celu całkowitego wyłączenia przezroczystości należy usunąć zaznaczenie z pola [image] Włącz przezroczystość okien.
  • Użycie skór utworzonych przez użytkownika.
    • Istnieje możliwość modyfikacji wszystkich kolorów, czcionek, ikon oraz tekstów używanych w interfejsie programu Kaspersky Internet Security. Użytkownik może tworzyć własne schematy graficzne lub własną lokalizację w innym języku. W celu użycia skóry należy w polu Folder zawierający skóry określić folder, w którym zapisane są skóry. W celu wybrania foldera należy użyć przycisku Przeglądaj.
Domyślnie skóra programu używa systemowych kolorów i styli. Można je usunąć poprzez usunięcie zaznaczenia z pola [image] Użyj systemowych kolorów i styli. Po usunięciu zaznaczenia z tej opcji użyte zostaną ustawienia zdefiniowane w wybranej skórze.
Ustawienia interfejsu programu Kaspersky Internet Security zdefiniowane przez użytkownika nie zostaną zapisane w przypadku przywrócenia domyślnych ustawień lub dezinstalacji programu.


Wybór skór

W celu wskazania folderu zawierającego skórę należy skorzystać z okna Określ lokalizację skóry.


Dysk ratunkowy

Kaspersky Internet Security posiada narzędzie umożliwiające tworzenie dysków ratunkowych.

Dysk ratunkowy służy do przywracania funkcjonalności systemu operacyjnego po wystąpieniu ataku wirusa, którego skutkiem było uszkodzenie plików systemowych oraz uniemożliwienie załadowania systemu. Dysk ratunkowy zawiera:

  • Pliki systemowe dla systemu Microsoft Windows XP Service Pack 2
  • Zestaw narzędzi diagnostycznych systemu operacyjnego
  • Pliki programu Kaspersky Internet Security
  • Pliki zawierające sygnatury zagrożeń

W celu utworzenia dysku ratunkowego należy:

  1. Otworzyć okno główne programu i kliknąć odsyłacz [image] Dysk ratunkowy znajdujący się w sekcji Usługi.
  2. Kliknąć przycisk Uruchom kreator w celu rozpoczęcia procesu tworzenia dysku ratunkowego.

Tematy pokrewne:

Tworzenie dysku ratunkowego

Praca z dyskiem ratunkowym


Tworzenie dysku ratunkowego

Ostrzeżenie! W celu utworzenia dysku ratunkowego niezbędny jest nośnik instalacyjny systemu Microsoft Windows XP Service Pack 2.

W celu utworzenia dysku ratunkowego niezbędny jest program PE Builder.

Należy zainstalować na komputerze program PE Builder. Po dokonaniu instalacji programu PE Builder należy go jednorazowo uruchomić z menu Start systemu Windows (Start → Programy → PE Builder).

Procedura tworzenia dysku ratunkowego wykonana zostanie przy pomocy specjalnego kreatora. Kreator zawiera wiele okien/kroków, pomiędzy którymi można się przemieszczać przy użyciu przycisków Wstecz i Dalej. W celu zakończenia pracy kreatora należy kliknąć przycisk Zakończ. Kliknięcie przycisku Anuluj spowoduje przerwanie procedury tworzenia dysku ratunkowego.


Przygotowanie do utworzenia dysku

W pierwszym kroku tworzenia dysku ratunkowego należy podać ścieżki do:

  • Foldera programu PE Builder
  • Foldera, w którym utworzone zostaną pliki dysku ratunkowego przed ich zapisaniem na płycie CD.

    Jeżeli dysk ratunkowy był już wcześniej tworzony, folder będzie zawierał zestaw plików zapisanych poprzednio. W celu użycia tych plików należy zaznaczyć odpowiednie pole.
Należy zwrócić uwagę na to, że pliki dysku ratunkowego utworzone wcześniej zawierają przeterminowane sygnatury zagrożeń. W celu optymalnej analizy antywirusowej komputera oraz pomyślnego przywrócenia systemu zalecane jest uaktualnienie sygnatur zagrożeń oraz utworzenie nowej wersji dysku ratunkowego.
  • Nośnika instalacyjnego systemu Microsoft Windows XP Service Pack 2

Po wprowadzeniu ścieżek do żądanych folderów należy kliknąć przycisk Dalej. Program PE Builder zostanie uruchomiony i rozpocznie proces tworzenia dysku ratunkowego. Należy zaczekać na zakończenie procesu. Może on trwać kilka minut.


Tworzenie pliku ISO

Po zakończeniu tworzenia plików dysku ratunkowego przez program PE Builder, otwarte zostanie okno Tworzenie pliku .iso.

Plik ISO jest obrazem płyty ratunkowego dysku CD zapisanym jako archiwum. Większość programów służących do nagrywania płyt CD rozpoznaje prawidłowo pliki ISO (np: Nero).

Jeżeli dysk ratunkowy nie jest tworzony po raz pierwszy, możliwe jest wybranie pliku ISO utworzonego podczas przygotowywania poprzedniego dysku ratunkowego. W tym celu należy wybrać opcję Użyj istniejącego pliku ISO.


Zapisywanie dysku

W oknie kreatora wyświetlone zostanie pytanie o czas zapisania plików dysku ratunkowego na płycie CD: teraz lub później.

Po wybraniu zapisu natychmiastowego należy określić, czy płyta CD ma zostać sformatowana przed rozpoczęciem zapisu. W tym celu należy zaznaczyć odpowiednie pole. Opcja ta jest dostępna tylko w przypadku zapisu na płycie CD-RW.

Po kliknięciu przycisku Dalej rozpocznie się proces zapisu na płycie CD. Należy zaczekać na zakończenie procesu. Może on trwać kilka minut.


Finalizowanie tworzenia dysku ratunkowego

W tym oknie wyświetlana jest informacja o pomyślnym utworzeniu dysku ratunkowego.


Praca z dyskiem ratunkowym

W przypadku wystąpienia sytuacji, w której na skutek ataku wirusa nie będzie możliwe załadowanie systemu operacyjnego należy:

  1. Utworzyć dysk ratunkowy przy użyciu programu Kaspersky Internet Security zainstalowanego na niezainfekowanym komputerze.
  2. Włożyć utworzony dysk ratunkowy do napędu CD/DVD zainfekowanego komputera i uruchomić go ponownie. Uruchomiony zostanie system Microsoft Windows XP SP2 wraz z interfejsem programu Bart PE.

    Program Bart PE zawiera wbudowaną obsługę sieci lokalnych. Podczas uruchamiania programu wyświetlone zostanie zapytanie o jej aktywację. W celu dokonania aktualizacji sygnatur zagrożeń z poziomu sieci lokalnej należy zaakceptować włączenie obsługi sieci. W przeciwnym wypadku należy anulować włączenie obsługi sieci.
  3. W celu uruchomienia programu Kaspersky Internet Security należy kliknąć Start→Programy→Kaspersky Internet Security 6.0→Kaspersky Internet Security 6.0.
    4. Otwarte zostanie okno główne programu Kaspersky Internet Security. W trybie awaryjnym systemu operacyjnego można jedynie uzyskać dostęp do zadania skanowania antywirusowego oraz aktualizacji sygnatur zagrożeń z poziomu sieci lokalnej (jeżeli włączona została obsługa sieci w programie Bart PE).
  4. Rozpocząć skanowanie antywirusowe. Statystyki zarejestrowane podczas skanowania wraz z obiektami poddanymi kwarantannie oraz obiektami przeniesionymi do foldera kopii zapasowej będą umieszczane w folderze C:\AVP6_TEMP.
Program Kaspersky Internet Security pracuje w trybie awaryjnym systemu tylko wtedy, gdy otwarte jest jego okno główne. Zamknięcie okna głównego programu spowoduje wyładowanie go z pamięci.
Program Bart PE nie obsługuje plików .chm i przeglądarek Internetowych. Dlatego też, podczas pracy w trybie ratunkowym, nie będzie możliwe wyświetlanie plików pomocy oraz użycie odsyłaczy znajdujących się w interfejsie programu.


Korzystanie z dodatkowych funkcji

Kaspersky Internet Security oferuje następujące funkcje dodatkowe:
  • Powiadomienia o określonych zdarzeniach, które miały miejsce podczas funkcjonowania programu.
  • Autoochrona przed wyłączaniem, usuwaniem lub modyfikowaniem modułów programu oraz ochrona programu za pomocą hasła.
  • Tryb oszczędzania energii dla komputerów przenośnych.
W celu konfiguracji tych funkcji należy:
  1. Otworzyć okno ustawień programu Kaspersky Internet Security klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień wybrać sekcję [image] Usługi.
W prawej części okna możliwe będzie zdefiniowanie użycia dodatkowych funkcji programu.
Tematy pokrewne:

Importowanie i eksportowanie ustawień programu Kaspersky Internet Security


Powiadomienia o zdarzeniach

Podczas pracy programu Kaspersky Internet Security wystąpić mogą różnego rodzaju zdarzenia. Mogą one mieć charakter informacyjny lub zawierać ważne informacje. Na przykład: zdarzenie może poinformować użytkownika o pomyślnym uaktualnieniu programu lub zarejestrować błąd, który musi zostać natychmiast wyeliminowany.
W celu otrzymywania aktualnych informacji o funkcjonowaniu programu Kaspersky Internet Security można użyć funkcji powiadamiania.
Powiadomienia mogą być dostarczane na kilka sposobów:
  • Komunikaty wyskakujące nad ikoną programu znajdującą się w zasobniku systemowym.
  • Komunikaty dźwiękowe.
  • Wiadomości e-mail.
W celu użycia tej funkcji należy:
  1. Zaznaczyć opcję [image] Włącz powiadamianie znajdującą się w polu [image] Powiadomienia.
  2. Zdefiniować typ zdarzeń, o których powiadamiać ma program Kaspersky Internet Security oraz metodę dostarczania powiadomień.
  3. Skonfigurować ustawienia powiadamiania za pośrednictwem poczty elektronicznej, jeżeli wybrana została ta metoda.


Typy zdarzeń i metody dostarczania powiadomień

Podczas funkcjonowania programu Kaspersky Internet Security mogą się pojawić następujące typy zdarzeń:
    Zdarzenia krytyczne, wskazują na problemy w funkcjonowaniu programu lub na luki występujące na komputerze. Na przykład: wykryto wirusa, błąd podczas wykonywania operacji.
    Ważne zdarzenia, na które należy zwrócić uwagę, ponieważ odnoszą się do istotnych sytuacji w funkcjonowaniu programu. Na przykład: ochrona została wyłączona, pełne skanowanie komputera zostało wykonane bardzo dawno temu.
    Komunikaty informacyjne, najczęściej nie zawierają ważnych informacji. Na przykład: wszystkie niebezpieczne obiekty zostały wyleczone.

W celu określenia zdarzeń, o których powiadamiał będzie program oraz metod dostarczania powiadomień należy:

  1. Kliknąć odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W oknie ustawień programu należy w sekcji [image] Usługi zaznaczyć opcję [image] Włącz powiadomienia i dokonać modyfikacji ustawień klikając przycisk Ustawienia.

Na zakładce [image] Zdarzenia możliwe jest konfigurowanie następujących metod powiadamiania o zdarzeniach:

  • Komunikaty wyskakujące wyświetlane nad ikoną programu znajdującą się w zasobniku systemowym zawierające wiadomości informacyjne dotyczące zdarzenia, które miało miejsce.
    W celu użycia tego typu powiadomienia należy zaznaczyć pole [image] znajdujące się w kolumnie Dymek obok żądanego zdarzenia.
  • Powiadomienia dźwiękowe. Jeżeli powiadomieniu towarzyszyć ma dźwięk, należy zaznaczyć pole [image] znajdujące się w kolumnie Dźwięk obok żądanego zdarzenia.
  • Powiadomienia e-mail. W celu użycia tego typu powiadomienia należy zaznaczyć pole [image] znajdujące się w kolumnie E-mail obok żądanego zdarzenia oraz dokonać konfiguracji wysyłania powiadomień.


Konfiguracja wysyłania powiadomień za pośrednictwem poczty elektronicznej

Po wybraniu zdarzeń, o których użytkownik chce otrzymywać powiadomienia za pośrednictwem poczty elektronicznej, należy dokonać konfiguracji dostarczania powiadomień. W tym celu należy:
  1. Otworzyć okno ustawień programu klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień kliknąć odsyłacz Usługi.
  3. Kliknąć Ustawienia w sekcji Powiadomienia znajdującej się w prawej części okna.
  4. Na zakładce [image] Ustawienia e-mail zdefiniować następujące ustawienia wysyłania powiadomień:
    • Podać adres e-mail nadawcy w sekcji Od.
    • Określić adres e-mail, na który wysyłane będą powiadomienia w sekcji Do.
    • Określić metodę dostarczania powiadomień e-mail w sekcji Tryb wysyłania. W celu natychmiastowego wysłania powiadomienia po wystąpieniu zdarzenia należy zaznaczyć opcję [image] Natychmiast po wystąpieniu zdarzenia. W celu wysyłania powiadomień w określonych odstępach czasu należy dokonać konfiguracji terminarza klikając przycisk Zmień. Domyślnie powiadomienia wysyłane są codziennie.


Konfiguracja terminarza wysyłania powiadomień poprzez pocztę elektroniczną

Ustawienia terminarza wysyłania powiadomień poprzez wiadomości e-mail znajdują się w oknie Terminarz.

Najważniejszym elementem jest zdefiniowanie częstotliwości wysyłania powiadomień. Dostępne są następujące opcje:

Raz. Program wyśle powiadomienie tylko raz o określonej porze. Jeżeli powiadomienie zostanie pominięte (na przykład: gdy komputer był wyłączony lub na komputerze nie zainstalowano żadnego programu pocztowego), można wybrać wysyłanie pominiętego powiadomienia najszybciej jak to będzie możliwe. W tym celu należy w oknie terminarza zaznaczyć opcję [image] Uruchom jeżeli zadanie zostało pominięte.

Co N minut. Powiadomienia będą wysyłane z odstępem określonej liczby minut. W ustawieniach terminarza należy określić liczbę minut pomiędzy wysyłaniem kolejnych powiadomień. Nie może ona przekroczyć 59 minut.

Co N godzin. Powiadomienia będą wysyłane z odstępem określonej liczby godzin. W ustawieniach terminarza należy określić liczbę godzin: Co N godzin i wybrać wartość dla N. Na przykład, Co 1 godzinę.

Co N dni. Powiadomienia będą wysyłane z odstępem określonej liczby dni. W ustawieniach terminarza należy określić częstotliwość wysyłania powiadomień:

  • Aby powiadomienia były wysyłane co N dni, należy wybrać Co N dni i określić wartość dla N.
  • Aby powiadomienia były wysyłane codziennie od poniedziałku do piątku, należy wybrać Każdy roboczy dzień tygodnia.
  • Aby powiadomienia były wysyłane tylko w soboty i niedziele, należy wybrać Każdy dzień weekendu. Dodatkowo można określić czas wysyłania powiadomień w polu Czas.

Co N tygodni. Powiadomienia będą wysyłane w określone dni tygodnia. Po wybraniu tej opcji należy wybrać dni, w które uruchamiane będzie zadanie oraz porę dnia w polu Czas.

Co N miesięcy. Powiadomienia będą wysyłane raz w miesiącu w określonym czasie.


Autoochrona i ograniczenia dostępu

Autoochorna i ograniczenia dostępu

Kaspersky Internet Security zapewnia ochronę komputera przed szkodliwymi programami, a co z tego wynika, sam może być celem ataków szkodliwych programów usiłujących go zablokować lub nawet usunąć z komputera.

Ponadto, komputer może być używany przez wielu użytkowników różniących się stopniem zaawansowania. Pozostawienie dostępu do programu oraz jego ustawień może znacznie obniżyć bezpieczeństwo komputera.

W celu zagwarantowania stabilności systemu bezpieczeństwa komputera, do programu dodane zostały funkcje autoochrony, ochrony przed zdalnym dostępem oraz mechanizmy ochrony hasłem.

W celu włączenia autoochrony należy:

  1. Otworzyć okno ustawień programu klikając odsyłacz Ustawienia znajdujący się w oknie głównym programu.
  2. W drzewie ustawień kliknąć odsyłacz [image] Usługi.
  3. W polu Ochrona dokonać następujących ustawień:
      4. Włącz ochronę aplikacji. Po wybraniu tej opcji, program będzie chronił swoje pliki, procesy w pamięci oraz wpisy rejestru systemowego przed usunięciem lub modyfikacją.
      Zablokuj możliwość zewnętrznej kontroli usługi. Po wybraniu tej opcji, blokowane będą wszelkie próby zewnętrznej kontroli programu przez aplikacje służące do zdalnej administracji.

Po wystąpieniu jednego z wymienionych wyżej zdarzeń, nad ikoną programu znajdującą się w zasobniku systemowym wyświetlony zostanie komunikat.

W celu włączenia ochrony programu za pomocą hasła należy zaznaczyć opcję [image] Włącz ochronę hasłem. Następnie należy wprowadzić hasło i wybrać zakres ochrony w celu ograniczenia dostępu klikając przycisk Ustawienia. Możliwe jest blokowanie dostępu do dowolnych operacji wykonywanych przez program, z wyjątkiem powiadamiania o wykryciu niebezpiecznego obiektu. Można również chronić przed wykonaniem jednej z następujących operacji:

  • modyfikacja ustawień;
  • zamykanie aplikacji;
  • wyłączanie lub wstrzymywanie ochrony komputera.

Każda z wyżej wymienionych operacji prowadzi do obniżenia poziomu ochrony komputera, dlatego należy ustalić, którzy użytkownicy komputera mogą wykonywać takie działania.

Po dokonaniu opisanej konfiguracji, ilekroć dowolny użytkownik komputera dokona próby wykonania wybranych akcji, program wyświetli żądanie podania hasła.


Ochrona hasłem

Przy użyciu okna [image] Ochrona hasłem użytkownik może skonfigurować ochronę dostępu do programu.

W celu skonfigurowania hasła należy wypełnić pola Nowe hasło oraz Potwierdzenie hasła. Jeżeli hasło zostało już wcześniej skonfigurowane, w celu jego zmiany należy także wypełnić pole Stare hasło.

W sekcji Zakres należy wybrać funkcje programu objęte ochroną hasłem:

    Wszystkie funkcje (za wyjątkiem monitów). Gdy użytkownik będzie próbował wykonać jakiekolwiek operacje związane z programem, na ekranie pojawi się żądanie podania hasła. Ograniczenie to nie dotyczy odpowiedzi na powiadomienia o wykryciu niebezpiecznych obiektów.
    Wybrane funkcje:
      Zapisywanie ustawień – gdy użytkownik będzie próbował zapisać zmiany wprowadzone w ustawieniach programu, na ekranie pojawi się żądanie podania hasła.
      Zamykanie aplikacji – gdy użytkownik będzie próbował zamknąć program, na ekranie pojawi się żądanie podania hasła.
      Zatrzymywanie/wstrzymywanie zadań – gdy użytkownik będzie próbował wstrzymać lub całkowicie zatrzymać jeden z modułów programu lub zadanie skanowania, na ekranie pojawi się żądanie podania hasła.


Opcje zasilania

W celu zmniejszenia zużycia baterii przenośnego komputera oraz redukcji obciążenia procesora i dysku twardego możliwe jest odroczenie skanowania antywirusowego:

  • Ponieważ skanowanie antywirusowe oraz uaktualnianie programu wymaga czasem dużej ilości zasobów oraz czasu, zalecane jest wyłączenie terminarza dla tych zadań. Pomoże to zaoszczędzić baterię laptopa. Jeżeli okaże się to konieczne, możliwe jest ręczne uruchomienie procesu aktualizacji programu lub zadania skanowania antywirusowego. W celu użycia opcji oszczędzania baterii należy zaznaczyć odpowiednie pole znajdujące się w sekcji [image] Opcje zasilania i wydajności.
  • Skanowanie antywirusowe zwiększa obciążenie procesora i dysku twardego oraz spowalnia inne programy. Domyślnie po wystąpieniu takiej sytuacji program wstrzymuje skanowanie i zwalnia zasoby systemowe dla innych aplikacji. Jednak, występuje wiele programów, które mogą zostać uruchomione natychmiast po zwolnieniu zasobów procesora i ich dalsze funkcjonowanie może się odbywać w tle. Aby zadania skanowania nie uwzględniały obciążenie procesora, należy usunąć zaznaczenie z pola [image] Wstrzymaj skanowanie w poszukiwaniu wirusów, gdy procesor jest obciążony przez inne aplikacje.


Rodzaje powiadomień

Jeżeli podczas pracy programu Kaspersky Internet Security wystąpi zdarzenie, na ekranie pojawi się specjalny komunikat. W zależności od wagi zdarzenia, występują następujące rodzaje powiadomień:
    Alarm. Zdarzenie jest krytyczne. Na przykład, w systemie wykryto szkodliwy kod lub niebezpieczną aktywność. Należy natychmiast zadecydować o działaniu, które zostanie wykonane przez program. Takie powiadomienia wyświetlane są w kolorze czerwonym.
    Ostrzeżenie. Zdarzenie jest potencjalnie niebezpieczne. Na przykład, w systemie wykryto potencjalnie zainfekowane pliki lub podejrzaną aktywność. Należy postąpić zgodnie z zaobserwowanym poziomem zagrożenia. Takie powiadomienia wyświetlane są w kolorze żółtym.
    Informacja. Zdarzenie nie jest krytyczne. Ten rodzaj obejmuje, przykładowo, powiadomienia wyświetlane podczas uczenia modułu Anti-Hacker. Takie powiadomienia wyświetlane są w kolorze niebieskim.


Wykryto szkodliwe obiekty

Jeżeli moduł Ochrona plików, Ochrona poczty lub zadanie skanowania antywirusowego wykryje szkodliwy kod, na ekranie pojawi się specjalny komunikat.
Powiadomienie zawiera:
  • Nazwę modułu, który wykrył obiekt (na przykład, Ochrona plików).
  • Rodzaj zagrożenia (na przykład, wirus, trojan) oraz jego nazwę podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę szkodliwego obiektu wraz ze ścieżką dostępu.
  • Krótki opis oraz zestaw możliwych do wykonania operacji.
Na wykrytym obiekcie można wykonać następujące operacje:
  • Wylecz - próba leczenia szkodliwego obiektu. Przed rozpoczęciem leczenia obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Usuń - usunięcie szkodliwego obiektu. Przed rozpoczęciem usuwania obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Pomiń - zablokowanie dostępu do obiektu bez wykonywania dodatkowych operacji; informacja o tym zdarzeniu zostanie odnotowana w raporcie.

Pominięte szkodliwe obiekty mogą zostać przetworzone później z poziomu okna raportu. Pomijanie przetwarzania obiektów wykrytych w wiadomościach e-mail nie jest możliwe.

Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrytych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.


Nie można wyleczyć obiektu

W pewnych przypadkach wyleczenie szkodliwego obiektu może się okazać niemożliwe. Może się to zdarzyć, gdy plik jest uszkodzony w stopniu uniemożliwiającym usunięcie szkodliwego kodu bez utraty integralności danych. Procedura leczenia nie może być także zastosowana do pewnych typów niebezpiecznych obiektów, takich jak trojany.
Powiadomienie zawiera:
  • Nazwę modułu, który wykrył obiekt (na przykład, Ochrona plików).
  • Rodzaj zagrożenia (na przykład, wirus, trojan) oraz jego nazwę podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę szkodliwego obiektu wraz ze ścieżką dostępu.
  • Krótki opis oraz zestaw możliwych do wykonania operacji.
Na obiekcie można wykonać następujące operacje:
  • Usuń - usunięcie szkodliwego obiektu. Przed rozpoczęciem usuwania obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Pomiń - zablokowanie dostępu do obiektu bez wykonywania dodatkowych operacji; informacja o tym zdarzeniu zostanie odnotowana w raporcie.

Pominięte szkodliwe obiekty mogą zostać przetworzone później z poziomu okna raportu. Pomijanie przetwarzania obiektów wykrytych w wiadomościach e-mail nie jest możliwe.

Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.


Wymagane jest specjalne przetwarzanie

Jeżeli wykryte zagrożenie jest w danym momencie aktywne w systemie, na ekranie pojawi się komunikat z propozycją uruchomienia specjalnej procedury przetwarzania.
Po uruchomieniu tej procedury zagrożenie zostanie usunięte a wpisy rejestru systemowego i obiekty startowe zostaną przeskanowane w poszukiwaniu śladów szkodliwego kodu. Po zakończeniu tej procedury konieczne będzie ponowne uruchomienie komputera.
Po ponownym uruchomieniu komputera zaleca się przeprowadzić pełne skanowanie antywirusowe.
W celu uruchomienia specjalnej procedury przetwarzania należy zamknąć wszystkie aplikacje i kliknąć OK w oknie powiadomienia. Aby nie uruchamiać procedury, należy kliknąć Anuluj.


Wykryto podejrzane obiekty

Jeżeli moduł Ochrona plików, Ochrona poczty lub zadanie skanowania antywirusowego wykryje obiekt zawierający kod nieznanego wirusa lub zmodyfikowany kod znanego wirusa, na ekranie pojawi się specjalny komunikat.
Powiadomienie zawiera:
  • Nazwę modułu, który wykrył obiekt (na przykład, Ochrona plików).
  • Rodzaj zagrożenia (na przykład, wirus, trojan) oraz jego nazwę podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę szkodliwego obiektu wraz ze ścieżką dostępu.
  • Krótki opis oraz zestaw możliwych do wykonania operacji.
Na obiekcie można wykonać następujące operacje:
  • Kwarantanna - przeniesienie podejrzanego obiektu do Kwarantanny. Podczas umieszczania obiektu w Kwarantannie jest on przenoszony, nie kopiowany. Obiekt jest usuwany z pierwotnej lokalizacji na dysku lub w wiadomości e-mail i zapisywany w folderze Kwarantanny. Obiekty są przechowywane w Kwarantannie w specjalnym formacie i nie stanowią żadnego zagrożenia.

Podczas późniejszego skanowania Kwarantanny po dokonaniu aktualizacji sygnatur zagrożeń, stan obiektu umieszczonego w Kwarantannie może się zmienić. Na przykład, obiekt może się okazać zainfekowany z możliwością wyleczenia przy użyciu uaktualnionych sygnatur. Stan obiektu może się także zmienić na niezainfekowany. Wówczas możliwe będzie jego bezpieczne przywrócenie.

  • Usuń - usunięcie szkodliwego obiektu. Przed rozpoczęciem usuwania obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Pomiń - zablokowanie dostępu do obiektu bez wykonywania dodatkowych operacji; informacja o tym zdarzeniu zostanie odnotowana w raporcie.

Pominięte szkodliwe obiekty mogą zostać przetworzone później z poziomu okna raportu. Pomijanie przetwarzania obiektów wykrytych w wiadomościach e-mail nie jest możliwe.

Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej.
Przykład: Użytkownik utworzył plik, który jest traktowany przez program Kaspersky Internet Security jako podejrzany, mimo iż nie zawiera żadnego szkodliwego kodu. Użytkownik regularnie korzysta z tego pliku i jest całkowicie pewien, że nie stanowi on żadnego zagrożenia. W celu wykluczenia tego pliku z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto niebezpieczny obiekt w ruchu

Jeżeli moduł Ochrona WWW wykryje w ruchu szkodliwy kod, na ekranie pojawi się specjalny komunikat.
Powiadomienie zawiera:
  • Rodzaj zagrożenia (na przykład, wirus, modyfikacja) oraz jego nazwę podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę szkodliwego obiektu wraz ze ścieżką dostępu.
  • Krótki opis oraz zestaw możliwych do wykonania operacji.
Na wykrytym obiekcie można wykonać następujące operacje:
  • Zezwól - obiekt zostanie otwarty.
  • Zablokuj - ładowanie obiektu ze strony WWW zostanie zablokowane.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.


Wykryto niebezpieczną aktywność w systemie

Jeżeli moduł Ochrona proaktywna wykryje w systemie podejrzaną aplikację, na ekranie pojawi się specjalny komunikat zawierający następujące informacje:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu inicjującego niebezpieczną aktywność wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia.
  • Możliwe do wykonania akcje:
    • Kwarantanna - zamknięcie procesu i umieszczenie jego pliku wykonywalnego w Kwarantannie. Podczas umieszczania obiektu w Kwarantannie jest on przenoszony, nie kopiowany. Obiekty są przechowywane w Kwarantannie w specjalnym formacie i nie stanowią żadnego zagrożenia.

Podczas późniejszego skanowania Kwarantanny po dokonaniu aktualizacji sygnatur zagrożeń, stan obiektu umieszczonego w Kwarantannie może się zmienić. Na przykład, obiekt może się okazać zainfekowany z możliwością wyleczenia przy użyciu uaktualnionych sygnatur. Stan obiektu może się także zmienić na niezainfekowany. Wówczas możliwe będzie jego bezpieczne przywrócenie.

    • Zamknij - zamknięcie procesu.
    • Zezwól - zezwolenie na wykonanie procesu.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej.
W celu wykluczenia obiektu z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Cofanie niebezpiecznych operacji

Gdy moduł Ochrona proaktywna wykryje niebezpieczną aktywność, użytkownik będzie mógł przenieść plik szkodliwego procesu do Kwarantanny lub zamknąć ten proces. Program zaproponuje także możliwość cofnięcia zmian dokonanych przez szkodliwy proces w systemie.
W celu przejrzenia kompletnych informacji o operacjach wykonanych w systemie należy kliknąć Historia aktywności w oknie, które pojawi się na ekranie.
W celu cofnięcia wszystkich modyfikacji należy kliknąć OK. W celu pozostawienia zmian, po uznaniu, że nie są one szkodliwe, należy kliknąć Pomiń.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej.
W celu wykluczenia obiektu z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto wtargnięcie do innego procesu (invader)

Gdy moduł Ochrona proaktywna wykryje proces podejmujący próbę wtargnięcia do innego procesu, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu inicjującego niebezpieczną aktywność wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zamknij - całkowite zamknięcie procesu podejmującego próbę wtargnięcia do innego procesu.
    • Blokuj - zablokowanie niebezpiecznego procesu.
    • Pomiń - brak reakcji; informacja o tym zdarzeniu zostanie odnotowana w raporcie.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej.
Przykład: Użytkownik może korzystać z narzędzia zmieniającego automatycznie układ klawiatury. Kaspersky Internet Security wykrywa takie działania jako niebezpieczne, ponieważ są one charakterystyczne dla wielu szkodliwych programów (przykładowo trojanów przechwytujących hasła).
W celu wykluczenia obiektu z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto próbę wykonania kodu prowadzącego do przepełnienia bufora

Gdy moduł Ochrona proaktywna wykryje próbę wykonania kodu prowadzącego do przepełnienia bufora (zagrożenie to związane jest z lukami w systemie Microsoft Windows), na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu inicjującego niebezpieczną aktywność wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zezwól - zezwolenie na wykonanie działania.
    • Zablokuj - zablokowanie działania.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej. W celu wykluczenia obiektu z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto próbę uruchomienia przeglądarki internetowej z parametrami wiersza poleceń

Gdy moduł Ochrona proaktywna wykryje próbę uruchomienia przeglądarki internetowej z parametrami wiersza poleceń, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu inicjującego niebezpieczną aktywność wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zezwól - zezwolenie na uruchomienie przeglądarki.
    • Blokuj - zablokowanie uruchamiania przeglądarki.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej. W celu wykluczenia obiektu z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto ukryty proces

Gdy moduł Ochrona proaktywna wykryje w systemie ukryty proces, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu inicjującego niebezpieczną aktywność wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia.
  • Możliwe do wykonania akcje:
    • Kwarantanna - przeniesienie podejrzanego obiektu do Kwarantanny. Podczas umieszczania obiektu w Kwarantannie jest on przenoszony, nie kopiowany. Obiekt jest usuwany z pierwotnej lokalizacji na dysku lub w wiadomości e-mail i zapisywany w folderze Kwarantanny. Obiekty są przechowywane w Kwarantannie w specjalnym formacie i nie stanowią żadnego zagrożenia.

Podczas późniejszego skanowania Kwarantanny po dokonaniu aktualizacji sygnatur zagrożeń, stan obiektu umieszczonego w Kwarantannie może się zmienić. Na przykład, obiekt może się okazać zainfekowany z możliwością wyleczenia przy użyciu uaktualnionych sygnatur. Stan obiektu może się także zmienić na niezainfekowany. Wówczas możliwe będzie jego bezpieczne przywrócenie.

    • Zamknij - zamknięcie procesu.
    • Zezwól - zezwolenie na wykonanie procesu.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej.
W celu wykluczenia tego pliku z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto próbę zmiany integralności modułu aplikacji

Gdy moduł Ochrona proaktywna wykryje próbę zmiany integralności składników aplikacji, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu inicjującego niebezpieczną aktywność wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zezwól - zezwolenie na wykonanie niebezpiecznego działania.
    • Zablokuj - zablokowanie niebezpiecznego działania.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego procesu do listy współdzielonych składników. W tym celu należy kliknąć Dodaj do listy współdzielonych. W oknie, które pojawi się na ekranie, należy wybrać jedną z poniższych opcji:
  • Zezwolić procesowi na otwieranie danego modułu. Po wybraniu tej opcji zmodyfikowany moduł zostanie dodany do listy Współdzielone składniki.
  • Zezwolić procesowi na otwieranie dowolnych modułów. Po wybraniu tej opcji wszystkie moduły ładowane przez proces zostaną dodane do listy Współdzielone składniki.


Wykryto próbę uzyskania dostępu do rejestru systemowego

Gdy moduł Ochrona proaktywna wykryje próbę uzyskania dostępu do kluczy rejestru systemowego, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Klucz rejestru, do którego uzyskiwany jest dostęp.
  • Pełną nazwę pliku procesu, który podejmuje próbę uzyskania dostępu do klucza rejestru.
  • Krótki opis zagrożenia. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zezwól - jednorazowe zezwolenie na wykonanie niebezpiecznej operacji.
    • Zablokuj - jednorazowe zablokowanie niebezpiecznej operacji.
Aby program zawsze wykonywał wybraną operację, należy zaznaczyć opcję [image] Utwórz regułę.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się dodanie nieprawidłowo wykrywanego obiektu do strefy zaufanej. W celu wykluczenia obiektu z ochrony należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto niebezpieczne makro

Gdy moduł Ochrona proaktywna wykryje próbę wykonania niebezpiecznego makra, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu podejmującego próbę uruchomienia makra wraz ze ścieżką dostępu.
  • Krótki opis zagrożenia. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zamknij - zablokowanie uruchomienia niebezpiecznego makra.
    • Pomiń - zezwolenie na uruchomienie niebezpiecznego makra.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.
Jeżeli użytkownik ma pewność, że klasyfikacja wykonana przez program Kaspersky Internet Security jest błędna, zaleca się utworzenie wykluczenia.
Przykład: Adobe Acrobat wykorzystuje makra dla wtyczki programu MS Word do tworzenia plików .pdf z dokumentów .doc. Uruchomienie takich makr jest traktowane przez program Kaspersky Internet Security jako podejrzana aktywność. Jednak, użytkownik wie, że makra są podpisane przez firmę Adobe Systems Incorporated i nie stanowią żadnego zagrożenia. W takiej sytuacji należy skorzystać z odsyłacza Dodaj do zaufanej strefy i zapoznać się z ustawieniami wykluczenia w oknie, które pojawi się na ekranie.


Wykryto próbę przekierowania odwołań do funkcji systemowych

Gdy moduł Ochrona proaktywna wykryje próbę osadzenia kodu w jądrze systemu operacyjnego Windows w celu zmodyfikowania adresów wywołań funkcji systemowych, na ekranie pojawi się specjalne powiadomienie.
Powiadomienie informuje użytkownika, że takie zachowanie może wynikać z obecności ukrytego szkodliwego programu lub nowego wirusa.
W celu przejrzenia informacji szczegółowych o podejrzanej aktywności należy kliknąć Szczegóły.
Po wystąpieniu takiej sytuacji zaleca się dokonanie aktualizacji sygnatur zagrożeń oraz przeprowadzenie pełnego skanowania antywirusowego.


Wykryto aktywność sieciową

Jeżeli dla modułu Anti-Hacker uaktywniono tryb uczenia, wraz z każdą próbą nawiązania połączenia sieciowego, dla którego nie utworzono reguły, na ekranie pojawi się specjalne powiadomienie.
Powiadomienie zawiera następujące sekcje:
  • Opis aktywności - nazwa aplikacji inicjującej połączenie oraz podstawowe cechy połączenia. Najczęściej podane są następujące informacje: rodzaj połączenia, port lokalny, port zdalny oraz adres, z którym połączenie jest nawiązywane. W celu przejrzenia informacji szczegółowych o połączeniu, inicjującym je procesie oraz o jego twórcy należy kliknąć lewym przyciskiem myszy w dowolnym miejscu okna.
  • Akcja - seria operacji, które Anti-Hacker wykona w odniesieniu do wykrytej aktywności sieciowej.
Należy uważnie przejrzeć wszystkie informacje dotyczące aktywności sieciowej i dopiero później wybrać akcje, które wykona moduł Anti-Hacker. Zaleca się wziąć pod uwagę następujące podpowiedzi:
  1. Przed podjęciem jakichkolwiek innych działań należy zadecydować, czy zezwolić na aktywność sieciową, czy też zablokować ją. Istnieje możliwość, że w podjęciu decyzji pomoże zestaw reguł, które zostały już utworzone dla danej aplikacji lub pakietu. Aby skorzystać z istniejących reguł, należy użyć odsyłacza Zestaw reguł . Na ekranie pojawi się nowe okno zawierające listę wszystkich reguł utworzonych dla danej aplikacji lub pakietu danych.
  2. Następnie należy zadecydować, czy wybrana akcja ma zostać wykonana tylko raz, czy też zawsze po wykryciu danej aktywności.
Aby akcja została wykonana tylko raz, należy:

usunąć zaznaczenie z opcji [image] Utwórz regułę i wybrać żądaną akcję: Zezwól lub Zablokuj.

Aby akcja była wykonywana zawsze po wykryciu danej aktywności sieciowej, należy:
  1. Upewnić się, że opcja [image] Utwórz regułę jest zaznaczona.
  2. Z listy rozwijalnej znajdującej się w sekcji Akcja wybrać typ aktywności, którego ma dotyczyć wybierana akcja:
    • Dowolna aktywność - jakakolwiek aktywność sieciowa zainicjowana przez daną aplikację.
    • Niestandardowa - nietypowa aktywność, którą należy zdefiniować w oknie tworzenia reguły.
    • <Szablon> - nazwa szablonu obejmującego zestaw reguł typowych dla aktywności sieciowej danej aplikacji. Ten rodzaj aktywności pojawi się na liście, jeżeli Kaspersky Internet Security zawiera odpowiedni szablon dla rodzaju aplikacji, która zainicjowała aktywność sieciową. W takim przypadku nie ma potrzeby decydowania o blokowaniu, czy zezwalaniu na aktywność sieciową. Po użyciu szablonu zestaw reguł dla danej aplikacji zostanie utworzony automatycznie.
  3. Wybrać żądaną akcję: Zezwól lub Zablokuj.

Należy pamiętać, że utworzona reguła będzie wykorzystywana wyłącznie dla połączeń posiadających zgodne z nią parametry. Przykładowo, reguła nie zostanie zastosowana dla połączenia nawiązywanego z innego portu lokalnego.

Aby Anti-Hacker nie wyświetlał powiadomień podczas wykrywania prób nawiązywania połączeń sieciowych, należy zaznaczyć opcję Wyłącz tryb uczenia. Po wykonaniu tej operacji Anti-Hacker będzie działał na poziomie Zezwól na wszystko, który dopuszcza wszystkie połączenia z wyjątkiem tych, dla których istnieją reguły blokujące.


Wykryto nową sieć

Za każdym razem, gdy komputer łączy się z nową strefą (przykładowo, siecią), na ekranie pojawia się specjalne powiadomienie.
Górna część powiadomienia zawiera krótki opis sieci, jej adres IP oraz maskę podsieci.
W dolnej części można przydzielić stan dla nowej strefy. W zależności od dokonanego wyboru, na nową strefę zostaną nałożone odpowiednie ograniczenia.
  • Internet (blokuj dostęp do plików i drukarek). Podczas korzystania z tej sieci komputer może być przedmiotem wszelkich rodzajów zagrożeń. Użycie tego stanu jest również zalecane dla sieci, które nie są chronione przez jakiekolwiek programy antywirusowe, zapory ogniowe, filtry itp. Po wybraniu tego stanu program zapewnia maksymalną ochronę.
  • LAN (zezwól na dostęp do plików i drukarek). Ten stan jest zalecany dla stref o umiarkowanym współczynniku ryzyka (na przykład, korporacyjnych sieci lokalnych).
  • Zaufana (zezwól na wszystkie połączenia). Ten status jest zalecany wyłącznie dla stref, które w opinii użytkownika są całkowicie bezpieczne dla systemu i danych.
W celu zwiększenia bezpieczeństwa podczas korzystania z sieci lokalnych lub Internetu można skorzystać z Trybu ukrycia. Funkcja ta zezwala jedynie na aktywność sieciową zainicjowaną przez użytkownika lub aplikację, która posiada zgodę na taką aktywność. Oznacza to, że komputer staje się niewidzialny dla otoczenia sieciowego. Tryb ukrycia nie wpływa na wydajność pracy komputera podczas korzystania z Internetu.

Używanie Trybu ukrycia nie jest zalecane, gdy komputer pełni rolę serwera (na przykład: serwera pocztowego lub serwera http). W przeciwnym razie, komputery próbujące się połączyć z serwerem zostaną odrzucone.


Wykryto atak typu phishing

Gdy moduł Anti-Spy wykryje atak typu phishing, na ekranie pojawi się specjalne powiadomienie.
Powiadomienie zawiera:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Adres strony WWW powiązanej z atakiem.
  • Możliwe do wykonania akcje:
    • Zezwól - pozostawienie otwartej strony WWW powiązanej z phishingiem.
    • Zablokuj - zablokowanie strony powiązanej z phishingiem.


Wykryto próbę automatycznego nawiązania połączenia modemowego

Gdy moduł Anti-Spy wykryje próbę automatycznego nawiązania połączenia modemowego, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę pliku procesu, który zainicjował wybieranie numeru, wraz ze ścieżką dostępu.
  • Informacje o wywoływanym numerze telefonu. W celu przejrzenia informacji szczegółowych należy kliknąć Szczegóły.
  • Możliwe do wykonania akcje:
    • Zezwól - zezwolenie na wybranie numeru i nawiązanie połączenia.
    • Zablokuj - zablokowanie wybierania numeru.
Jeżeli użytkownik zezwala na nawiązywanie połączenia z danym numerem, zaleca się dodanie go do listy zaufanych numerów modułu Anti-Dialer. W tym celu należy kliknąć Dodaj do zaufanych numerów.


Obiekt poddany kwarantannie musi zostać przetworzony

Jeżeli podczas skanowania obiektów zapisanych w kwarantannie przy użyciu uaktualnionych sygnatur zagrożeń stan pliku zmieni się na zainfekowany, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Rodzaj zagrożenia (na przykład, wirus, trojan) i nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę szkodliwego obiektu wraz ze ścieżką dostępu.
  • Krótki opis i zestaw możliwych do wykonania operacji.
Użytkownik musi wybrać jedną z poniższych operacji:
  • Wylecz - próba leczenia szkodliwego obiektu. Przed rozpoczęciem leczenia obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Usuń - usunięcie szkodliwego obiektu. Przed rozpoczęciem usuwania obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Pomiń - brak operacji. Informacja o tym zdarzeniu zostanie odnotowana w raporcie. Obiekt pozostanie w Kwarantannie i nie będzie dostępny dla użytkownika.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.


Gdy nie można wyleczyć obiektu poddanego kwarantannie

Jeżeli podczas skanowania obiektów zapisanych w kwarantannie przy użyciu uaktualnionych sygnatur zagrożeń stan pliku zmieni się na zainfekowany, lecz jego wyleczenie okaże się niemożliwe, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Rodzaj zagrożenia (na przykład, wirus, trojan) i nazwę zagrożenia podaną zgodnie z Encyklopedią Wirusów firmy Kaspersky Lab. Nazwa jest podana w postaci odsyłacza do strony www.viruslist.pl, na której można znaleźć szczegółowy opis wykrytego zagrożenia.
  • Pełną nazwę szkodliwego obiektu wraz ze ścieżką dostępu.
  • Krótki opis i zestaw możliwych do wykonania operacji.
Użytkownik musi wybrać jedną z poniższych operacji:
  • Usuń - usunięcie szkodliwego obiektu. Przed rozpoczęciem usuwania obiektu tworzona jest jego kopia zapasowa, co pozwala na przywrócenie danych w razie potrzeby.
  • Pomiń - brak operacji. Informacja o tym zdarzeniu zostanie odnotowana w raporcie. Obiekt pozostanie w Kwarantannie i nie będzie dostępny dla użytkownika.
Wybrana akcja może zostać zastosowana do wszystkich obiektów o danym stanie wykrywanych w bieżącej sesji programu Kaspersky Internet Security. W tym celu należy zaznaczyć opcję [image] Zastosuj do wszystkich zdarzeń tego typu.


Obiekt poddany kwarantannie nie jest zainfekowany

Jeżeli podczas skanowania obiektów zapisanych w kwarantannie przy użyciu uaktualnionych sygnatur zagrożeń stan pliku zmieni się na niezainfekowany lub fałszywy alarm, na ekranie pojawi się specjalne powiadomienie zawierające:
  • Pełną nazwę obiektu wraz ze ścieżką dostępu.
  • Stan obiektu: niezainfekowany. Prawdopodobnie Kaspersky Internet Security błędnie przydzielił poprzedni stan: potencjalnie zainfekowany.
  • Możliwe do wykonania operacje:
    • Przywróć - przywrócenie plików do foldera wskazanego przez użytkownika lub do ich oryginalnych lokalizacji. Podczas przywracania obiektów przeniesionych do Kwarantanny z archiwów, pocztowych baz danych oraz plików zawierających wiadomości e-mail, należy podać katalog docelowy.
    • Anuluj - pozostawienie obiektu w Kwarantannie.


Praca z programem przy użyciu wiersza poleceń

Kaspersky Internet Security może być używany z poziomu wiersza poleceń. Możliwe jest wykonywanie następujących operacji:

  • Uruchamianie, wyłączanie, zatrzymywanie i wznawianie aktywności składników aplikacji
  • Uruchamianie, wyłączanie, zatrzymywanie i wzawianie skanowania antywirusowego
  • Uzyskiwanie informacji o bieżącym stanie składników, zadań oraz ich statystyk
  • Skanowanie wybranych obiektów
  • Uaktualnianie sygnatur zagrożeń i modułów programu
  • Wyświetlanie pomocy dla składni wiersza poleceń
  • Wyświetlanie pomocy dla składni poleceń

Składnia wiersza poleceń jest następująca:

avp.com <polecenie> [ustawienia]

Jako <polecenia> można użyć:

START | Uruchomienie składnika lub zadania
PAUSE | Wstrzymanie działania składnika lub zadania
RESUME | Wznowienie działania składnika lub zadania
STOP | Zatrzymanie działania składnika lub zadania
STATUS | Wyświetlenie bieżącego stanu składnika lub zadania
STATISTICS | Wyświetlenie statystyk dla składnika lub zadania
HELP | Wyświetlenie składni wiersza poleceń i listy dostępnych poleceń
SCAN | Skanowanie antywirusowe obiektów
UPDATE | Rozpoczęcie pobierania uaktualnień
EXIT | Zamknięcie programu (polecenie można wywołać jedynie z hasłem przydzielonym w interfejsie programu)
IMPORT | Importowanie ustawień programu Kaspersky Internet Security
EXPORT | Eksportowanie ustawień programu Kaspersky Internet Security

Każde polecenie posiada własny zestaw parametrów specyficznych dla danego składnika Kaspersky Internet Security.

Tematy pokrewne:

Zarządzanie składnikami ochrony

Uruchamianie skanowania antywirusowego

Aktualizacja programu

Eksportowanie ustawień ochrony

Uruchamianie programu

Zatrzymywanie programu

Importowanie ustawień ochrony

Przeglądanie pomocy


Zarządzanie składnikami i zadaniami programu

Możliwe jest zarządzanie składnikami i zadaniami programu Kaspersky Internet Security z poziomu wiersza poleceń za pomocą następujących poleceń:

  • START
  • PAUSE
  • RESUME
  • STOP
  • STATUS
  • STATISTICS

Zadanie lub składnik, do którego odnosi się polecenie musi zostać określone jako jego parametr.

Polecenia STOP i PAUSE mogą zostać wywołanie jedynie w przypadku przydzielenia hasła dla Kaspersky Internet Security w interfejsie programu.

Składnia polecenia:

avp.com <polecenie> <profil|taskid>
avp.com STOP
PAUSE <profil|taskid> /password=<hasło>

Jako wartość <profile|taskid> moża użyć:

RTP | Wszystkie składniki ochrony
FM | Ochrona plików
EM | Ochrona poczty
WM | Ochrona WWW
BM | Ochrona proaktywna
ASPY | Anti-Spy
AH | Anti-Hacker
AS | Anti-Spam
UPDATER | Aktualizacja
SCAN_OBJECTS | Zadanie Skanowania antywirusowego
SCAN_MY_COMPUTER | Zadanie Skanuj Mój komputer
SCAN_CRITICAL_AREAS | Zadanie Skanuj obszary krytyczne
SCAN_STARTUP | Zadanie Skanuj obiekty startowe
<nazwa zadania> | Zadanie zdefiniowane przez użytkownika
Składniki i zadania uruchamiane z poziomu wiersza poleceń wykonywane są wraz z ustawieniami skonfigurowanymi w interfejsie programu.

Przykłady:

W celu włączenia modułu ochrony plików należy wywołać następujące polecenie:
avp.com START FM
W celu wyświetlenia bieżacego stanu modułu ochrony proaktywnej należy wywołać następujące polecenie:
avp.com STATUS BM
W celu zatrzymania wykonywania zadania Skanuj Mój komputer należy następujące polecenie:
avp.com STOP SCAN_MY_COMPUTER
password=<hasło>


Uruchamianie skanowania antywirusowego

Uruchomienie skanowania antywirusowego określonych obszarów i przetwarzanie szkodliwych obiektów z poziomu wiersza poleceń przedstawia się następująco:

avp.com SCAN [<skanowane obiekty>] [<akcja>] [<pytanie o akcję>] [<typy plików>] [<wykluczenia>] [<plik konfigracyjny>] [<ustawienia raportowania>]
W celu wykonania skanowania obiektów można również użyć zadań utworzonych w programie Kaspersky Internet Security uruchamiając wybrane zadanie z poziomu wiersza poleceń. Zadanie uruchomione zostanie z ustawieniami skonfigurowanymi w interfejsie programu.

Opis parametrów.

<skanowane obiekty> - przy użyciu tego parametru można określić listę obiektów, które zostaną przeskanowane na obecność niebezpiecznego kodu.

Może on zawierać wiele wartości. Każdą z nich należy oddzielić znakiem spacji.

<pliki>

Lista ścieżek dostępu do plików i/lub folderów, które zostaną przeskanowane.
Można podać bezwzględne lub względne ścieżki. Elementy listy należy oddzielać znakiem spacji.

Informacje:

  • Jeżeli nazwa obiektu zawiera spację należy umieścić ją w cudzysłowie;
  • Po wybraniu określonego folderu przeskanowane zostaną wszystkie pliki znajdujące się w nim.

/MEMORY

obiekty załadowane do pamięci RAM

/STARTUP

Obiekty startowe

/MAIL

Pocztowe bazy danych

/REMDRIVES

Wszystkie napędy dysków wymiennych

/FIXDRIVES

Wszystkie dyski wewnętrzne

/NETDRIVES

Wszystkie dyski sieciwe

/QUARANTINE

Obiekty poddane kwarantannie

/ALL

Pełne skanowanie

/@:<filelist.lst>

Ścieżka do pliku zawierającego listę obiektów i folderów przeznaczonych do skanowania. Plik powinien posiadać format tekstowy i każdy skanowany obiekt musi znajdować się w osobnej linii.

Można podać bezwzględną lub względna ścieżkę do pliku. Jeżeli ścieżka zawiera spację należy umieścić ją w cudzysłowie.

<akcja> - ten parametr zawiera zestaw akcji podejmowanych po wykryciu szkodliwych obiektów. Jeżeli parametr nie został zdefiniowany domyślną akcją jest /i2.

/i0

na obiekcie nie są podejmowane żadne akcje; informacje o obiekcie zapisywane są w raporcie.

/i1

Leczenie zainfekowanych obiektów lub ich pomijanie w przypadku braku możliwości wyleczenia

/i2

Leczenie zainfekowanych obiektów lub ich usuwanie w przypadku braku możliwości wyleczenia. Obiekty wchodzące w skład plików złożonych nie są usuwane. Usuwane są natomiast obiekty złożone posiadające nagłówki plików wykonywalnych (archiwa sfx) (jest to ustawienie domyślne).

/i3

Leczenie zainfekowanych obiektów lub ich usuwanie w przypadku braku możliwości wyleczenia. Usuwanie wszystkich obiektów złożonych jeżeli nie można usunąć zainfekowanych załączników.

/i4

Leczenie zainfekowanych obiektów lub ich usuwanie w przypadku braku możliwości wyleczenia. Usuwanie wszystkich obiektów złożonych jeżeli nie można usunąć zainfekowanych załączników.

<pytanie o akcję> - ten parametr definiuje, które z akcji proponowane będą użytkownikowi podczas skanowania. Jeżeli parametr nie został zdefiniowany, żądanie wyboru akcji wyświetlane będzie po zakończeniu skanowania.

/a0

Nie pytaj o akcję

/a1

Pytaj o akcję po wykryciu zainfekowanego obiektu

/a2

Pytaj o akcję po zakończeniu skanowania

<typy plików> - ten parametr definiuje typy plików, które będą skanowane. Jeżeli parametr nie został zdefiniowany, skanowane domyślnie będą tylko potencjalnie zainfekowane pliki według zawartości.

/fe

Skanowanie tylko potencjalnie infekowalnych plików według rozszerzenia

/fi

Skanowanie tylko potencjalnie infekowalnych plików według zawartości

/fa

Skanowanie wszystkich pliki

<wykluczenia> - ten parametr definiuje obiekty wykluczone z obszaru skanowania.

Może on zawierać wiele wartości. Każdą z nich należy oddzielić znakiem spacji.

/e : a

Wyłączenie skanowania archiwów

/e : b

Wyłączenie skanowania pocztowych baz danych

/e : m

Wyłączenie skanowania pocztowych formatów tekstowych

/e : <maska>

Wykluczenie obiektów ze skanowania spełniających podaną maskę

/e : <sekundy>

Pominięcie obiektów, których skanowanie trwa dłużej niż zdefiniowaną liczbę <sekund>

<plik ustawień> - definiuje ścieżkę do pliku ustawień zawierającego ustawienia programu używane podczas skanowania.

Można podać bezwzględną lub względna ścieżkę do pliku. Jeżeli parametr nie został zdefiniowany użyte zostaną wartości zdefiniowane w interfejsie programu Kaspersky Internet Security.

/C:<plik_ustawień>

Użycie wartości ustawień zawartych w pliku <plik_ustawień>.

<ustawienia raportowania> - ten parametr określa format raportu dla wyników skanowania.

Można podać bezwzględną lub względna ścieżkę do pliku. Jeżeli parametr nie został zdefiniowany, wyniki skanowania oraz wszystkie zdarzenia wyświetlane będą na ekranie.

/R:<plik_raportu>

Zapisywanie tylko ważnych zdarzeń do pliku

/RA:<plik_raportu>

Zapisywanie wszystkich zdarzeń do pliku

Przykłady:

Uruchomienie skanowania pamięci RAM, programów uruchamianych przy starcie systemu operacyjnego, pocztowych baz danych, folderów Moje Dokumenty i Program Files oraz pliku test.exe:
avp.com SCAN /MEMORY /STARTUP /MAIL "C:\Documents and Settings\All Users\Moje dokumenty" "C:\Program Files" "C:\Downloads\test.exe"
Zatrzymanie skanowania żądanych obiektów i uruchomienie pełnego skanowania komputera, następnie kontynuowanie skanowania żądanych obiektów:
avp.com PAUSE SCAN_OBJECTS/password=<hasło>
avp.com START SCAN_MY_COMPUTER
avp.com RESUME SCAN_OBJECTS
Skanowanie obiektów zapisanych w pliku object2scan.txt. Użycie pliku ustawień scan_setting.txt. Wygenerowanie raportu zawierającego wszystkie zdarzenia po zakończeniu skanowania:
avp.com SCAN /MEMORY /@:objects2scan.txt /C:scan_settings.txt /RA:scan.log


Aktualizacja programu

Składnia polecenia aktualizacji modułów programu Kaspersky Internet Security oraz sygnatur zagrożeń z poziomu wiersza poleceń jest następująca:

avp.com UPDATE [<ścieżka dostępu/URL>] [/R[A]:<plik_raportu>] [/C:<plik_ustawień>] [/APP]

Opis parametów:

[<ścieżka_dostępu/URL>] | Serwer HTTP, FTP lub folder sieciowy zawierający aktualizacje. Jeżeli ścieżka nie zostanie zdefiniowana, adres źródła aktualizacji pobrany zostanie z ustawień modułu aktualizacji.
/R[A]:<plik_raportu> | /R:<plik_raportu> - Zapisywanie tylko ważnych zdarzeń do raportu. /R[A]:<plik_raportu> - Zapisywanie wszystkich zdarzeń do raportu. Można podać bezwzględną lub względna ścieżkę do pliku. Jeżeli parametr nie został zdefiniowany, wyniki skanowania oraz wszystkie zdarzenia wyświetlane będą na ekranie.
/C:<plik_ustawień> | Ścieżka dostępu do pliku konfiguracyjnego zawierającego ustawienia aktualizacji. Można podać bezwzględną lub względna ścieżkę dostępu do pliku. Jeżeli parametr nie został zdefiniowany, użyte zostaną wartości zdefiniowane w interfejsie programu Kaspersky Internet Security.
/APP | Aktualizacja modułów programu

Przykłady:

Aktualizacja bazy sygnatur i zapisanie wszystkich zdarzeń w pliku raportu:
avp.com UPDATE /RA:avbases_upd.txt
Aktualizacja modułów programu Kaspersky Internet Security przy użyciu ustawień zawartych w pliku updateapp.ini:
avp.com UPDATE /APP /C:updateapp.ini


Eksportowanie ustawień ochrony

Składnia polecenia:

avp.com EXPORT <profil|taskid> <plik_ustawień>

Opis parametrów:

<profil> | Składnik lub zadanie, którego ustawienia będą eksportowane. Można użyć jednej z następujących wartości: RTP - wszystkie składniki ochrony FM - Ochrona plików EM - Ochrona poczty WM - Ochrona WWW BM - Ochrona proaktywna ASPY - Anti-Spy AH - Anti-Hacker AS - Anti-Spam
<plik_ustawień> | Ścieżka dostępu do pliku, w którym zapisywane są ustawienia programu Kaspersky Internet Security. Można podać bezwzględną lub względna ścieżkę dostępu. Można jedynie użyć plików binarnych (cfg).

Przykłady:

avp.com EXPORT c:\kis60settings.cfg


Importowanie ustawień ochrony

Składnia polecenia:

avp.com IMPORT <plik_ustawień>

<plik_ustawień>

Ścieżka dostępu do pliku, z którego importowane będą ustawienia programu Kaspersky Internet Security. Można podać bezwzględną lub względna ścieżkę dostępu.

Można jedynie użyć plików binarnych (cfg).

Przykłady:

avp.com IMPORT c:\kis60settings.cfg


Uruchamianie programu

Składnia polecenia:

avp.com


Zatrzymywanie programu

Składnia polecenia:

EXIT /password=<hasło>

<hasło>

Hasło do programu Kaspersky Internet Security przydzielone w interfejsie.

Nie można wywołać tego polecenia bez podania hasła.


Wyświetlanie pomocy

Polecenie to służy do przeglądania pomocy na temat składni wiersza poleceń:

avp.com [ /? | HELP ]

W celu wyświetlenia pomocy dotyczącej składni określonego polecenia należy użyć następujących wywołań:

avp.com <polecenie> /?
avp.com HELP <polecenie>


Kaspersky Lab

Założona w roku 1997 firma Kaspersky Lab przez wielu ekspertów uważana jest za lidera w dziedzinie zabezpieczeń informacji. Tworzy szeroką gamę programów zabezpieczających i dostarcza wszechstronne i wydajne rozwiązania chroniące komputery i sieci komputerowe przed wszelkimi typami szkodliwych programów, niechcianymi wiadomościami e-mail oraz atakami hakerów.
Kaspersky Lab jest firmą międzynarodową. Główna siedziba firmy znajduje się w Rosji, natomiast filie w Wielkiej Brytanii, Francji, Niemczech, Japonii, USA (Kanadzie), krajach Beneluksu, Chinach i Polsce. We Francji działa także specjalny dział firmy - Europejskie Centrum Badań Antywirusowych. Sieć partnerów Kaspersky Lab składa się z ponad 500 firm na całym świecie .
Obecnie Kaspersky Lab zatrudnia ponad 450 specjalistów. Każdy z nich jest biegły w technologiach antywirusowych, 9 z nich posiada tytuł M.B.A., 15 doktoraty, a dwóch ekspertów posiada członkostwo organizacji Computer Anti-Virus Researcher's Organization (CARO).
Kaspersky Lab oferuje najlepsze systemy zabezpieczeń oparte na doświadczeniu i wiedzy zdobytej na przestrzeni ponad 14 lat walki z wirusami komputerowymi. Dokładna analiza działania wirusów komputerowych pozwala na dostarczenie kompletnej ochrony zarówno przed bieżącymi, jak i przyszłymi zagrożeniami. Odporność na przyszłe ataki jest podstawową polityką bezpieczeństwa zaimplementowaną we wszystkich produktach Kaspersky Lab. Rozwiązania firmy są zawsze przynajmniej o jeden krok przed produktami oferowanymi przez konkurencję.
Flagowy produkt firmy, Kaspersky Anti-Virus, zapewnia kompletną ochronę wszystkich węzłów sieci, włączając stacje robocze, serwery plików, bramy pocztowe, ściany ogniowe i komputery kieszonkowe. Wygodne i łatwe w użytkowaniu narzędzia zarządzające zapewniają zaawansowaną automatyzację natychmiastowej ochrony antywirusowej wewnątrz sieci firmowej. Technologia antywirusowa opracowana przez firmę Kaspersky Lab wykorzystywana jest przez firmy takie jak: Nokia ICG (USA), F-Secure (Finlandia), Aladdin (Izrael), Sybari (USA), G Data (Niemcy), Deerfield (USA), Alt-N (USA), Microworld (Indie), BorderWare (Kanada) itd. .
Klienci Kaspersky Lab korzystają z szerokiego zakresu dodatkowych usług, które zapewniają nie tylko stabilne działanie użytkowanych produktów, ale także spełniają specyficzne wymagania firm. Sygnatury zagrożeń uaktualniane są regularnie. Firma zapewnia swoim klientom pomoc techniczną dostępną przez e-mail i telefon.


Inne produkty firmy Kaspersky Lab

Kaspersky Anti-Virus Personal

Program ten został zaprojektowany w celu zapewnienia kompletnej ochrony antywirusowej na komputerach domowych z systemem Windows 98/ME, 2000/NT/XP. Program na bieżąco testuje wszelkie potencjalne źródła wirusów, włącznie z: pocztą elektroniczną, Internetem, dyskietkami, płytami CD itd. Unikatowy analizator heurystyczny drugiej generacji pozwala na wykrywanie nieznanych jeszcze wirusów. Program funkcjonuje w dwóch trybach (które mogą być wykorzystywane wspólnie, jak również niezależnie):
  • Ochrona w czasie rzeczywistym - ochrona antywirusowa obiektów, które są uruchamiane, otwierane oraz zapisywane.
  • Skanowanie na żądanie - testowanie oraz leczenie całego komputera lub wybranych dysków, folderów, a nawet pojedynczych plików. Tryb ten może być aktywowany ręczne lub automatycznie, zgodnie z odpowiednim terminarzem.
Kaspersky Anti-Virus Personal nie testuje ponownie obiektów, które zostały już poddane analizie i nie uległy żadnym zmianom od czasu ostatniego skanowania. Dzięki temu wydajność programu (zarówno w trybie ochrony w czasie rzeczywistym, jak i podczas skanowania na żądanie) została znacznie zwiększona.
Kaspersky Anti-Virus Personal chroni komputery przed wirusami atakującymi za pośrednictwem poczty elektronicznej. Program zapewnia automatyczne wykrywanie i leczenie zainfekowanych obiektów w odbieranych (POP3) i wysyłanych (SMTP) wiadomościach e-mail, a także w pocztowych bazach danych.
Kaspersky Anti-Virus Personal wykrywa wirusy w ponad 900 formatach archiwów oraz plików spakowanych, a także leczy zainfekowane archiwa ZIP, CAB, RAR, ARJ, LHA oraz ICE.
Dzięki zastosowaniu trzech domyślnych poziomów ochrony - Maksymalna ochrona, Zalecany oraz Wysoka wydajność - konfiguracja programu nie sprawia żadnych problemów.
Antywirusowe bazy danych aktualizowane są co godzinę, jak również w przypadku gdy komputer zostanie tymczasowo odłączony od Internetu, zostaną one uaktualnione w momencie przywrócenia połączenia.
Kaspersky Anti-Virus Personal Pro
Program ten został zaprojektowany w celu zapewnienia kompletnej ochrony antywirusowej na komputerach domowych z systemem Windows 98/ME, Windows 2000/NT oraz Windows XP oraz aplikacjami pakietu MS Office 2000. Kaspersky Anti-Virus Personal Pro zawiera łatwy w użyciu program uaktualniający antywirusowe bazy danych i moduły wykonywalne programu. Analizator heurystyczny drugiej generacji skutecznie wykrywa nawet nieznane wirusy. Kaspersky Anti-Virus Personal Pro zawiera wiele udoskonaleń interfejsu użytkownika, czyniąc go prostym w użyciu.
Możliwości programu Kaspersky Anti-Virus Personal Pro:
  • skanowanie na żądanie lokalnych dysków w celu wykrycia wszystkich możliwych typów wirusów;
  • ochrona w czasie rzeczywistym wszystkich plików przed wirusami;
  • filtr pocztowy skanujący w tle wszystkie przychodzące i wychodzące wiadomości pocztowe niezależnie od programu pocztowego przesyłane przy użyciu protokołów POP3 i SMTP;
  • moduł zapewniający blokowanie podejrzanych skryptów w aplikacjach pakietu Microsoft Office;
  • skanowanie archiwów - Kaspersky Anti-Virus rozpoznaje ponad 900 formatów archiwów i skompresowanych plików i umożliwia automatyczne skanowanie antywirusowe ich zawartości oraz usuwanie szkodliwego kodu z plików zapisanych w archiwach ZIP, CAB, RAR, ARJ, LHA i ICE.
Kaspersky Anti-Hacker
Kaspersky Anti-Hacker jest osobistą ścianą ogniową, która została zaprojektowana w celu ochrony komputerów pracujących pod kontrolą dowolnej wersji systemu Windows. Program chroni komputer przed nieautoryzowanym dostępem i zewnętrznymi atakami hakerów zarówno z sieci Internet jak i sieci lokalnej.
Kaspersky Anti-Hacker monitoruje aktywność sieciową TCP/IP wszystkich aplikacji uruchomionych na komputerze. Jeżeli wykryta zostanie podejrzana akcja, program blokuje dostęp do sieci dla danej aplikacji. Pomaga to w zapewnieniu całkowitej prywatności i stuprocentowej ochrony poufnych danych przechowywanych na komputerze.
Zaimplementowana w produkcie technologia SmartStealth™ uniemożliwia hakerom wykrycie obecności komputera w sieci. W trybie ukrycia program czyni komputer niewidocznym, aby chronić go w trakcie połączenia z siecią.
Kaspersky Anti-Hacker blokuje także najczęściej spotykane ataki hakerów i monitoruje próby skanowania portów.
Konfiguracja programu jest bardzo prosta: wybierany jest jeden z pięciu poziomów zabezpieczeń. Domyślnie program uruchamia się w trybie uczenia, który automatycznie konfiguruje system zabezpieczeń, zależnie od reakcji użytkownika na różne zdarzenia. Umożliwia to dostosowanie ochrony do osobistych preferencji i potrzeb.
Kaspersky Personal Security Suite
Kaspersky Personal Security Suite jest zestawem oprogramowania przeznaczonym do zapewnienia kompletnej ochrony komputerom pracującym pod kontrolą systemów Microsoft Windows. Program chroni przed penetracją danych przez szkodliwe i potencjalnie niebezpieczne programy oraz przed nieautoryzowanym dostępem do komputera i umożliwia blokowanie spamu.
Kaspersky Personal Security Suite oferuje następujące możliwości:
  • ochrona antywirusowa danych zapisanych na komputerze;
  • ochrona skrzynek pocztowych programów Microsoft Office Outlook i Microsoft Outlook Express przed spamem;
  • ochrona przed nieautoryzowanym dostępem oraz przed atakami hakerów z sieci lokalnej lub Internetu.
Kaspersky Lab News Agent
News Agent przeznaczony jest do okresowego dostarczania informacji o nowościach oraz powiadamiania o bieżącym stanie aktywności wirusowej. Program okresowo odczytuje listę dostępnych kanałów z nowościami oraz ich zawartość z serwera firmy Kaspersky Lab.
Produkt posiada następujące możliwości:
  • Animacja bieżącego stanu aktywności wirusowej przy użyciu ikony w zasobniku systemowym.
  • Zapisywanie i rezygnacja z kanałów nowości.
  • Pobieranie nowości z każdego wybranego kanału o określonej częstotliwości oraz powiadamianie o świeżych nowościach.
  • Przeglądanie nowości wybranego kanału.
  • Przeglądanie listy kanałów i ich stanu.
  • Otwieranie stron ze szczegółami nowości w przeglądarce.
News Agent jest niezależną aplikacją przeznaczoną dla systemu Windows, która może być używana niezależnie lub może być dołączona do innych zestawów oprogramowania firmy Kaspersky Lab.
Kaspersky On-Line Scanner
Program ten jest darmową usługą przeznaczoną dla użytkowników odwiedzających witrynę firmy Kaspersky Lab. Umożliwia on wydajne skanowanie antywirusowe komputera w trybie online. Kaspersky On-Line Scanner uruchamiany jest w przeglądarce internetowej przy użyciu technologii Microsoft ActiveX®. Dlatego też, użytkownicy mogą szybko przetestować swoje komputery w przypadku podejrzenia infekcji. Przy pomocy tej usługi, możliwe jest:
  • Wykluczanie z obszaru skanowania archiwów oraz pocztowych baz danych.
  • Wybór standardowych/rozszerzonych antywirusowych baz danych do skanowania.
  • Zapisywanie raportów z wynikami skanowania w plikach txt lub html.
Kaspersky Anti-Virus 6.0
stworzony został w celu ochrony komputerów osobistych przed szkodliwym oprogramowaniem. Jest to optymalne połączenie metod ochrony antywirusowej i nowych technologii ochrony proaktywnej.
Program zapewnia kompleksową ochronę antywirusową włączając:
  • Skanowanie antywirusowe ruchu pocztowego przesyłanego przy użyciu protokołów transmisji danych (POP3, IMAP i NNTP dla odbieranych wiadomości e-mail oraz SMTP dla wysyłanych wiadomości e-mail) niezależnie od używanego klienta pocztowego oraz leczenie pocztowych baz danych.
  • Skanowanie antywirusowe w czasie rzeczywistym ruchu Internetowego przesyłanego przez protokół HTTP.
  • Skanowanie antywirusowe indywidualnych plików, folderów lub dysków twardych. Ponadto, użytkownik ma do dyspozycji predefiniowane zadania skanowania antywirusowego dla obszarów krytycznych i obiektów startowych systemu operacyjnego.
Ochrona proaktywna oferuje następujące funkcje:
  • Kontrolę integralności aplikacji. Program pozwala użytkownikom na tworzenie listy kontrolowanych aplikacji. Pozwala to zapobiec naruszeniu integralności aplikacji w przypadku działalności szkodliwego oprogramowania.
  • Monitorowanie procesów w pamięci RAM. Kaspersky Anti-Virus 6.0 powiadamia użytkowników o wykryciu niebezpiecznych, podejrzanych lub ukrytych procesów oraz w przypadku wystąpienia nieautoryzowanych zmian standardowych procesów.
  • Monitorowanie zmian w rejestrze systemowym.
  • Blokowanie niebezpiecznych makr VBA w dokumentach pakietu Microsoft Office.
  • Przywracanie systemu po jego uszkodzeniu przez szkodliwy program typu spyware realizowane poprzez rejestrowanie wszystkich zmian w rejestrze systemowym komputera i systemie plików w celu ich cofnięcia.
Kaspersky Security for PDA
Kaspersky Security for PDA zapewnia skuteczną ochronę antywirusową danych przechowywanych na urządzeniach PDA z systemem Palm OS lub Windows CE. Oferuje także ochronę antywirusową dla wszystkich uszkodzonych plików przesyłanych z komputera PC lub karty rozszerzeń, plików ROM oraz baz danych. Pakiet oprogramowania zawiera optymalne połączenie następujących narzędzi antywirusowych:
  • skaner antywirusowy pozwalający na testowanie danych przechowywanych na urządzeniu PDA oraz kartach rozszerzeń na żądanie użytkownika;
  • monitor antywirusowy służący do wykrywania wirusów w plikach kopiowanych z innych komputerów przenośnych lub przesyłanych z wykorzystaniem technologii HotSync™.
Kaspersky Security for PDA chroni komputer kieszonkowy (PDA) przed nieautoryzowanym dostępem poprzez szyfrowanie zarówno dostępu do urządzenia jak i danych przechowywanych na kartach pamięci.
Kaspersky Anti-Virus Business Optimal
Pakiet ten zapewnia konfigurowalne rozwiązanie antywirusowe dla małych i średnich sieci firmowych.
Kaspersky Anti-Virus Business Optimal zapewnia kompletną ochronę antywirusową1 dla:
  • stacji roboczych pracujących pod kontrolą systemów Windows 98/ME, Windows NT/2000/XP i Linux;
  • serwerów plików pracujących pod kontrolą systemów Windows NT 4.0 Server, Windows 2000 Server/Advanced Server, Windows 2003 Server, Novell Netware, FreeBSD, OpenBSD, Linux, serwerów Samba;
  • systemów poczty elektronicznej Microsoft Exchange 2000/2003, Lotus Notes/Domino, Postfix, Exim, Sendmail i Qmail;
  • bram internetowych: CheckPoint Firewall-1 i Microsoft ISA Server.
Pakiet Kaspersky Anti-Virus Business Optimal zawiera Kaspersky Administration Kit, unikatowe narzędzie służące do automatycznego rozsyłania aktualizacji oraz do zdalnej administracji ochroną antywirusową.
Kaspersky Corporate Suite
Ten pakiet umożliwia dostarczenie skalowalnej ochrony antywirusowej sieciom korporacyjnym dowolnej wielkości i złożoności. Składniki pakietu zostały zaprojektowane w celu ochrony każdego węzła sieci korporacyjnej, także w środowisku mieszanym. Kaspersky Corporate Suite współpracuje z większością systemów operacyjnych i aplikacji zainstalowanych w sieciach firmowych.
Kaspersky Corporate Suite oferuje kompletną ochronę antywirusową dla:
  • stacji roboczych pracujących pod kontrolą systemów Windows 98/ME, Windows NT/2000/XP i Linux;
  • serwerów plików pracujących pod kontrolą systemów Windows NT 4.0 Server, Windows 2000 Server/Advanced Server, Windows 2003 Server, Novell Netware, FreeBSD, OpenBSD, Linux, serwerów Samba;
  • systemów poczty elektronicznej Microsoft Exchange 2000/2003, Lotus Notes/Domino, Postfix, Exim, Sendmail i Qmail;
  • bram internetowych: CheckPoint Firewall-1 i Microsoft ISA Server;
  • komputerów kieszonkowych (PDA) pracujących pod kontrolą Windows CE i Palm OS, a także telefonów pracujących pod kontrolą Windows Mobile 2003 for Smartphone i Microsoft Smartphone 2002.
Pakiet Kaspersky Corporate Suite zawiera Kaspersky Administration Kit, unikatowe narzędzie służące do automatycznego rozsyłania aktualizacji oraz do zdalnej administracji ochroną antywirusową.
Użytkownik może wybrać dowolne aplikacje antywirusowe w celu ochrony systemów operacyjnych i aplikacji, które wykorzystywane sa w jego sieci.
Kaspersky Anti-Spam
Kaspersky Anti-Spam jest oprogramowaniem wykorzystującym najnowsze technologie w celu ochrony małych i średnich sieci przed atakiem niepożądanych wiadomości e-mail (spam). Produkt łączy w sobie rewolucyjną technologię analizy lingwistycznej oraz wszystkie współczesne metody filtrowania wiadomości e-mail (włączając listy RBL i właściwości listów). Jest to unikatowa kombinacja usług umożliwiająca identyfikację i usunięcie do 95% niepożądanego ruchu pocztowego.
Zainstalowany na wejściu do sieci, gdzie monitoruje przychodzący ruch pocztowy pod kątem obecności spamu, Kaspersky Anti-Spam staje się barierą dla niechcianych wiadomości e-mail. Produkt jest kompatybilny z dowolnym systemem pocztowym i może być zainstalowany na istniejącym serwerze pocztowym, jak i na wyznaczonym do tego celu komputerze.
Wysoka wydajność Kaspersky Anti-Spam została osiągnięta przez codzienne uaktualnianie antyspamowych baz danych próbkami dostarczanymi przez specjalistów z laboratorium lingwistycznego. Antyspamowe bazy danych aktualizowane są co 20 minut.
Kaspersky SMTP Gateway
Kaspersky SMTP-Gateway for Linux/Unix przeznaczony jest do przetwarzania antywirusowego wiadomości pocztowych przesyłanych przez protokół SMTP. Aplikacja zawiera dużą liczbę dodatkowych narzędzi do filtrowania ruchu pocztowego po nazwie oraz typie MIME załączników, a także zawiera ona narzędzia redukujące obciążenie systemu pocztowego i chroniące przed atakami hakerów. Obsługa czarnych list serwerów DNS zapewnia ochronę przed wiadomościami napływającymi z serwerów zapisanych na liście, będących dystrybutorami niechcianych wiadomości (spamu).
Kaspersky Security for Microsoft Exchange 2003
Kaspersky Security for Microsoft Exchange przeznaczony jest do przetwarzania antywirusowego przychodzących i wychodzących wiadomości pocztowych oraz wiadomości przechowywanych na serwerze, włączając wiadomości w publicznych folderach oraz filtrowanie korespondencji przy użyciu "inteligentnych" technik rozpoznawania spamu w połączeniu z technologiami firmy Microsoft. Aplikacja skanuje wszystkie przychodzące wiadomości do serwera Exchange Server przez protokół SMTP, sprawdzając je w poszukiwaniu obecności wirusów za pomocą technologii antywirusowej oraz obecności spamu. Filtrowanie bazuje na atrybutach formalnych (adres pocztowy, adres IP, rozmiar wiadomości, nagłówek) i analizowana jest zawartość wiadomości i jej załączniki, włączając unikatowe sygnatury graficzne do identyfikacji graficznego spamu. Aplikacja skanuje zarówno zawartość wiadomości, jak również jej załączniki.
Kaspersky Mail Gateway
Kaspersky Mail Gateway jest wszechstronnym rozwiązaniem zapewniającym kompletną ochronę systemu pocztowego. Aplikacja zainstalowana pomiędzy siecią korporacyjną a internetem skanuje wszystkie składniki wiadomości pocztowych w poszukiwaniu obecności wirusów i innego szkodliwego oprogramowania (Spyware, Adware itp.). Umożliwia ona również scentralizowane filtrowanie antyspamowe wiadomości. Program zawiera również dodatkowe funkcje filtrowania ruchu pocztowego.
1W zależności od wybranego pakietu dystrybucyjnego.


Usługi świadczone zarejestrowanym użytkownikom

Firma Kaspersky Lab świadczy wszystkim zarejestrowanym użytkownikom swoich produktów szeroki wachlarz usług.
Po wykupieniu subskrypcji i zarejestrowaniu programu, podczas trwania okresu licencjonowania użytkownikom świadczone są następujące usługi:
  • uaktualnienia wersji programu;
  • pomoc techniczna dotycząca instalacji, konfiguracji i użytkowania produktu; usługa ta jest świadczona za pośrednictwem telefonu i poczty elektronicznej;
  • informacje na temat nowych produktów firmy Kaspersky Lab oraz nowych wirusów pojawiających się na świecie (usługa dostępna tylko dla użytkowników zarejestrowanych przez Internet).
Firma Kaspersky Lab nie świadczy pomocy technicznej dotyczącej działania systemów operacyjnych i innych tego typu technologii.


Kontakt z firmą Kaspersky Lab

W przypadku pojawienia się pytań, komentarzy lub sugestii można je przesłać do jednego z naszych dystrybutorów lub bezpośrednio do Kaspersky Lab. We wszystkich sprawach związanych z naszym produktem można się kontaktować za pośrednictwem telefonu i poczty elektronicznej. Wszystkie uwagi i sugestie zostaną przeczytane i rozważone .
Pomoc techniczna | http://www.kaspersky.pl/services.html?s=support
Informacje ogólne | WWW: http://www.kaspersky.pl http://www.viruslist.pl E-mail: info@kaspersky.pl